























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>South Florida school creates 'buddy bench' to end bullying</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships." lang="en-US" />
	



	
	
		<meta name="keywords" content="buddy bench,bullying,florida christian school,Digi Short,Top Stories,Miami,Education" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="South Florida school creates 'buddy bench' to end bullying"/><meta property="og:description" content="With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1"/><meta property="og:image"  content="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Digi Short"/><meta property="article:tag"  content="buddy bench, bullying, florida christian school"/><meta property="article:published_time"  content="2018-06-07T19:48:09+0000"/><meta property="article:modified_time"  content="2018-06-07T19:48:09+0000"/><meta property="article:expiration_time"  content="2043-01-27T19:33:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="South Florida school creates 'buddy bench' to end bullying"/><meta name="twitter:description" content="With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180607 19:48:09"/><Attribute name="edate" value="1528400889098"/><Attribute name="edateformat" value="20180607 19:48:09"/><Attribute name="sdate" value="1528400889161"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Digi Short"/><Attribute name="Category" value="Education"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Miami"/></DataObject><DataObject type="Story"><Attribute name="Description" value="With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships. "/><Attribute name="Headline" value="South Florida school creates &#39;buddy bench&#39; to end bullying"/><Attribute name="Keywords" value="buddy bench,bullying,florida christian school,Digi Short,Top Stories,Miami,Education"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180607 19:48:09"/><Attribute name="PubDate" value="20180607 19:48:09"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>BuddyBench</p>"/><Attribute name="CompID" value="667352031"/><Attribute name="URL" value="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_160_90.jpg"/><Attribute name="Title" value="South Florida school creates &#39;buddy bench&#39; to end bullying"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12175937"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="667351018"/><Attribute name="URL" value="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_160_90.jpg"/><Attribute name="Title" value="BuddyBenchImage_1528400424471.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;digi-short&#x2f;south-florida-school-creates-buddy-bench-to-end-bullying-1" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1527990777000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1527990645000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1527990645000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=2.3.0.0" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=2.3.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=2.3.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1527990716000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Digi Short">
	                                        <meta name="endplay.categories" content="Education, Top Stories, Miami, Digi Short">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/jtavss">

                          <link rel="author" href="https://www.local10.com/author/jtavss" title="Jeff Tavss">
            
            <meta name="sailthru.author" content="Jeff Tavss">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/dpalma">

                          <link rel="author" href="https://www.local10.com/author/dpalma" title="Dan Palma">
            
            <meta name="sailthru.author" content="Dan Palma">

                    <meta name="author" itemprop="author" content="Jeff Tavss, Dan Palma">

                    <meta name="content_id" itemprop="identifier" content="667349353">
      <meta property="vf:unique_id" content="667349353">
      <link rel="amphtml" href="https://amp.local10.com/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Family">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="South Florida school creates &apos;buddy bench&apos; to end bullying">
    <meta name="sailthru.description" content="With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships.">
    <meta name="sailthru.tags" content="buddy bench,bullying,florida christian school,Digi Short,Top Stories,Miami,Education">
    <meta name="sailthru.date" content="2018-06-07T19:48:09+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1527990716000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/dead-baby-found-near-boynton-beach-inlet-may-have-floated-from-broward-county" target='_self' title="Dead&#x20;baby&#x20;found&#x20;near&#x20;Boynton&#x20;Beach&#x20;Inlet&#x20;may&#x20;have&#x20;floated&#x20;from&#x20;Broward&#x20;County">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/04/Sketch%20released%20of%20baby%20found%20floating%20in%20Boynton%20Beach%20Inlet%20as%20deputies%20work%20to%20find%20parents%2020180604221351.jpg_12161948_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/04/Sketch%20released%20of%20baby%20found%20floating%20in%20Boynton%20Beach%20Inlet%20as%20deputies%20work%20to%20find%20parents%2020180604221351.jpg_12161948_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Dead baby found near Boynton Beach Inlet may have floated from Broward County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/parkland-commander-for-bso-removed-from-post-at-citys-request" target='_self' title="Parkland&#x20;commander&#x20;for&#x20;BSO&#x20;removed&#x20;from&#x20;post&#x20;at&#x20;city&#x27;s&#x20;request">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/15/Capt.%20Jan%20Jordan_1521111909908.jpg_11791896_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/15/Capt.%20Jan%20Jordan_1521111909908.jpg_11791896_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Parkland commander for BSO removed from post at city's request</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/suspect-accused-of-shooting-man-with-crossbow-in-pompano-beach" target='_self' title="Suspect&#x20;accused&#x20;of&#x20;shooting&#x20;man&#x20;with&#x20;crossbow&#x20;in&#x20;Pompano&#x20;Beach">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/William-Rodriguez_1528386395686_12174479_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/William-Rodriguez_1528386395686_12174479_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Suspect accused of shooting man with crossbow in Pompano Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/weird-news/florida-home-depot-employee-attacked-by-spider-monkey-on-leash" target='_self' title="Florida&#x20;Home&#x20;Depot&#x20;employee&#x20;attacked&#x20;by&#x20;spider&#x20;monkey&#x20;on&#x20;leash">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/Spider-Monkey-Attacks-Home-Depot-Employee_1528405145014_12175964_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/Spider-Monkey-Attacks-Home-Depot-Employee_1528405145014_12175964_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Okeechobee County Sheriff's Office</small>
											</div>
					<article class="">
						<h5>Florida Home Depot employee attacked by spider monkey on leash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weird News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1" target='_self' title="South&#x20;Florida&#x20;school&#x20;creates&#x20;&#x27;buddy&#x20;bench&#x27;&#x20;to&#x20;end&#x20;bullying">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>South Florida school creates 'buddy bench' to end bullying</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Digi Short</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/father-of-parkland-school-shooting-victim-resigns-from-public-safety-commission" target='_self' title="Father&#x20;of&#x20;Parkland&#x20;school&#x20;shooting&#x20;victim&#x20;resigns&#x20;from&#x20;public&#x20;safety&#x20;commission">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/Andrew%20Pollack%20resigns%20from%20Parkland%20school%20safety%20commission20180607213947.jpg_12175987_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/Andrew%20Pollack%20resigns%20from%20Parkland%20school%20safety%20commission20180607213947.jpg_12175987_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Father of Parkland school shooting victim resigns from public safety commission</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/miami-man-dunks-boys-head-in-toilet-bowl-hangs-him-upside-down-police-say" target='_self' title="Miami&#x20;man&#x20;dunks&#x20;boy&#x27;s&#x20;head&#x20;in&#x20;toilet&#x20;bowl&#x2c;&#x20;hangs&#x20;him&#x20;upside&#x20;down&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/Rashad-Charlie_1528390467514_12175721_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/Rashad-Charlie_1528390467514_12175721_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Miami man dunks boy's head in toilet bowl, hangs him upside down, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/attorneys-for-nikolas-cruz-want-to-block-release-of-statement-from-recorded-confession" target='_self' title="Attorneys&#x20;for&#x20;Nikolas&#x20;Cruz&#x20;want&#x20;to&#x20;block&#x20;release&#x20;of&#x20;statement&#x20;from&#x20;recorded&#x20;confession">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/04/12/Nikolas%20Cruz%20escorted%20into%20court.jpg.jpg_11917314_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/04/12/Nikolas%20Cruz%20escorted%20into%20court.jpg.jpg_11917314_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Amy Beth Bennett-Pool/Getty Images</small>
											</div>
					<article class="">
						<h5>Attorneys for Nikolas Cruz want to block release of statement from recorded confession</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hialeah/hialeah-woman-accused-of-throwing-scissors-at-boyfriends-face" target='_self' title="Hialeah&#x20;woman&#x20;accused&#x20;of&#x20;throwing&#x20;scissors&#x20;at&#x20;boyfriend&#x27;s&#x20;face">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/07/Natacha-Clark_1528391235044_12175727_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/07/Natacha-Clark_1528391235044_12175727_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Hialeah woman accused of throwing scissors at boyfriend's face</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hialeah</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/digi_short", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Digi Short</a></div>
                <h1 class="headline">South Florida school creates 'buddy bench' to end bullying</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.local10.com/author/jtavss'>Jeff Tavss</a> - Executive Producer, <a href = 'https://www.local10.com/author/dpalma'>Dan Palma</a> - Digital Photojournalist
   </div>
                         <time class="posted updated" datetime="2018-06-07">Posted: 3:48 PM, June 07, 2018</time>
                    <time class="updated" datetime="2018-06-07">Updated: 3:48 PM, June 07, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_p3vtgkxl"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_p3vtgkxl', {'entry_id':'0_p3vtgkxl','poster':'https://media.local10.com/photo/2018/06/07/BuddyBenchImage_1528400424471_12175937_ver1.0_640_360.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Digi Short',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/digi_short&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Local 10 Digi-Shorts</h4>
   <ul class="list">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/digi-short/new-hard-rock-hotel-hitting-the-right-notes-in-hollywood" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Hard%20Rock%20Hotel%20Guitar_1528300787501.jpg_12169462_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 12:18:20 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2018/06/06/Hard%20Rock%20Hotel%20Guitar_1528300787501.jpg_12169462_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        New Hard Rock Hotel hitting the right notes in Hollywood
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/digi-short/waterbeds-making-a-comeback-right-here-in-south-florida-1" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/New%20Waterbed%20Image_1528319354859.jpg_12172006_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 17:32:12 EDT-0400" >
                        Waterbeds making a comeback right here in South Florida
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment/a-piece-of-star-wars-history-found-right-here-in-south-florida-can-be-yours" target='_self' data-full-image="https://media.local10.com/photo/2018/05/30/StarWarsDeathStar-2_1527703307671_12141955_ver1.0_640_360.jpg" datetime="Wed, 30 May 2018 14:44:23 EDT-0400" >
                        A piece of 'Star Wars' history, found right here in South Florida, can be yours
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>OLYMPIA HEIGHTS, Fla.</strong> - With bullying on the rise in the US, one South Florida school is doing what it can to make its students feel less alone and foster friendships.
                     <p>Florida Christian School introduced the &quot;Buddy Bench&quot; to the playground for all students who may feel left out.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Local 10 Digi-Shorts</h4>
   <ul class="list">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/digi-short/new-hard-rock-hotel-hitting-the-right-notes-in-hollywood" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Hard%20Rock%20Hotel%20Guitar_1528300787501.jpg_12169462_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 12:18:20 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2018/06/06/Hard%20Rock%20Hotel%20Guitar_1528300787501.jpg_12169462_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        New Hard Rock Hotel hitting the right notes in Hollywood
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/digi-short/waterbeds-making-a-comeback-right-here-in-south-florida-1" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/New%20Waterbed%20Image_1528319354859.jpg_12172006_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 17:32:12 EDT-0400" >
                        Waterbeds making a comeback right here in South Florida
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/entertainment/a-piece-of-star-wars-history-found-right-here-in-south-florida-can-be-yours" target='_self' data-full-image="https://media.local10.com/photo/2018/05/30/StarWarsDeathStar-2_1527703307671_12141955_ver1.0_640_360.jpg" datetime="Wed, 30 May 2018 14:44:23 EDT-0400" >
                        A piece of 'Star Wars' history, found right here in South Florida, can be yours
            </a>
        </li>
                  </ul>
  </div>
                  <p>The &quot;Buddy Bench&quot; idea came from Mrs. Sanchez&#39; kindergarten class after they read&nbsp;a book called Kindness is Cooler. The book sparked the students to do an act of kindness each month.
                     <p>When a new student entered the class in January, she encountered several incidents where she felt left out of the fun. Mrs. Sanchez and the students created the &quot;Buddy Bench&quot; to present to the school at the end of the&nbsp;year.
                     <p>The &quot;Buddy Bench&quot; is for kids who need help finding a friend and is not for resting or time outs.
                     <p>So whenever a student is feeling sad or not a part of the bigger picture on the playground, they only need to sit on the &quot;Buddy Bench&quot; and all will soon be well.
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/digi-short/south-florida-school-creates-buddy-bench-to-end-bullying-1" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/automotive/drivers-in-south-florida-face-greater-risk-of-having-defective-airbag-officials-say' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/02/27/takata%20airbags_1519788096401.jpg.jpg.jpg_11724724_ver1.0_160_90.jpg" alt='Drivers&#x20;in&#x20;South&#x20;Florida&#x20;face&#x20;greater&#x20;risk&#x20;of&#x20;having&#x20;defective&#x20;airbag&#x2c;&#x26;hellip&#x3b;'>
                  <small class="copyright">Joe Raedle/Getty Images</small>
<h4>Drivers in South Florida face greater risk of having defective airbag,&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/weird-news/snake-shocks-driver-after-slithering-through-car-air-vent' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/06/07/Snake%20in%20Car%20Vent_1528406254005.jpg_12175974_ver1.0_160_90.jpg" alt='Snake&#x20;shocks&#x20;driver&#x20;after&#x20;slithering&#x20;through&#x20;car&#x20;air&#x20;vent'>
                  <small class="copyright">Lora Goff / FauquierNow.com</small>
<h4>Snake shocks driver after slithering through car air vent</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/parkland-school-shooting/parkland-commander-for-bso-removed-from-post-at-citys-request' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/15/Capt.%20Jan%20Jordan_1521111909908.jpg_11791896_ver1.0_160_90.jpg" alt='Parkland&#x20;commander&#x20;for&#x20;BSO&#x20;removed&#x20;from&#x20;post&#x20;at&#x20;city&#x27;s&#x20;request'>
      <small class="copyright"></small>
<h4>Parkland commander for BSO removed from post at city's request</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/weird-news/florida-home-depot-employee-attacked-by-spider-monkey-on-leash' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/06/07/Spider-Monkey-Attacks-Home-Depot-Employee_1528405145014_12175964_ver1.0_160_90.jpg" alt='Florida&#x20;Home&#x20;Depot&#x20;employee&#x20;attacked&#x20;by&#x20;spider&#x20;monkey&#x20;on&#x20;leash'>
                  <small class="copyright">Okeechobee County Sheriff's Office</small>
<h4>Florida Home Depot employee attacked by spider monkey on leash</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/crime/suspect-accused-of-shooting-man-with-crossbow-in-pompano-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/06/07/William-Rodriguez_1528386395686_12174479_ver1.0_160_90.jpg" alt='Suspect&#x20;accused&#x20;of&#x20;shooting&#x20;man&#x20;with&#x20;crossbow&#x20;in&#x20;Pompano&#x20;Beach'>
      <small class="copyright"></small>
<h4>Suspect accused of shooting man with crossbow in Pompano Beach</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/digi_short", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331771026_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Community News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331771026/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/community/may-2018-community-events-calendar' target='_self'>
                May 2018 community events calendar 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/community/habitat-for-humanity-breaks-ground-on-new-rick-case-habitat-community' target='_self'>
                Habitat for Humanity breaks ground on new Rick Case Habitat community 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/consumer/leave-it-to-layron/can-you-help-this-community-organization-weather-the-storm-' target='_self'>
                Can you help this community organization weather the storm? 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/parkland-school-shooting/key-takeaways-from-broward-league-of-cities-task-force-on-school-safety' target='_self'>
                Key takeaways from Broward League of Cities task force on school safety 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/digi_short", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331768822_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331768822/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/notable-deaths-of-2018' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/11/14/Red%20Schoendienst%20at%202012%20Baseball%20Hall%20of%20Fame%20induction%20ceremony.jpg_12174799_ver1.0_160_90.jpg" alt='Notable&#x20;deaths&#x20;of&#x20;2018'>
                  <small class="copyright">Jim McIsaac/Getty Images</small>
<h4>Notable deaths of 2018</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/entertainment/prince-remembering-a-music-icon' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/07/Prince_32911426_3726426_ver1.0_160_90.jpg" alt='Prince&#x3a;&#x20;Remembering&#x20;a&#x20;music&#x20;icon'>
                  <small class="copyright">Stephen Lovekin/Getty Images</small>
<h4>Prince: Remembering a music icon</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zOxGQjXj4DFq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zOxGQjXj4DFq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331774040_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Health News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331774040/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/politics/white-house-launches-multimillion-dollar-opioid-campaign' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/19/opioid%20oxycontin%20bottle.jpg_11810624_ver1.0_160_90.jpg" alt='White&#x20;House&#x20;launches&#x20;multimillion&#x20;dollar&#x20;opioid&#x20;campaign'>
                  <small class="copyright">CNN</small>
<h4>White House launches multimillion dollar opioid campaign</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/health/blood-tests-to-predict-preterm-birth-risk-raise-excitement' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/02/08/Blood%20test%20lab%20file%20blurb_1486590582472.jpg_8972178_ver1.0_160_90.jpg" alt='Blood&#x20;tests&#x20;to&#x20;predict&#x20;preterm&#x20;birth&#x20;risk&#x20;raise&#x20;excitement'>
                  <small class="copyright">iStock/zilli</small>
<h4>Blood tests to predict preterm birth risk raise excitement</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/health/us-suicide-rates-increased-more-than-25-since-1999-cdc-says' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/11/11/Suicide%20prevention%20hotline_1478905395858.jpg_8331433_ver1.0_160_90.jpg" alt='US&#x20;suicide&#x20;rates&#x20;increased&#x20;more&#x20;than&#x20;25&#x25;&#x20;since&#x20;1999&#x2c;&#x20;CDC&#x20;says'>
                  <small class="copyright">CNN</small>
<h4>US suicide rates increased more than 25% since 1999, CDC says</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/health/rising-cocaine-purity-availability-fueling-addictions-in-europe' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/09/cocaine_1523287194418_11900025_ver1.0_160_90.jpg" alt='Rising&#x20;cocaine&#x20;purity&#x2c;&#x20;availability&#x20;fueling&#x20;addictions&#x20;in&#x20;Europe'>
                  <small class="copyright">Rotorhead/freeimages.com</small>
<h4>Rising cocaine purity, availability fueling addictions in Europe</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/digi_short", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1527990716000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


