























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Smashing Pumpkins Live at American Airlines Arena</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Smashing Pumpkins bring their &amp;quot;Shiny and Oh So Bright&amp;quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="Entertainment,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Smashing Pumpkins Live at American Airlines Arena"/><meta property="og:description" content="Smashing Pumpkins bring their &quot;Shiny and Oh So Bright&quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena"/><meta property="og:image"  content="https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Concerts"/><meta property="article:tag"  content="smashing pumpkins, shiny and oh so bright, american airlines arena, wplg"/><meta property="article:published_time"  content="2018-02-16T16:52:10+0000"/><meta property="article:modified_time"  content="2018-02-16T16:52:10+0000"/><meta property="article:expiration_time"  content="2042-10-08T16:44:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180216 16:52:10"/><Attribute name="edate" value="1518799930828"/><Attribute name="edateformat" value="20180216 16:52:10"/><Attribute name="sdate" value="1518799930902"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Concerts"/><Attribute name="Category" value="Entertainment"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Smashing Pumpkins bring their &quot;Shiny and Oh So Bright&quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&nbsp; "/><Attribute name="Headline" value="Smashing Pumpkins Live at American Airlines Arena"/><Attribute name="Keywords" value="Entertainment,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180216 16:52:10"/><Attribute name="PubDate" value="20180216 16:52:10"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11670269"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="633969575"/><Attribute name="URL" value="https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_160_90.jpg"/><Attribute name="Title" value="SMASHING+PUMPKINS+2_"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;entertainment&#x2f;concerts&#x2f;smashing-pumpkins-live-at-american-airlines-arena" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894823000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894700000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1517894700000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1517894764000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Concerts">
	                            <meta name="endplay.categories" content="Entertainment, Concerts">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/briandoughty">

                          <link rel="author" href="https://www.local10.com/author/briandoughty" title="Brian Doughty">
            
            <meta name="sailthru.author" content="Brian Doughty">

                    <meta name="author" itemprop="author" content="Brian Doughty">

                    <meta name="content_id" itemprop="identifier" content="633967277">
      <link rel="amphtml" href="https://amp.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Entertainment">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Smashing Pumpkins Live at American Airlines Arena">
      <meta property="twitter:site" content="@WPLGLocal10">
      <meta property="twitter:description" content="Smashing Pumpkins bring their &quot;Shiny and Oh So Bright&quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&nbsp;">
      <meta property="twitter:url" content="https://www.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena">
      <meta property="twitter:image" content="https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Smashing Pumpkins Live at American Airlines Arena">
    <meta name="sailthru.description" content="Smashing Pumpkins bring their &quot;Shiny and Oh So Bright&quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&nbsp;">
    <meta name="sailthru.tags" content="Entertainment,Top Stories">
    <meta name="sailthru.date" content="2018-02-16T16:52:10+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1517894764000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/i-forgive-him-parkland-school-shooting-survivor-says-" target='_self' title="&#x27;I&#x20;forgive&#x20;him&#x2c;&#x27;&#x20;Parkland&#x20;school&#x20;shooting&#x20;survivor&#x20;says">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/15/Daniela%20Menescal_1518736357110.jpg_11667078_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/15/Daniela%20Menescal_1518736357110.jpg_11667078_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'I forgive him,' Parkland school shooting survivor says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/who-were-the-victims-of-the-parkland-school-shooting" target='_self' title="Who&#x20;were&#x20;the&#x20;victims&#x20;of&#x20;the&#x20;Parkland&#x20;school&#x20;shooting&#x3f;">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/15/New%2017%20Victims_1518736316213.jpg_11667076_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/15/New%2017%20Victims_1518736316213.jpg_11667076_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Who were the victims of the Parkland school shooting?</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/sea-of-candles-fills-park-during-school-shooting-vigil" target='_self' title="Sea&#x20;of&#x20;candles&#x20;fills&#x20;park&#x20;during&#x20;Parkland&#x20;school&#x20;shooting&#x20;vigil">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/15/Candle-light%20vigil%20honors%20memory%20of%20school%20massacre%20victims20180216043240.jpg_11667684_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/15/Candle-light%20vigil%20honors%20memory%20of%20school%20massacre%20victims20180216043240.jpg_11667684_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Sea of candles fills park during Parkland school shooting vigil</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/funerals-to-be-held-friday-for-2-victims-of-parkland-school-shooting" target='_self' title="Funerals&#x20;held&#x20;Friday&#x20;for&#x20;2&#x20;victims&#x20;of&#x20;Parkland&#x20;school&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/16/Meadow%20Pollack%20and%20Alyssa%20Alhadeff_1518793026111.jpg_11670252_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/16/Meadow%20Pollack%20and%20Alyssa%20Alhadeff_1518793026111.jpg_11670252_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Funerals held Friday for 2 victims of Parkland school shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/i-never-got-to-say-goodbye-to-her-parkland-school-shooting-survivor-says-of-friend" target='_self' title="&#x27;I&#x20;never&#x20;got&#x20;to&#x20;say&#x20;goodbye&#x20;to&#x20;her&#x2c;&#x27;&#x20;Parkland&#x20;school&#x20;shooting&#x20;survivor&#x20;says&#x20;of&#x20;friend">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/16/Parkland%20school%20shooting%20survivor%20can%27t%20close%20eyes%20without%20thinking%20of%20friend20180216155755.jpg_11670914_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/16/Parkland%20school%20shooting%20survivor%20can%27t%20close%20eyes%20without%20thinking%20of%20friend20180216155755.jpg_11670914_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'I never got to say goodbye to her,' Parkland school shooting survivor says of friend</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/marjory-stoneman-douglas-high-school-staff-students-permitted-to-pick-up-vehicles-friday" target='_self' title="Marjory&#x20;Stoneman&#x20;Douglas&#x20;High&#x20;School&#x20;staff&#x2c;&#x20;students&#x20;permitted&#x20;to&#x20;pick&#x20;up&#x20;vehicles&#x20;Friday">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/16/People%20picking%20up%20cars%20at%20Marjory%20Stoneman_1518799865855.jpg_11670270_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/16/People%20picking%20up%20cars%20at%20Marjory%20Stoneman_1518799865855.jpg_11670270_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Marjory Stoneman Douglas High School staff, students permitted to pick up vehicles Friday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/south-florida-college-student-wins-basketball-contest-donates-to-shooting-victims-1" target='_self' title="South&#x20;Florida&#x20;college&#x20;student&#x20;wins&#x20;basketball&#x20;contest&#x2c;&#x20;donates&#x20;to&#x20;shooting&#x20;victims">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/16/AJ%20Kurzman_1518800634552.jpg_11670850_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/16/AJ%20Kurzman_1518800634552.jpg_11670850_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>South Florida college student wins basketball contest, donates to shooting victims</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>News</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/he-was-always-getting-into-trouble-former-neighbor-says-about-nikolas-cruz" target='_self' title="&#x27;He&#x20;was&#x20;always&#x20;getting&#x20;into&#x20;trouble&#x2c;&#x27;&#x20;former&#x20;neighbor&#x20;says&#x20;about&#x20;Nikolas&#x20;Cruz">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/02/16/Former%20neighbor%20of%20Nikolas%20Cruz%20says%20cops%20were%20often%20at%20Parkland%20home20180216172303.jpg_11670283_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/02/16/Former%20neighbor%20of%20Nikolas%20Cruz%20says%20cops%20were%20often%20at%20Parkland%20home20180216172303.jpg_11670283_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>'He was always getting into trouble,' former neighbor says about Nikolas Cruz</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/school-considered-shooting-suspect-potential-threat-year-before-massacre" target='_self' title="School&#x20;considered&#x20;shooting&#x20;suspect&#x20;potential&#x20;&#x27;threat&#x27;&#x20;year&#x20;before&#x20;massacre">
					<div class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/02/15/Florida%20School%20Shooting%20suspect%20Nikolas%20Cruz%20in%20court%20monitor%202.jpg.jpg_11666689_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/02/15/Florida%20School%20Shooting%20suspect%20Nikolas%20Cruz%20in%20court%20monitor%202.jpg.jpg_11666689_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Susan Stocker - Pool/Getty Images</small>
											</div>
					<article class="">
						<h5>School considered shooting suspect potential 'threat' year before massacre</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/entertainment/concerts", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Concerts</a></div>
                <h1 class="headline">Smashing Pumpkins Live at American Airlines Arena</h1>
        <h2 class="sub-headline">Tues., July 24</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/briandoughty'>Brian Doughty</a> - Producer
   </div>
                         <time class="posted updated" datetime="2018-02-16">Posted: 11:52 AM, February 16, 2018</time>
                    <time class="updated" datetime="2018-02-16">Updated: 11:52 AM, February 16, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.local10.com/photo/2018/02/16/SMASHING%20PUMPKINS%202_1518799816497.jpg_11670269_ver1.0_640_360.jpg');">
                <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
             
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




  
      
      
      
      
      
      

             <p><strong>MIAMI, Fla.</strong> - Smashing Pumpkins bring their &quot;Shiny and Oh So Bright&quot; tour to the American Airlines Arena in Miami on Tuesday, July 24th.&nbsp;
                     <p>It&#39;s the first time in 18 years original members Billy Corgan, Jimmy Chamberlin and James Iha have toured together!
                                  <p>The tour, which coincides with the 30th anniversary of the band&#39;s formation, will feature music from throughout the band&#39;s meteoric career; from their groundbreaking debut &quot;Gish&quot; through &quot;Machina&quot;!
                     <p>Fans will be sure to hear smash hits like &quot;Cherub Rock&quot;, &quot;1979&quot;, &quot;Today&quot;, &quot;Zero&quot; and &quot;Tonight, Tonight&quot;!
                     <p>The concert is scheduled to begin at 7 p.m.
                     <p>For tickets or more information click <a href="https://www1.ticketmaster.com/the-smashing-pumpkins-shiny-and-oh-miami-florida-07-24-2018/event/0D00544AE3B3BC85?artistid=736143&amp;majorcatid=10001&amp;minorcatid=60#efeat4212">here</a>.&nbsp;
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG -->
<div data-widget-id="ent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        <!-- Klangoo In-Text Entities Linking WPLG -->
<div data-widget-id="itent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/entertainment/concerts", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/south-florida-college-student-wins-basketball-contest-donates-to-shooting-victims-1' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/16/AJ%20Kurzman_1518800634552.jpg_11670850_ver1.0_160_90.jpg" alt='South&#x20;Florida&#x20;college&#x20;student&#x20;wins&#x20;basketball&#x20;contest&#x2c;&#x20;donates&#x20;to&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>South Florida college student wins basketball contest, donates to&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/parkland-school-shooting/fbi-failed-to-investigate-after-being-contacted-with-concerns-about-parkland-school-shooter' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/15/Defense%20attorney%20says%20Nikolas%20Cruz%27s%20mother%20recently%20died_SEM_%20he%20%27fell%20through%20the%20cracks%2720180215223936.jpg_11667304_ver1.0_160_90.jpg" alt='FBI&#x20;failed&#x20;to&#x20;investigate&#x20;after&#x20;being&#x20;contacted&#x20;with&#x20;concerns&#x20;about&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>FBI failed to investigate after being contacted with concerns about&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/parkland-school-shooting/marjory-stoneman-douglas-high-school-shooting-suspect-heard-voices-in-his-head' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/15/Nikolas-Cruz-mug_1518694886522_11662668_ver1.0_160_90.jpg" alt='Marjory&#x20;Stoneman&#x20;Douglas&#x20;High&#x20;School&#x20;shooting&#x20;suspect&#x20;heard&#x20;voices&#x20;in&#x20;his&#x20;head'>
											      <small class="copyright"></small>
										<h4>Marjory Stoneman Douglas High School shooting suspect heard voices in his head</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/parkland-school-shooting/funerals-to-be-held-friday-for-2-victims-of-parkland-school-shooting' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/16/Meadow%20Pollack%20and%20Alyssa%20Alhadeff_1518793026111.jpg_11670252_ver1.0_160_90.jpg" alt='Funerals&#x20;held&#x20;Friday&#x20;for&#x20;2&#x20;victims&#x20;of&#x20;Parkland&#x20;school&#x20;shooting'>
											      <small class="copyright"></small>
										<h4>Funerals held Friday for 2 victims of Parkland school shooting</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/parkland-school-shooting/marjory-stoneman-douglas-high-school-staff-students-permitted-to-pick-up-vehicles-friday' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/16/People%20picking%20up%20cars%20at%20Marjory%20Stoneman_1518799865855.jpg_11670270_ver1.0_160_90.jpg" alt='Marjory&#x20;Stoneman&#x20;Douglas&#x20;High&#x20;School&#x20;staff&#x2c;&#x20;students&#x20;permitted&#x20;to&#x20;pick&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>Marjory Stoneman Douglas High School staff, students permitted to pick&hellip;</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/entertainment/concerts", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330640423_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Entertainment News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330640423/HEADLINE_LIST_PAGINATION?restulsPerPage=6&pageNum=' pageNum='1' resultsPerPage='6'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/entertainment/concerts/smashing-pumpkins-live-at-american-airlines-arena' target='_self'>
                Smashing Pumpkins Live at American Airlines Arena 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/fans-in-a-tizzy-for-a-jennifer-anistonbrad-pitt-reunion' target='_self'>
                Fans in a tizzy for a Jennifer Aniston-Brad Pitt reunion 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/early-man-lands-on-low-rung-of-aardmans-evolutionary-ladder' target='_self'>
                'Early Man' lands on low rung of Aardman's evolutionary ladder 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/kimmel-to-trump-after-school-shooting-youve-literally-done-nothing' target='_self'>
                Kimmel to Trump after school shooting: 'You've literally done nothing' 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/jennifer-aniston-justin-theroux-announce-breakup' target='_self'>
                Jennifer Aniston, Justin Theroux announce breakup 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/review-of-marvels-black-panther' target='_self'>
                Review of Marvel's "Black Panther" 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/entertainment/concerts", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331768822_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Slideshows</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331768822/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/can-you-guess-celebrities-real-names-1' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/02/13/Ice-T%20at%202018%20Grammys.jpg_11669116_ver1.0_160_90.jpg" alt='Can&#x20;you&#x20;guess&#x20;celebrities&#x27;&#x20;real&#x20;names&#x3f;'>
											                  <small class="copyright">Rob Kim/Getty Images for NARAS</small>
										<h4>Can you guess celebrities' real names?</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/entertainment/worst-celebrity-twitter-gaffes-2' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/06/Twitter_27858722_6799027_ver1.0_160_90.jpg" alt='Worst&#x20;celebrity&#x20;Twitter&#x20;gaffes'>
											                  <small class="copyright">Ferre' Dollar/CNN</small>
										<h4>Worst celebrity Twitter gaffes</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zOxGQjXj4DFq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zOxGQjXj4DFq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/video/parkland-school-shooting-survivors-pick-up-vehicles-1' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/16/Parkland%20school%20shooting%20survivors%20pick%20up%20vehicles20180216173516.jpg_11670289_ver1.0_160_90.jpg" alt='Parkland&#x20;school&#x20;shooting&#x20;survivors&#x20;pick&#x20;up&#x20;vehicles'>
											      <small class="copyright"></small>
										<h4>Parkland school shooting survivors pick up vehicles</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/7-parkland-school-shooting-victims-remain-hospitalized-friday' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/02/16/7%20Parkland%20school%20shooting%20victims%20remain%20hospitalized%20Friday20180216173201.jpg_11670887_ver1.0_160_90.jpg" alt='7&#x20;Parkland&#x20;school&#x20;shooting&#x20;victims&#x20;remain&#x20;hospitalized&#x20;Friday'>
											      <small class="copyright"></small>
										<h4>7 Parkland school shooting victims remain hospitalized Friday</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/entertainment/concerts", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1517894764000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


