<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/"/><link rel="amphtml" href="https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/?outputType=amp"/><title>Guatemala: lucha anticorrupción agoniza con salida de fiscal</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.local10.com/resizer/Bce3oDoFyPGfhhJw2Fe26dA_2Bw=/800x600/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=327) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=327) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=327) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=327) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=327) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=327) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=327) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=327) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/"/><meta property="og:title" content="Guatemala: lucha anticorrupción agoniza con salida de fiscal"/><meta property="og:type" content="article"/><meta property="og:description" content="La destitución del fiscal guatemalteco Juan Francisco Sandoval, jefe de la Fiscalía Especial contra la Impunidad, parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes."/><meta property="og:image" content="https://www.local10.com/resizer/Bce3oDoFyPGfhhJw2Fe26dA_2Bw=/800x600/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-07-26T19:05:46Z"/><meta property="article:modified_time" content="2021-07-26T19:05:47Z"/><meta property="article:section" content="Espanol"/><meta property="article:tag" content="Noticias de América Latina"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Noticias de América Latina"/><meta name="content_id" content="CY6D5NVN45C2BLGWAG6C2PJWIQ"/><meta name="author" content="Por Sonia Pérez D., Associated Press"/><meta name="description" content="La destitución del fiscal guatemalteco Juan Francisco Sandoval, jefe de la Fiscalía Especial contra la Impunidad, parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes."/><meta name="section_path" content="/espanol"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Por Sonia Pérez D."/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Guatemala: lucha anticorrupción agoniza con salida de fiscal"/><meta name="sailthru.description" content="La destitución del fiscal guatemalteco Juan Francisco Sandoval, jefe de la Fiscalía Especial contra la Impunidad, parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes."/><meta name="sailthru.tags" content="Noticias de América Latina"/><meta name="sailthru.date" content="2021-07-26T19:05:47Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/Bce3oDoFyPGfhhJw2Fe26dA_2Bw=/800x600/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/UO3g2NMrpJtRHTclMcGlxa6HIQw=/96x72/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Guatemala: lucha anticorrupción agoniza con salida de fiscal"/><meta name="twitter:description" content="La destitución del fiscal guatemalteco Juan Francisco Sandoval, jefe de la Fiscalía Especial contra la Impunidad, parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/Bce3oDoFyPGfhhJw2Fe26dA_2Bw=/800x600/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="CY6D5NVN45C2BLGWAG6C2PJWIQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="NOTICIAS DE AMÉRICA LATINA"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MNRRLJF':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17716029-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MNRRLJF');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Guatemala: lucha anticorrupción agoniza con salida de fiscal","description":"La destitución del fiscal guatemalteco Juan Francisco Sandoval, jefe de la Fiscalía Especial contra la Impunidad, parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes.","url":"https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/UO3g2NMrpJtRHTclMcGlxa6HIQw=/96x72/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg","name":"Juan Francisco Sandoval, exjefe de la Fiscala Especial Contra la Impunidad (FECI) de Guatemala, centro, entra a Las Chinamas, El Salvador, sbado 24 de julio de 2021 por la madrugada. Sandoval, quien fue destituido en la vspera por la Fiscal General de Guatemala, Consuelo Porras, ingres a territorio salvadoreo para resguardar su seguridad, sin dar detalles de cul ser su destino final. (AP Foto/Sonia Prez Daz)","width":300,"height":168},"datePublished":"2021-07-26T19:05:46Z","dateModified":"2021-07-26T19:05:47Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Por Sonia Pérez D."},{"@type":"Person","name":"Associated Press"}],"articleSection":"Espanol","mentions":[{"@type":"Thing","name":"Noticias de América Latina","url":"https://www.local10.com/topic/Noticias_de_América_Latina/"}],"keywords":["Noticias de América Latina"]}</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=327" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=327" async=""></script><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=327" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=327" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=327"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=327"/><meta name="coid" content="CY6D5NVN45C2BLGWAG6C2PJWIQ"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=327" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=327" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=327" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/espanol";
    window.zeusKeyvalues = {
      tags: "noticias de américa latina",
      type: "article",
      coid: "CY6D5NVN45C2BLGWAG6C2PJWIQ"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/espanol",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2ec73b11-d5f5-46b4-90fa-7eb748619dee","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh2qyh7dxfq-f-6fa08ea1a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":4,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"b16f3d70","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44528,"ak.gh":"23.222.79.164","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1627332043","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==jINjZhYVVouNryp0QHlT6f3aBWd5wjAcKb5U6KHwCijQjO4U5wLeKGArQTh0sadJLfLXTnxTLiyvwsgd1U9lQ7ed8LCH4qOFOP6WrimoX6dUuncO3JTm/1l6YLqTHHzATzYVvB1ulWbdIXMwWNP0hYBJi2IdoRbCOe+sK0ZSNAuZmHDp1niah/Rl5iKMYrVFP7HvSK7TiSMj9GTbtIv+B3RLgt3jOuL3ZUgGcA+dzguRnb5H61kYyagVWYXo3ToauPB6uzEA44BnWWBAnT5v1YkwCMTeA7UBQ1MS+TJQfEnVRA+H306hUHHpyBw2hwPUicGHQuAVcXv/i76OPGhWoAtrTSs8eLhRXaBVU17LDd9Qq+bcXk7XUdzuwox0SekwtjGcqoBkUPRrUJhO+Arts0ODpGiG0/oL76Umznf+So8=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bxivhb jEXPJk"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-bxivhb ioErHC imageWrapper"><img class="sc-bxivhb bUZGRr" decoding="async" src="https://t.gmg.io/weather/widgets/30.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-bxivhb indexes__TextBase-klv0wy-2 dQVvLC">86<span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 enRhkK"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-bxivhb fnlGao"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-bxivhb iMAiOn buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-bxivhb ezMBFn burgerMenu transition-100"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-bxivhb dFJlEG"><div class="sc-bxivhb dLOXoU"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bxivhb bUZGRr"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bxivhb indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-bxivhb indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-bxivhb dFJlEG navItems"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="8">Cuba</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="9">Venezuela</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Surfside_Building_Collapse/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Surfside_Building_Collapse/" gavalue="10">Surfside Condo Collapse</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="11">Florida Files</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="12">Don't Trash Our Treasure</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="13">Leave It To Layron</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="14">Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="15">Coronavirus</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="16">Weird News</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="3">Tokyo Olympics</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Olympics/schedule-results/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/schedule-results/" gavalue="4">Olympics Schedule</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="5">Panthers</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="6">Inter Miami CF</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="7">Miami Hurricanes</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="0">SoFlo Health</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="1">SoFlo Taste</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="2">SoFlo Home Project</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="3">Celebrating Pride</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="4">UHealth</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="5">Pets</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="6">Food</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="7">Community</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="9">Travel</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="10">Money</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="4">MeTV</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&I TV</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-bxivhb iAUvCY primary"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-bxivhb bUZGRr parent"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-bxivhb jvcPfR sub"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bxivhb indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-bxivhb bsYKmL"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bxivhb cpsCPi transition-300"><div class="sc-bxivhb dLOXoU"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bxivhb ixsdV"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bxivhb ixsdV"><div style="min-width:100%;display:table"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-bxivhb nJWVo pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-bxivhb ioErHC imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bxivhb indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-bxivhb indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li><div class="sc-bxivhb indexes__StackBase-klv0wy-5 WcRnF"><li class="sc-bxivhb indexes__LinkBase-klv0wy-7 gVtbSW pointer gaevent"><div class="sc-bxivhb kMpgZK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li><li class="sc-bxivhb indexes__LinkBase-klv0wy-7 iwsGOD pointer gaevent"><div class="sc-bxivhb kMpgZK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg></div>BREAKING NEWS</li></div></ul></div></div></div></div></div></div></header><section class="sc-bxivhb bUZGRr wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full" style="overflow:hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="https://www.local10.com/news/2019/11/11/watch-local-10-news-live/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.local10.com/news/2019/11/11/watch-local-10-news-live/" gavalue="0"><h3 class="no-margin">Local 10 News @ 4PM</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:100vw;margin:0;padding:0"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="/news/national/2021/07/26/brother-last-victim-idd-in-florida-condo-building-collapse/" target="_self" gacategory="Alert Bar" gaaction="breaking" galabel="/news/national/2021/07/26/brother-last-victim-idd-in-florida-condo-building-collapse/" gavalue="0"><h3 class="no-margin">Last victim identified in Surfside condo collapse</h3></a></div></div></article><article class="storyCard mb-norm width_full" style="left:200vw;margin:0;padding:0"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">A flood watch and a significant weather advisory in effect for 6 regions in the area</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"><span class="active"><div class="sc-bxivhb bABNSi"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></span><span><div class="sc-bxivhb bABNSi"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span><span><div class="sc-bxivhb bABNSi"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></span></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="sc-bxivhb PrRqU"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="sc-bxivhb ghHiJE article" role="main"><section class="sc-bxivhb dFdKAv top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-bxivhb indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-bxivhb bUZGRr articleInfo"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/espanol" gacategory="Article Rail" gaaction="Section Link" galabel="Espanol">Espanol</a></span></h4><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Por Sonia Pérez D.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-07-26T19:05:46.000Z">July 26, 2021 3:05 pm</time></p></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Noticias_de_América_Latina/" gacategory="Article Rail" gaaction="Tag Link">Noticias de América Latina</a></span></span></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bxivhb ZoFcu"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 NODHg"><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 inGxSr"><a class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-bxivhb bUZGRr storyListNext"><div class="sc-bxivhb indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/miami-dade-mayor-to-provide-update-on-surfside-building-collapse-recovery-efforts/" gaaction="Story List" gaalue="0"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/miami-dade-mayor-to-provide-update-on-surfside-building-collapse-recovery-efforts/" gaaction="Story List" gaalue="0"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">7 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/miami-dade-mayor-to-provide-update-on-surfside-building-collapse-recovery-efforts/" gaaction="Story List" gaalue="0"><h3 title="WATCH LIVE: Miami-Dade Mayor to provide update on Surfside building collapse recovery efforts" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">WATCH LIVE: Miami-Dade Mayor to provide update on Surfside building collapse recovery efforts</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/national/2021/07/26/brother-last-victim-idd-in-florida-condo-building-collapse/" gaaction="Story List" gaalue="1"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/2021/07/26/brother-last-victim-idd-in-florida-condo-building-collapse/" gaaction="Story List" gaalue="1"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">24 minutes ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/2021/07/26/brother-last-victim-idd-in-florida-condo-building-collapse/" gaaction="Story List" gaalue="1"><h3 title="Brother: Last victim ID’d in Florida condo building collapse" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Brother: Last victim ID’d in Florida condo building collapse</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/hialeah-police-search-for-2-girls-reported-missing-after-trip-to-beauty-salon/" gaaction="Story List" gaalue="2"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/hialeah-police-search-for-2-girls-reported-missing-after-trip-to-beauty-salon/" gaaction="Story List" gaalue="2"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/hialeah-police-search-for-2-girls-reported-missing-after-trip-to-beauty-salon/" gaaction="Story List" gaalue="2"><h3 title="Hialeah police search for 2 girls reported missing after trip to beauty salon" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Hialeah police search for 2 girls reported missing after trip to beauty salon</h3></a></span></div></div></div></article><article class="sc-bxivhb indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/07/26/appointments-begin-for-residents-who-want-to-remove-belongings-from-crestview-towers/" gaaction="Story List" gaalue="3"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-bxivhb cUNEhk imageWrapper"><div class="sc-bxivhb cBwBlO"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bxivhb czXjFk"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/appointments-begin-for-residents-who-want-to-remove-belongings-from-crestview-towers/" gaaction="Story List" gaalue="3"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 eoUSNh">3 hours ago</span></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/07/26/appointments-begin-for-residents-who-want-to-remove-belongings-from-crestview-towers/" gaaction="Story List" gaalue="3"><h3 title="Appointments begin for residents who want to remove belongings from Crestview Towers" class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gDDCaP">Appointments begin for residents who want to remove belongings from Crestview Towers</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bxivhb hUCBdY mainContent"><div class="sc-bxivhb kvRfSt articleInfo"><h4 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/espanol" gacategory="Article Rail" gaaction="Section Link" galabel="Espanol">Espanol</a></span></h4></div><article class="sc-bxivhb indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 gqqWqD headline">Guatemala: lucha anticorrupción agoniza con salida de fiscal</h1></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Por Sonia Pérez D.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-bxivhb cCfYMZ time"><time dateTime="2021-07-26T19:05:46Z" class="sc-bxivhb indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-07-26T19:05:46.000Z">July 26, 2021 3:05 pm</time></span></time></div><div class="sc-bxivhb gSkvbI tags">Tags: <span class="sc-bxivhb indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Noticias_de_América_Latina/" gacategory="Article Rail" gaaction="Tag Link">Noticias de América Latina</a></span></span></div></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 jQrbNu basicStory"><figure class="sc-bxivhb indexes__StackBase-klv0wy-5 hsjFRd promo full-width"><div class="sc-bxivhb hdmKqN imageWrapper"><img class="sc-bxivhb bUZGRr promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.local10.com/resizer/Bce3oDoFyPGfhhJw2Fe26dA_2Bw=/800x600/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/TV6CAOMDHNGJZFL7OHECRW5FQ4.jpg" alt="Juan Francisco Sandoval, exjefe de la Fiscala Especial Contra la Impunidad (FECI) de Guatemala, centro, entra a Las Chinamas, El Salvador, sbado 24 de julio de 2021 por la madrugada. Sandoval, quien fue destituido en la vspera por la Fiscal General de Guatemala, Consuelo Porras, ingres a territorio salvadoreo para resguardar su seguridad, sin dar detalles de cul ser su destino final. (AP Foto/Sonia Prez Daz)"/></div><figcaption class="sc-bxivhb cWjBwz"><span class="sc-bxivhb indexes__TextBase-klv0wy-2 gkAzGl">Juan Francisco Sandoval, exjefe de la Fiscala Especial Contra la Impunidad (FECI) de Guatemala, centro, entra a Las Chinamas, El Salvador, sbado 24 de julio de 2021 por la madrugada. Sandoval, quien fue destituido en la vspera por la Fiscal General de Guatemala, Consuelo Porras, ingres a territorio salvadoreo para resguardar su seguridad, sin dar detalles de cul ser su destino final. (AP Foto/Sonia Prez Daz)</span><span class="sc-bxivhb indexes__TextBase-klv0wy-2 bYsSpY"> (Copyright 2021 The Associated Press. All rights reserved)</span></figcaption></figure><section class="sc-bxivhb indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bxivhb gSnpRh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF"><strong>GUATEMALA CITY</strong> – La destitución del fiscal guatemalteco Juan Francisco Sandoval jefe de la Fiscalía Especial contra la Impunidad (FECI) el pasado viernes parece haberle dado la estocada final a una lucha anticorrupción que durante casi 15 años se había fortalecido con investigaciones y procesos penales a actores que poco o nunca se había tocado en el país, entre ellos presidentes.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Elvyn Díaz, abogado y vicepresidente del Instituto de Estudios Comparados en Ciencias Penales, dice que hay factores importantes que deben leerse tras las destitución de Sandoval. El primero es que tras la acusación de la fiscal general Consuelo Porras de que él ideologizaba la justicia, “¿qué va a pasar con los procesos investigados'? ¿Cómo quedan? El punto de acabar con el fiscal que lideraba las investigaciones es bloquear lo que se investigaba”, agrega.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">La segunda lectura del abogado es que con el poder y colusión entre el Ministerio Público y el Ministerio de Gobernación “no descartaría la criminalización y manipulación de sistemas acusatorios para afectar a Sandoval y a los jueces que resolvieron casos llevados por la FECI”.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">El excomisionado colombiano Iván Velásquez, quién lideró la Comisión Internacional Contra la Impunidad en Guatemala (CICIG), un ente de Naciones Unidas que trabajó junto a FECI las investigaciones anticorrupción por 12 años, hasta su salida en 2019, piensa a su vez que “La situación de la lucha anticorrupción se agrava”. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“Solo tiene reversa si la comunidad internacional suspende toda ayuda al Ministerio Público y aísla a la fiscal general, que tiene de aliado a todo el poder político corrupto del país. Dependerá de los guatemaltecos y su fuerza para defender la democracia y encontrar una salida”, asegura Velásquez a The Associated Press.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">En junio pasado, la vicepresidenta estadunidense Kamala Harris llegó a Guatemala y anunció la creación de una fuerza de tarea anticorrupción regional, uno de los flagelos que producen migración hacia su país, y mostró su apoyo a Sandoval y la FECI. El domingo Antony Blinken, secretario del Departamento de Estado estadounidense, refrendó ese apoyo y dijo que la destitución de Sandoval “socava el estado de derecho y fortalece la impunidad”.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">The Associated Press confirmó que fiscales estadounidenses que coadyuvarían en investigaciones ya estaban trabajando casos anticorrupción en el país junto a Sandoval y la FECI.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">El domingo Porras y Sandoval cruzaron señalamientos en los que la primera señalaba que el fiscal era parcial en sus investigaciones y éstas estaban sujetas a su ideología; además demeritó el trabajo hecho por la FECI diciendo que las investigaciones habían sido dirigidas a enemigos del fiscal.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Sandoval por su parte acusó a Porras de bloquear el trabajo de la FECI con el fin de favorecer a funcionarios de gobierno de investigaciones que incluyen al mismo presidente Alejandro Giammattei, quien ha expresado su amistad con Porras. El gobierno salió a negar los señalamientos diciendo que era respetuoso de la autonomía de la fiscalía. </p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">El lunes Sandoval reveló a medio locales que una de las investigaciones que estaban en curso era sobre información de ciudadanos rusos que habrían trasladado dinero en efectivo hacia la casa del mandatario entre abril y mayo de este año. "Era información que llegó a la fiscalía. Estábamos por iniciar las investigaciones preliminares. Sin embargo, el tema era cómo presentarlo a la Fiscal General, pues cada vez que tocábamos al Ejecutivo se molestaba”, aseguró Sandoval a la radio Emisoras Unidas.</p><div class="sc-bxivhb indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bxivhb indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">“La destitución confirma el temor de varios meses atrás, que a pesar de haber expresado su interés por colaborar con la agenda anticorrupción, al final la agenda del gobierno guatemalteco es otra”, dijo Tiziano Breda, analista para Centroamérica de Crisis Group.</p><p class="sc-bxivhb indexes__TextBase-klv0wy-2 dQOwWF">Durante su gestión como jefe de la FECI, Sandoval lideró un equipo de fiscales que investigaron casos de trascendencia como las acusaciones de corrupción contra el expresidente Otto Pérez Molina, su vicepresidenta Roxana Baldetti y su gabinete, quienes debieron dejar el cargo y están en prisión.</p></section><p class="sc-bxivhb indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. Todos los derechos reservados. Este material no puede ser publicado, difundido, reescrito o redistribuido sin permiso.</p><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/espanol/2021/07/26/guatemala-lucha-anticorrupcion-agoniza-con-salida-de-fiscal/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><div class="sc-bxivhb dLOXoU footerWrapper"><footer class="sc-bxivhb bchGrc"><div class="sc-bxivhb emXhvU"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-bxivhb indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-bxivhb indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bxivhb indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-bxivhb indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-bxivhb indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-pPlteFpyGVhG" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-pPlteFpyGVhG">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-epeKuJ7dkflb" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-epeKuJ7dkflb">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-AxIP9pdexVXE" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-AxIP9pdexVXE">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bxivhb indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-bxivhb kLkqfW"><svg aria-labelledby="svg-inline--fa-title-AeV9IsTcgy8M" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-AeV9IsTcgy8M">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div></div></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-bxivhb bUZGRr"><hr class="sc-bxivhb indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-bxivhb indexes__StackBase-klv0wy-5 knRutX"><div class="sc-bxivhb indexes__StackBase-klv0wy-5 MvLwM"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-bxivhb indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>