<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.local10.com/news/2022/11/29/netherlands-beats-host-qatar-2-0-to-advance-at-world-cup/"/><title>Netherlands beats host Qatar 2-0 to advance at World Cup</title><link rel="dns-prefetch" href="cdn.browsiprod.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="profiles.local10.com"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=476" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=476) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=476) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=476) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=476) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=476) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=476) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=476) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=476) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=476) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=476) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=476) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><script src="https://profiles.local10.com/script.js"></script><meta property="og:url" content="https://www.local10.com/news/2022/11/29/netherlands-beats-host-qatar-2-0-to-advance-at-world-cup/"/><meta property="og:title" content="Netherlands beats host Qatar 2-0 to advance at World Cup"/><meta property="og:type" content="article"/><meta property="og:description" content="The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/MTA4D3ENZRAMHAFQ23R3EFKBTU.jpg?_a=ATO2Bfe0"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-11-29T16:55:20Z"/><meta property="article:modified_time" content="2022-11-29T18:14:22Z"/><meta property="article:section" content="News"/><meta property="article:tag" content="Sports"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Sports"/><meta name="content_id" content="GC3UUTRONBHMVMSRTQMAZSUZEQ"/><meta name="author" content="Andrew Dampf, Associated Press"/><meta name="description" content="The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0."/><meta name="section_path" content="/news"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WPLG"/><meta name="sailthru.author" content="Andrew Dampf"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Netherlands beats host Qatar 2-0 to advance at World Cup"/><meta name="sailthru.description" content="The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0."/><meta name="sailthru.tags" content="Sports"/><meta name="sailthru.date" content="2022-11-29T18:14:22Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/MTA4D3ENZRAMHAFQ23R3EFKBTU.jpg?_a=ATO2Bfe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/MTA4D3ENZRAMHAFQ23R3EFKBTU.jpg?_a=ATO2Bfe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Netherlands beats host Qatar 2-0 to advance at World Cup"/><meta name="twitter:description" content="The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/MTA4D3ENZRAMHAFQ23R3EFKBTU.jpg?_a=ATO2Bfe0"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="GC3UUTRONBHMVMSRTQMAZSUZEQ"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="SPORTS"/><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"Netherlands beats host Qatar 2-0 to advance at World Cup","description":"The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0.","url":"https://www.local10.com/news/2022/11/29/netherlands-beats-host-qatar-2-0-to-advance-at-world-cup/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/news/2022/11/29/netherlands-beats-host-qatar-2-0-to-advance-at-world-cup/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/MTA4D3ENZRAMHAFQ23R3EFKBTU.jpg?_a=ATO2Bfe0","name":"The Netherlands finished off the worst showing by any World Cup host nation by beating Qatar 2-0.","width":300,"height":168},"datePublished":"2022-11-29T16:55:20Z","dateModified":"2022-11-29T18:14:22Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Andrew Dampf"},{"@type":"Person","name":"Associated Press"}],"articleSection":"News","mentions":[{"@type":"Thing","name":"Sports","url":"https://www.local10.com/topic/Sports/"}],"keywords":["Sports"]},{"@context":"http://schema.org","@type":"Organization","name":"WPLG Local 10 | Miami News, Fort Lauderdale News, Weather | Local10.com","description":"Breaking news in Miami, Florida and headlines from WPLG Local 10. Get updated South Florida news, weather, and sports for the Miami and Fort Lauderdale local area online from ABC TV's local affiliate in Miami, Florida, WPLG - Miami's Channel 10, Local10.com.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"},"url":"https://www.local10.com/"}]</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=476" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=476" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=476" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=476" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=476"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=476"/><meta name="coid" content="GC3UUTRONBHMVMSRTQMAZSUZEQ"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=476" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=476" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=476" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .adWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/news",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="" data-styled-version="5.3.5">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</style><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async=""></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="grahammedia" data-sitekey="local10new" async=""></script><script>
    window.browsitag = window.browsitag || {};
    window.browsitag.cmd = window.browsitag.cmd || [];
  </script><script>
    console.log("[PPID] INITIALIZING PPID SCRIPT");
    window.googletag = window.googletag || { cmd: [] };

    const getCookieValue = (cookieName) => {
      const value = "; " + window.document.cookie;
      const parts = value.split("; " + cookieName + "=");
      if (parts.length === 2) return parts.pop().split(";").shift();
    };

    const ppidInit = () => {
      let attempts = 0;
      const getPPID = () => {
        attempts = attempts + 1;
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID) {
          googletag.cmd.push(() => {
            const googlePPID = BC_ID.replaceAll("-", ""); // Remove dashes (disallowed) from PPID
            console.log("[PPID] Google PPID = ", googlePPID);
            console.log("[PPID] Setting Google PPID : ", googlePPID);
            window.googletag.pubads().setPublisherProvidedId(googlePPID);
          });
        } else if (attempts <= 10) {
          console.log("[PPID] No BCSessionID cookie found on attempt ", attempts);
          // try again in 1 second
          setTimeout(() => {
            return getPPID();
          }, 1000);
        } else if (attempts > 10) {
          console.error("[PPID] No BCSessionID cookie found after 10 attempts");
        }
      };
      getPPID();
    };

    ppidInit();

  </script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"cab00c6f736ec11bb4a61c6c8ea5de4a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxhydmey4gj3cq-f-fdc578c13-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c798304","ak.r":20426,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42902,"ak.gh":"23.62.6.190","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669746373","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==SkSVU3aYL/SSQPRwW88XA3Bv/3wzi7IkZAZm2qGI4Z/bG86eXNzb1lpK3PkLcn6ykSAVeo3/bCmMGd343b6rbNp7fzuEx4fGCveTH1faKi5CynCA2InI37VLmXDooaFFNGnWNPKNzN70vcFb9l/DpMCo5gMGgKXJ30auOKFNkyGkjdllSUV4VteKmGbufu4k2v23CYYGm4Sle+Fsr/XRpmn57S3OO38UnwFn4kIyqMZpLS3XD+j/00t3jiKg+lt2rHSkFqB1n8XIqYlAA1em4i+vVYwo1fXQP7c7GXmRVZ2ebzVnCrkkgJBXqouSxcOfAmPSSE9BAJMJG9/HW/7vHwieCA27ysqgiVFPmrxmdVHLWjpV3JnuVBf/cmr2QB2Pl3M+o4RN7W6738m/EcV+EJnf+hZWflfPzOy8BkuDhyw=","ak.pv":"21","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-dkzDqf iTabIb"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 kNBjBp fsZFFP headerWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gifzuh fsZFFP container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hPIKxt xuAnI leftNav"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 jcrPtI weather" href="/weather/"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 clLbTd cWeXiJ"><div class="sc-dkzDqf fxpLnw imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-dkzDqf hSnFLT placeholder"></div></div></figure><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 besIvB">80<span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">º</span></span></a></div><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 chokLL logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eBiznz lgvyvR rightNav"><div class="sc-dkzDqf hLZJyK"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jylafP eYXKPa headerCta"><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 gppJxT gIGdDm" id="gmgSigninButton"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Sign In</span><div class="sc-dkzDqf kMRitY buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-dkzDqf drYjCL burgerMenu transition-100"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cJzNih fvJZRt"><div class="sc-dkzDqf RrPUm"><div class="sc-dkzDqf kLnJsN"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-dkzDqf"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-dkzDqf dist__BaseInput-sc-1fnzlkn-11 hRAATc jAJbPc"/></div><button class="sc-dkzDqf dist__BaseButton-sc-1fnzlkn-3 ipXapa ldUgIK" aria-hidden="true" type="submit"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Search</span></button></form></div></div><nav class="sc-dkzDqf RrPUm navItems"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fJcqLI iQtpZo"><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="6">Back To School</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="7">National</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/vote-2022/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2022" gavalue="8">Vote 2022</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="9">Politics</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="10">Cuba</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="11">Venezuela</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="12">Florida Files</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="13">Don't Trash Our Treasure</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="14">Leave It To Layron</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="15">Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="16">Coronavirus</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="17">Weird News</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Holidays/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Holidays/" gavalue="7">Holidays</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="8">Food</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Fresh/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Fresh/" gavalue="9">Fresh</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="10">Celebrating Pride</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Cancer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cancer/" gavalue="11">Cancer Awareness</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="12">Community</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="13">Tech</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="14">Travel</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Livin&#x27;_Large/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Livin&#x27;_Large/" gavalue="15">Livin' Large</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="16">Money</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="4">H&I TV</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="5">MeTV</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-dkzDqf ghTumA primary"><ul class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 byBaPN VUxBM secondary"><li class="sc-dkzDqf parent"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 hMTUWf gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li><li class="sc-dkzDqf kxykwD sub"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/station/2021/11/24/advertise-with-wplg-and-local10com/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/station/2021/11/24/advertise-with-wplg-and-local10com/" gavalue="2">Advertise with us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 jpUuTC fsZFFP spotlight"><div class="sc-dkzDqf dfcycm"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 eentDT"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 daCGdg"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gWzCGt gaevent"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-dkzDqf jchgIe transition-300"><div class="sc-dkzDqf kLnJsN"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-dkzDqf etlSpj"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-dkzDqf etlSpj"><div style="min-width:100%;display:table"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ldOlEH flQJNB container"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><div class="sc-dkzDqf dwXpQH pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" alt="Local10.com" class="sc-dkzDqf ivpSIK"/></a></div><ul class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gTPOna"><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 dxTeuE"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 evEOMd gaevent"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-dkzDqf isrngm wrapper"><main class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 jJdUDJ iMOvbQ article" role="main"><section class="sc-dkzDqf dtHtqX top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gMAPjf fsZFFP topWrapper"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 iqTccc fsZFFP"><div id="browsi_LEADER_BOARD1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-LEADER_BOARD fixedAd-rendered "></div></div><div></div><div class="sc-dkzDqf DhZUY adOverlay"></div></div></div></section><aside class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 bwaqmc hHKigs" id="article"><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO chainGroup" id="0f1VvA1iDrr"><div class="sc-dkzDqf articleInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 NJvat"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ gPIWyJ"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ghJAYn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Andrew Dampf</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Published: <time dateTime="2022-11-29T16:55:20.000Z">November 29, 2022, 11:55 AM</time></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 ffcdUb">Updated: <time dateTime="2022-11-29T18:14:22.000Z">November 29, 2022, 1:14 PM</time></p></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span></span></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO"><h5 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jUkReW">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-dkzDqf"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_DISPLAY1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-RIGHT fixedAd-rendered "></div></div><div id="bcDialogue_articleTemplate_leftRail" class="sc-dkzDqf loVLBs"></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy ksIDKO storyListWrapper"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><h2 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 bzstp"><a class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 bdIxKL"/></div><div class="sc-dkzDqf storyListNext"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hojxUG"><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/11/29/police-man-arrested-after-flashing-bb-gun-pistol-whipping-victim-in-miami-beach/" gaaction="Story List" gavalue="0"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Yeison Machado" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/11/29/police-man-arrested-after-flashing-bb-gun-pistol-whipping-victim-in-miami-beach/" gaaction="Story List" gavalue="0"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">40 minutes ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/11/29/police-man-arrested-after-flashing-bb-gun-pistol-whipping-victim-in-miami-beach/" gaaction="Story List" gavalue="0"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Police: Man arrested after flashing BB gun, pistol-whipping victim in Miami Beach ">Police: Man arrested after flashing BB gun, pistol-whipping victim in Miami Beach </h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="" gaaction="Story List" gavalue="1"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Body found in canal off Florida&#x27;s Turnpike" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="" gaaction="Story List" gavalue="1"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">1 hour ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="" gaaction="Story List" gavalue="1"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="FHP investigating after body found in Turnpike canal">FHP investigating after body found in Turnpike canal</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/entertainment/2022/11/29/get-your-basel-on-its-miami-art-week/" gaaction="Story List" gavalue="2"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="Visitors to Art Basel 2021." role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/entertainment/2022/11/29/get-your-basel-on-its-miami-art-week/" gaaction="Story List" gavalue="2"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">1 hour ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/entertainment/2022/11/29/get-your-basel-on-its-miami-art-week/" gaaction="Story List" gavalue="2"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="Get Your Basel On: It’s Miami Art Week">Get Your Basel On: It’s Miami Art Week</h3></a></span></div></div></div></article><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iPUidK"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 lhFCKc dWRRij flexWrapper"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 eeufpo storyImage"><a href="/news/local/2022/11/29/110-cuban-migrants-apprehended-in-florida-keys/" gaaction="Story List" gavalue="3"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gQyjmp cWeXiJ"><div class="sc-dkzDqf gkXwfL imageWrapper"><div aria-label="110 Cuban migrants apprehended in Florida Keys" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></a></span><div class="sc-dkzDqf hahzEJ storyText"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy kWrIVM"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 time gaevent"><a href="/news/local/2022/11/29/110-cuban-migrants-apprehended-in-florida-keys/" gaaction="Story List" gavalue="3"><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hPmrow">1 hour ago</span></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8"><a href="/news/local/2022/11/29/110-cuban-migrants-apprehended-in-florida-keys/" gaaction="Story List" gavalue="3"><h3 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 jFuIGr storyHeadline" title="110 Cuban migrants apprehended in Florida Keys">110 Cuban migrants apprehended in Florida Keys</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-dkzDqf efnxVM"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cNXIaB hHKigs"><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 hXHMSL fsZFFP adWrapper"><div id="browsi_PROMO1" class="sc-dkzDqf UA-dDX fixedAd fixedAd-PROMO fixedAd-rendered  promo"></div></div></div></aside></aside><section class="sc-dkzDqf clvxrQ mainContent"><div class="sc-dkzDqf eCKdeO articleInfo"><h4 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 iVNPPP"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></span></h4></div><article class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cqqWiD hHotZh story"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cayhgZ VUxBM"><h1 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 qQbID headline">Netherlands beats host Qatar 2-0 to advance at World Cup</h1></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gHDCsn ksIDKO metadata"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM byline"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Andrew Dampf</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dqkXXe author">Associated Press</p></div><div class="sc-dkzDqf jGgcPd time"><time dateTime="2022-11-29T16:55:20Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Published: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-11-29T16:55:20.000Z">November 29, 2022, 11:55 AM</time></span></time><time dateTime="2022-11-29T18:14:22Z" class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 faHsMV">Updated: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kjfGum"><time dateTime="2022-11-29T18:14:22.000Z">November 29, 2022, 1:14 PM</time></span></time></div><div class="sc-dkzDqf iyRtOc tags">Tags: <span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hpFBiL"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gMyIif gtEIId"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span></span></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jYLPTm ksIDKO basicStory"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM galleryWrapper full-width"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 ixYvji eYXKPa photoInfo"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 EtcIG bXhJWE"><div class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">Full Screen</span></div><span class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gXaOYT">1 / 12</span></div><div class="sc-dkzDqf fiWFlP gallery"><div class="sc-dkzDqf JCpLJ"><button aria-label="Previous photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-dkzDqf gNeapG"><button aria-label="Next photo" class="sc-dkzDqf iqvNgk pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-dkzDqf hriBak"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fxaawh lgvyvR slider transition-500" style="transform:translateX(-000%)"><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cMYGks cWeXiJ"><div class="sc-dkzDqf ejMcvL imageWrapper"><div aria-label="Cody Gakpo of the Netherlands celebrates after scoring his side&#x27;s opening goal during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hwXRgt cWeXiJ"><div class="sc-dkzDqf fBRxUb imageWrapper"><div aria-label="Supporters show a flag reading &quot;Free Palestine&quot; on the tribune during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cGfhVC cWeXiJ"><div class="sc-dkzDqf hHWiiP imageWrapper"><div aria-label="Qatar&#x27;s Akram Afif embracers a teammate at the end of their 0-2 lost against Netherlands during a World Cup group A soccer match at the Al Bayt Stadium in Al Khor, Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Petr David Josek)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 eRPxxD cWeXiJ"><div class="sc-dkzDqf dxyTxn imageWrapper"><div aria-label="Virgil van Dijk of the Netherlands, right, and his teammate goalkeeper Andries Noppert of the Netherlands applaud at the end of the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dUrxjA cWeXiJ"><div class="sc-dkzDqf bBRnVT imageWrapper"><div aria-label="Frankie de Jong, of the Netherlands, scores his side&#x27;s second goal during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Darko Bandic)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iEqIfB cWeXiJ"><div class="sc-dkzDqf hSkRYX imageWrapper"><div aria-label="Cody Gakpo of the Netherlands scores his side&#x27;s first goal during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Ariel Schalit)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 dNxYUK cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="A fan poses before the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Darko Bandic)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fZiowL cWeXiJ"><div class="sc-dkzDqf bjYSaj imageWrapper"><div aria-label="Cody Gakpo of the Netherlands, left, celebrates after scoring his side&#x27;s opening goal during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 laZWRw cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Qatar&#x27;s goalkeeper Meshaal Barsham blocks a shot from Memphis Depay of the Netherlands during a World Cup group A soccer match at the Al Bayt Stadium in Al Khor, Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Petr David Josek)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 evDyoB cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Frankie de Jong of the Netherlands celebrates with teammate Memphis Depay scoring his side&#x27;s second goal against Qatar during a World Cup group A soccer match at the Al Bayt Stadium in Al Khor, Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Petr David Josek)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 hoNeVF cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Netherlands supporters pose for a picture prior the start the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure><figure class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fnmQyQ cWeXiJ"><div class="sc-dkzDqf cZHSAH imageWrapper"><div aria-label="Fans arrive for the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Darko Bandic)" role="img" class="sc-dkzDqf bPFvvo placeholder"></div></div></figure></div></div></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 djHaid VUxBM"><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 hRSSOb">Copyright 2022 The Associated Press. All rights reserved</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 dKBWUF">Cody Gakpo of the Netherlands celebrates after scoring his side's opening goal during the World Cup group A soccer match between the Netherlands and Qatar, at the Al Bayt Stadium in Al Khor , Qatar, Tuesday, Nov. 29, 2022. (AP Photo/Moises Castillo)</p></div></div><div class="bcdialogue"></div><section class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 fClICZ ksIDKO articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-dkzDqf icaSAC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB"><strong>AL KHOR</strong> – The Netherlands still has a long way to go to match the “total football” teams of the 1970s, or even the more offensive “Oranje” squads that reached the <a href="https://apnews.com/hub/world-cup">World Cup</a> final in 2010 and finished third in 2014.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Still, a 2-0 win over Qatar on Tuesday ensured the Dutch advanced to the round of 16 by finishing first in Group A while the Qataris, who were already eliminated, became the first host to lose all three of its group matches at the World Cup.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“If you play against Qatar everybody will think and expect that you’ll win 5-0 or more, but this tournament has shown that it’s very difficult," Netherlands midfielder Davy Klassen, who earned player of the match honors, said through a translator.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We’re very critical of ourselves and we need to improve," Klassen added. "But we have progressed and we’re going to move on.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Cody Gakpo put the Netherlands ahead midway through the first half with his third goal in as many matches and Frenkie de Jong doubled the advantage five minutes into the second half.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-2ECFRHB4ZFFK5BIT35T3YYYVFA" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Netherlands is a three-time runner-up at the World Cup, and also finished third in 2014, while Qatar was making its tournament debut.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Qatar won the 2019 Asian Cup but the team’s Spanish coach, Felix Sanchez, said that tournament can’t be compared to the World Cup.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“We came here trying to compete and we managed to do that,” Sanchez said, adding that he wasn’t sure about his future status with the team.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“One of the things about our national team is that we have a long-term plan that doesn’t depend on me or anyone else,” Sanchez said. “We’re going to rest for a few days and we’re going to keep working and planning.”</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The Netherlands, which failed to qualify for the 2018 World Cup, finished with seven points at the top of the group. Senegal, which beat Ecuador 2-1 <a href="https://apnews.com/article/senegal-ecuador-2022-world-cup-results-78476c65d9216073ca90b6e796331972">in the other group game,</a> advanced in second place with six points. Ecuador was eliminated with four points and Qatar ended up with zero.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-R3QD6S6YFNGSJAGRFKW7A64OFQ" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">The attendance at Al Bayt Stadium, which also hosted Qatar’s loss to Ecuador in the tournament opener, was given as 66,784 — nearly at full capacity. There were small pockets of orange-clad Netherlands supporters, and Qatar fans behind one of the goals chanted in unison and jumped up and down.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">At one point during the second half, Qatar fans held aloft a large Palestinian flag that said “Free Palestine” on it.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In the 26th minute, Gakpo took control outside the area, dribbled forward and unleashed a powerful side-footed shot between two defenders that entered inside the right post.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Gakpo became the fourth Dutch player to score in three consecutive World Cup games after Johan Neeskens (1974), Dennis Bergkamp (1994) and Wesley Sneijder (2010). He also became only the second player to open the scoring for his team three times in the same group stage after Alessandro Altobelli for Italy in 1986.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“Cody Gakpo has everything it takes to become a star,” 71-year-old Netherlands coach Louis van Gaal said. “Plus he has a wonderful personality. He’s open minded to everything.”</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-MPISQGLBZRGUNAD6SJQCCLNAHI" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">De Jong’s goal came when he sprinted forward uncontested to knock in a rebound from close range following a shot from Memphis Depay.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">A possible third goal for the Netherlands by Steven Berghuis was waved off following a video review for a handball in the buildup.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Berghuis then hit the bar in added time.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">While the Netherlands dominated the possession and created many more chances, Qatar did push forward on occasion and there was a nervous moment for the Dutch when goalkeeper Andries Noppert had trouble collecting a long-range shot from Ismael Mohamed after Gakpo’s goal.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">TOP SCORER</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Gakpo drew level with France standout Kylian Mbappé and Ecuador veteran Enner Valencia atop the tournament scoring chart.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">For club and country in all competitions this season, Gakpo has been involved in 35 goals in 29 appearances with 17 goals scored and 18 assists.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">That should make the 23-year-old PSV Eindhoven forward the target for an expensive transfer in the upcoming months.</p><div class="sc-dkzDqf dist__FlexBase-sc-1fnzlkn-0 gynFyq fsZFFP adWrapper"><div id="browsi_adbefore-I47CV5TXYFDJPFAVL2Y527QYO4" class="sc-dkzDqf UA-dDX fixedAd fixedAd-AUTO_INCREASE fixedAd-rendered autoad"></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">FULL FITNESS</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Van Gaal said his team was boosted by the return to full fitness of Depay and midfielder Marten de Roon. </p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">“The next phase, which is the real, most important part, we can start with a positive feeling,” the coach said.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">NEXT</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">In the round of 16 on Saturday, the Netherlands will face the second-place team from Group B, which includes England, Iran, the United States and Wales.</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">Andrew Dampf is at <a href="https://twitter.com/AndrewDampf">https://twitter.com/AndrewDampf</a></p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">___</p><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gLFytU itaLjB">AP World Cup coverage: <a href="https://apnews.com/hub/world-cup">https://apnews.com/hub/world-cup</a> and <a href="https://twitter.com/AP_Sports">https://twitter.com/AP_Sports</a></p></section><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 gPgiyw copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 kjXHyJ fodonm"/></div></article><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 HEsyB bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd hztDQt gridContent"></div></section><section class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 kJPCXX bOqMOx gridChain"><div class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 fkszJd dTcWKy gridContent"><div id="bcDialogue_articleTemplate_belowAuthor" class="sc-dkzDqf loVLBs"></div></div></section><div id="commentDiv"><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="5a619f7d24829ae5bf74979f5cbcaf22"></div></div></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-dkzDqf kLnJsN footerWrapper"><footer class="sc-dkzDqf eTtyEo"><div class="sc-dkzDqf kvyusF"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 jCkLqM ksIDKO"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 gUTnMk dgYEsu linkWrap"><ul class="sc-dkzDqf dist__GridBase-sc-1fnzlkn-9 iUvacI dKCDeH"><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/WPLG">Public File</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 jaMXhb"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy iZiAsC"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 csyTyy VUxBM social"><h6 class="sc-dkzDqf dist__HeadingBase-sc-1fnzlkn-5 wVODx">Follow Us</h6><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC iyryYZ icons"><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-zv9LST3nb4ll" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-zv9LST3nb4ll">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-TTbQUOVTrrHk" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-TTbQUOVTrrHk">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-r8UbSLw4YkGQ" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-r8UbSLw4YkGQ">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-dkzDqf dist__LinkBase-sc-1fnzlkn-8 gaevent"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-dkzDqf kThRHA"><svg aria-labelledby="svg-inline--fa-title-xSSr78hbtc9N" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-xSSr78hbtc9N">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div></div></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kKnjWh">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-dkzDqf"><hr class="sc-dkzDqf dist__BaseDivider-sc-1fnzlkn-7 vIRyW iKtUaU"/></div><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 cDujGl fvMZGm"><div class="sc-dkzDqf dist__StackBase-sc-1fnzlkn-6 iTGMoC eYXKPa"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-dkzDqf dist__TextBase-sc-1fnzlkn-2 kZjDPj">Copyright © 2022 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>