























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Florida sees 20-year drought of Democratic governors</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Florida&#039;s youngest, newest voters have never known their state without a Republican governor." lang="en-US" />
	



	
	
		<meta name="keywords" content="florida,republican governor,democratic governor,florida governor,why so long without republican governor in florida,Elections,News,Politics,Top Stories,Florida" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Florida sees 20-year drought of Democratic governors"/><meta property="og:description" content="Florida's youngest, newest voters have never known their state without a Republican governor. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/elections/florida-sees-20-year-drought-of-democratic-governors"/><meta property="og:image"  content="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Elections"/><meta property="article:tag"  content="florida, republican governor, democratic governor, florida governor"/><meta property="article:published_time"  content="2018-08-14T23:08:39+0000"/><meta property="article:modified_time"  content="2018-08-14T23:08:39+0000"/><meta property="article:expiration_time"  content="2043-04-05T16:13:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Florida sees 20-year drought of Democratic governors"/><meta name="twitter:description" content="Florida's youngest, newest voters have never known their state without a Republican governor. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180814 23:08:39"/><Attribute name="edate" value="1534288119145"/><Attribute name="edateformat" value="20180814 23:08:39"/><Attribute name="sdate" value="1534288119220"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Elections"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Florida"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Florida&#39;s youngest, newest voters have never known their state without a Republican governor. "/><Attribute name="Headline" value="Florida sees 20-year drought of Democratic governors"/><Attribute name="Keywords" value="florida,republican governor,democratic governor,florida governor,why so long without republican governor in florida,Elections,News,Politics,Top Stories,Florida"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180814 23:08:39"/><Attribute name="PubDate" value="20180814 23:08:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12498056"/><Attribute name="Caption" value="<p>Florida&#39;s last three governors -- Rick Scott, Charlie Crist and Jeb Bush (left to right) -- are all Republicans, leaving&nbsp;Democrats locked out of the governor&#39;s mansion since 1999.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="689602263"/><Attribute name="URL" value="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_160_90.jpg"/><Attribute name="Title" value="Gov.+Rick+Scott%2C+Gov.+Charlie+Crist%2C+Gov.+Jeb+Bush%2C+Republican+governors+of+Florida"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;elections&#x2f;florida-sees-20-year-drought-of-democratic-governors" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1533121979000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582695000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532582695000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.0.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.0.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.0.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1532582623000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Elections">
	                                              <meta name="endplay.categories" content="News, Elections, Politics, Top Stories, Florida">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/glennamilberg">

                          <link rel="author" href="https://www.local10.com/author/glennamilberg" title="Glenna Milberg">
            
            <meta name="sailthru.author" content="Glenna Milberg">

                    <meta name="author" itemprop="author" content="Glenna Milberg">

                    <meta name="content_id" itemprop="identifier" content="689572695">
      <meta property="vf:unique_id" content="689572695">
      <link rel="amphtml" href="https://amp.local10.com/news/elections/florida-sees-20-year-drought-of-democratic-governors" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Politics">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Florida sees 20-year drought of Democratic governors">
    <meta name="sailthru.description" content="Florida's youngest, newest voters have never known their state without a Republican governor.">
    <meta name="sailthru.tags" content="florida,republican governor,democratic governor,florida governor,why so long without republican governor in florida,Elections,News,Politics,Top Stories,Florida">
    <meta name="sailthru.date" content="2018-08-14T23:08:39+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1532582623000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/miami-dade-police-lieutenant-ex-wife-accused-in-insurance-fraud-scheme" target='_self' title="Miami-Dade&#x20;police&#x20;lieutenant&#x2c;&#x20;ex-wife&#x20;accused&#x20;in&#x20;insurance&#x20;fraud&#x20;scheme">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Alexander%20and%20Barbara%20Diaz%20de%20Villegas%20_1534281375818.jpg_12500115_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Alexander%20and%20Barbara%20Diaz%20de%20Villegas%20_1534281375818.jpg_12500115_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Miami-Dade police lieutenant, ex-wife accused in insurance fraud scheme</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/pets/abused-puppy-finds-new-loving-home-with-veterinarian" target='_self' title="Abused&#x20;pit&#x20;bull&#x20;puppy&#x20;finds&#x20;new&#x2c;&#x20;loving&#x20;home&#x20;with&#x20;veterinarian">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Abused%20puppy%20finds%20new%2C%20loving%20home%2020180814220839.jpg_12500145_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Abused%20puppy%20finds%20new%2C%20loving%20home%2020180814220839.jpg_12500145_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Abused pit bull puppy finds new, loving home with veterinarian</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Pets</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/deerfield-beach/no-injuries-reported-after-tri-rail-train-derails-in-deerfield-beach" target='_self' title="No&#x20;injuries&#x20;reported&#x20;after&#x20;Tri-Rail&#x20;train&#x20;derails&#x20;in&#x20;Deerfield&#x20;Beach">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Sky%2010%20over%20derailed%20Tri-Rail%20train%20in%20Deerfield%20beach_1534278886553.jpg_12498098_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Sky%2010%20over%20derailed%20Tri-Rail%20train%20in%20Deerfield%20beach_1534278886553.jpg_12498098_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>No injuries reported after Tri-Rail train derails in Deerfield Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Deerfield Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/leave-it-to-layron/everything-you-need-to-know-about-small-claims-court-cases" target='_self' title="Everything&#x20;you&#x20;need&#x20;to&#x20;know&#x20;about&#x20;small&#x20;claims&#x20;court&#x20;cases">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/What%20you%20need%20to%20know%20before%20you%20file%20a%20case%20in%20small%20claims%20court%2020180814222546.jpg_12500337_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/What%20you%20need%20to%20know%20before%20you%20file%20a%20case%20in%20small%20claims%20court%2020180814222546.jpg_12500337_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Everything you need to know about small claims court cases</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Leave It To Layron</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/south-florida-camp-counselor-accused-of-molesting-girl" target='_self' title="South&#x20;Florida&#x20;camp&#x20;counselor&#x20;accused&#x20;of&#x20;molesting&#x20;girl">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Christopher%20Falzone%20mugshot%20_1534256662672.jpg_12496271_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Christopher%20Falzone%20mugshot%20_1534256662672.jpg_12496271_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>South Florida camp counselor accused of molesting girl</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/psychologist-offers-advice-as-students-return-to-marjory-stoneman-douglas" target='_self' title="Psychologist&#x20;offers&#x20;advice&#x20;as&#x20;students&#x20;return&#x20;to&#x20;Marjory&#x20;Stoneman&#x20;Douglas">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/P%20BTS%20PSYCHOLOGY_frame_236_1534284290719.jpg_12500321_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/P%20BTS%20PSYCHOLOGY_frame_236_1534284290719.jpg_12500321_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Psychologist offers advice as students return to Marjory Stoneman Douglas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/man-caught-on-camera-stealing-pit-bull-puppy-in-davie" target='_self' title="Man&#x20;caught&#x20;on&#x20;camera&#x20;stealing&#x20;pit&#x20;bull&#x20;puppy&#x20;in&#x20;Davie">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Video%20_OP_1_CP__1534286737283.jpg_12500349_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Video%20_OP_1_CP__1534286737283.jpg_12500349_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man caught on camera stealing pit bull puppy in Davie</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-beach/mother-of-girl-killed-in-miami-beach-previously-investigated-by-dcf" target='_self' title="Mother&#x20;of&#x20;girl&#x20;killed&#x20;in&#x20;Miami&#x20;Beach&#x20;previously&#x20;investigated&#x20;by&#x20;DCF">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/13/Skylar-Hartley-found-unresponsive-at-Miami-Beach-apartment_1534173730231_12492519_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/13/Skylar-Hartley-found-unresponsive-at-Miami-Beach-apartment_1534173730231_12492519_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Liane Morejon/Courtesy of family</small>
											</div>
					<article class="">
						<h5>Mother of girl killed in Miami Beach previously investigated by DCF</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/broward-schools-dont-rule-out-metal-detectors-at-marjory-stoneman-douglas" target='_self' title="Broward&#x20;schools&#x20;don&#x27;t&#x20;rule&#x20;out&#x20;metal&#x20;detectors&#x20;at&#x20;Marjory&#x20;Stoneman&#x20;Douglas">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/08/14/Despite%20report%20findings%20metal%20detectors%20still%20possible%20at%20MSD%20officials%20say_1534284043019.jpg_12500319_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/08/14/Despite%20report%20findings%20metal%20detectors%20still%20possible%20at%20MSD%20officials%20say_1534284043019.jpg_12500319_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Broward schools don't rule out metal detectors at Marjory Stoneman Douglas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/elections", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Elections</a></div>
                <h1 class="headline">Florida sees 20-year drought of Democratic governors</h1>
        <h2 class="sub-headline">Despite recent Republican trend, Florida has long history of electing Democrats</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/glennamilberg'>Glenna Milberg</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-08-14">Posted: 3:39 PM, August 14, 2018</time>
               
     </header>
    <div class="mod-body gmghurricane">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Florida's last three governors -- Rick Scott, Charlie Crist and Jeb Bush (left to right) -- are all Republicans, leaving Democrats locked out of the governor's mansion since 1999.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
              
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/florida-governor-candidates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/florida-governor-candidates" target='_self' data-full-image="https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_640_360.jpg" datetime="Tue, 31 Jul 2018 10:59:17 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/closed-primary-shuts-out-35-million-florida-voters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/closed-primary-shuts-out-35-million-florida-voters" target='_self' data-full-image="https://media.local10.com/photo/2017/11/07/Voters%20to%20decide%20mayors%20in%20Miami%2C%20Miami%20Beach%2C%20Hialeah20171107223551_10956895_ver1.0_640_360.jpg" datetime="Mon, 6 Aug 2018 13:41:25 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" target='_self' data-full-image="https://media.local10.com/photo/2018/08/08/Miami-Dade%20County%20tests%20voting%20machines%20ahead%20of%20primary%20election%2020180808170809.jpg_12474102_ver1.0_640_360.jpg" datetime="Wed, 8 Aug 2018 13:16:12 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Elections Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/florida-governor-candidates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/florida-governor-candidates" target='_self' data-full-image="https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_640_360.jpg" datetime="Tue, 31 Jul 2018 10:59:17 EDT-0400" >
            Meet the candidates for Florida governor
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/closed-primary-shuts-out-35-million-florida-voters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/closed-primary-shuts-out-35-million-florida-voters" target='_self' data-full-image="https://media.local10.com/photo/2017/11/07/Voters%20to%20decide%20mayors%20in%20Miami%2C%20Miami%20Beach%2C%20Hialeah20171107223551_10956895_ver1.0_640_360.jpg" datetime="Mon, 6 Aug 2018 13:41:25 EDT-0400" >
            Closed primary shuts out 3.5 million Florida voters
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" target='_self' data-full-image="https://media.local10.com/photo/2018/08/08/Miami-Dade%20County%20tests%20voting%20machines%20ahead%20of%20primary%20election%2020180808170809.jpg_12474102_ver1.0_640_360.jpg" datetime="Wed, 8 Aug 2018 13:16:12 EDT-0400" >
            Miami-Dade County Elections Department tests voting machines ahead  of primaries
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
 
        </div>
                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                

             <p><strong>MIAMI</strong> - Florida&#39;s youngest, newest voters have never known their state without a Republican governor.
                     <p>Welcome to 2018, as Florida Democrats work to reverse more than a quarter century of GOP heads of state, while Republicans work to keep their streak going.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/florida-governor-candidates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/florida-governor-candidates" target='_self' data-full-image="https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_640_360.jpg" datetime="Tue, 31 Jul 2018 10:59:17 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/closed-primary-shuts-out-35-million-florida-voters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/closed-primary-shuts-out-35-million-florida-voters" target='_self' data-full-image="https://media.local10.com/photo/2017/11/07/Voters%20to%20decide%20mayors%20in%20Miami%2C%20Miami%20Beach%2C%20Hialeah20171107223551_10956895_ver1.0_640_360.jpg" datetime="Mon, 6 Aug 2018 13:41:25 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" target='_self' data-full-image="https://media.local10.com/photo/2018/08/08/Miami-Dade%20County%20tests%20voting%20machines%20ahead%20of%20primary%20election%2020180808170809.jpg_12474102_ver1.0_640_360.jpg" datetime="Wed, 8 Aug 2018 13:16:12 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Elections Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/florida-governor-candidates" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/florida-governor-candidates" target='_self' data-full-image="https://media.local10.com/photo/2018/07/29/Candidates_1532898135969_12426788_ver1.0_640_360.jpg" datetime="Tue, 31 Jul 2018 10:59:17 EDT-0400" >
            Meet the candidates for Florida governor
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/closed-primary-shuts-out-35-million-florida-voters" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/closed-primary-shuts-out-35-million-florida-voters" target='_self' data-full-image="https://media.local10.com/photo/2017/11/07/Voters%20to%20decide%20mayors%20in%20Miami%2C%20Miami%20Beach%2C%20Hialeah20171107223551_10956895_ver1.0_640_360.jpg" datetime="Mon, 6 Aug 2018 13:41:25 EDT-0400" >
            Closed primary shuts out 3.5 million Florida voters
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elections/miami-dade-county-elections-department-tests-voting-machines-ahead-of-primaries" target='_self' data-full-image="https://media.local10.com/photo/2018/08/08/Miami-Dade%20County%20tests%20voting%20machines%20ahead%20of%20primary%20election%2020180808170809.jpg_12474102_ver1.0_640_360.jpg" datetime="Wed, 8 Aug 2018 13:16:12 EDT-0400" >
            Miami-Dade County Elections Department tests voting machines ahead  of primaries
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Florida voters last chose a Democrat as governor in 1990, when they elected Lawton Chiles. Lt. Gov. Buddy MacKay was sworn in to finish the final term upon Chiles&#39; death&nbsp;in 1998.
                     <p>Since then, Florida voters have put Republicans in the governor&#39;s mansion -- Jeb Bush, Charlie Crist and Rick Scott -- even as Florida evolved into the &quot;swingiest&quot;&nbsp;swing state in the nation.&nbsp;
                     <p>To anyone under 40, Florida may seem like a conservative state. But historically, Florida has elected as governor three times as many Democrats as Republicans.
                     <p>Florida entered the Y2K turn of the century with Republican Jeb Bush as governor. It was&nbsp;the beginning of several social and political forces that helped Republicans maintain and grow their position in state leadership for two decades to follow.
                     <p>After the 2000 census came the once-a-decade process to redraw political maps based on changing populations. The Florida Legislature had a Republican majority; the legislative district maps that emerged from the process were criticized as gerrymandered and partisan.
                     <p>Ten years later, Florida voters approved amendments to the state constitution&nbsp;mandating legislative districts be &quot;contiguous and congruent,&quot; with the intention of eliminating gerrymandered borders drawn by partisan state lawmakers to favor their own candidates.
                     <p>The 2012 state Legislature redrew maps that were challenged in court by voter-rights advocates who claimed lawmakers had created even more partisan districts with more gerrymandered boundaries. The Florida Supreme Court ruled in the challengers&#39; favor.
                     <p>Under Republican majorities, Florida lawmakers have enacted some of the nation&#39;s toughest voter ID laws and have maintained a ban on felons&#39; right to vote (though a voting rights restoration amendment is among the changes to the state constitution voters will decide on in November). Democrats contend their party&#39;s potential voters are most affected by those laws.
                     <p>By the numbers, Democrats have a slight advantage in registered voters, though Florida is the most evenly matched state in the nation when it comes to major party registration. Almost a third of the voting populace is registered as &quot;no party affiliation,&quot; an official designation.
                     <p>The numbers below, sourced from Florida&#39;s Division of Elections, show the changes in voter registration from 1994-2018. Notice the explosive growth in the number of non-party affiliated voters:
                     <p><strong>1994</strong><br />
Democrat: 3,245,518<br />
Republican: 2,747,074<br />
NPA: 527,681
                     <p><strong>2018</strong><br />
Democrat: 4,792,599<br />
Republican: 4,562,533<br />
NPA: 3,489,449
                     <p><strong>1994-2018 Change</strong><br />
Democrat: +1,547,081<br />
Republican: +1,815,459<br />
NPA: +2,961,768
                     
<div class="infogram-embed" data-id="d787d3c3-129b-4bf5-b97b-d71cbc8c306e" data-title="Registered Florida Voters (1994-2018)" data-type="interactive">&nbsp;</div>
<script>!function(e,t,n,s){var i="InfogramEmbeds",o=e.getElementsByTagName(t)[0],d=/^http:/.test(e.location)?"http:":"https:";if(/^\/{2}/.test(s)&&(s=d+s),window[i]&&window[i].initialized)window[i].process&&window[i].process();else if(!e.getElementById(n)){var a=e.createElement(t);a.async=1,a.id=n,a.src=s,o.parentNode.insertBefore(a,o)}}(document,"script","infogram-async","https://e.infogram.com/js/dist/embed-loader-min.js");</script>

<div style="padding:8px 0;font-family:Arial!important;font-size:13px!important;line-height:15px!important;text-align:center;border-top:1px solid #dadada;margin:0 30px"><a href="https://infogram.com/d787d3c3-129b-4bf5-b97b-d71cbc8c306e" style="color:#989898!important;text-decoration:none!important;" target="_blank">Registered Florida Voters (1994-2018)</a><br />
<a href="https://infogram.com" rel="nofollow" style="color:#989898!important;text-decoration:none!important;" target="_blank">Infogram</a></div>
<p>In the last century-and-a-half, Florida has emerged from a swampy, undeveloped continental appendage to one of the nation&#39;s most-populated and diverse patchwork of people. Depending on location, Florida&#39;s demographics may mirror that of the Deep South, the Northeast, the Midwest, Latin America or a Caribbean island. The state&#39;s history of economic boom-and-bust continues to be shaped by weather and migration.&nbsp;
                     <p>In 2018, the race for Florida governor will likely be decided by whichever party gets its voters, plus like-minded independents, to the polls.
                     <p>The list below shows the seven Republicans and 26 Democrats elected as Florida governors since the Civil War (one other Republican and three&nbsp;other Democrats served as governor but were not elected):
                     <p><strong><span style="color:#c0392b;">Gov. Rick Scott (2011-18) Republican<br />
Gov. Charlie Crist &nbsp;(2007-11) Republican<br />
Gov. Jeb Bush &nbsp;(1999-2007) Republican</span><br />
<span style="color:#2980b9;">Gov. Buddy MacKay (1998-99) Democrat *<br />
Gov. Lawton Chiles (1991-98) Democrat</span><br />
<span style="color:#c0392b;">Gov. Bob Martinez (1987-91) Republican</span><br />
<span style="color:#2980b9;">Gov. Wayne Mixson (1987) Democrat ^<br />
Gov. Bob Graham (1979-87) Democrat<br />
Gov. Reubin Askew (1971-79) Democrat</span><br />
<span style="color:#c0392b;">Gov. Claude Roy Kirk (1967-71) Republican</span><br />
<span style="color:#2980b9;">Gov. Haydon Burns (1965-67) Democrat<br />
Gov. Cecil Farris Bryant (1961-65) Democrat<br />
Gov. LeRoy Collins (1955-61) Democrat<br />
Gov. Charley Eugene Johns (1953-55) Democrat #<br />
Gov. Daniel T. McCarty (1953) Democrat<br />
Gov. Fuller Warren (1949-53) Democrat<br />
Gov. Millard Caldwell (1945-49) Democrat<br />
Gov. Spessard Holland (1941-45) Democrat<br />
Gov. Fred Cone (1937-41) Democrat<br />
Gov. David Sholtz (1933-37) Democrat<br />
Gov. Doyle E. Carlton (1929-33) Democrat<br />
Gov. John W. Martin (1925-29) Democrat<br />
Gov. Cary A. Hardy (1921-25) Democrat<br />
Gov. Sidney Johnston Catts (1917-21) Democrat<br />
Gov. Park Trammell (1913-17) Democrat<br />
Gov. Albert W. Gilchrist (1909-13) Democrat<br />
Gov. Napoleon Bonaparte Broward (1905-09) Democrat<br />
Gov. William Sherman Jennings (1901-05) Democrat<br />
Gov. William D. Bloxham (1897-1901) Democrat<br />
Gov. Henry L. Mitchell (1893-97) Democrat<br />
Gov. Francis P. Fleming (1889-93) Democrat<br />
Gov. Edward A. Perry (1885-1889) Democrat<br />
Gov. William D. Bloxham (1881-85) Democrat<br />
Gov. George Franklin Drew (1877-81) Democrat</span></strong><br />
<strong><span style="color:#c0392b;">Gov. Marcellus Stearns (1874-77) Republican %<br />
Gov. Ossian B. Hart (1873-74) Republican<br />
Gov. Harrison Reed (1868-73) Republican</span></strong><br />
<strong><span style="color:#2980b9;">Gov. David S. Walker (1865-68) Democrat</span></strong>
                     <p>* Served 23 days as governor after death of Chiles
                     <p>^ Served three days as governor after Graham forced to resign to be sworn in as U.S. Senator
                     <p># Served McCarty&#39;s remaining term as governor after his death
                     <p>% Served Hart&#39;s remaining term as governor after his death
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/elections/florida-sees-20-year-drought-of-democratic-governors" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/elections/florida-sees-20-year-drought-of-democratic-governors' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Scott-Crist-Bush_1534269684059_12498056_ver1.0_160_90.jpg" alt='Florida&#x20;sees&#x20;20-year&#x20;drought&#x20;of&#x20;Democratic&#x20;governors'>
      <small class="copyright"></small>
<h4>Florida sees 20-year drought of Democratic governors</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/broward/man-caught-on-camera-stealing-pit-bull-puppy-in-davie' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Video%20_OP_1_CP__1534286737283.jpg_12500349_ver1.0_160_90.jpg" alt='Man&#x20;caught&#x20;on&#x20;camera&#x20;stealing&#x20;pit&#x20;bull&#x20;puppy&#x20;in&#x20;Davie'>
      <small class="copyright"></small>
<h4>Man caught on camera stealing pit bull puppy in Davie</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/consumer/leave-it-to-layron/everything-you-need-to-know-about-small-claims-court-cases' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/What%20you%20need%20to%20know%20before%20you%20file%20a%20case%20in%20small%20claims%20court%2020180814222546.jpg_12500337_ver1.0_160_90.jpg" alt='Everything&#x20;you&#x20;need&#x20;to&#x20;know&#x20;about&#x20;small&#x20;claims&#x20;court&#x20;cases'>
      <small class="copyright"></small>
<h4>Everything you need to know about small claims court cases</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/broward/broward-schools-dont-rule-out-metal-detectors-at-marjory-stoneman-douglas' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Despite%20report%20findings%20metal%20detectors%20still%20possible%20at%20MSD%20officials%20say_1534284043019.jpg_12500319_ver1.0_160_90.jpg" alt='Broward&#x20;schools&#x20;don&#x27;t&#x20;rule&#x20;out&#x20;metal&#x20;detectors&#x20;at&#x20;Marjory&#x20;Stoneman&#x20;Douglas'>
      <small class="copyright"></small>
<h4>Broward schools don't rule out metal detectors at Marjory Stoneman Douglas</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/fort-lauderdale/south-florida-camp-counselor-accused-of-molesting-girl' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Christopher%20Falzone%20mugshot%20_1534256662672.jpg_12496271_ver1.0_160_90.jpg" alt='South&#x20;Florida&#x20;camp&#x20;counselor&#x20;accused&#x20;of&#x20;molesting&#x20;girl'>
      <small class="copyright"></small>
<h4>South Florida camp counselor accused of molesting girl</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331767765_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Political News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331767765/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list">
                                                        
        
            
        
                                                        <li>
            <a href='/news/politics/lawsuit-seeks-to-stop-medicaid-work-requirements-in-arkansas' target='_self'>
                Lawsuit seeks to stop Medicaid work requirements in Arkansas 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/elections/florida-sees-20-year-drought-of-democratic-governors' target='_self'>
                Florida sees 20-year drought of Democratic governors 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/6-million-georgia-voters-records-exposed' target='_self'>
                6 million Georgia voters' records exposed 
            </a>
        </li>
        
        
            
        
                                                        <li>
            <a href='/news/politics/pentagon-spokeswoman-under-investigation-for-staff-misuse-retaliation' target='_self'>
                Pentagon spokeswoman under investigation for staff misuse, retaliation 
            </a>
        </li>
                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/girl-hurls-coffee-at-sisters-wouldbe-kidnapper' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/14/Michigan%20kidnapper%20Bruce%20Hipkins.jpg_12500692_ver1.0_160_90.jpg" alt='Girl&#x20;hurls&#x20;coffee&#x20;at&#x20;sister&#x27;s&#x20;would-be&#x20;kidnapper'>
                  <small class="copyright">Tuscola County Sheriff via CNN</small>
<h4>Girl hurls coffee at sister's would-be kidnapper</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/la-will-be-first-us-city-to-install-body-scanners-in-subway' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/14/LA%20subway%20body%20scanners.jpg_12500589_ver1.0_160_90.jpg" alt='LA&#x20;will&#x20;be&#x20;first&#x20;US&#x20;city&#x20;to&#x20;install&#x20;body&#x20;scanners&#x20;in&#x20;subway'>
                  <small class="copyright">LA Metro via CNN</small>
<h4>LA will be first US city to install body scanners in subway</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/judge-in-new-mexico-child-abuse-case-receives-threats' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/14/NM%20compound%20suspects.jpg_12500652_ver1.0_160_90.jpg" alt='Judge&#x20;in&#x20;New&#x20;Mexico&#x20;child&#x20;abuse&#x20;case&#x20;receives&#x20;threats'>
                  <small class="copyright">Copyright 2018 CNN</small>
<h4>Judge in New Mexico child abuse case receives threats</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/national/investigators-return-to-new-mexico-compound' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/08/12/new%20mexico%20compound_1534093953434.png.jpg.jpg_12489836_ver1.0_160_90.jpg" alt='Investigators&#x20;return&#x20;to&#x20;New&#x20;Mexico&#x20;compound'>
                  <small class="copyright">Copyright 2018 CNN</small>
<h4>Investigators return to New Mexico compound</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zOxGQjXj4DFq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zOxGQjXj4DFq"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/video/police-searching-for-man-who-stole-dog-from-davie-home' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Police%20searching%20for%20man%20who%20stole%20dog%20from%20Davie%20home20180814225017.jpg_12500191_ver1.0_160_90.jpg" alt='Police&#x20;searching&#x20;for&#x20;man&#x20;who&#x20;stole&#x20;dog&#x20;from&#x20;Davie&#x20;home'>
      <small class="copyright"></small>
<h4>Police searching for man who stole dog from Davie home</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/cuba/cuban-government-hosts-public-event-in-havana-to-discuss-proposed-constitution' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/08/14/Cuban%20government%20hosts%20public%20event%20in%20Havana%20to%20discuss%20proposed%20constitution20180814222111.jpg_12500435_ver1.0_160_90.jpg" alt='Cuban&#x20;government&#x20;hosts&#x20;public&#x20;event&#x20;in&#x20;Havana&#x20;to&#x20;discuss&#x20;proposed&#x20;constitution'>
      <small class="copyright"></small>
<h4>Cuban government hosts public event in Havana to discuss proposed constitution</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/elections", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1532582623000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


