























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>3 men sentenced to life in prison for killing BSO deputy in 2006</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff&#039;s Office deputy in Tamarac and injured another deputy." lang="en-US" />
	



	
	
		<meta name="keywords" content="Crime,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="3 men sentenced to life in prison for killing BSO deputy in 2006"/><meta property="og:description" content="Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff's Office deputy in Tamarac and injured another deputy."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006"/><meta property="og:image"  content="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Broward"/><meta property="article:tag"  content="brian tephord, bso deputy shot, tamarac"/><meta property="article:published_time"  content="2018-07-16T20:59:38+0000"/><meta property="article:modified_time"  content="2018-07-16T20:59:38+0000"/><meta property="article:expiration_time"  content="2043-03-07T20:49:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="3 men sentenced to life in prison for killing BSO deputy in 2006"/><meta name="twitter:description" content="Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff's Office deputy in Tamarac and injured another deputy."/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180716 20:59:38"/><Attribute name="edate" value="1531774778543"/><Attribute name="edateformat" value="20180716 20:59:38"/><Attribute name="sdate" value="1531774778614"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Broward"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="Crime"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff&#39;s Office deputy in Tamarac and injured another deputy."/><Attribute name="Headline" value="3 men sentenced to life in prison for killing BSO deputy in 2006"/><Attribute name="Keywords" value="Crime,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180716 20:59:38"/><Attribute name="PubDate" value="20180716 20:59:38"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11786232"/><Attribute name="Caption" value="<p>Eloyn Ingraham, Bernard Forbes and Andre Delancy (left to right) were found guilty in the fatal shooting of Deputy Brian Tephford.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="641918838"/><Attribute name="URL" value="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_160_90.jpg"/><Attribute name="Title" value="Eloyn+Ingraham%2C+Bernard+Forbes+and+Andre+Delancy%2C+Tephford+killers+convicted"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;broward&#x2f;3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530165033000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530164903000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1530164903000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=2.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=2.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=2.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=2.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530164968000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Broward">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Neighborhood Crime, Crime, Broward">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/amandabatchelor">

                          <link rel="author" href="https://www.local10.com/author/amandabatchelor" title="Amanda Batchelor">
            
            <meta name="sailthru.author" content="Amanda Batchelor">

                    <meta name="author" itemprop="author" content="Amanda Batchelor">

                    <meta name="content_id" itemprop="identifier" content="680486528">
      <meta property="vf:unique_id" content="680486528">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="3 men sentenced to life in prison for killing BSO deputy in 2006">
    <meta name="sailthru.description" content="Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff's Office deputy in Tamarac and injured another deputy.">
    <meta name="sailthru.tags" content="Crime,News,Top Stories">
    <meta name="sailthru.date" content="2018-07-16T20:59:38+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1530164968000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/attorneys-to-argue-how-much-if-any-of-nikolas-cruzs-statement-should-be-made-public" target='_self' title="Attorneys&#x20;argue&#x20;how&#x20;much&#x2c;&#x20;if&#x20;any&#x2c;&#x20;of&#x20;Nikolas&#x20;Cruz&#x27;s&#x20;statement&#x20;should&#x20;be&#x20;made&#x20;public">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/16/Melissa%20McNeil%20speaks%20to%20Nikolas%20Cruz_1531762392889.jpg_12375613_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/16/Melissa%20McNeil%20speaks%20to%20Nikolas%20Cruz_1531762392889.jpg_12375613_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Attorneys argue how much, if any, of Nikolas Cruz's statement should be made public</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" target='_self' title="3&#x20;men&#x20;sentenced&#x20;to&#x20;life&#x20;in&#x20;prison&#x20;for&#x20;killing&#x20;BSO&#x20;deputy&#x20;in&#x20;2006">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>3 men sentenced to life in prison for killing BSO deputy in 2006</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/surveillance-video-captures-officer-confronting-suspect-in-alleyway-before-shooting-him" target='_self' title="Surveillance&#x20;video&#x20;captures&#x20;officer&#x20;confronting&#x20;suspect&#x20;in&#x20;alleyway&#x20;before&#x20;shooting&#x20;him">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/16/Man%20faces%20armed%20robbery%20charge%20after%20being%20shot%20by%20police%20in%20Lauderhill%2020180716163542.jpg_12375704_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/16/Man%20faces%20armed%20robbery%20charge%20after%20being%20shot%20by%20police%20in%20Lauderhill%2020180716163542.jpg_12375704_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Surveillance video captures officer confronting suspect in alleyway before shooting him</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-beach/72-year-old-man-could-face-hate-crime-terrorism-charges-in-attempted-arson-case" target='_self' title="72-year-old&#x20;man&#x20;could&#x20;face&#x20;hate&#x20;crime&#x2c;&#x20;terrorism&#x20;charges&#x20;in&#x20;attempted&#x20;arson&#x20;case">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/13/Walter-Stopler-gas-canisters_1531523048892_12367063_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/13/Walter-Stopler-gas-canisters_1531523048892_12367063_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>72-year-old man could face hate crime, terrorism charges in attempted arson case</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/after-parkland-miami-dade-budget-allocates-more-security-for-schools" target='_self' title="After&#x20;Parkland&#x2c;&#x20;Miami-Dade&#x20;budget&#x20;allocates&#x20;more&#x20;security&#x20;for&#x20;schools">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/16/charts_1531773688705_12375655_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/16/charts_1531773688705_12375655_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>After Parkland, Miami-Dade budget allocates more security for schools</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/coconut-creek/bank-robber-arrested-after-leading-coconut-creek-police-on-chase-police-say" target='_self' title="Bank&#x20;robber&#x20;arrested&#x20;after&#x20;leading&#x20;Coconut&#x20;Creek&#x20;police&#x20;on&#x20;chase&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/16/Cash%20in%20car%20on%20ground%20after%20Coconut%20Creek%20bank%20robbery_1531769356112.jpg_12375739_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/16/Cash%20in%20car%20on%20ground%20after%20Coconut%20Creek%20bank%20robbery_1531769356112.jpg_12375739_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Coconut Creek Police Department</small>
											</div>
					<article class="">
						<h5>Bank robber arrested after leading Coconut Creek police on chase, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Coconut Creek</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/robbery-sparks-chase-gun-fight-in-pembroke-pines-police-say" target='_self' title="Robbery&#x20;sparks&#x20;chase&#x2c;&#x20;gunfight&#x20;in&#x20;Pembroke&#x20;Pines&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/15/police-generic_1507665125874_10757869_ver1.0_1280_720_1531671558451_12369760_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/15/police-generic_1507665125874_10757869_ver1.0_1280_720_1531671558451_12369760_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Robbery sparks chase, gunfight in Pembroke Pines, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local-10-forecast-july-16-afternoon" target='_self' title="Local&#x20;10&#x20;Forecast&#x20;July&#x20;16&#x20;Afternoon">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Local 10 Forecast July 16 Afternoon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/florida-files/disappearance-of-adam-walsh/episode-two-2-weeks-of-hell" target='_self' title="Episode&#x20;Two&#x3a;&#x20;2&#x20;weeks&#x20;of&#x20;hell">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/20/Adam-Walsh-%245000-reward-poster_1529517553759_12232125_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/20/Adam-Walsh-%245000-reward-poster_1529517553759_12232125_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Episode Two: 2 weeks of hell</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Disappearance of Adam Walsh</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































     

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/broward-county">Broward</a></div>
                <h1 class="headline">3 men sentenced to life in prison for killing BSO deputy in 2006</h1>
        <h2 class="sub-headline">Deputy Brian Tephford, 34, ambushed after pulling over car in Tamarac</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/amandabatchelor'>Amanda Batchelor</a> - Senior Digital Editor
   </div>
                         <time class="posted updated" datetime="2018-07-16">Posted: 4:57 PM, July 16, 2018</time>
                    <time class="updated" datetime="2018-07-16">Updated: 4:59 PM, July 16, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Eloyn Ingraham, Bernard Forbes and Andre Delancy (left to right) were found guilty in the fatal shooting of Deputy Brian Tephford.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
              
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/sentencing-hearing-begins-for-3-men-convicted-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 08:59:15 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/3-men-convicted-of-killing-broward-sheriffs-deputy-in-2006" target='_self' data-full-image="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" datetime="Tue, 13 Mar 2018 14:44:45 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/crime/jury-selection-underway-for-3-men-accused-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2016/09/13/3%20men%20to%20stand%20trial%20together%20in%20fatal%20shooting%20of%20BSO%20deputy20160913172143_7976493_ver1.0_640_360.jpg" datetime="Tue, 13 Sep 2016 13:26:26 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More BSO Deputy Brian Tephford Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/sentencing-hearing-begins-for-3-men-convicted-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 08:59:15 EDT-0400" >
            Sentencing hearing begins for 3 men convicted of killing BSO deputy
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/3-men-convicted-of-killing-broward-sheriffs-deputy-in-2006" target='_self' data-full-image="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" datetime="Tue, 13 Mar 2018 14:44:45 EDT-0400" >
            3 men convicted of killing Broward sheriff's deputy in 2006
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/crime/jury-selection-underway-for-3-men-accused-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2016/09/13/3%20men%20to%20stand%20trial%20together%20in%20fatal%20shooting%20of%20BSO%20deputy20160913172143_7976493_ver1.0_640_360.jpg" datetime="Tue, 13 Sep 2016 13:26:26 EDT-0400" >
            Jury selection underway for 3 men accused of killing BSO deputy
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                        

             <p><strong>FORT LAUDERDALE, Fla.</strong> - Three men were sentenced to life in prison Monday, more than a decade after they killed a Broward Sheriff&#39;s Office deputy in Tamarac&nbsp;and injured another deputy.
                     <p>Eloyn Ingraham, Bernard Forbes and Andre Delancy could have faced the death penalty for killing Deputy Brian Tephford following a traffic stop in 2006.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/sentencing-hearing-begins-for-3-men-convicted-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 08:59:15 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/3-men-convicted-of-killing-broward-sheriffs-deputy-in-2006" target='_self' data-full-image="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" datetime="Tue, 13 Mar 2018 14:44:45 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/crime/jury-selection-underway-for-3-men-accused-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2016/09/13/3%20men%20to%20stand%20trial%20together%20in%20fatal%20shooting%20of%20BSO%20deputy20160913172143_7976493_ver1.0_640_360.jpg" datetime="Tue, 13 Sep 2016 13:26:26 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More BSO Deputy Brian Tephford Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/sentencing-hearing-begins-for-3-men-convicted-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2018/06/06/Day%201%20of%20sentencing%20hearing%20for%20Deputy%20Tephord%20killers_1528298060853.jpg_12169769_ver1.0_640_360.jpg" datetime="Wed, 6 Jun 2018 08:59:15 EDT-0400" >
            Sentencing hearing begins for 3 men convicted of killing BSO deputy
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/3-men-convicted-of-killing-broward-sheriffs-deputy-in-2006" target='_self' data-full-image="https://media.local10.com/photo/2018/03/13/Tephford%20killers%20convicted_1520973435498.jpg_11786232_ver1.0_640_360.jpg" datetime="Tue, 13 Mar 2018 14:44:45 EDT-0400" >
            3 men convicted of killing Broward sheriff's deputy in 2006
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/crime/jury-selection-underway-for-3-men-accused-of-killing-bso-deputy" target='_self' data-full-image="https://media.local10.com/photo/2016/09/13/3%20men%20to%20stand%20trial%20together%20in%20fatal%20shooting%20of%20BSO%20deputy20160913172143_7976493_ver1.0_640_360.jpg" datetime="Tue, 13 Sep 2016 13:26:26 EDT-0400" >
            Jury selection underway for 3 men accused of killing BSO deputy
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>In March, each defendant was found guilty of first-degree murder of a law enforcement officer, conspiracy to commit murder and attempted murder of a law enforcement officer. &nbsp;
                     <p>Tephford, 34, was shot dead after he pulled over a vehicle late at night on Nov. 11, 2006, outside the Versailles Gardens condominium complex in Tamarac.
                     <p>His backup, Deputy Corey Carbocci, was shot five times but survived.
                     <p>In June 2017, Carbocci testified about how he had not seen the gunmen until it was too late.
                     <p>&quot;I could see the muzzle flashes coming from the gun as he was firing. I could feel several rounds hit me in the chest,&quot; Carbocci said.&nbsp;
                     <p>Prosecutors said Ingraham called Forbes and Delancy to ambush the deputies after he was pulled over.
                     <p>The defense attorneys, however, said that Carbocci could not place the men at the scene of the shooting.
                     <p>During the sentencing hearing, Carbocci described Tephord as a great deputy and father.
                     <p>&quot;I was always very comfortable and confident working with Brian because he was very safety conscience,&quot;&nbsp;he said. &quot;We developed a great working relationship and a friendship.&quot;&nbsp;<br />
&nbsp;
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/3-men-sentenced-to-life-in-prison-for-killing-bso-deputy-in-2006" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/parkland-school-shooting/attorneys-to-argue-how-much-if-any-of-nikolas-cruzs-statement-should-be-made-public' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/Melissa%20McNeil%20speaks%20to%20Nikolas%20Cruz_1531762392889.jpg_12375613_ver1.0_160_90.jpg" alt='Attorneys&#x20;argue&#x20;how&#x20;much&#x2c;&#x20;if&#x20;any&#x2c;&#x20;of&#x20;Nikolas&#x20;Cruz&#x27;s&#x20;statement&#x20;should&#x20;be&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Attorneys argue how much, if any, of Nikolas Cruz's statement should be&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/broward/confrontation-leads-to-fatal-crash-in-hallandale-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/15/LMO%20Hit%20and%20Run%20shooting%2011pm20180716031518.jpg_12372118_ver1.0_160_90.jpg" alt='Confrontation&#x20;between&#x20;couple&#x20;leads&#x20;to&#x20;fatal&#x20;crash&#x20;in&#x20;Hallandale&#x20;Beach&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Confrontation between couple leads to fatal crash in Hallandale Beach,&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/broward/surveillance-video-captures-officer-confronting-suspect-in-alleyway-before-shooting-him' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/Man%20faces%20armed%20robbery%20charge%20after%20being%20shot%20by%20police%20in%20Lauderhill%2020180716163542.jpg_12375704_ver1.0_160_90.jpg" alt='Surveillance&#x20;video&#x20;captures&#x20;officer&#x20;confronting&#x20;suspect&#x20;in&#x20;alleyway&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Surveillance video captures officer confronting suspect in alleyway&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/miami-dade/after-parkland-miami-dade-budget-allocates-more-security-for-schools' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/charts_1531773688705_12375655_ver1.0_160_90.jpg" alt='After&#x20;Parkland&#x2c;&#x20;Miami-Dade&#x20;budget&#x20;allocates&#x20;more&#x20;security&#x20;for&#x20;schools'>
      <small class="copyright"></small>
<h4>After Parkland, Miami-Dade budget allocates more security for schools</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/miami-beach/72-year-old-man-could-face-hate-crime-terrorism-charges-in-attempted-arson-case' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/13/Walter-Stopler-gas-canisters_1531523048892_12367063_ver1.0_160_90.jpg" alt='72-year-old&#x20;man&#x20;could&#x20;face&#x20;hate&#x20;crime&#x2c;&#x20;terrorism&#x20;charges&#x20;in&#x20;attempted&#x20;arson&#x20;case'>
      <small class="copyright"></small>
<h4>72-year-old man could face hate crime, terrorism charges in attempted arson case</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/politics/local10com-2018-voter-information-guide' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/06/20/Vote%202018_1529521196251.png_12230097_ver1.0_160_90.jpg" alt='Local10&#x2e;com&#x20;2018&#x20;voter&#x20;information&#x20;guide'>
      <small class="copyright"></small>
<h4>Local10.com 2018 voter information guide</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/parkland-school-shooting/attorneys-to-argue-how-much-if-any-of-nikolas-cruzs-statement-should-be-made-public' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/Melissa%20McNeil%20speaks%20to%20Nikolas%20Cruz_1531762392889.jpg_12375613_ver1.0_160_90.jpg" alt='Attorneys&#x20;argue&#x20;how&#x20;much&#x2c;&#x20;if&#x20;any&#x2c;&#x20;of&#x20;Nikolas&#x20;Cruz&#x27;s&#x20;statement&#x20;should&#x20;be&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Attorneys argue how much, if any, of Nikolas Cruz's statement should be&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/politics/james-comey-patriots-need-to-stand-up-to-trump' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/04/19/Comey%20on%20CNN%20The%20Lead_1524183567938.jpg.jpg.jpg_11963077_ver1.0_160_90.jpg" alt='James&#x20;Comey&#x3a;&#x20;&#x27;Patriots&#x20;need&#x20;to&#x20;stand&#x20;up&#x27;&#x20;to&#x20;Trump'>
                  <small class="copyright">CNN</small>
<h4>James Comey: 'Patriots need to stand up' to Trump</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/broward/confrontation-leads-to-fatal-crash-in-hallandale-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/15/LMO%20Hit%20and%20Run%20shooting%2011pm20180716031518.jpg_12372118_ver1.0_160_90.jpg" alt='Confrontation&#x20;between&#x20;couple&#x20;leads&#x20;to&#x20;fatal&#x20;crash&#x20;in&#x20;Hallandale&#x20;Beach&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Confrontation between couple leads to fatal crash in Hallandale Beach,&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/video/judge-to-rule-at-later-date-whether-to-release-nikolas-cruz-s-statement-to-investigators' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/Judge%20to%20rule%20at%20later%20date%20whether%20to%20release%20Nikolas%20Cruz%27s%20statement%20to%20investigators%2020180716222153.jpg_12376711_ver1.0_160_90.jpg" alt='Judge&#x20;to&#x20;rule&#x20;at&#x20;later&#x20;date&#x20;whether&#x20;to&#x20;release&#x20;Nikolas&#x20;Cruz&#x27;s&#x20;statement&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Judge to rule at later date whether to release Nikolas Cruz's statement&hellip;</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/video/argument-over-woman-s-cellphone-ends-in-fatal-crash-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/16/Argument%20over%20woman%27s%20cellphone%20ends%20in%20fatal%20crash%2C%20police%20say%2020180716221155.jpg_12375799_ver1.0_160_90.jpg" alt='Argument&#x20;over&#x20;woman&#x27;s&#x20;cellphone&#x20;ends&#x20;in&#x20;fatal&#x20;crash&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Argument over woman's cellphone ends in fatal crash, police say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530164968000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


