

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Don't fall back on springing time forward Sunday</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="There’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time." lang="en-US" />
	



	
	
		<meta name="keywords" content="There&#039;s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.  It&#039;s time again to abide by the old adage to spring forward (though it&#039;s not yet spring) and mark the shift from standard to daylight saving time. The change occurs at 2 a.m. local time Sunday across most of the United States,so set your clocks an hour ahead before going to bed Saturday night.  Daylight will begin to last longer into the evening,but the sun will take an hour longer to emerge in the morning.  No time change is observed in Hawaii,most of Arizona,Puerto Rico,the U.S. Virgin Islands,American Samoa,Guam and the Northern Marianas.,Daysaving time,time,Florida,Local,Top Stories,News,Lifestyle,Community" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Don't fall back on springing time forward Sunday"/><meta property="og:description" content="There’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/dont-fall-back-on-springing-time-forward-sunday"/><meta property="og:image"  content="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Florida"/><meta property="article:tag"  content="american samoa, but the sun will take an hour longer to emerge in the morning.  no time change is observed in hawaii, daysaving time, guam and the northern marianas., most of arizona, puerto rico, so set your clocks an hour ahead before going to bed saturday night.  daylight will begin to last longer into the evening, there’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.  it’s time again to abide by the old adage to spring forward (though it’s not yet spring) and mark the shift from standard to daylight saving time. the change occurs at 2 a.m., the u.s. virgin islands, time"/><meta property="article:published_time"  content="2019-03-09T03:00:50+00:00"/><meta property="article:modified_time"  content="2019-03-09T03:00:50+00:00"/><meta property="article:expiration_time"  content="2043-10-29T03:00:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Don't fall back on springing time forward Sunday"/><meta name="twitter:description" content="There’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190309 03:00:50"/><Attribute name="edate" value="1552100450656"/><Attribute name="edateformat" value="20190309 03:00:50"/><Attribute name="sdate" value="1552100450732"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Florida"/><Attribute name="Category" value="Community"/><Attribute name="Category" value="Lifestyle"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="There’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time. "/><Attribute name="Headline" value="Don&#39;t fall back on springing time forward Sunday"/><Attribute name="Keywords" value="There's no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.  It's time again to abide by the old adage to spring forward (though it's not yet spring) and mark the shift from standard to daylight saving time. The change occurs at 2 a.m. local time Sunday across most of the United States,so set your clocks an hour ahead before going to bed Saturday night.  Daylight will begin to last longer into the evening,but the sun will take an hour longer to emerge in the morning.  No time change is observed in Hawaii,most of Arizona,Puerto Rico,the U.S. Virgin Islands,American Samoa,Guam and the Northern Marianas.,Daysaving time,time,Florida,Local,Top Stories,News,Lifestyle,Community"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190309 03:00:50"/><Attribute name="PubDate" value="20190309 03:00:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="18263052"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="786891617"/><Attribute name="URL" value="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_160_90.jpg"/><Attribute name="Title" value="Sleep+alarm+clock_1548785780233.jpg-75042528.jpg76473980"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;dont-fall-back-on-springing-time-forward-sunday" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1551420136000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551420022000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551420022000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550555065000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Florida">
	                                                    <meta name="endplay.categories" content="Community, Florida, Lifestyle, Local, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/associatedpress">

                          <link rel="author" href="https://www.local10.com/author/associatedpress" title="Associated Press">
            
            <meta name="sailthru.author" content="Associated Press">

                    <meta name="author" itemprop="author" content="Associated Press">

                    <meta name="content_id" itemprop="identifier" content="822811338">
      <meta property="vf:unique_id" content="822811338">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/dont-fall-back-on-springing-time-forward-sunday" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Don&apos;t fall back on springing time forward Sunday">
    <meta name="sailthru.description" content="There’s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.">
    <meta name="sailthru.tags" content="There's no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.  It's time again to abide by the old adage to spring forward (though it's not yet spring) and mark the shift from standard to daylight saving time. The change occurs at 2 a.m. local time Sunday across most of the United States,so set your clocks an hour ahead before going to bed Saturday night.  Daylight will begin to last longer into the evening,but the sun will take an hour longer to emerge in the morning.  No time change is observed in Hawaii,most of Arizona,Puerto Rico,the U.S. Virgin Islands,American Samoa,Guam and the Northern Marianas.,Daysaving time,time,Florida,Local,Top Stories,News,Lifestyle,Community">
    <meta name="sailthru.date" content="2019-03-09T03:00:50+0000">
    <meta name="sailthru.image.full" content="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MNRRLJF':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17716029-1', 'auto');
ga('require', 'GTM-MNRRLJF');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550555065000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/suspect-drowns-while-trying-to-get-away-from-sunrise-officers-police-say" target='_self' title="Teenage&#x20;boy&#x20;drowns&#x20;while&#x20;trying&#x20;to&#x20;get&#x20;away&#x20;from&#x20;Sunrise&#x20;officers&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/Capture_1552093030680_21261248_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/Capture_1552093030680_21261248_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Teenage boy drowns while trying to get away from Sunrise officers, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/plane-crash-leaves-5-dead-in-lake-okeechobee" target='_self' title="Plane&#x20;crash&#x20;kills&#x20;5&#x20;in&#x20;Lake&#x20;Okeechobee&#x2c;&#x20;deputies&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/Main-picture_1552091348273_21261238_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/Main-picture_1552091348273_21261238_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Plane crash kills 5 in Lake Okeechobee, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/train-collides-with-car-stuck-under-railroadcrossingboomgate" target='_self' title="Video&#x20;shows&#x20;woman&#x20;barely&#x20;escaped&#x20;train&#x20;impact">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/Video%20shows%20woman%20escaped%20train%20collision%20in%20Miami-Dade%2020190309011946.jpg_21261252_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/Video%20shows%20woman%20escaped%20train%20collision%20in%20Miami-Dade%2020190309011946.jpg_21261252_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Video shows woman barely escaped train impact</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/dont-fall-back-on-springing-time-forward-sunday" target='_self' title="Don&#x27;t&#x20;fall&#x20;back&#x20;on&#x20;springing&#x20;time&#x20;forward&#x20;Sunday">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Pexels.com</small>
											</span>
					<article class="">
						<h5>Don't fall back on springing time forward Sunday</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hialeah/2-injured-after-school-bus-accident-in-hialeah" target='_self' title="2&#x20;injured&#x20;after&#x20;school&#x20;bus&#x20;accident&#x20;in&#x20;Hialeah">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/Hialeah%20School%20Bus%20Accident_1552084884697.jpg_21256478_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/Hialeah%20School%20Bus%20Accident_1552084884697.jpg_21256478_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>2 injured after school bus accident in Hialeah</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hialeah</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/robber-opens-fire-leads-police-on-chase-across-macarthur-causeway" target='_self' title="Accused&#x20;robber&#x20;opens&#x20;fire&#x2c;&#x20;leads&#x20;police&#x20;on&#x20;chase&#x20;across&#x20;MacArthur&#x20;Causeway">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/Miami%20Beach%20armed%20robber%20being%20taken%20into%20custody%20at%20home%20_1552085819071.jpg_21256491_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/Miami%20Beach%20armed%20robber%20being%20taken%20into%20custody%20at%20home%20_1552085819071.jpg_21256491_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Accused robber opens fire, leads police on chase across MacArthur Causeway</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hialeah/officers-arrest-man-who-tried-running-over-officers-several-times" target='_self' title="Police&#x20;arrest&#x20;man&#x20;who&#x20;tried&#x20;running&#x20;over&#x20;officers&#x20;several&#x20;times">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/1_1552079393924_21256405_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/1_1552079393924_21256405_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Police arrest man who tried running over officers several times</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hialeah</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local-10-forecast-march-8-late-afternoon" target='_self' title="Local&#x20;10&#x20;Forecast&#x20;March&#x20;8&#x20;Late&#x20;Afternoon">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Lilly_1529010841585.jpg_12206609_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Lilly_1529010841585.jpg_12206609_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Local 10 Forecast March 8 Late Afternoon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/north-miami/north-miami-police-officers-testify-in-jonathan-aledda-trial" target='_self' title="North&#x20;Miami&#x20;police&#x20;officers&#x20;testify&#x20;in&#x20;Jonathan&#x20;Aledda&#x20;trial">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/03/08/North%20Miami%20police%20officer%20Jonathan%20Aledda%20in%20court%20March%208_1552082389596.jpg_21256432_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/03/08/North%20Miami%20police%20officer%20Jonathan%20Aledda%20in%20court%20March%208_1552082389596.jpg_21256432_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>North Miami police officers testify in Jonathan Aledda trial</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>North Miami</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Florida</a></div>
                <h1 class="headline">Don't fall back on springing time forward Sunday</h1>
        <h2 class="sub-headline">Time changes at 2 a.m. Sunday</h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.local10.com/author/associatedpress'>Associated Press</a>
   </div>
                         <time class="posted updated" datetime="2019-03-08">Posted: 10:00 PM, March 08, 2019</time>
                    <time class="updated" datetime="2019-03-08">Updated: 10:00 PM, March 08, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                              <small class="copyright">Pexels.com</small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




          

             <p><strong>MIAMI</strong> - There&rsquo;s no time like the present to watch the shifting sands of the hourglass foretell the inevitable forward march of time.
                     <p>It&rsquo;s time again to abide by the old adage to spring forward (though it&rsquo;s not yet spring) and mark the shift from standard to daylight saving time. The change occurs at 2 a.m. local time Sunday across most of the United States, so set your clocks an hour ahead before going to bed Saturday night.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/health/daylight-saving-time-myths-and-truths" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/health/daylight-saving-time-myths-and-truths" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/03/08/Daylight%20saving%20time.jpg_21250398_ver1.0_1280_720.jpg" datetime="Fri, 8 Mar 2019 13:10:20 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/03/08/Daylight%20saving%20time.jpg_21250398_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/health/march-11-is-national-napping-day" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/health/march-11-is-national-napping-day" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg" datetime="Fri, 8 Mar 2019 13:21:11 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Time Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/health/daylight-saving-time-myths-and-truths" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/health/daylight-saving-time-myths-and-truths" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/03/08/Daylight%20saving%20time.jpg_21250398_ver1.0_1280_720.jpg" datetime="Fri, 8 Mar 2019 13:10:20 EST-0500" >
            Daylight saving time: Myths and truths
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/health/march-11-is-national-napping-day" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/health/march-11-is-national-napping-day" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_1280_720.jpg" datetime="Fri, 8 Mar 2019 13:21:11 EST-0500" >
            March 11 is National Napping Day!
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Daylight will begin to last longer into the evening, but the sun will take an hour longer to emerge in the morning.
                     <p>No time change is observed in Hawaii, most of Arizona, Puerto Rico, the U.S. Virgin Islands, American Samoa, Guam and the Northern Marianas.
                              <p class="copy">Copyright 2019 by WPLG Local10.com - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/dont-fall-back-on-springing-time-forward-sunday" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media     ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/suspect-drowns-while-trying-to-get-away-from-sunrise-officers-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/03/08/Capture_1552093030680_21261248_ver1.0_320_180.JPG" alt='Teenage&#x20;boy&#x20;drowns&#x20;while&#x20;trying&#x20;to&#x20;get&#x20;away&#x20;from&#x20;Sunrise&#x20;officers&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Teenage boy drowns while trying to get away from Sunrise officers, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/dont-fall-back-on-springing-time-forward-sunday' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/01/29/Sleep%20alarm%20clock_1548785780233.jpg.jpg.jpg_18263048_ver1.0_320_180.jpg" alt='Don&#x27;t&#x20;fall&#x20;back&#x20;on&#x20;springing&#x20;time&#x20;forward&#x20;Sunday'>
                  <small class="copyright">Pexels.com</small>
<h4>Don't fall back on springing time forward Sunday</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/venezuela/ex-venezuelan-vice-president-accused-of-aiding-drug-dealers' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/02/13/Tareck_El_Aissami_1487040496358.jpg_8994268_ver1.0_320_180.jpg" alt='Ex-Venezuelan&#x20;vice&#x20;president&#x20;accused&#x20;of&#x20;aiding&#x20;drug&#x20;dealers'>
                  <small class="copyright">EneasMx via Wikimedia Commons</small>
<h4>Ex-Venezuelan vice president accused of aiding drug dealers</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/hialeah/officers-arrest-man-who-tried-running-over-officers-several-times' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/03/08/1_1552079393924_21256405_ver1.0_320_180.jpg" alt='Police&#x20;arrest&#x20;man&#x20;who&#x20;tried&#x20;running&#x20;over&#x20;officers&#x20;several&#x20;times'>
      <small class="copyright"></small>
<h4>Police arrest man who tried running over officers several times</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/pets/toddler-mauled-to-death-by-2-family-dogs-in-high-springs' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/03/08/12_1552096602551_21262069_ver1.0_320_180.jpg" alt='Toddler&#x20;mauled&#x20;to&#x20;death&#x20;by&#x20;2&#x20;family&#x20;dogs&#x20;in&#x20;High&#x20;Springs'>
      <small class="copyright"></small>
<h4>Toddler mauled to death by 2 family dogs in High Springs</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550555065000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


