























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Missing boy from Hialeah found safe at mother's home in...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A 7-year-old boy from Hialeah who was&amp;nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&amp;nbsp;" lang="en-US" />
	



	
	
		<meta name="keywords" content="Crime,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Missing boy from Hialeah found safe at mother's home in Georgia, police say"/><meta property="og:description" content="A 7-year-old boy from Hialeah who was&nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say"/><meta property="og:image"  content="https://media.local10.com/photo/2018/10/15/Missing%20Hialeah%20boy%20found%20safe%20with%20mother%2C%20police%20say%2020181015165445.jpg_12812903_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Hialeah"/><meta property="article:tag"  content="hialeah, missing boy"/><meta property="article:published_time"  content="2018-10-15T16:58:27+0000"/><meta property="article:modified_time"  content="2018-10-15T16:58:27+0000"/><meta property="article:expiration_time"  content="2043-06-06T13:41:00+0000"/><meta property="article:author"  content="https://www.facebook.com/MWrightWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Missing 7-year-old boy from Hialeah found safe at mother's home in Georgia, police say "/><meta name="twitter:description" content="A 7-year-old boy from Hialeah who was&nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&nbsp; "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/10/15/Missing%20Hialeah%20boy%20found%20safe%20with%20mother%2C%20police%20say%2020181015165445.jpg_12812903_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181015 16:58:27"/><Attribute name="edate" value="1539622707441"/><Attribute name="edateformat" value="20181015 16:58:27"/><Attribute name="sdate" value="1539622707492"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Hialeah"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="Crime"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A 7-year-old boy from Hialeah who was&nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&nbsp; "/><Attribute name="Headline" value="Missing boy from Hialeah found safe at mother&#39;s home in Georgia, police say"/><Attribute name="Keywords" value="Crime,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181015 16:58:27"/><Attribute name="PubDate" value="20181015 16:58:27"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>A 7-year-old boy from Hialeah who was believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.</p>"/><Attribute name="CompID" value="711700697"/><Attribute name="URL" value="https://media.local10.com/photo/2018/10/15/Missing%20Hialeah%20boy%20found%20safe%20with%20mother%2C%20police%20say%2020181015165445.jpg_12812903_ver1.0_160_90.jpg"/><Attribute name="Title" value="Missing Hialeah boy found safe with mother, police say"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12808734"/><Attribute name="Caption" value="<p>Roy Stephens III and Rickquita Monique Wright (right) were last seen Saturday morning in Hialeah.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="711415211"/><Attribute name="URL" value="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg"/><Attribute name="Title" value="Roy+Stephens+III+and+Rickquita+Monique+Wright"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;hialeah&#x2f;missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1538410900000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538410764000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538410764000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.2.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.2.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537980058000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Hialeah">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Neighborhood Crime, Crime, Hialeah">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/mwright">

                          <link rel="author" href="https://www.local10.com/author/mwright" title="Madeleine Wright">
            
            <meta name="sailthru.author" content="Madeleine Wright">

                    <meta name="author" itemprop="author" content="Madeleine Wright">

                    <meta name="content_id" itemprop="identifier" content="711658672">
      <meta property="vf:unique_id" content="711658672">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Missing 7-year-old boy from Hialeah found safe at mother&apos;s home in Georgia, police say">
    <meta name="sailthru.description" content="A 7-year-old boy from Hialeah who was&nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&nbsp;">
    <meta name="sailthru.tags" content="Crime,News,Top Stories">
    <meta name="sailthru.date" content="2018-10-15T16:58:27+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1537980058000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/man-accused-of-punching-pregnant-woman-in-face-for-calling-mother-a-b" target='_self' title="Man&#x20;accused&#x20;of&#x20;punching&#x20;pregnant&#x20;woman&#x20;in&#x20;face&#x20;for&#x20;calling&#x20;mother&#x20;a&#x20;b&#x2a;&#x2a;&#x2a;&#x2a;">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Tyson%20Cooper%20mugshot%20_1539620160597.jpg_12812536_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Tyson%20Cooper%20mugshot%20_1539620160597.jpg_12812536_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man accused of punching pregnant woman in face for calling mother a b****</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/girl-12-arrested-after-threatening-nova-middle-nova-high-on-instagram" target='_self' title="Girl&#x2c;&#x20;12&#x2c;&#x20;arrested&#x20;after&#x20;threatening&#x20;Nova&#x20;Middle&#x2c;&#x20;Nova&#x20;High&#x20;on&#x20;Instagram">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Nova-school-threat-Instagram-posts_1539603558563_12809670_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Nova-school-threat-Instagram-posts_1539603558563_12809670_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Girl, 12, arrested after threatening Nova Middle, Nova High on Instagram</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/debris-believed-to-be-truck-part-smashes-into-windshield-on-turnpike-in-lauderhill" target='_self' title="Debris&#x20;believed&#x20;to&#x20;be&#x20;truck&#x20;part&#x20;smashes&#x20;into&#x20;windshield&#x20;on&#x20;Turnpike&#x20;in&#x20;Lauderhill">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Smashed%20in%20windshield%20on%20Turnpike%20in%20Lauderhill%20_1539617408988.jpg_12812318_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Smashed%20in%20windshield%20on%20Turnpike%20in%20Lauderhill%20_1539617408988.jpg_12812318_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Lauderhill Fire Rescue</small>
											</span>
					<article class="">
						<h5>Debris believed to be truck part smashes into windshield on Turnpike in Lauderhill</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/trump-visit-florida-panhandle-after-hurricane-michael" target='_self' title="Trump&#x20;arrives&#x20;in&#x20;Florida&#x20;to&#x20;survey&#x20;Hurricane&#x20;Michael&#x20;damage">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/President%20Donald%20Trump%20and%20Melania%20Trump%20at%20Eglin%20Air%20Force%20Base_1539619564443.jpg_12811483_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/President%20Donald%20Trump%20and%20Melania%20Trump%20at%20Eglin%20Air%20Force%20Base_1539619564443.jpg_12811483_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Trump arrives in Florida to survey Hurricane Michael damage</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" target='_self' title="Missing&#x20;boy&#x20;from&#x20;Hialeah&#x20;found&#x20;safe&#x20;at&#x20;mother&#x27;s&#x20;home&#x20;in&#x20;Georgia&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Missing boy from Hialeah found safe at mother's home in Georgia, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hialeah</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dirty-dining/south-florida-boston-market-ordered-shut-after-rodent-issues-discovered-by-inspector" target='_self' title="South&#x20;Florida&#x20;Boston&#x20;Market&#x20;ordered&#x20;shut&#x20;after&#x20;rodent&#x20;issues&#x20;discovered&#x20;by&#x20;inspector">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Boston%20Market%20in%20Fort%20Lauderdale%20_1539611931012.jpg_12812303_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Boston%20Market%20in%20Fort%20Lauderdale%20_1539611931012.jpg_12812303_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Google Maps</small>
											</span>
					<article class="">
						<h5>South Florida Boston Market ordered shut after rodent issues discovered by inspector</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dirty Dining</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/man-shot-to-death-on-northwest-29th-way-near-fort-lauderdale" target='_self' title="Man&#x20;shot&#x20;to&#x20;death&#x20;on&#x20;Northwest&#x20;29th&#x20;Way&#x20;near&#x20;Fort&#x20;Lauderdale">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Man%20fatally%20shot%20on%20NW%2029th%20Way_1539605374611.jpg_12809671_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Man%20fatally%20shot%20on%20NW%2029th%20Way_1539605374611.jpg_12809671_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man shot to death on Northwest 29th Way near Fort Lauderdale</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local-10-forecast-monday-october-15-noon" target='_self' title="Local&#x20;10&#x20;Forecast&#x20;Monday&#x20;October&#x20;15&#x20;Noon">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Local 10 Forecast Monday October 15 Noon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/monroe-county/weston-teens-claim-top-prize-in-keys-underwater-pumpkin-carving-contest" target='_self' title="Weston&#x20;teens&#x20;claim&#x20;top&#x20;prize&#x20;in&#x20;Keys&#x20;underwater&#x20;pumpkin-carving&#x20;contest">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/10/15/Sebastian-and-Gabriel-Gimeno-underwater-pumpkin-carving_1539608064837_12809678_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/10/15/Sebastian-and-Gabriel-Gimeno-underwater-pumpkin-carving_1539608064837_12809678_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Florida Keys News Bureau</small>
											</span>
					<article class="">
						<h5>Weston teens claim top prize in Keys underwater pumpkin-carving contest</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Monroe County</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/hialeah", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































     






        














































      































































     

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/hialeah">Hialeah</a></div>
                <h1 class="headline">Missing boy from Hialeah found safe at mother's home in Georgia, police say</h1>
        <h2 class="sub-headline">'All she had to do was just ask,' says child's father</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/mwright'>Madeleine Wright</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-10-15">Posted: 10:01 AM, October 15, 2018</time>
                    <time class="updated" datetime="2018-10-15">Updated: 12:58 PM, October 15, 2018</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_7fbvkyos"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_7fbvkyos', {'entry_id':'0_7fbvkyos','poster':'https://media.local10.com/photo/2018/10/15/Missing%20Hialeah%20boy%20found%20safe%20with%20mother%2C%20police%20say%2020181015165445.jpg_12812903_ver1.0_640_360.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Hialeah',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/florida/hialeah&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                          

             <p><strong>HIALEAH, Fla.</strong> - A 7-year-old boy from Hialeah who was&nbsp;believed to have been abducted by his mother over the weekend was found safe Monday at her house in Georgia, authorities said.&nbsp;
                     <p>&quot;Thanksgiving is coming. I hope he (will) be home for Thanksgiving,&quot;&nbsp;the child&#39;s father, Roy Stephens II, said shortly before he was told that his son was found safe.&nbsp;
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/hialeah/hialeah-police-search-boy-who-was-abducted-by-his-mother" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/hialeah/hialeah-police-search-boy-who-was-abducted-by-his-mother" target='_self' data-full-image="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_640_360.jpg" datetime="Sun, 14 Oct 2018 11:29:07 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/amber-alert-issued-for-missing-3-month-old-girl-from-seminole-county" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/amber-alert-issued-for-missing-3-month-old-girl-from-seminole-county" target='_self' data-full-image="https://media.local10.com/photo/2018/10/07/missing-kid_1538928493484_12770667_ver1.0_640_360.jpg" datetime="Sun, 7 Oct 2018 12:17:55 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/elizabeth-smarts-kidnapper-to-leave-prison-wednesday" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elizabeth-smarts-kidnapper-to-leave-prison-wednesday" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/09/13/Elizabeth%20Smart_1536882274752.jpg.jpg.jpg_12658391_ver1.0_640_360.jpg" datetime="Wed, 19 Sep 2018 08:38:03 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Crime Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/hialeah/hialeah-police-search-boy-who-was-abducted-by-his-mother" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/hialeah/hialeah-police-search-boy-who-was-abducted-by-his-mother" target='_self' data-full-image="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_640_360.jpg" datetime="Sun, 14 Oct 2018 11:29:07 EDT-0400" >
            Hialeah police search for boy who was abducted by his mother
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/amber-alert-issued-for-missing-3-month-old-girl-from-seminole-county" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/amber-alert-issued-for-missing-3-month-old-girl-from-seminole-county" target='_self' data-full-image="https://media.local10.com/photo/2018/10/07/missing-kid_1538928493484_12770667_ver1.0_640_360.jpg" datetime="Sun, 7 Oct 2018 12:17:55 EDT-0400" >
            3-month-old girl found safe after being abducted by father, officials say
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/elizabeth-smarts-kidnapper-to-leave-prison-wednesday" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/elizabeth-smarts-kidnapper-to-leave-prison-wednesday" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/09/13/Elizabeth%20Smart_1536882274752.jpg.jpg.jpg_12658391_ver1.0_640_360.jpg" datetime="Wed, 19 Sep 2018 08:38:03 EDT-0400" >
            Elizabeth Smart's kidnapper has been released from prison
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Stephens has legal custody of his son.&nbsp;
                     <p>But Hialeah police said the boy&#39;s mother, Rickquita Monique Wright, 30, made an unannounced visit around 8:30 a.m. Saturday at her son&#39;s home in the 2300 block of West Sixth Court.
                     <p>While the father was distracted, Wright took the child, Roy Stephens III, and fled in a silver Toyota Corolla with Georgia plates and a tag number of CGZ9069, authorities said. Police said Wright lives in Georgia.&nbsp;
                     <p>&quot;I just feel sad and mad because she didn&#39;t have to do that. All she had to do was just ask,&quot;&nbsp;Stephens said.&nbsp;
                     <p>Stephens said he reminded his ex-wife when she showed up Saturday morning that he has legal custody of their son.
                     <p>&quot;She was saying that the documents wasn&#39;t real, they was fake,&quot;&nbsp;he said.&nbsp;
                     <p>Stephens said he went back in the house to get his phone to call 911.
                     <p>By the time he got back outside, he said he saw Wright driving way with his son in tow, along with three other people he doesn&#39;t know.
                     <p>&quot;It&#39;s been over 24 hours now, so she&#39;s got to be back in Georgia somewhere,&quot;&nbsp;he said.&nbsp;
                     <p>Stephens is heading to Georgia with his cousin to reunite&nbsp;with his son.&nbsp;
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg" alt='Missing&#x20;boy&#x20;from&#x20;Hialeah&#x20;found&#x20;safe&#x20;at&#x20;mother&#x27;s&#x20;home&#x20;in&#x20;Georgia&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Missing boy from Hialeah found safe at mother's home in Georgia, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/hurricane/donations-now-being-collected-at-aventura-mall-for-hurricane-michael-victims' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Relief%20efforts%20underway%20in%20South%20Florida%20to%20help%20Hurricane%20Michael%20victims%2020181015165245.jpg_12812340_ver1.0_160_90.jpg" alt='Donations&#x20;now&#x20;being&#x20;collected&#x20;at&#x20;Aventura&#x20;Mall&#x20;for&#x20;Hurricane&#x20;Michael&#x20;victims'>
      <small class="copyright"></small>
<h4>Donations now being collected at Aventura Mall for Hurricane Michael victims</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/man-accused-of-punching-pregnant-woman-in-face-for-calling-mother-a-b' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Tyson%20Cooper%20mugshot%20_1539620160597.jpg_12812536_ver1.0_160_90.jpg" alt='Man&#x20;accused&#x20;of&#x20;punching&#x20;pregnant&#x20;woman&#x20;in&#x20;face&#x20;for&#x20;calling&#x20;mother&#x20;a&#x20;b&#x2a;&#x2a;&#x2a;&#x2a;'>
      <small class="copyright"></small>
<h4>Man accused of punching pregnant woman in face for calling mother a b****</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/girl-12-arrested-after-threatening-nova-middle-nova-high-on-instagram' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Nova-school-threat-Instagram-posts_1539603558563_12809670_ver1.0_160_90.jpg" alt='Girl&#x2c;&#x20;12&#x2c;&#x20;arrested&#x20;after&#x20;threatening&#x20;Nova&#x20;Middle&#x2c;&#x20;Nova&#x20;High&#x20;on&#x20;Instagram'>
      <small class="copyright"></small>
<h4>Girl, 12, arrested after threatening Nova Middle, Nova High on Instagram</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/trump-visit-florida-panhandle-after-hurricane-michael' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/President%20Donald%20Trump%20and%20Melania%20Trump%20at%20Eglin%20Air%20Force%20Base_1539619564443.jpg_12811483_ver1.0_160_90.jpg" alt='Trump&#x20;arrives&#x20;in&#x20;Florida&#x20;to&#x20;survey&#x20;Hurricane&#x20;Michael&#x20;damage'>
      <small class="copyright"></small>
<h4>Trump arrives in Florida to survey Hurricane Michael damage</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/hialeah", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/hialeah/missing-7-year-old-boy-from-hialeah-found-safe-at-mother-s-home-in-georgia-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/14/Roy-Stephens-III-and-Rickquita-Monique-Wright_1539530267880_12808734_ver1.0_160_90.jpg" alt='Missing&#x20;boy&#x20;from&#x20;Hialeah&#x20;found&#x20;safe&#x20;at&#x20;mother&#x27;s&#x20;home&#x20;in&#x20;Georgia&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Missing boy from Hialeah found safe at mother's home in Georgia, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/weather/hurricane/donations-now-being-collected-at-aventura-mall-for-hurricane-michael-victims' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Relief%20efforts%20underway%20in%20South%20Florida%20to%20help%20Hurricane%20Michael%20victims%2020181015165245.jpg_12812340_ver1.0_160_90.jpg" alt='Donations&#x20;now&#x20;being&#x20;collected&#x20;at&#x20;Aventura&#x20;Mall&#x20;for&#x20;Hurricane&#x20;Michael&#x20;victims'>
      <small class="copyright"></small>
<h4>Donations now being collected at Aventura Mall for Hurricane Michael victims</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/money/these-kmart-and-sears-stores-are-closing-soon' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/09/13/Sears%20sign%20in%20California.jpg.jpg_12662774_ver1.0_160_90.jpg" alt='These&#x20;Kmart&#x20;and&#x20;Sears&#x20;stores&#x20;are&#x20;closing&#x20;soon'>
                  <small class="copyright">Justin Sullivan/Getty Images</small>
<h4>These Kmart and Sears stores are closing soon</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/john-boltons-chief-of-staff-out-at-nsc' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/05/29/John%20Bolton%20National%20Security%20Advisor.jpg.jpg_12136278_ver1.0_160_90.jpg" alt='John&#x20;Bolton&#x27;s&#x20;chief&#x20;of&#x20;staff&#x20;out&#x20;at&#x20;NSC'>
                  <small class="copyright">Mike Theiler - Pool/Getty Images</small>
<h4>John Bolton's chief of staff out at NSC</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/hialeah", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/missing-hialeah-boy-found-safe-with-mother-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Missing%20Hialeah%20boy%20found%20safe%20with%20mother%2C%20police%20say%2020181015165445.jpg_12812903_ver1.0_160_90.jpg" alt='Missing&#x20;Hialeah&#x20;boy&#x20;found&#x20;safe&#x20;with&#x20;mother&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Missing Hialeah boy found safe with mother, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/relief-efforts-underway-in-south-florida-to-help-hurricane-michael-victims' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/10/15/Relief%20efforts%20underway%20in%20South%20Florida%20to%20help%20Hurricane%20Michael%20victims%2020181015165245.jpg_12812340_ver1.0_160_90.jpg" alt='Relief&#x20;efforts&#x20;underway&#x20;in&#x20;South&#x20;Florida&#x20;to&#x20;help&#x20;Hurricane&#x20;Michael&#x20;victims'>
      <small class="copyright"></small>
<h4>Relief efforts underway in South Florida to help Hurricane Michael victims</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/hialeah", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537980058000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


