























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Small plane crashes in Florida Everglades</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A small plane crashed Thursday night in the Florida Everglades." lang="en-US" />
	



	
	
		<meta name="keywords" content="Miami-Dade,Top Stories,News" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Small plane crashes in Florida Everglades"/><meta property="og:description" content="A small plane crashed Thursday night in the Florida Everglades. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/miami-dade/small-plane-crashes-in-florida-everglades"/><meta property="og:image"  content="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Miami-Dade"/><meta property="article:tag"  content="plane crash, dean international"/><meta property="article:published_time"  content="2018-05-04T13:00:14+0000"/><meta property="article:modified_time"  content="2018-05-04T13:00:13+0000"/><meta property="article:expiration_time"  content="2042-12-24T03:00:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Small plane crashes in Florida Everglades"/><meta name="twitter:description" content="A small plane crashed Thursday night in the Florida Everglades. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180504 13:00:14"/><Attribute name="edate" value="1525438813920"/><Attribute name="edateformat" value="20180504 13:00:13"/><Attribute name="sdate" value="1525438814113"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Miami-Dade"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A small plane crashed Thursday night in the Florida Everglades. "/><Attribute name="Headline" value="Small plane crashes in Florida Everglades"/><Attribute name="Keywords" value="Miami-Dade,Top Stories,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180504 13:00:13"/><Attribute name="PubDate" value="20180504 13:00:14"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12029508"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="656782713"/><Attribute name="URL" value="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg"/><Attribute name="Title" value="Sky+10+over+crashed+plane+in+Everglades"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;miami-dade&#x2f;small-plane-crashes-in-florida-everglades" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321763000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321634000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525321634000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525321698000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Miami-Dade">
	                                        <meta name="endplay.categories" content="News, Local, Top Stories, Miami-Dade">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/amandabatchelor">

                          <link rel="author" href="https://www.local10.com/author/amandabatchelor" title="Amanda Batchelor">
            
            <meta name="sailthru.author" content="Amanda Batchelor">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/atorres">

                          <link rel="author" href="https://www.local10.com/author/atorres" title="Andrea Torres">
            
            <meta name="sailthru.author" content="Andrea Torres">

                    <meta name="author" itemprop="author" content="Amanda Batchelor, Andrea Torres">

                    <meta name="content_id" itemprop="identifier" content="656707343">
      <meta property="vf:unique_id" content="656707343">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/miami-dade/small-plane-crashes-in-florida-everglades" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Small plane crashes in Florida Everglades">
    <meta name="sailthru.description" content="A small plane crashed Thursday night in the Florida Everglades.">
    <meta name="sailthru.tags" content="Miami-Dade,Top Stories,News">
    <meta name="sailthru.date" content="2018-05-04T13:00:14+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-image-lightbox" src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?7-19-2017"></script>
<!-- Tomahawk -->
<link href="/manifest.json" rel="manifest" />
<link href="https://t.gmg.io/header/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://t.gmg.io/header/gmg_header_footer.min.js"></script>
<!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1525321698000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/small-plane-crashes-in-florida-everglades" target='_self' title="Small&#x20;plane&#x20;crashes&#x20;in&#x20;Florida&#x20;Everglades">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Small plane crashes in Florida Everglades</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/broward-sheriff-accuses-local-10-news-investigative-reporter-bob-norman-of-bullying" target='_self' title="Sheriff&#x20;meets&#x20;with&#x20;father&#x20;of&#x20;member&#x20;of&#x20;commission&#x20;to&#x20;investigate&#x20;Stoneman&#x20;Douglas&#x20;tragedy">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/03/israelbook_1525385796849_12027317_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/03/israelbook_1525385796849_12027317_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Sheriff meets with father of member of commission to investigate Stoneman Douglas tragedy</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/zachary-cruz-appears-before-broward-county-judge-after-violating-terms-of-probation" target='_self' title="Zachary&#x20;Cruz&#x20;walks&#x20;out&#x20;of&#x20;Broward&#x20;County&#x20;jail&#x20;after&#x20;second&#x20;arrest">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/04/Zachary%20Cruz%20walks%20out%20of%20Broward%20jail%2020180504041749.jpg_12027400_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Zachary%20Cruz%20walks%20out%20of%20Broward%20jail%2020180504041749.jpg_12027400_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Zachary Cruz walks out of Broward County jail after second arrest</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/local10com-cinco-de-mayo-weekend-guide-may-4-6" target='_self' title="Local10&#x2e;com&#x20;Cinco&#x20;de&#x20;Mayo&#x20;weekend&#x20;guide&#x3a;&#x20;May&#x20;4-6">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/05/05/Local10.com%20Weekend%20Guide_1494018015368_9706380_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/05/05/Local10.com%20Weekend%20Guide_1494018015368_9706380_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Local10.com Cinco de Mayo weekend guide: May 4-6</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/miami-police-officer-relieved-of-duty-after-questionable-video-surfaces" target='_self' title="Miami&#x20;police&#x20;officer&#x20;relieved&#x20;of&#x20;duty&#x20;after&#x20;questionable&#x20;video&#x20;surfaces">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/03/Video%20of%20arrest%20in%20Miami%27s%20Overtown%20shocks%20authorities20180504035414.jpg_12027578_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/03/Video%20of%20arrest%20in%20Miami%27s%20Overtown%20shocks%20authorities20180504035414.jpg_12027578_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Miami police officer relieved of duty after questionable video surfaces</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/aileen-seiden-memorial-miami-beach" target='_self' title="Aileen&#x20;Seiden&#x27;s&#x20;loved&#x20;ones&#x20;meet&#x20;to&#x20;mourn&#x20;woman&#x20;found&#x20;dead">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/04/Road%20trip%20ends%20in%20brutal%20murder%20of%2031-year-old%20woman%2020180504042527.jpg_12027592_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Road%20trip%20ends%20in%20brutal%20murder%20of%2031-year-old%20woman%2020180504042527.jpg_12027592_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Aileen Seiden's loved ones meet to mourn woman found dead</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/man-threatened-to-shoot-2-month-old-baby-before-raping-woman-in-miami-police-say" target='_self' title="Man&#x20;threatened&#x20;to&#x20;shoot&#x20;2-month-old&#x20;baby&#x20;before&#x20;raping&#x20;woman&#x20;in&#x20;Miami&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/03/Tavares%20Canty%20mugshot%20_1525362087075.jpg_12024403_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/03/Tavares%20Canty%20mugshot%20_1525362087075.jpg_12024403_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Man threatened to shoot 2-month-old baby before raping woman in Miami, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/consumer/leave-it-to-layron/north-lauderdale-couple-out-7571-after-pool-company-shuts-down-business" target='_self' title="North&#x20;Lauderdale&#x20;couple&#x20;out&#x20;&#x24;7&#x2c;571&#x20;after&#x20;pool&#x20;company&#x20;shuts&#x20;down&#x20;business">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/03/Woman%20says%20pool%20company%20took%20her%20money%20before%20shutting%20down%20business%2020180503222439.jpg_12026966_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/03/Woman%20says%20pool%20company%20took%20her%20money%20before%20shutting%20down%20business%2020180503222439.jpg_12026966_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>North Lauderdale couple out $7,571 after pool company shuts down business</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Leave It To Layron</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/video/more-details-about-stormy-daniels-hush-money-open-door-for-trouble-in-white-house" target='_self' title="More&#x20;details&#x20;about&#x20;Stormy&#x20;Daniels&#x27;&#x20;hush&#x20;money&#x20;open&#x20;door&#x20;for&#x20;trouble&#x20;in&#x20;White&#x20;House">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/05/04/Stormy%20Daniels%27%20hush%20money%20opens%20door%20for%20trouble%20in%20White%20House20180504041416.jpg_12027582_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Stormy%20Daniels%27%20hush%20money%20opens%20door%20for%20trouble%20in%20White%20House20180504041416.jpg_12027582_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>More details about Stormy Daniels' hush money open door for trouble in White House</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Video</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/miami_dade", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/miami-dade">Miami-Dade</a></div>
                <h1 class="headline">Small plane crashes in Florida Everglades</h1>
        <h2 class="sub-headline">2 people were aboard Cessna 152, FAA spokeswoman says</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.local10.com/author/amandabatchelor'>Amanda Batchelor</a> - Senior Digital Editor, <a href = 'https://www.local10.com/author/atorres'>Andrea Torres</a> - Digital Reporter/Producer
   </div>
                         <time class="posted updated" datetime="2018-05-03">Posted: 11:00 PM, May 03, 2018</time>
                    <time class="updated" datetime="2018-05-04">Updated: 9:00 AM, May 04, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-path="/news/florida/miami-dade/small-plane-crashes-in-florida-everglades">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter" data-path="/news/florida/miami-dade/small-plane-crashes-in-florida-everglades"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime="true" data-path="/news/florida/miami-dade/small-plane-crashes-in-florida-everglades"></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <div fallback>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_640_360.jpg" width="100%" alt="">
              </div>
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_640_360.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Plane Crash Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/small-plane-found-in-florida-everglades" target='_self' data-full-image="https://media.local10.com/photo/2017/07/06/Sky%2010%20over%20plane%20crash%20in%20Everglades%20_1499349093094_10056491_ver1.0_640_360.jpg" datetime="Thu, 6 Jul 2017 09:12:59 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2017/07/06/Sky%2010%20over%20plane%20crash%20in%20Everglades%20_1499349093094_10056491_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        Body found next to debris of small plane in Florida Everglades
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/pilot-found-dead-in-everglades-sent-last-images-from-cockpit-to-girlfriend" target='_self' data-full-image="https://media.local10.com/photo/2017/07/07/Pilot%20sent%20last%20selfie%20to%20girlfriend%20in%20New%20Jersey20170708032008_10068179_ver1.0_640_360.jpg" datetime="Fri, 7 Jul 2017 22:57:25 EDT-0400" >
                        Pilot found dead in Everglades sent last images from cockpit to girlfriend
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/student-pilots-ex-girlfriend-shocked-after-learning-about-his-death" target='_self' data-full-image="https://media.local10.com/photo/2017/07/07/Mark%20Ukaere_1499460821047_10067628_ver1.0_640_360.jpg" datetime="Fri, 7 Jul 2017 17:17:14 EDT-0400" >
                        Student pilot's ex-girlfriend shocked after learning about his death
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/miami-dade/dean-international-flight-school-holds-memorial-for-pilot-killed-in-everglades-crash" target='_self' data-full-image="https://media.local10.com/photo/2017/07/08/Flight%20school%20holds%20tribute%20for%20pilot%20killed%20in%20crash20170708222818_10069274_ver1.0_640_360.jpg" datetime="Sat, 8 Jul 2017 18:49:23 EDT-0400" >
                        Dean International flight school holds memorial for pilot killed in&hellip;
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                                      <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                  

             <p><strong>MIAMI-DADE COUNTY, Fla.</strong> - A small plane crashed Thursday night in the Florida Everglades.
                     <p>Federal Aviation Administration spokeswoman Kathleen Bergen said the Cessna 152 crashed at 10:41 p.m. while heading to the Tamiami area.&nbsp;
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Plane Crash Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/small-plane-found-in-florida-everglades" target='_self' data-full-image="https://media.local10.com/photo/2017/07/06/Sky%2010%20over%20plane%20crash%20in%20Everglades%20_1499349093094_10056491_ver1.0_640_360.jpg" datetime="Thu, 6 Jul 2017 09:12:59 EDT-0400" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2017/07/06/Sky%2010%20over%20plane%20crash%20in%20Everglades%20_1499349093094_10056491_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        Body found next to debris of small plane in Florida Everglades
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/pilot-found-dead-in-everglades-sent-last-images-from-cockpit-to-girlfriend" target='_self' data-full-image="https://media.local10.com/photo/2017/07/07/Pilot%20sent%20last%20selfie%20to%20girlfriend%20in%20New%20Jersey20170708032008_10068179_ver1.0_640_360.jpg" datetime="Fri, 7 Jul 2017 22:57:25 EDT-0400" >
                        Pilot found dead in Everglades sent last images from cockpit to girlfriend
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/student-pilots-ex-girlfriend-shocked-after-learning-about-his-death" target='_self' data-full-image="https://media.local10.com/photo/2017/07/07/Mark%20Ukaere_1499460821047_10067628_ver1.0_640_360.jpg" datetime="Fri, 7 Jul 2017 17:17:14 EDT-0400" >
                        Student pilot's ex-girlfriend shocked after learning about his death
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/miami-dade/dean-international-flight-school-holds-memorial-for-pilot-killed-in-everglades-crash" target='_self' data-full-image="https://media.local10.com/photo/2017/07/08/Flight%20school%20holds%20tribute%20for%20pilot%20killed%20in%20crash20170708222818_10069274_ver1.0_640_360.jpg" datetime="Sat, 8 Jul 2017 18:49:23 EDT-0400" >
                        Dean International flight school holds memorial for pilot killed in&hellip;
            </a>
        </li>
                  </ul>
  </div>
                  <p>Firetrucks and other emergency vehicles&nbsp;could be seen parked along&nbsp;both sides of&nbsp;North Krome Avenue and West Okeechobee Road shortly after receiving reports about the crash.
                     <p>Miami-Dade Fire Rescue and the Florida Highway Patrol were assisting.&nbsp;
                     <p>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/MEFF0759_frame_255_1525410753591_12027675_ver1.0_640_360.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Small plane crash" layout="responsive" width="640" height="360" alt="Small plane crash">
              <div fallback>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/MEFF0759_frame_255_1525410753591_12027675_ver1.0_640_360.jpg" width="100%" alt="Small plane crash">
              </div>
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/05/04/MEFF0759_frame_255_1525410753591_12027675_ver1.0_640_360.jpg" width="640" height="360" alt="Small plane crash">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     <p>It&#39;s unclear how long it took authorities to find the plane through the darkness, but Sky 10 was above the scene just after 7 a.m. Friday and could see that the plane was split into several pieces from the impact of the crash.
                     <p>The side of the plane read Dean International. The flight training and aircraft rental company is based at&nbsp;Miami Executive Airport.&nbsp;
                     <p>Bergen said two people were aboard the plane. Their conditions have not been released by authorities.&nbsp;
                     <p>Bergen said the&nbsp;FAA will investigate the crash and the National Transportation Safety Board will determine the probable cause of the accident.
                     <p>The crash comes nearly a year after Dean International student Mark Ukaere was killed when he took the same type of plane&nbsp;for a flight without permission. He was supposed to be flying with an instructor, but his girlfriend, Mercy Akinyemi, who lives in New Jersey, said he told her the instructor never showed up.
                     <p>Robert Dean, the flight school&#39;s owner, attributed the cause of the crash that killed Ukaere, 29, to spatial disorientation due to the darkness of the night over the Everglades.
                     <p>Ukaere&#39;s body was found the morning after the crash near the wreckage.
                     <p>       
                             
 <div class="mod-gallery-filter  mod-wrapper left">
     <div class="filter-gallery filtered-article" style="width:100%;">
        <a href="#" data-toggle="modal" data-target="#galleryStoryDialog656785561">
            <img width="100%" height="100%" src="https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_320_180.jpg" alt="WPLG">
            <span class="media-gallery">1 of 7<i class="glyphicon glyphicon-camera"></i></span>
                                  <small class="copyright"></small>
                        <figcaption>Sky 10 above the scene of small plane crash in Florida Everglades</figcaption>
        </a>
     </div>
 </div>

     <div class="modal fade mod-modal mod-modal-gallery in" id="galleryStoryDialog656785561" >
    <div class="modal-backdrop fade in"></div>
    <div class="modal-dialog ">
        <div class="modal-content container">
            <div class="row">
                <div class="modal-header col-xs-12">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true">×</span>
                    </button>
                </div>
            </div>

            <div class="modal-body">
                <!-- begin: MOD CAROUSEL GALLERY -->
                <div class="portlet-boundary">
                    <section id="mod-carousel-gallery-656785561" class="mod-wrapper mod-carousel mod-carousel-gallery">
                                                  <div class="mod-body">
    <div class="owl-carousel carousel-gallery" id="carousel-gallery">

                            <article class="filtered-article clearfix" data-photo-index="0">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">1</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="1">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">2</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%205%20_1525433081993.jpg_12029515_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20crash%205%20_1525433081993.jpg_12029515_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20crash%205%20_1525433081993.jpg_12029515_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20crash%205%20_1525433081993.jpg_12029515_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="2">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">3</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%207%20_1525433084298.jpg_12029516_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20crash%207%20_1525433084298.jpg_12029516_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20crash%207%20_1525433084298.jpg_12029516_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20crash%207%20_1525433084298.jpg_12029516_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="3">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">4</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%206%20_1525433081838.jpg_12029514_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20crash%206%20_1525433081838.jpg_12029514_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20crash%206%20_1525433081838.jpg_12029514_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20crash%206%20_1525433081838.jpg_12029514_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <div class="image-count text-uppercase">
          <a href="javascript:void(0);">
            <h6><span class="count-item">7</span> of <span class="count-total">7</span></h6>
          </a>
        </div>
        <a href="javascript:void(0);">
            <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
          <span class="image"></span>
        </a>
      </div>
            
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/miami_dade", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90]], "position" : "AUTO_INCREASE" }'></div>
    </section>
      <!-- End: Ad -->
    </article>
                  <article class="filtered-article clearfix" data-photo-index="4">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">5</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%203%20_1525433078474.jpg_12029512_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20crash%203%20_1525433078474.jpg_12029512_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20crash%203%20_1525433078474.jpg_12029512_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20crash%203%20_1525433078474.jpg_12029512_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="5">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">6</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%204%20_1525433078565.jpg_12029513_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Plane%20crash%204%20_1525433078565.jpg_12029513_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Plane%20crash%204%20_1525433078565.jpg_12029513_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Plane%20crash%204%20_1525433078565.jpg_12029513_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                <article class="filtered-article clearfix" data-photo-index="6">
          <div class="gallery-image">
            <div class="image-count text-uppercase">
                            <h6><span class="count-item">7</span> of <span class="count-total">7</span></h6>
            </div>
                                                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image" style="background-image: url(https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_320_180.jpg);" data-phone="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_320_180.jpg" data-tablet="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_640_360.jpg" data-desktop="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_1280_720.jpg"></span>
          <small class="copyright"></small>
            </div>
                </article>
                                      </div>
    <input class="ga-value" type="hidden" value=""/>
    <div class="owl-carousel carousel-gallery-thumb">
              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="1 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20split%20in%20half%20in%20Florida%20Everglades_1525432944901.jpg_12029511_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="2 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%205%20_1525433081993.jpg_12029515_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="3 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%207%20_1525433084298.jpg_12029516_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="4 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%206%20_1525433081838.jpg_12029514_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article gallery-ad clearfix">
      <div class="gallery-image">
        <a href="javascript:void(0);" title="Ad">
            <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
          <p>AD
                     
        </a>
      </div>
    </article>
  
                      <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="5 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%203%20_1525433078474.jpg_12029512_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="6 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Plane%20crash%204%20_1525433078565.jpg_12029513_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                              <article class="filtered-article clearfix">
            <div class="gallery-image">
              <a href="javascript:void(0);" title="7 of 7">
                                        <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
    <span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg);" ></span>
          <small class="copyright"></small>
                </a>
            </div>
        </article>

                                </div>
  </div>
  <p class="copyright">
                     

                                            </section>
                    <!-- end: MOD CAROUSEL GALLERY -->
                </div>
            </div>
        </div>
    </div>
    <script>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</script>
    <!-- end: STORY GALLERY MODAL -->

</div>

                     <p><a href="http://l.ead.me/batD6x" target="_blank"><img src="https://media.local10.com/photo/2018/04/19/News%20App_1524153432048.jpg_11960307_ver1.0.jpg" width="100%" /></a>
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/miami-dade/small-plane-crashes-in-florida-everglades" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/miami-dade/small-plane-crashes-in-florida-everglades" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/miami-dade/small-plane-crashes-in-florida-everglades" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/miami_dade", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/local/miami/miami-police-officer-relieved-of-duty-after-questionable-video-surfaces' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/05/03/Video%20of%20arrest%20in%20Miami%27s%20Overtown%20shocks%20authorities20180504035414.jpg_12027578_ver1.0_160_90.jpg" alt='Miami&#x20;police&#x20;officer&#x20;relieved&#x20;of&#x20;duty&#x20;after&#x20;questionable&#x20;video&#x20;surfaces'>
      <small class="copyright"></small>
<h4>Miami police officer relieved of duty after questionable video surfaces</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        <a href='/news/florida/miami-dade/small-plane-crashes-in-florida-everglades' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/05/04/Sky%2010%20over%20crashed%20plane%20in%20Everglades_1525432246195.jpg_12029508_ver1.0_160_90.jpg" alt='Small&#x20;plane&#x20;crashes&#x20;in&#x20;Florida&#x20;Everglades'>
      <small class="copyright"></small>
<h4>Small plane crashes in Florida Everglades</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/florida/monroe-county/key-largo-man-arrested-more-than-a-week-after-hit-and-run-crash-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/05/04/Ilias%20Agelis%20mugshot_1525437595352.jpg_12028236_ver1.0_160_90.jpg" alt='Key&#x20;Largo&#x20;man&#x20;arrested&#x20;more&#x20;than&#x20;a&#x20;week&#x20;after&#x20;hit-and-run&#x20;crash&#x2c;&#x20;authorities&#x20;say'>
      <small class="copyright"></small>
<h4>Key Largo man arrested more than a week after hit-and-run crash, authorities say</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/news/crime/aileen-seiden-memorial-miami-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/05/04/Road%20trip%20ends%20in%20brutal%20murder%20of%2031-year-old%20woman%2020180504042527.jpg_12027592_ver1.0_160_90.jpg" alt='Aileen&#x20;Seiden&#x27;s&#x20;loved&#x20;ones&#x20;meet&#x20;to&#x20;mourn&#x20;woman&#x20;found&#x20;dead'>
      <small class="copyright"></small>
<h4>Aileen Seiden's loved ones meet to mourn woman found dead</h4>
</a>
        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        <a href='/entertainment/cinco-de-mayo-parties-top-10-picks' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/05/01/2_1525187492083_12012092_ver1.0_160_90.jpg" alt='Cinco&#x20;de&#x20;Mayo&#x20;parties&#x3a;&#x20;Top&#x20;10&#x20;picks'>
      <small class="copyright"></small>
<h4>Cinco de Mayo parties: Top 10 picks</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         </section>
                        
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/miami_dade", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/miami_dade", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/miami_dade", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525321698000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


