

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Teens involved in heated confrontation in Brickell meet with...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative..." lang="en-US" />
	



	
	
		<meta name="keywords" content="Crime,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney"/><meta property="og:description" content="The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative from the Dream Defenders Action organization said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney"/><meta property="og:image"  content="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Miami"/><meta property="article:tag"  content="miami, brickell, mark bartlett, dream defenders"/><meta property="article:published_time"  content="2019-01-24T17:08:26+00:00"/><meta property="article:modified_time"  content="2019-01-24T17:08:26+00:00"/><meta property="article:expiration_time"  content="2043-09-15T15:15:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney"/><meta name="twitter:description" content="The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative from the Dream Defenders Action organization said. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190124 17:08:26"/><Attribute name="edate" value="1548349706758"/><Attribute name="edateformat" value="20190124 17:08:26"/><Attribute name="sdate" value="1548349706841"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Miami"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative from the Dream Defenders Action organization said. "/><Attribute name="Headline" value="Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney"/><Attribute name="Keywords" value="Crime,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190124 17:08:26"/><Attribute name="PubDate" value="20190124 17:08:26"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="17847800"/><Attribute name="Caption" value="<p>Mark Bartlett was arrested after a video widely shared on social media shows him holding a gun and approaching a group of black teenagers in Brickell.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="781690690"/><Attribute name="URL" value="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg"/><Attribute name="Title" value="Mark+Bartlett+holding+gun+on+Brickell+Avenue+bridge"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;local&#x2f;miami&#x2f;teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548344434000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548344315000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548344315000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548344387000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Miami">
	                                                    <meta name="endplay.categories" content="Crime, Local, Miami, Neighborhood Crime, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/amandabatchelor">

                          <link rel="author" href="https://www.local10.com/author/amandabatchelor" title="Amanda Batchelor">
            
            <meta name="sailthru.author" content="Amanda Batchelor">

                    <meta name="author" itemprop="author" content="Amanda Batchelor">

                    <meta name="content_id" itemprop="identifier" content="783347525">
      <meta property="vf:unique_id" content="783347525">
      <link rel="amphtml" href="https://amp.local10.com/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney">
    <meta name="sailthru.description" content="The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative from the Dream Defenders Action organization said.">
    <meta name="sailthru.tags" content="Crime,News,Top Stories">
    <meta name="sailthru.date" content="2019-01-24T17:08:26+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MNRRLJF':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17716029-1', 'auto');
ga('require', 'GTM-MNRRLJF');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1548344387000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/sebring-bank-shooting-suspect-in-court" target='_self' title="Sebring&#x20;bank&#x20;shooting&#x20;appears&#x20;to&#x20;have&#x20;been&#x20;random&#x20;act&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Zephen-Xaver-superimposed-over-SunTrust-bank-shooting-scene_1548333124018_17971043_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Zephen-Xaver-superimposed-over-SunTrust-bank-shooting-scene_1548333124018_17971043_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Sebring bank shooting appears to have been random act, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/17-year-old-accused-of-trying-to-kill-mother-at-davie-home" target='_self' title="17-year-old&#x20;accused&#x20;of&#x20;trying&#x20;to&#x20;kill&#x20;mother&#x20;at&#x20;Davie&#x20;home">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Jail%20cell%2C%20prison_22664970_3723218_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/03/30/Jail%20cell%2C%20prison_22664970_3723218_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">iStock/allanswart</small>
											</span>
					<article class="">
						<h5>17-year-old accused of trying to kill mother at Davie home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/family-kicked-off-american-airlines-flight-in-miami-after-passengers-complain-about-body-odor" target='_self' title="Family&#x20;kicked&#x20;off&#x20;American&#x20;Airlines&#x20;flight&#x20;after&#x20;passengers&#x20;complain&#x20;about&#x20;body&#x20;odor">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Family%20kicked%20off%20flight%20because%20of%20body%20odor_1548335385524.jpg_17971049_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Family%20kicked%20off%20flight%20because%20of%20body%20odor_1548335385524.jpg_17971049_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Family kicked off American Airlines flight after passengers complain about body odor</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" target='_self' title="Teens&#x20;involved&#x20;in&#x20;heated&#x20;confrontation&#x20;in&#x20;Brickell&#x20;meet&#x20;with&#x20;Miami-Dade&#x20;state&#x20;attorney">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/aventura/road-rage-incident-leaves-victim-critically-injured-in-aventura-police-say" target='_self' title="Road&#x20;rage&#x20;incident&#x20;leaves&#x20;victim&#x20;critically&#x20;injured&#x20;in&#x20;Aventura&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Ford%20Focus%20leaving%20scene%20of%20crash%20in%20Aventura%20_1548342455527.jpg_17970960_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Ford%20Focus%20leaving%20scene%20of%20crash%20in%20Aventura%20_1548342455527.jpg_17970960_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Road rage incident leaves victim critically injured in Aventura, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Aventura</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/coast-guard-searches-for-crew-member-who-fell-from-royal-caribbean-cruise-ship" target='_self' title="Coast&#x20;Guard&#x20;searches&#x20;for&#x20;crew&#x20;member&#x20;who&#x20;fell&#x20;from&#x20;Royal&#x20;Caribbean&#x20;cruise&#x20;ship">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Majesty-of-the-Seas-in-2017_1548342710970_17971071_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Majesty-of-the-Seas-in-2017_1548342710970_17971071_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">AP Photo/Ricardo Arduengo</small>
											</span>
					<article class="">
						<h5>Coast Guard searches for crew member who fell from Royal Caribbean cruise ship</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/brenda-snipes-in-her-own-words" target='_self' title="Dr&#x2e;&#x20;Brenda&#x20;Snipes&#x2c;&#x20;in&#x20;goodbye&#x20;to&#x20;voters&#x2c;&#x20;says&#x20;she&#x27;s&#x20;leaving&#x20;with&#x20;dignity&#x20;restored">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Brenda%20Snipes%20says%20goodbye_1548343409300.jpg_17971075_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Brenda%20Snipes%20says%20goodbye_1548343409300.jpg_17971075_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Dr. Brenda Snipes, in goodbye to voters, says she's leaving with dignity restored</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local-10-forecast-january-24-morning" target='_self' title="Local&#x20;10&#x20;Forecast&#x2c;&#x20;January&#x20;24&#x20;Morning">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Local 10 Forecast, January 24 Morning</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/protesters-gather-ahead-of-hallandale-meeting-over-anti-muslim-comments" target='_self' title="Hallandale&#x20;Beach&#x20;panel&#x20;condemns&#x20;commissioner&#x27;s&#x20;anti-Muslim&#x20;comments">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/01/24/Anabelle-Lima-Taub_1548329913240_17970926_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/01/24/Anabelle-Lima-Taub_1548329913240_17970926_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Hallandale Beach panel condemns commissioner's anti-Muslim comments</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































     






        














































      































































     

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/miami">Miami</a></div>
                <h1 class="headline">Teens involved in heated confrontation in Brickell meet with Miami-Dade state attorney</h1>
        <h2 class="sub-headline">Teens call for more charges to be brought against man who called them 'n------'</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/amandabatchelor'>Amanda Batchelor</a> - Senior Digital Editor
   </div>
                         <time class="posted updated" datetime="2019-01-24">Posted: 10:26 AM, January 24, 2019</time>
                    <time class="updated" datetime="2019-01-24">Updated: 12:08 PM, January 24, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Mark Bartlett was arrested after a video widely shared on social media shows him holding a gun and approaching a group of black teenagers in Brickell.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                      

             <p><strong>MIAMI</strong> - The teens involved in a heated confrontation Monday with a couple in Brickell met Thursday morning with their attorneys and Miami-Dade State Attorney Katherine Fernandez Rundle, a representative from the Dream Defenders Action organization said.
                     <p>The teens are expected to hold a news conference at 11 a.m. after the meeting.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/woman-involved-in-brickell-clash-with-teens-fired-by-real-estate-company" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/woman-involved-in-brickell-clash-with-teens-fired-by-real-estate-company" target='_self' data-full-image="https://media.local10.com/photo/2019/01/21/Man%20caught%20on%20camera%20threatening%20black%20teens%20is%20arrested20190122041807.jpg_17847736_ver1.0_1280_720.jpg" datetime="Wed, 23 Jan 2019 13:26:01 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2019/01/21/Man%20caught%20on%20camera%20threatening%20black%20teens%20is%20arrested20190122041807.jpg_17847736_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/liberty-city-teens-threatened-in-viral-video-call-for-more-charges" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/liberty-city-teens-threatened-in-viral-video-call-for-more-charges" target='_self' data-full-image="https://media.local10.com/photo/2019/01/22/PRESSER%20IN%20LIBERTY%20CITY_frame_25096_1548201797698.jpg_17905063_ver1.0_1280_720.jpg" datetime="Tue, 22 Jan 2019 19:21:46 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/man-arrested-after-video-shows-him-holding-gun-while-slinging-racial-slurs-at-black-teens" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/man-arrested-after-video-shows-him-holding-gun-while-slinging-racial-slurs-at-black-teens" target='_self' data-full-image="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg" datetime="Tue, 22 Jan 2019 08:01:41 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Miami Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/woman-involved-in-brickell-clash-with-teens-fired-by-real-estate-company" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/woman-involved-in-brickell-clash-with-teens-fired-by-real-estate-company" target='_self' data-full-image="https://media.local10.com/photo/2019/01/21/Man%20caught%20on%20camera%20threatening%20black%20teens%20is%20arrested20190122041807.jpg_17847736_ver1.0_1280_720.jpg" datetime="Wed, 23 Jan 2019 13:26:01 EST-0500" >
            Woman involved in Brickell clash with teens fired by real estate company
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/liberty-city-teens-threatened-in-viral-video-call-for-more-charges" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/liberty-city-teens-threatened-in-viral-video-call-for-more-charges" target='_self' data-full-image="https://media.local10.com/photo/2019/01/22/PRESSER%20IN%20LIBERTY%20CITY_frame_25096_1548201797698.jpg_17905063_ver1.0_1280_720.jpg" datetime="Tue, 22 Jan 2019 19:21:46 EST-0500" >
            Liberty City teens threatened in viral video call for more charges
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/man-arrested-after-video-shows-him-holding-gun-while-slinging-racial-slurs-at-black-teens" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/man-arrested-after-video-shows-him-holding-gun-while-slinging-racial-slurs-at-black-teens" target='_self' data-full-image="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_1280_720.jpg" datetime="Tue, 22 Jan 2019 08:01:41 EST-0500" >
            Man arrested after video shows him holding gun while slinging racial&hellip;
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Cellphone video of Monday&#39;s incident shows a woman, identified as Dana Scalione, yelling at a group of teens who were blocking her car from passing the Brickell Avenue Bridge as they were protesting the redevelopment of the Liberty Square public housing complex.
                     <p>The video shows Scalione yelling that one of the teens ran over her foot with his bike, and a screaming match ensues.
                     <p>&quot;Don&#39;t touch me, you bunch of thugs,&quot; the woman tells the teens as she walks away from them, the video shows.&nbsp;
                     <p>The teens then shout obscenities at her.
                     <p>Moments later, Scalione&#39;s boyfriend, identified by police as Mark Bartlett, 51, approaches the teens, holding a gun in his hand. He begins yelling obscenities and racial slurs at the teens, telling them to leave.
                     <p>&quot;F---ing stupid n-----s,&quot; Bartlett can be heard saying in the video.
                     <p>Bartlett was arrested shortly after the incident on a felony charge of carrying a concealed firearm.&nbsp;<br />
Police said Bartlett didn&#39;t have a concealed carry permit for the gun, which was loaded and resting on the front passenger seat.
                     <p>Scalione is not facing charges and told Local 10 News reporter Madeleine Wright that racial slurs were thrown around from both sides.
                     <p>&quot;I was called a white a-- first. Nobody calls them racist,&quot; Scalione said. &quot;I was called a b----. Nobody says they hate women.&quot;
                     <p>Scalione said she doesn&#39;t believe the teens or her boyfriend are racist and said the incident was situational.
                     <p>Bartlett told Wright that he stands behind his actions and said he has no regrets other than not having a concealed carry permit.&nbsp;
                     <p>&quot;All I see is 15 people running across the street toward my girlfriend -- over the median, toward my girlfriend,&quot; he said. &quot;My first reaction is I have a gun on me. Whether I have a gun on me or not, I&#39;m running to see and to protect my family. I had a gun though. It wasn&#39;t loaded. I ran out there. You can see I never pointed it. I never threatened anybody. I just needed it in case something were to happen.&quot;
                     <p>The teens involved in the incident told reporters at a previous news conference this week that they want more charges filed against Bartlett.&nbsp;
                     <p>&quot;He pointed the gun at me first inside his car. He told me to come to the car. I said, &#39;No, sir. No, sir. I&#39;m not coming,&#39;&quot; Deante Joseph, 18, said. &quot;He said, &#39;Black n----r. You black n----r. Get away from my car. Get away from my car.&#39; We were holding up signs for housing. That&#39;s all we were doing.&quot;
                     <p>Joseph also said Bartlett tried to run him over with his car.
                     <p>Dwight Wells, of Dream Defenders Action, said Bartlett should face hate crime and assault charges.&nbsp;
                              <p class="copy">Copyright 2019 by WPLG Local10.com - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/sebring-bank-shooting-suspect-in-court' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/24/Zephen-Xaver-superimposed-over-SunTrust-bank-shooting-scene_1548333124018_17971043_ver1.0_160_90.jpg" alt='Sebring&#x20;bank&#x20;shooting&#x20;appears&#x20;to&#x20;have&#x20;been&#x20;random&#x20;act&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Sebring bank shooting appears to have been random act, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/walmart-to-pay-drivers-nearly-90-000-and-it-s-hiring' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/24/Walmart%20truck%20-%20getty_1548349009639.jpg_17992060_ver1.0_160_90.jpg" alt='Walmart&#x20;to&#x20;pay&#x20;drivers&#x20;nearly&#x20;&#x24;90&#x2c;000&#x2c;&#x20;and&#x20;it&#x27;s&#x20;hiring'>
              <small class="copyright">Getty Images</small>
<h4>Walmart to pay drivers nearly $90,000, and it's hiring</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/23andme-gets-clearance-for-testing-of-cancer-gene' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/23/23andMe_1548259686577_17940217_ver1.0_160_90.jpg" alt='23andMe&#x20;gets&#x20;clearance&#x20;for&#x20;new&#x20;testing&#x20;of&#x20;cancer&#x20;gene'>
                  <small class="copyright">23andMe</small>
<h4>23andMe gets clearance for new testing of cancer gene</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg" alt='Teens&#x20;involved&#x20;in&#x20;heated&#x20;confrontation&#x20;in&#x20;Brickell&#x20;meet&#x20;with&#x20;Miami-Dade&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Teens involved in heated confrontation in Brickell meet with Miami-Dade&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/17-year-old-accused-of-trying-to-kill-mother-at-davie-home' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Jail%20cell%2C%20prison_22664970_3723218_ver1.0_160_90.jpg" alt='17-year-old&#x20;accused&#x20;of&#x20;trying&#x20;to&#x20;kill&#x20;mother&#x20;at&#x20;Davie&#x20;home'>
                  <small class="copyright">iStock/allanswart</small>
<h4>17-year-old accused of trying to kill mother at Davie home</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4UfYghkSss9_" >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/sebring-bank-shooting-suspect-in-court' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/24/Zephen-Xaver-superimposed-over-SunTrust-bank-shooting-scene_1548333124018_17971043_ver1.0_160_90.jpg" alt='Sebring&#x20;bank&#x20;shooting&#x20;appears&#x20;to&#x20;have&#x20;been&#x20;random&#x20;act&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Sebring bank shooting appears to have been random act, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/walmart-to-pay-drivers-nearly-90-000-and-it-s-hiring' target='_self'>
<img class="f-left thumb" src="https://media.click2houston.com/photo/2019/01/24/Walmart%20truck%20-%20getty_1548349009639.jpg_17992060_ver1.0_160_90.jpg" alt='Walmart&#x20;to&#x20;pay&#x20;drivers&#x20;nearly&#x20;&#x24;90&#x2c;000&#x2c;&#x20;and&#x20;it&#x27;s&#x20;hiring'>
              <small class="copyright">Getty Images</small>
<h4>Walmart to pay drivers nearly $90,000, and it's hiring</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/23andme-gets-clearance-for-testing-of-cancer-gene' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/01/23/23andMe_1548259686577_17940217_ver1.0_160_90.jpg" alt='23andMe&#x20;gets&#x20;clearance&#x20;for&#x20;new&#x20;testing&#x20;of&#x20;cancer&#x20;gene'>
                  <small class="copyright">23andMe</small>
<h4>23andMe gets clearance for new testing of cancer gene</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/teens-involved-in-heated-confrontation-in-brickell-meet-with-miami-dade-state-attorney' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/22/Mark-Bartlett-holding-gun-on-Brickell-Avenue-bridge_1548160271714_17847800_ver1.0_160_90.jpg" alt='Teens&#x20;involved&#x20;in&#x20;heated&#x20;confrontation&#x20;in&#x20;Brickell&#x20;meet&#x20;with&#x20;Miami-Dade&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Teens involved in heated confrontation in Brickell meet with Miami-Dade&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/south-florida-organizations-pass-out-groceries-to-federal-workers' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/24/South%20Florida%20organizations%20pass%20out%20groceries%20to%20federal%20workers%2020190124171358.jpg_17992077_ver1.0_160_90.jpg" alt='South&#x20;Florida&#x20;organizations&#x20;pass&#x20;out&#x20;groceries&#x20;to&#x20;federal&#x20;workers'>
      <small class="copyright"></small>
<h4>South Florida organizations pass out groceries to federal workers</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/police-believe-shooter-randomly-targeted-sebring-bank' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/01/24/Police%20believe%20shooter%20randomly%20targeted%20Sebring%20bank20190124171239.jpg_17997803_ver1.0_160_90.jpg" alt='Police&#x20;believe&#x20;shooter&#x20;randomly&#x20;targeted&#x20;Sebring&#x20;bank'>
      <small class="copyright"></small>
<h4>Police believe shooter randomly targeted Sebring bank</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548344387000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


