<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/"/><link rel="amphtml" href="https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/?outputType=amp"/><title>What&#x27;s next? Saturday&#x27;s election verdict isn&#x27;t last step </title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/"/><meta property="og:title" content="What&#x27;s next? Saturday&#x27;s election verdict isn&#x27;t last step "/><meta property="og:type" content="article"/><meta property="og:description" content="Saturday&#x27;s election verdict isn&#x27;t the last step in selecting an American president."/><meta property="og:image" content="https://www.local10.com/resizer/zk0oFJ88mpEijyNwbDH5hUIoZi4=/1000x1284/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-11-07T17:40:37Z"/><meta property="article:modified_time" content="2020-11-07T17:40:38Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="politics,Government,Election,Michael Pence"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="politics,Government,Election,Michael Pence"/><meta name="content_id" content="KXN65IEG4ZCLVF7223WB7TCXUM"/><meta name="author" content="Deb Riechmann, Associated Press"/><meta name="description" content="Saturday&#x27;s election verdict isn&#x27;t the last step in selecting an American president."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Deb Riechmann"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="What&#x27;s next? Saturday&#x27;s election verdict isn&#x27;t last step "/><meta name="sailthru.description" content="Saturday&#x27;s election verdict isn&#x27;t the last step in selecting an American president."/><meta name="sailthru.tags" content="politics,Government,Election,Michael Pence"/><meta name="sailthru.date" content="2020-11-07T17:40:38Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/zk0oFJ88mpEijyNwbDH5hUIoZi4=/1000x1284/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/Hz62OlXW5qAFQqydkW_juyuJGgs=/380x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="What&#x27;s next? Saturday&#x27;s election verdict isn&#x27;t last step "/><meta name="twitter:description" content="Saturday&#x27;s election verdict isn&#x27;t the last step in selecting an American president."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/zk0oFJ88mpEijyNwbDH5hUIoZi4=/1000x1284/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="KXN65IEG4ZCLVF7223WB7TCXUM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="ELECTION"/><meta name="vf:topic" content="MICHAEL PENCE"/><script src="https://cdn.blueconic.net/grahammedia.js" async=""></script><link rel="manifest" href="/manifest.json"/><meta name="coid" value="KXN65IEG4ZCLVF7223WB7TCXUM"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=222"/><style data-styled="kaPImw gQHKfs fiRykk jgloni htgoNB oanxX hkYMHF iStRRG ePpCDb QaHvP kzosrX YHhLH ToKwW jykYEG jEuYgY hJFfAr gEMBfv jePmze hBrtfO bbLcNy ghjnQU gDIMnd cOXDHt bvWoXq gIcvMS fhiaLF fhEytK bOoWED dMVRXR foeDZk eTBdJu ebkRno eoduxL jMHlVN eqDnuL jwBAjW dqXXrf fibJcq bFIQRh dRyknl fhhORj burmbs grQbj bEoCko dNGTFB gVSqmH hZGDPB ghutDt htBAun ekaIrj hbzYWh fPmeR cjeRdO fHpJLn jDbZSd htbUmp bzNqTC kaQBKR gSTavS hTPHWs jEwQUM jOFCMY hOuhYc jQepqG jRJRsG blzRuP rGFod iCSehc gfURVh iFaNkT bBGfum ktreTc eapWip bfuAOd hWuEdK kqJaRV dmqKTx cTZqfV hoFnOk ftJcdf ituUZi ijVerd lbxYqb gQvGZw jxpuBt btaMLi fMxfTg kyHrDo edZaju jAvSFP jHitAz bBGZJE iOardy dYJhKJ bAjKiS ilrmxa eHHxnB cNHJcR ldRBXb mLKjK iPGyVP gjzFIL fjQeXz ebpdwR llMXHK dRpZQb eQjYGv gViVJa czbqCT lmvzxQ MnRsn blXSnx hisVrZ hzQEDj bAuLZN dedmFl jXpgtc bqunQV dRYgOH jWIqIJ kSQxwm gigYaW fRcgoX bCRPlV guQojB ceSzfV hydFwh ixeUvg tlXMH hvdoTC eVYMww kYaNFe cjzitN jJPIvr ljqegr fizyRF fmaSOo hYFwFw ihowQe iFuqRt dpgpPg hIdLRw dQysXw jXUVsG fGffCx fHTtKq NiSka hFfFS fQTXjy hcMHDa WHxvC jwHErF eysFVu bIHwRV iVSVcI fuiEqP hpgngJ hvKxpV jxHCLO kewueW jCMoQq caQAju dJUDlg xhXKf NkaYS uxkWj gDCfZR dINhSM gVFHex fVQtuQ eLrNfW jEdJcy nDwqQ kNasMd cTRGuE kRPiTM flQwid jpboyh kvPLLj gYnDSx jcWucn" data-styled-version="4.4.1">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</style><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MNRRLJF':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17716029-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MNRRLJF');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"What's next? Saturday's election verdict isn't last step ","description":"Saturday's election verdict isn't the last step in selecting an American president.","url":"https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/Hz62OlXW5qAFQqydkW_juyuJGgs=/380x487/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg","name":"Graphic shows scenario in which a presidential candidate can win the popular vote but lose the election.;","width":300,"height":168},"datePublished":"2020-11-07T17:40:37Z","dateModified":"2020-11-07T17:40:38Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Deb Riechmann"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"politics","url":"https://www.local10.com/topic/politics/"},{"@type":"Thing","name":"Government","url":"https://www.local10.com/topic/Government/"},{"@type":"Thing","name":"Election","url":"https://www.local10.com/topic/Election/"},{"@type":"Thing","name":"Michael Pence","url":"https://www.local10.com/topic/Michael_Pence/"}],"keywords":["politics","Government","Election","Michael Pence"]}</script><script src="/pf/resources/dist/wplg/js/index.js?d=222"></script><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=222"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=222"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2fuxqkwUm5o2CW83YWrMySkLb_5UPhlZ7FRVTkg1OQOiIFbEDCdxIE7wh03Zi9i7",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2jpkPsdRkWOqcbPk6tUnYYkJmtDmd9w5AqNSzcmthW7fhNrLeyHyhMqHEclav_dgYby9fvqUKI2-XZ90hg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="local10new" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8415f2b7-813d-42fe-a7d0-ff6e05028eb2","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvwwx5g36hq-f-04291af6d-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1c7a3bc","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47546,"ak.gh":"104.112.235.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1604771727","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0KjctEUTSpTp/p20ejTb5+JqMHT0lmaQeCO7HGPM2KFJQOR+0szmfb3Y01W4gdiHzhazd/xL6TRpWf3g0izwx27aP4tEzAzHerY6YSHNpXu2B4TX/wx18URswX7D3R2fuqAfIHdBW3h5R4kOzFYyHk0hjgOdFvM8i2/LLGh22ILfemRo2mGDFV/0wdK0DF9kfiVHmUERRb3sWIRXLneEqgFOQ88xK9Y44OlcJw6zPgUf+NJkKXiIy+usp/e896OrEwr0unGTbS5WfO/sxmi8F5Kl8fbm28RbsuFAD8ZOmC5LhWBPH64JiyS/tn/KmGPRIkHCwIWMLNUe7r7pfLi2cJZrnXv63+tK6C2odv/BsU35nBnIB9spZ5aRsOfDIq3XpH7tSzL8dMtVVQ+aCFDQjzwxgL5f62p26E25GcQ1Vsg=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_76.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">81<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" aria-invalid="false" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local10news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link white gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.local10.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="1">Local 10 Investigates</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="2">Local 10 Digi Shorts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="3">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/vote-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2020" gavalue="4">Vote 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="5">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="6">Cuba</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="7">Venezuela</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="8">Florida Files</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="9">Leave It To Layron</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="10">This Week In South Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="11">Dirty Dining</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="12">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="13">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="14">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Gators/" gavalue="6">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Seminoles/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Seminoles/" gavalue="7">Florida State Seminoles</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/College_Football/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/College_Football/" gavalue="8">College Football</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Golf/" gavalue="9">Golf</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="0">UHealth</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="3">SoFlo Home Project</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="4">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="5">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="6">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="7">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="8">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="9">Travel</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment"><strong>Entertainment</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="4">MeTV</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&amp;I TV</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Storm Pins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></li><li><a class="link white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" alt="Local10.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></li><li><a class="link white | uppercase gaevent" href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="3">Entertainment</a></li><li><a class="link white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="4">Weather</a></li><li><a class="link white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></li><li class="alert | display_flex | align_items_center"><div class="font_bold | color_white | display_flex | align_items_center | pointer gaevent" style="font-size:0.75rem" role="button" tabindex="0" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="exclamation-square" class="svg-inline--fa fa-exclamation-square fa-w-14 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:.875rem"><path fill="currentColor" d="M400 32H48C21.49 32 0 53.49 0 80v352c0 26.51 21.49 48 48 48h352c26.51 0 48-21.49 48-48V80c0-26.51-21.49-48-48-48zm-207.691 96h63.382c6.884 0 12.357 5.78 11.982 12.654l-7.418 136c-.347 6.364-5.609 11.346-11.982 11.346h-48.546c-6.373 0-11.635-4.982-11.982-11.346l-7.418-136c-.375-6.874 5.098-12.654 11.982-12.654zM224 398c-25.405 0-46-20.595-46-46s20.595-46 46-46 46 20.595 46 46-20.595 46-46 46z"></path></svg>BREAKING NEWS</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_76.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">81<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link default | gaevent" href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Deb Riechmann</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-07T17:40:37Z">Published: <strong class="font_semibold"><time dateTime="1604770837000" class="">November 7, 2020, 12:40 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link gray" href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a>, <a class="gaevent link gray" href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a>, <a class="gaevent link gray" href="/topic/Election/" gacategory="Article Rail" gaaction="Tag Link">Election</a>, <a class="gaevent link gray" href="/topic/Michael_Pence/" gacategory="Article Rail" gaaction="Tag Link">Michael Pence</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky" style="display:flex;flex-direction:column;justify-content:space-around;align-items:flex-start"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width gap_x_norm gap_y_lg"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gavalue="0"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Police investigating deadly overnight shooting in Lauderhill"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase">3 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/police-investigating-deadly-overnight-shooting-in-lauderhill/" gavalue="0"><h3 class="no-margin">Police investigating deadly overnight shooting in Lauderhill</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gacategory="Story Card" gaaction="Story List" galabel="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gavalue="1"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="South Florida under Tropical Storm Warning as Eta strengthens"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gacategory="Story Card" gaaction="Story List" galabel="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase">30 minutes ago</p></a><a class="display_block gaevent" href="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gacategory="Story Card" gaaction="Story List" galabel="/weather/2020/11/07/south-florida-under-tropical-storm-watch-as-eta-forecast-to-strengthen/" gavalue="1"><h3 class="no-margin">South Florida under Tropical Storm Warning as Eta strengthens</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gavalue="2"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="HealthCAST on Cardiomyopathy: Genetic abnormality increases risk of sudden cardiac arrest"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase">14 hours ago</p></a><a class="display_block gaevent" href="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gacategory="Story Card" gaaction="Story List" galabel="/health/2020/11/07/healthcast-on-cardiomyopathy-genetic-abnormality-increases-risk-of-sudden-cardiac-arrest/" gavalue="2"><h3 class="no-margin">HealthCAST on Cardiomyopathy: Genetic abnormality increases risk of sudden cardiac arrest</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 cTZqfV StoryCard___StyledStack-sc-1ie4ofg-0 eapWip relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gavalue="3"><div class="image height_full"><figure class="Box-sc-12ejyki-0 kaPImw relative width_full height_full"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 jEuYgY"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Rapper King Von dies after shooting outside nightclub"/></div></figure></div></a><div class="Box-sc-12ejyki-0 Flex-sc-15e388o-0 Stack___StyledFlex-sc-1mwfg7q-0 hoFnOk articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase">15 hours ago</p></a><a class="display_block gaevent" href="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/11/07/rapper-king-von-dies-after-shooting-outside-nightclub/" gavalue="3"><h3 class="no-margin">Rapper King Von dies after shooting outside nightclub</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news/politics">Politics</a></h4></div><h1 class="headline">What&#x27;s next? Saturday&#x27;s election verdict isn&#x27;t last step </h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Deb Riechmann</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-11-07T17:40:37Z">Published: <strong class="font_semibold"><time dateTime="1604770837000" class="">November 7, 2020, 12:40 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link gray" href="/topic/politics/">politics</a>, <a class="link gray" href="/topic/Government/">Government</a>, <a class="link gray" href="/topic/Election/">Election</a>, <a class="link gray" href="/topic/Michael_Pence/">Michael Pence</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1<!-- --> </span><span class="color_medium-gray"><span>/ </span>2</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.local10.com/resizer/3wKa0OcFNCGo9My-WXFI72n4qws=/1000x1284/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/D33IXDM5Z5ALHCJJBFR7BJ6VQE.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">Graphic shows scenario in which a presidential candidate can win the popular vote but lose the election.;</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg"><strong>WASHINGTON</strong> – Saturday's election verdict isn’t the last step in selecting an American president. Under a system that’s been tweaked over two centuries, there is still a monthslong timeline during which the 538-member <a href="https://apnews.com/article/electoral-college-popular-vote-explained-f9ba69cbbe0493e0248603065790efad">Electoral College</a> picks the president. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">A look at the key steps: </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— When American citizens vote for a presidential candidate, they really are voting for electors in their state. Those electors in most cases are committed to support the voters' candidate of choice. The number of electors is equal to the number of electoral votes held by each state. State laws vary on how electors are selected but, generally, a slate of electors for each party's candidate is chosen at state party conventions or by a vote of a party’s central committee. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— After Election Day, states count and certify the results of the popular vote. When completed, each governor is required by law to prepare “as soon as practicable” documents known as “Certificates of Ascertainment” of the vote. The certificates list the electors' names and the number of votes cast for the winner and loser. The certificate, carrying the seal of each state, is sent to the archivist of the United States. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— Dec. 8 is the deadline for resolving election disputes at the state level. All state recounts and court contests over presidential election results are to be completed by this date. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— Dec. 14: Electors vote by paper ballot in their respective states and the District of Columbia. Thirty-three states and D.C. have laws or party regulations requiring electors to vote the same way the popular vote goes in the state, and in some states, electors can even be replaced or subjected to penalties, according to the Congressional Research Service. The votes for president and vice president are counted and the electors sign six “Certificates of the Vote." The certificates, along with other official papers, are sent by registered mail to various officials, including the president of the Senate.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— Dec. 23: The certificates must be delivered to the designated officials. If they are not delivered, the law provides alternative avenues for getting the results to Washington. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— Jan. 6, 2021: The House and Senate hold a joint session to count the electoral votes. If one ticket has received 270 or more electoral votes, the president of the Senate, currently Vice President Mike Pence, announces the results.</p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">Members of Congress may object to returns from any state as they are announced. Objections must be made in writing by at least one member of the House and one in the Senate. If the objection meets certain requirements, each chamber meets separately to debate the objection for a maximum of two hours. Afterward, each chamber votes to accept or reject the objection. Back in joint session, the results of the respective votes are announced. Any objection to a state’s electoral vote has to be approved by both houses in order for any contested votes to be excluded. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">If neither presidential candidate wins at least 270 electoral votes, the House decides the election, based on the 12th Amendment to the Constitution. If required, the House would elect the president through a majority vote. </p><p class="Text__StyledText-sc-1t31rwz-0 ixeUvg">— Jan. 20: The president-elect is sworn into office on Inauguration Day. </p></section><p class="copyright color_medium-gray mb-norm leading-normal">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="511b69134b9120a2f114e6781a54da84"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/news/politics/2020/11/07/whats-next-saturdays-election-verdict-isnt-last-step/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="font_regular"><a href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-RRnDFWRWyM2x" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-RRnDFWRWyM2x">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-Ap0wVCFUAaIm" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-Ap0wVCFUAaIm">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><svg aria-labelledby="svg-inline--fa-title-3Eafw7rZZu8Q" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-3Eafw7rZZu8Q">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><svg aria-labelledby="svg-inline--fa-title-H2moNe3FJag4" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-H2moNe3FJag4">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 kaPImw relative"><div class="Box-sc-12ejyki-0 Image___StyledBox-sc-1pa594k-0 ToKwW"><img src="/pf/resources/images/shared/placeholder.svg?d=222" style="object-fit:cover;position:absolute;top:0;right:0;bottom:0;left:0;width:100%;height:100%" alt="Omne Results Logo"/></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (954) 364-2526.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><div class="copyright color_black"><span>Copyright © </span>2020<!-- --> <!-- -->Local10.com<!-- --> <!-- -->is published by WPLG INC., a Berkshire Hathaway company.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=222" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>