<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.local10.com/news/politics/2022/02/22/the-latest-uk-defense-secretary-warns-on-russian-forces/"/><link rel="amphtml" href="https://www.local10.com/news/politics/2022/02/22/the-latest-uk-defense-secretary-warns-on-russian-forces/?outputType=amp"/><title>The Latest: Austria summons Russian ambassador over Ukraine</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=383" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=383) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=383) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=383) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=383) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=383) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=383) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=383) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=383) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=383) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=383) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=383) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/news/politics/2022/02/22/the-latest-uk-defense-secretary-warns-on-russian-forces/"/><meta property="og:title" content="The Latest: Austria summons Russian ambassador over Ukraine"/><meta property="og:type" content="article"/><meta property="og:description" content="Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/CGOLRTJAOBCLREVJHGFVX56ZAE.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-02-22T10:06:51Z"/><meta property="article:modified_time" content="2022-02-22T10:35:55Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="Egils Levits,Government,politics,Vladimir Putin,Didier Reynders,Boris Johnson,Sauli Niinisto,Jean-Yves Le Drian"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Egils Levits,Government,politics,Vladimir Putin,Didier Reynders,Boris Johnson,Sauli Niinisto,Jean-Yves Le Drian"/><meta name="content_id" content="FYHN5KJ6HVFEZOBZQZZW5UIOMU"/><meta name="author" content="Associated Press"/><meta name="description" content="Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty."/><meta name="section_path" content="/news/politics"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WPLG"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="The Latest: Austria summons Russian ambassador over Ukraine"/><meta name="sailthru.description" content="Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty."/><meta name="sailthru.tags" content="Egils Levits,Government,politics,Vladimir Putin,Didier Reynders,Boris Johnson,Sauli Niinisto,Jean-Yves Le Drian"/><meta name="sailthru.date" content="2022-02-22T10:35:55Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/CGOLRTJAOBCLREVJHGFVX56ZAE.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/CGOLRTJAOBCLREVJHGFVX56ZAE.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="The Latest: Austria summons Russian ambassador over Ukraine"/><meta name="twitter:description" content="Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/CGOLRTJAOBCLREVJHGFVX56ZAE.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="FYHN5KJ6HVFEZOBZQZZW5UIOMU"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="EGILS LEVITS"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="VLADIMIR PUTIN"/><meta name="vf:topic" content="DIDIER REYNDERS"/><meta name="vf:topic" content="BORIS JOHNSON"/><meta name="vf:topic" content="SAULI NIINISTO"/><meta name="vf:topic" content="JEAN-YVES LE DRIAN"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"The Latest: Austria summons Russian ambassador over Ukraine","description":"Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty.","url":"https://www.local10.com/news/politics/2022/02/22/the-latest-uk-defense-secretary-warns-on-russian-forces/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/news/politics/2022/02/22/the-latest-uk-defense-secretary-warns-on-russian-forces/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/CGOLRTJAOBCLREVJHGFVX56ZAE.jpg?_a=ATABlcW0","name":"Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty.","width":300,"height":168},"datePublished":"2022-02-22T10:06:51Z","dateModified":"2022-02-22T10:35:55Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"Egils Levits","url":"https://www.local10.com/topic/Egils_Levits/"},{"@type":"Thing","name":"Government","url":"https://www.local10.com/topic/Government/"},{"@type":"Thing","name":"politics","url":"https://www.local10.com/topic/politics/"},{"@type":"Thing","name":"Vladimir Putin","url":"https://www.local10.com/topic/Vladimir_Putin/"},{"@type":"Thing","name":"Didier Reynders","url":"https://www.local10.com/topic/Didier_Reynders/"},{"@type":"Thing","name":"Boris Johnson","url":"https://www.local10.com/topic/Boris_Johnson/"},{"@type":"Thing","name":"Sauli Niinisto","url":"https://www.local10.com/topic/Sauli_Niinisto/"},{"@type":"Thing","name":"Jean-Yves Le Drian","url":"https://www.local10.com/topic/Jean-Yves_Le_Drian/"}],"keywords":["Egils Levits","Government","politics","Vladimir Putin","Didier Reynders","Boris Johnson","Sauli Niinisto","Jean-Yves Le Drian"]},{"@context":"http://schema.org","@type":"Organization","name":"WPLG Local 10 | Miami News, Fort Lauderdale News, Weather | Local10.com","description":"Breaking news in Miami, Florida and headlines from WPLG Local 10. Get updated South Florida news, weather, and sports for the Miami and Fort Lauderdale local area online from ABC TV's local affiliate in Miami, Florida, WPLG - Miami's Channel 10, Local10.com.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"},"url":"https://www.local10.com/"}]</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=383" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=383" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=383" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=383" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=383"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=383"/><meta name="coid" content="FYHN5KJ6HVFEZOBZQZZW5UIOMU"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=383" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=383" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=383" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document.querySelector("header .headerCta")?.setAttribute("style", "visibility: hidden;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody, .wrapper.simple .flexible, .footerWrapper"
            )
            .forEach(element => {
              return element.setAttribute("style", "display: none;");
            });
            setTimeout(() => {
              document
            .getElementsByTagName("html")[0]
            .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody, .wrapper.simple .flexible, .footerWrapper, header .headerCta, .social-share .vf-widget"
            )
            .forEach(element => {
              return element.removeAttribute("style");
            });
          });
          dataLayer.push({
            "event": "ArcSubsPaywall",
            "paywall_action": "blocked",
            "paywall_campaign": campaign,
            "eventCallback": function(){
              console.log("[ArcSubsPaywall]: datalayer callback!");
            }
          });
        }
      },
      contentType: "article",
      section: "/news/politics",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD cClTFd hvbsnC liapO fGsiJP iARKCR iMmaE gjxygm iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb kbTsjg cUavED jRxHcu igYkkN gpzeaZ gWhcPx kYsFbE fMZjuD kbIOUB hexVOu ipqqyw fixoir eLRGrx gieuOK gjaFre gnBdFU jKUUaJ cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ bfXCiv dZqGya dbleTv ilUzfm vBpWC idvNOb dBYngn eVcADy crYMdv hVgimI eqZuZa vxBrg dwOWBY eceItu uTxCW ePKeeT jLliUK hiKVOn eGGwXz jwnTNP tTBLj kytCck ccIwku imMjhJ gPMvNz fefboF hFnUTY vIMvI bmOhjb gSlJBx fUERYm kicCJZ gIxnAx hvEatg fZZPSA kfzNlm bpWPpm ejEFWt VTxbJ kWQjpZ eQwFrX gEZifv loHLTG dxzQmO gLxDIx bQvzRc jReAhC chslzL iAJCSO imWZVv hTjtas jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM bIBeSv eLkStX fKmHWR fZKZzk fqNttD cbQwTq dLrwNo kbiQmd bXTINM HACYl kSzcfQ jYHKcx jtiqde ROeoo jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ RfxQi lmPpbs hoOJTx ilgEeP cvGIMv iErjdG dfhJyH jQxUJo fgzLOY kVVFkS bpfBDZ gOweIH gxUElx jEggsa eOwaJb epPydM hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy iIJMcY ccwnmC imaDeo escddZ gIyaRw hjPoZt dLhNsG itaBTl gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq kDQONp dOhNDC gHzChR bjofBG lfbrsi bpUDTT jWKdhg cZaAfX cOAanP mZacy hIHzYN aUSKf jCTBYH hvVhSm hWxRiN djqhNl fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "egils levits,government,politics,vladimir putin,didier reynders,boris johnson,sauli niinisto,jean-yves le drian",
      type: "article",
      coid: "FYHN5KJ6HVFEZOBZQZZW5UIOMU"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6e33a1ad-23be-4a1c-9ae8-f3c24c3e33dd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubdijtja2yquzajq-f-2314e7c64-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":15,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1a008d2b","ak.r":40979,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":57948,"ak.gh":"23.207.216.13","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645529107","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==xAGNi6nujjzuSItlBsJOT2gGaH0tjbYHqPOAcqm4jlVAasrOA5Gx0X8dZfsCF5AYINj+pkb2EMZp7rnZ0HUS3AVhnnppz3cbibGDd/gITcngpSrTVVRZDZwCn00H4YlW20Co2dI5x9vX2+qaB2BChk95+cJD+anl48fvLQY0yEZit7h+9IslVA0gju9gjfVIh/JPPbMAd+UnBmmXQF+LA3vE0TUqI98Mu3SMEq2X/g7mpMB6B1o+PMERiM5g8iMjbiPnwbjICt8+rWCCOsGqWhBSgSZn1jcQ35wCI+j9oFVRaN+sPWiK9YB/uG714LLfi1p30v4YCfRkUAEkx7+MDjBTKY8mhPEmYBMPIx3Um8OYVEZz8//btMfTITfozlHSM2qDCetaXtlHFWUOhcelHW6UaY2owrhkrA1GyDaBuHw=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH crYMdv"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bwzfXH bpWPpm imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-bwzfXH ejEFWt placeholder"></div></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cIvfBJ">73<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 cbQwTq"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bwzfXH jwnTNP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH VTxbJ burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="8">Cuba</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="9">Venezuela</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Surfside_Building_Collapse/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Surfside_Building_Collapse/" gavalue="10">Surfside Condo Collapse</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="11">Florida Files</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="12">Don't Trash Our Treasure</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="13">Leave It To Layron</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="14">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="15">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="16">Weird News</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Olympics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Olympics/" gavalue="2">Olympics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="3">Marlins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="4">Panthers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="5">Inter Miami CF</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="6">Miami Hurricanes</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="7">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Black_History_Month/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Black_History_Month/" gavalue="8">Black History Month</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="9">Celebrating Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cancer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cancer/" gavalue="10">Cancer Awareness</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Healthy_Heart/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Healthy_Heart/" gavalue="11">Healthy Heart</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="12">Community</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="13">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="14">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="15">Money</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="4">H&I TV</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="5">MeTV</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH gLxDIx transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" width="16" height="16" alt="Local10.com" class="sc-bwzfXH bQvzRc"/></a></div><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li><li class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jYHKcx pointer gaevent"><div class="sc-bwzfXH jReAhC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH hVgimI wrapper"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-bwzfXH dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:0vw" id="ls"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 jtiqde"><a href="https://www.local10.com/news/2020/06/01/morning-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><div class="lazyload-placeholder"></div></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.local10.com/news/2020/06/01/morning-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="1"><h3 title="Local 10 News @ 6AM" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv">Local 10 News @ 6AM</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="https://www.local10.com/news/2020/06/01/morning-news/" title="The latest local, regional and national news events of the morning are presented by the Local 10 News Team along with updated sports, weather and traffic."><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 bfXCiv">The latest local, regional and national news events of the morning are presented by the Local 10 News Team along with updated sports, weather and traffic.</p></a></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:100vw" id="bn-wx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR"><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 title="A rip current statement in effect for Coastal Broward and Coastal Miami Dade Regions" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv">A rip current statement in effect for Coastal Broward and Coastal Miami Dade Regions</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/alerts" title="See the complete list"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 bfXCiv">See the complete list</p></a></div></div></div></article></div></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 kbTsjg alertWrapper condense transition-500"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dZqGya">LIVE</p></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.local10.com/news/2020/06/01/morning-news/" gaaction="livestream" gacategory="Alert Bar" gavalue="0"><h3 title="Local 10 News @ 6AM" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX">Local 10 News @ 6AM</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cZaAfX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT"><div class="sc-bwzfXH iAJCSO"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 title="A rip current statement in effect for Coastal Broward and Coastal Miami Dade Regions" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX">A rip current statement in effect for Coastal Broward and Coastal Miami Dade Regions</h3></a></span></div></div></div></article></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 mZacy meatballs"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8z"></path></svg></div></button><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hWxRiN"><div class="sc-bwzfXH imWZVv"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="circle" class="svg-inline--fa fa-circle fa-w-16 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200z"></path></svg></div></button></div><div class="sc-bwzfXH dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">HIDE</span><div class="sc-bwzfXH tTBLj"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-w-10 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M177 159.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 255.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 329.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1z"></path></svg></div></button></div></div></div></div></section><main class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bwzfXH eqZuZa top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-02-22T10:06:51.000Z">February 22, 2022, 5:06 AM</time></p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Updated: <time dateTime="2022-02-22T10:35:55.000Z">February 22, 2022, 5:35 AM</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Egils_Levits/" gacategory="Article Rail" gaaction="Tag Link">Egils Levits</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Vladimir_Putin/" gacategory="Article Rail" gaaction="Tag Link">Vladimir Putin</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Didier_Reynders/" gacategory="Article Rail" gaaction="Tag Link">Didier Reynders</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Boris_Johnson/" gacategory="Article Rail" gaaction="Tag Link">Boris Johnson</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sauli_Niinisto/" gacategory="Article Rail" gaaction="Tag Link">Sauli Niinisto</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Jean-Yves_Le_Drian/" gacategory="Article Rail" gaaction="Tag Link">Jean-Yves Le Drian</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH imMjhJ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fKmHWR"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/02/22/city-of-miami-springs-files-lawsuit-due-to-noise-from-outdoor-concert-venue-in-hialeah/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="City of Miami Springs files lawsuit over noise from outdoor concert venue in Hialeah" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/city-of-miami-springs-files-lawsuit-due-to-noise-from-outdoor-concert-venue-in-hialeah/" gaaction="Story List" gavalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">6 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/city-of-miami-springs-files-lawsuit-due-to-noise-from-outdoor-concert-venue-in-hialeah/" gaaction="Story List" gavalue="0"><h3 title="City of Miami Springs files lawsuit due to noise from outdoor concert venue in Hialeah" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">City of Miami Springs files lawsuit due to noise from outdoor concert venue in Hialeah</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/02/22/large-search-presence-responds-after-report-of-missing-swimmer-in-miami-beach/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Large search presence responds after report of missing swimmer in Miami Beach" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/large-search-presence-responds-after-report-of-missing-swimmer-in-miami-beach/" gaaction="Story List" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">7 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/large-search-presence-responds-after-report-of-missing-swimmer-in-miami-beach/" gaaction="Story List" gavalue="1"><h3 title="Large search presence responds after report of missing swimmer in Miami Beach" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Large search presence responds after report of missing swimmer in Miami Beach</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/02/22/suspect-arrested-after-apparent-random-attack-of-man-walking-in-miami/" gaaction="Story List" gavalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Suspect arrested after apparent random attack of man walking in Miami" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/suspect-arrested-after-apparent-random-attack-of-man-walking-in-miami/" gaaction="Story List" gavalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">7 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/suspect-arrested-after-apparent-random-attack-of-man-walking-in-miami/" gaaction="Story List" gavalue="2"><h3 title="Suspect arrested after apparent random attack of man walking in Miami" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Suspect arrested after apparent random attack of man walking in Miami</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/02/22/reckless-riders-causing-trouble-on-south-florida-roads/" gaaction="Story List" gavalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Reckless riders on ATVs and dirt bikes causing problems on South Florida roadways" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/reckless-riders-causing-trouble-on-south-florida-roads/" gaaction="Story List" gavalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">7 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/02/22/reckless-riders-causing-trouble-on-south-florida-roads/" gaaction="Story List" gavalue="3"><h3 title="Reckless riders causing trouble on South Florida roads" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Reckless riders causing trouble on South Florida roads</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH vxBrg mainContent"><div class="sc-bwzfXH gPMvNz articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">The Latest: Austria summons Russian ambassador over Ukraine</h1></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2022-02-22T10:06:51Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-02-22T10:06:51.000Z">February 22, 2022, 5:06 AM</time></span></time><time dateTime="2022-02-22T10:35:55Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Updated: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-02-22T10:35:55.000Z">February 22, 2022, 5:35 AM</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Egils_Levits/" gacategory="Article Rail" gaaction="Tag Link">Egils Levits</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Vladimir_Putin/" gacategory="Article Rail" gaaction="Tag Link">Vladimir Putin</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Didier_Reynders/" gacategory="Article Rail" gaaction="Tag Link">Didier Reynders</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Boris_Johnson/" gacategory="Article Rail" gaaction="Tag Link">Boris Johnson</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sauli_Niinisto/" gacategory="Article Rail" gaaction="Tag Link">Sauli Niinisto</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Jean-Yves_Le_Drian/" gacategory="Article Rail" gaaction="Tag Link">Jean-Yves Le Drian</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT galleryWrapper full-width"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 iIJMcY photoInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ccwnmC"><div class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Full Screen</span></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">1 / 4</span></div><div class="sc-bwzfXH fefboF gallery"><div class="sc-bwzfXH hFnUTY"><button aria-label="Previous photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></button></div><div class="sc-bwzfXH bmOhjb"><button aria-label="Next photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button></div><div class="sc-bwzfXH gSlJBx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 imaDeo slider transition-500" style="transform:translateX(-000%)"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 escddZ"><div class="sc-bwzfXH fUERYm imageWrapper"><div aria-label="Prime Minister Boris Johnson followed by Downing Street Chief of Staff Steve Barclay, right, leave Downing Street to update members of Parliament in the House of Commons with the latest developments regarding Ukraine, in London, Tuesday, Feb. 22, 2022.  Johnson says the U.K. will introduce immediate economic sanctions against Russia, and warned that President Vladimir Putin is bent on a full-scale invasion of Ukraine. (Joe Cook/PA via AP)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gIyaRw"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="Britain&#x27;s Defense Secretary Ben Wallace opens delivers somber comments as he opens a conference of defense ministers at Belvoir Castle, Leicestershire, England, Tuesday, Feb. 22, 2022. The session of the Joint Expeditionary Force comes amid rising tensions on Ukraine&#x27;s border with Russia. (AP Photo/Alberto Pezzali)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hjPoZt"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="People from the Donetsk region, the territory controlled by pro-Russia separatist governments in eastern Ukraine, leave a train to be taken to temporary residences in Nizhny Novgorod region, at the railway station in Nizhny Novgorod, Russia, Tuesday, Feb. 22, 2022. A long-feared Russian invasion of Ukraine appears to be imminent, if not already underway, with Russian President Vladimir Putin ordering forces into separatist regions of eastern Ukraine. (AP Photo/Roman Yarovitcyn)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLhNsG"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="Children evacuated from the Donetsk region, the territory controlled by a pro-Russia separatist governments in eastern Ukraine, are seen through a train window as they wait to be taken to temporary housing, at the railway station in Nizhny Novgorod, Russia, Tuesday, Feb. 22, 2022. A long-feared Russian invasion of Ukraine appears to be imminent, if not already underway, with Russian President Vladimir Putin ordering forces into separatist regions of eastern Ukraine. (AP Photo/Roman Yarovitcyn)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 itaBTl"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gnBdFU">PA Media</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 jKUUaJ">Prime Minister Boris Johnson followed by Downing Street Chief of Staff Steve Barclay, right, leave Downing Street to update members of Parliament in the House of Commons with the latest developments regarding Ukraine, in London, Tuesday, Feb. 22, 2022.  Johnson says the U.K. will introduce immediate economic sanctions against Russia, and warned that President Vladimir Putin is bent on a full-scale invasion of Ukraine. (Joe Cook/PA via AP)</p></div></div><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The Latest on the <a href="https://apnews.com/article/russia-ukraine-business-europe-russia-vladimir-putin-46cef648807d0e3c2bac9793ad9022a6">Russia-Ukraine crisis</a>:</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">——</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">VIENNA — Austrian Chancellor Karl Nehammer says his country has summoned the Russian ambassador to protest Moscow’s breach of Ukraine’s sovereignty.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Nehammer said Austria supports the EU’s approach of imposing sanctions against Russia step by step, starting with a formal decision Tuesday afternoon by the bloc’s foreign ministers.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“There is a variety of sanctions options that now need to be used in a targeted way because we have to assume that we haven’t yet reached the peak of the escalation,” he told reporters in Vienna.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Nehammer also assured Austrians that even if Russia were to stop delivering natural gas immediately, “the energy supply is secure.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Authorities in Vienna are also stepping up surveillance of potential cyberthreats to Austrian government institutions. The country’s foreign ministry was targeted in a cyberattack two years ago that was traced to Russia.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">——</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">ANKARA, Turkey — Turkish President Recep Tayyip Erdogan says Russia’s decision to recognize two separatist regions in eastern Ukraine is “unacceptable” and is calling for a respect of international laws.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Speaking to Turkish journalists during a three-nation tour of Africa, Erdogan said the decision was a clear violation of Ukraine’s political unity, sovereignty and territorial integrity.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“We consider this decision by Russia as being unacceptable,” Erdogan said. “We reiterate our call to the parties to respect common sense and international law.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">His comments were reported by Hurriyet newspaper and other media.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">——</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">BELVOIR CASTLE, England — U.K. Defense Secretary Ben Wallace has warned of worrying signs that Russia has begun to move forces into Ukraine as he opened a conference of defense ministers from Baltic and North Atlantic states.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Wallace issued the warning to a meeting of defense ministers from the nations of the Joint Expeditionary Force on Tuesday in Leicestershire, England, though he said reports of military equipment moving into Ukraine’s Donbas region would need to be verified.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Many of us were forewarning that President Putin already had an agenda – you heard that agenda in his speech last night,’’ Wallace said, referring to Putin’s decision to recognize two breakaway regions in eastern Ukraine. “This is a sovereign state which has now had some of its land effectively annexed from it."</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">——</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">SANAA, Yemen — Yemen’s Houthi rebels have welcomed Russia’s decision to recognize two separatist regions in southeast Ukraine.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Mohammed Ali al-Houthi, the head of the rebels’ Supreme Revolutionary Committees, said late Monday that the Iranian-backed Houthis support the recognition of Donetsk and Luhansk as independent republics. He called for restraint to avoid sliding into a war.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The Houthis have been in war against a Saudi-led coalition since 2015, months after the rebels overran Yemen’s capital, Sanaa, and ousted the internationally recognized government.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">——</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">HELSINKI — The Baltic nations of Estonia, Latvia and Lithuania have strongly condemned Russia's decision to recognize the separatist regions of Luhansk and Donetsk as independent states.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Estonian President Alar Karis said that “Russia tore the Minsk agreements into pieces,” referring to a 2015 peace deal. He said ”this shows that Moscow’s aim is to deepen the conflict, not to solve it."</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In Baltic neighbor Latvia, President Egils Levits, Prime Minister Krisjanis Karins and the country’s Parliament released a joint statement condemning Moscow’s actions.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The statement said that “in a gross violation of international law, under a fabricated pretext, and by spreading false information, Russia seeks to induce a change in Ukraine’s political leadership and foreign policy course by violent means.” </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Lithuania Prime Minister Ingrida Simonyte tweeted that Russia President Vladimir “Putin just put Kafka & Orwell to shame: no limits to dictator’s imagination, no lows too low, no lies too blatant, no red lines too red to cross.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">She added: “What we witnessed (Monday evening) might seem surreal for democratic world. But the way we respond will define us for the generations to come.” </p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">BRUSSELS — European Union foreign ministers will meet Tuesday to decide what sanctions to impose over Russia’s decision to recognize two separatist regions in southeast Ukraine, the EU’s top diplomat said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">EU foreign policy chief Josep Borrell said the meeting in Paris “will take the political decisions vis-à-vis the European response.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Clearly, that response will be in the form of sanctions,” Borrell said. He said the aim is not to impose the whole range of sanctions that the EU has prepared should Russian invade Ukraine, but rather to address the recognition of Donetsk and Luhansk as independent.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Asked whether Russia’s decision to send “peacekeepers” in already amounts to an invasion, Borrell said, “I wouldn’t say that’s a fully fledged invasion, but Russian troops are on Ukrainian soil.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">LONDON — Prime Minister Boris Johnson says the U.K. will introduce “immediate” economic sanctions against Russia, and warned that President Vladimir Putin is bent on “a full-scale invasion of Ukraine.”</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Johnson said Putin had “completely torn up international law” and British sanctions would target not just the regions of Donetsk and Luhansk but “Russian economic interests as hard as we can.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Johnson is to set out further details of the sanctions in the House of Commons later Tuesday.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">He told broadcasters that this would be “just the first barrage of U.K. economic sanctions against Russia because we expect, I’m afraid, that there is more Russian irrational behavior to come.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“I’m afraid all the evidence is that President Putin is indeed bent on a full-scale invasion of the Ukraine, the overrunning, the subjugation of an independent, sovereign European country and I think, let’s be absolutely clear, that would be absolutely catastrophic.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">PARIS — French Foreign Minister Jean-Yves Le Drian condemned in forceful terms on Tuesday the move by Russian President Vladimir Putin to recognize breakaway republics in Ukraine as a violation of international law and the Minsk peace agreement with Ukraine.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Obviously, we will take the initiative to impose sanctions,” he said, adding that EU foreign ministers will meet “to examine together what measures to take.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">The 27-nation EU has said it would impose sanctions against Russia in case of an invasion of Ukraine.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">BRUSSELS — A top European Union official says Russia’s recognition of the Ukrainian separatist regions of Luhansk and Donetsk as independent states and to send troops into the territories is an “act of war.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Didier Reynders, the European Commissioner for Justice, said the 27-nation bloc is ready to implement sanctions against Russia.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Speaking to Belgian broadcaster RTBF, Reynders said a unanimous accord from EU member countries is needed for new sanctions to be imposed.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">He said the anticipated measures would evolve gradually, depending on Russian actions. The first types would be travel bans against individuals and sanctions against economic entities via the seizing of assets in Europe and abroad.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In addition, Reynders said “it will be necessary to ensure that there are no more imports of goods or services from Russia, such as energy, and that Russia’s global access to financial services is terminated.” </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">“Everything is on the table,” he said, adding member states were discussing how gradual the moves would be and the possibility for diplomacy to ease the conflict.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">COPENHAGEN, Denmark — Nordic leaders condemned Russia’s decision to recognize the Ukrainian separatist regions of Luhansk and Donetsk as independent states, saying Tuesday that Moscow had violated Ukraine’s sovereignty and territorial integrity. Swedish Foreign Minister Ann Linde called it “a blatant violation of international law.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Denmark Foreign Minister Jepp Kofod called the Russian move “harmful” and said the Scandinavian nation urged Moscow to “stop its breach of international law.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">In Finland, President Sauli Niinisto said the country would respond in unison with the European Union, of which it is a member. Non-EU member Norway said the Russian decision “directly contradicts the spirit and the letter of the Minsk agreements.”</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cynzxG">Follow AP’s coverage of the Ukraine crisis at <a href="https://apnews.com/hub/russia-ukraine">https://apnews.com/hub/russia-ukraine</a></p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WPLG">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-Sf8NnB0AVrqn" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-Sf8NnB0AVrqn">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-dqgSWwEMIXcc" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-dqgSWwEMIXcc">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-dYDCFEZZxXtj" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-dYDCFEZZxXtj">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-lYZHjvz0IGW3" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-lYZHjvz0IGW3">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>