

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Maduro opponents boost military rhetoric in Venezuela crisis</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Opposition leader Juan Guaido has called on the international community to consider &#034;all options&#034; to resolve Venezuela&#039;s crisis, a dramatic escalation in rhetoric that echoes comments from the..." lang="en-US" />
	



	
	
		<meta name="keywords" content="venezuela,nicolas maduro,juan guaido,Venezuela,News,Top Stories,Crime,International" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Maduro opponents boost military rhetoric in Venezuela crisis"/><meta property="og:description" content="Opposition leader Juan Guaido has called on the international community to consider all options to resolve Venezuela's crisis, a dramatic escalation in rhetoric that echoes comments from the Trump administration hinting at potential U.S. military involvement. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis"/><meta property="og:image"  content="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Venezuela"/><meta property="article:tag"  content="venezuela, nicolas maduro, juan guaido"/><meta property="article:published_time"  content="2019-02-25T00:15:22+00:00"/><meta property="article:modified_time"  content="2019-02-25T00:15:22+00:00"/><meta property="article:expiration_time"  content="2043-10-17T00:15:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Maduro opponents boost military rhetoric in Venezuela crisis"/><meta name="twitter:description" content="Opposition leader Juan Guaido has called on the international community to consider all options to resolve Venezuela's crisis, a dramatic escalation in rhetoric that echoes comments from the Trump administration hinting at potential U.S. military involvement. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190225 00:15:22"/><Attribute name="edate" value="1551053722178"/><Attribute name="edateformat" value="20190225 00:15:22"/><Attribute name="sdate" value="1551053722227"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Venezuela"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="International"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Opposition leader Juan Guaido has called on the international community to consider &quot;all options&quot; to resolve Venezuela&#39;s crisis, a dramatic escalation in rhetoric that echoes comments from the Trump administration hinting at potential U.S. military involvement. "/><Attribute name="Headline" value="Maduro opponents boost military rhetoric in Venezuela crisis"/><Attribute name="Keywords" value="venezuela,nicolas maduro,juan guaido,Venezuela,News,Top Stories,Crime,International"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190225 00:15:22"/><Attribute name="PubDate" value="20190225 00:15:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>US Secretary of State Mike Pompeo has denounced President Nicolas Maduro&#39;s obstruction of aid deliveries to Venezuela as the actions of a &quot;sick tyrant.&quot;</p>"/><Attribute name="CompID" value="811526238"/><Attribute name="URL" value="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_160_90.jpg"/><Attribute name="Title" value="Streets of Venezuela calm after border clashes"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="20282682"/><Attribute name="CompID" value="811526223"/><Attribute name="URL" value="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_160_90.jpg"/><Attribute name="Title" value="Streets+of+Venezuela+calm+after+border+clashes20190224233036.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;venezuela&#x2f;maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550555446000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550555311000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1550555311000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.3.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.3.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.3.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1550555396000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        
        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Venezuela">
	                                              <meta name="endplay.categories" content="Crime, International, News, Top Stories, Venezuela">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/associatedpress">

                          <link rel="author" href="https://www.local10.com/author/associatedpress" title="Associated Press">
            
            <meta name="sailthru.author" content="Associated Press">

                    <meta name="author" itemprop="author" content="Associated Press">

                    <meta name="content_id" itemprop="identifier" content="811549646">
      <meta property="vf:unique_id" content="811549646">
      <link rel="amphtml" href="https://amp.local10.com/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Maduro opponents boost military rhetoric in Venezuela crisis">
    <meta name="sailthru.description" content="Opposition leader Juan Guaido has called on the international community to consider all options to resolve Venezuela's crisis, a dramatic escalation in rhetoric that echoes comments from the Trump administration hinting at potential U.S. military involvement.">
    <meta name="sailthru.tags" content="venezuela,nicolas maduro,juan guaido,Venezuela,News,Top Stories,Crime,International">
    <meta name="sailthru.date" content="2019-02-25T00:15:22+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MNRRLJF':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17716029-1', 'auto');
ga('require', 'GTM-MNRRLJF');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1550555396000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/tesla-crashes-into-tree-in-davie-killing-driver-police-say" target='_self' title="Tesla&#x20;crashes&#x20;into&#x20;tree&#x20;in&#x20;Davie&#x2c;&#x20;killing&#x20;driver&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/1D15C50B-1F51-435C-B4EB-B90376EF2CDD_1551048062480_20304295_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/1D15C50B-1F51-435C-B4EB-B90376EF2CDD_1551048062480_20304295_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Tesla crashes into tree in Davie, killing driver, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/pedestrian-struck-by-car-involved-robbery-miami-police-say" target='_self' title="Woman&#x20;struck&#x2c;&#x20;killed&#x20;by&#x20;stolen&#x20;car&#x20;fleeing&#x20;Miami&#x20;police&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/MIAMI%20CRASH%20SCENE%20RAW_frame_6915_1551052177191.jpg_20323150_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/MIAMI%20CRASH%20SCENE%20RAW_frame_6915_1551052177191.jpg_20323150_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Woman struck, killed by stolen car fleeing Miami police, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/1-dead-after-shooting-at-lauderhill-strip-club-authorities-say" target='_self' title="1&#x20;dead&#x20;after&#x20;shooting&#x20;at&#x20;Lauderhill&#x20;strip&#x20;club&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/Club54Shooting_frame_992_1551039059690_20323114_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/Club54Shooting_frame_992_1551039059690_20323114_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>1 dead after shooting at Lauderhill strip club, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/woman-killed-in-car-crash-in-hialeah-gardens-authorities-say" target='_self' title="Woman&#x20;killed&#x20;in&#x20;car&#x20;crash&#x20;in&#x20;Hialeah&#x20;Gardens&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/FATAL%20AX%20OKEECHOBE%20138_frame_5098_1551046572355.jpg_20304291_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/FATAL%20AX%20OKEECHOBE%20138_frame_5098_1551046572355.jpg_20304291_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Woman killed in car crash in Hialeah Gardens, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" target='_self' title="Maduro&#x20;opponents&#x20;boost&#x20;military&#x20;rhetoric&#x20;in&#x20;Venezuela&#x20;crisis">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Maduro opponents boost military rhetoric in Venezuela crisis</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Venezuela</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/cuba/cuba-votes-on-updated-constitution-accepts-private-property" target='_self' title="Cuba&#x20;votes&#x20;on&#x20;updated&#x20;constitution&#x2c;&#x20;accepts&#x20;private&#x20;property">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/24/AP_19055533343203_1551045759073_20304288_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/24/AP_19055533343203_1551045759073_20304288_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</span>
					<article class="">
						<h5>Cuba votes on updated constitution, accepts private property</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Cuba</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/cargo-plane-from-miami-crashes-outside-houston-officials-say" target='_self' title="3&#x20;dead&#x20;after&#x20;cargo&#x20;plane&#x20;from&#x20;Miami&#x20;crashes&#x20;outside&#x20;Houston">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/23/PRESSER%20HOUSTON_frame_19176_1550958564063.jpg_20244625_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/23/PRESSER%20HOUSTON_frame_19176_1550958564063.jpg_20244625_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>3 dead after cargo plane from Miami crashes outside Houston</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/national/r-kelly-bail-set-at-1-million-for-sex-abuse-charges" target='_self' title="R&#x2e;&#x20;Kelly&#x20;bail&#x20;set&#x20;at&#x20;&#x24;1&#x20;million&#x20;for&#x20;sex&#x20;abuse&#x20;charges">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/23/rkelly_1550950507115_20206378_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/23/rkelly_1550950507115_20206378_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>R. Kelly bail set at $1 million for sex abuse charges</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>National</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/small-plane-crashes-into-home-in-winter-haven-authorities-say" target='_self' title="Small&#x20;plane&#x20;crashes&#x20;into&#x20;home&#x20;in&#x20;Winter&#x20;Haven&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/02/23/plane%20crash_1550948607422.jpg_20239607_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/02/23/plane%20crash_1550948607422.jpg_20239607_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Small plane crashes into home in Winter Haven, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/venezuela", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Venezuela</a></div>
                <h1 class="headline">Maduro opponents boost military rhetoric in Venezuela crisis</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                           By <a href = 'https://www.local10.com/author/associatedpress'>Associated Press</a>
   </div>
                         <time class="posted updated" datetime="2019-02-24">Posted: 7:15 PM, February 24, 2019</time>
                    <time class="updated" datetime="2019-02-24">Updated: 7:15 PM, February 24, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_1_uvl3zlyq"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_1_uvl3zlyq', {'entry_id':'1_uvl3zlyq','poster':'https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_1280_720.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Venezuela',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/venezuela&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                                  

             <p><strong>CUCUTA, Colombia</strong> - Opposition leader Juan Guaido has called on the international community to consider &quot;all options&quot; to resolve Venezuela&#39;s crisis, a dramatic escalation in rhetoric that echoes comments from the Trump administration hinting at potential U.S. military involvement.
                     <p>Guaido&#39;s comments late Saturday came after a tumultuous day that saw President Nicolas Maduro&#39;s forces fire tear gas and buckshot on activists trying to deliver humanitarian aid in violent clashes that left two people dead and some 300 injured.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/international/mike-pompeo-denounces-venezuelas-nicolas-maduro-as-a-sick-tyrant" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/international/mike-pompeo-denounces-venezuelas-nicolas-maduro-as-a-sick-tyrant" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/02/01/Mike%20Pompeo%20Feb%201%202019.jpg_18402874_ver1.0_1280_720.jpg" datetime="Sun, 24 Feb 2019 04:17:24 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://sharedmedia.grahamdigital.com/photo/2019/02/01/Mike%20Pompeo%20Feb%201%202019.jpg_18402874_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/venezuela/soldiers-unleash-tear-gas-amid-tension-on-venezuela-s-border" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/venezuela/soldiers-unleash-tear-gas-amid-tension-on-venezuela-s-border" target='_self' data-full-image="https://media.local10.com/photo/2019/02/23/2000%20_OP_1_CP__1550937198289.jpg_20239602_ver1.0_1280_720.jpg" datetime="Sat, 23 Feb 2019 09:40:01 EST-0500" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/doral/amid-fears-of-bloodshed-some-venezuelans-turn-to-prayer-in-south-florida" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/doral/amid-fears-of-bloodshed-some-venezuelans-turn-to-prayer-in-south-florida" target='_self' data-full-image="https://media.local10.com/photo/2019/02/22/3_1550896790898_20193066_ver1.0_1280_720.jpg" datetime="Fri, 22 Feb 2019 23:40:30 EST-0500" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Venezuela Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/international/mike-pompeo-denounces-venezuelas-nicolas-maduro-as-a-sick-tyrant" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/international/mike-pompeo-denounces-venezuelas-nicolas-maduro-as-a-sick-tyrant" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2019/02/01/Mike%20Pompeo%20Feb%201%202019.jpg_18402874_ver1.0_1280_720.jpg" datetime="Sun, 24 Feb 2019 04:17:24 EST-0500" >
            Venezuelan opposition leader arrives in Bogota for meeting with Pence&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/venezuela/soldiers-unleash-tear-gas-amid-tension-on-venezuela-s-border" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/venezuela/soldiers-unleash-tear-gas-amid-tension-on-venezuela-s-border" target='_self' data-full-image="https://media.local10.com/photo/2019/02/23/2000%20_OP_1_CP__1550937198289.jpg_20239602_ver1.0_1280_720.jpg" datetime="Sat, 23 Feb 2019 09:40:01 EST-0500" >
            National Guard fires tear gas amid Venezuela border tension
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/doral/amid-fears-of-bloodshed-some-venezuelans-turn-to-prayer-in-south-florida" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/doral/amid-fears-of-bloodshed-some-venezuelans-turn-to-prayer-in-south-florida" target='_self' data-full-image="https://media.local10.com/photo/2019/02/22/3_1550896790898_20193066_ver1.0_1280_720.jpg" datetime="Fri, 22 Feb 2019 23:40:30 EST-0500" >
            Amid fears of bloodshed, some Venezuelans turn to prayer in South Florida
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>For weeks, the U.S. and regional allies had been amassing emergency food and medical kits on Venezuela&#39;s borders in anticipation of carrying out a &quot;humanitarian avalanche&quot; by land and sea to undermine Maduro&#39;s rule.
                     <p>With activists failing to penetrate government blockades and deliver the aid, Guaido announced late Saturday that he would escalate his appeal to the international community &mdash; beginning with a meeting Monday in Colombia&#39;s capital with U.S. Vice President Mike Pence on the sidelines of an emergency summit of leaders of the so-called Lima Group to discuss Venezuela&#39;s crisis.
                     <p>He said he would urge the international community to keep &quot;all options open&quot; in the fight to restore Venezuela&#39;s democracy, using identical language to that of President Donald Trump, who in his public statements has repeatedly refused to rule out force and reportedly even secretly pressed aides as early as 2017 about the possibility of a military incursion.
                     <p>Secretary of State Mike Pompeo has also stepped up the belligerent rhetoric, saying on CNN&#39;s &quot;State of the Union&quot; on Sunday that Maduro&#39;s &quot;days are numbered.&quot;
                     <p>A close Guadio ally, Julio Borges, the exiled leader of congress who is Guaido&#39;s ambassador to the Lima Group, was even more explicit in urging a military option. &quot;We are going to demand an escalation of diplomatic pressure ... and the use of force against Nicolas Maduro&#39;s dictatorship,&quot; he said Sunday.
                     <p>It&#39;s a prospect that analysts warn risks fracturing a hard-won coalition of Latin American nations who&#39;ve come together to pressure Maduro&#39;s socialist government. Most Latin American governments, even conservative ones like those in neighboring Colombia and Brazil, are on the record opposing a military solution and would face huge dissent should they back any military action led by the U.S., whose interventions in the region during the Cold War remain an open wound.
                     <p>&quot;These governments know they would face a huge tide of internal opinion greatly offended by a US-led invasion for historical and political reasons,&quot; said Ivan Briscoe, the Latin America director for the Crisis Group, a Belgium-based think tank.
                     <p>At the same time, though polls say Venezuelans overwhelmingly want Maduro to resign, almost an equal number reject the possibility of a foreign invasion to resolve the political impasse.
                     <p>Resting at the foot of the Simon Bolivar bridge as work crews in Colombia began removing debris left by the unrest, Claudia Aguilar said she would support a military invasion but worries it would lead to more bloodshed.
                     <p>The 29-year-old pregnant mother of three said she crossed illegally into Colombia on Sunday to buy a bag of rice and pasta for her family after Maduro ordered a partial closure of the border two days earlier.
                     <p>&quot;We&#39;re with fear, dear God, of what will happen,&quot; she said standing near the dirt trail she took to sneak across the border. &quot;More blood, more deaths. The president of Venezuela does whatever he wants.&quot;
                     <p>In addition to weakening multilateral pressure against Maduro, analysts say the opposition saber rattling also risks undermining Guaido&#39;s goal of peeling off support from the military, the country&#39;s crucial powerbroker.
                     <p>The 35-year-old Guaido has won the backing of more than 50 governments around the world since declaring himself interim president at a rally in January, arguing that Maduro&#39;s re-election last year was illegitimate because some popular opposition candidates were barred from running.
                     <p>But he&#39;s so far been unable to cause a major rift inside the military, despite repeated appeals and the offer of amnesty to those joining the opposition&#39;s fight for power.
                     <p>&quot;How many of you national guardsmen have a sick mother? How many have kids in school without food,&quot; he implored Saturday night, standing next to a warehouse where 600 tons of food and medicine have been stockpiled on the Colombian border. &quot;You don&#39;t owe any obedience to a sadist ... who celebrates the denial of humanitarian aid the country needs.&quot;
                     <p>Maduro has deftly courted support from the military since becoming president in 2013, offering top commanders key posts in his cabinet, including the presidency of state-run oil giant PDVSA, the source of virtually all of Venezuela&#39;s dollar earnings.
                     <p>More than 100 members of the security forces, most of them lower-rank soldiers, deserted and took refuge inside Colombia during Saturday&#39;s unrest, according to migration officials. But none of them was higher ranked than a National Guard major, and there&#39;s been little suggestion any battalion or division commanders are willing to defect despite almost daily calls by Guaido and the U.S.
                     <p>To be sure, there&#39;s no indication the U.S. is planning a military invasion and Trump has made a habit of threatening friends and foes alike &mdash; China, North Korea and Canada among them &mdash; only to dial back the rhetoric down the road. Washington still has more diplomatic tools available, including extending oil sanctions to punish non-American entities that conduct business with Maduro&#39;s government in much the way such sanctions strangled communist Cuba for decades.
                     <p>Still, as early as 2017, Trump reportedly raised the possibility of a U.S. military incursion in Venezuela similar to the 1989 invasion that led to the ouster of Panamanian dictator Manuel Noriega, both in an Oval Office meeting with then Secretary of State Rex Tillerson and other aides, as well as at a session with leaders of four Latin American allies on the sidelines of the U.N. General Assembly, according to a senior administration official who has since left the White House.
                     <p>In both cases Trump abandoned the war talk at the urging of his advisers and allies in the region. Prior to the current crisis, there was never any war planning by the military, said the official, who spoke on condition of anonymity in order to discuss the private conversations.
                     <p>Still, momentum toward a confrontation seems to be building as hopes for a quick crumbling of Maduro&#39;s government fade.
                     <p>&quot;It acts like a magnet,&quot; said Briscoe of the possibility of a U.S.-led intervention. &quot;As Plan A and B fail, it&#39;s where everyone seems to be going. But the further you move in that direction, you weaken the multilateral approach and reduce the possibility that large parts of the military will turn against Maduro.&quot;
                              <p class="copy">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media     ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/pedestrian-struck-by-car-involved-robbery-miami-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/MIAMI%20CRASH%20SCENE%20RAW_frame_6915_1551052177191.jpg_20323150_ver1.0_320_180.jpg" alt='Woman&#x20;struck&#x2c;&#x20;killed&#x20;by&#x20;stolen&#x20;car&#x20;fleeing&#x20;Miami&#x20;police&#x2c;&#x20;authorities&#x20;say'>
      <small class="copyright"></small>
<h4>Woman struck, killed by stolen car fleeing Miami police, authorities say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_320_180.jpg" alt='Maduro&#x20;opponents&#x20;boost&#x20;military&#x20;rhetoric&#x20;in&#x20;Venezuela&#x20;crisis'>
      <small class="copyright"></small>
<h4>Maduro opponents boost military rhetoric in Venezuela crisis</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/cuba/cuba-votes-on-updated-constitution-accepts-private-property' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/AP_19055533343203_1551045759073_20304288_ver1.0_320_180.jpg" alt='Cuba&#x20;votes&#x20;on&#x20;updated&#x20;constitution&#x2c;&#x20;accepts&#x20;private&#x20;property'>
              <small class="copyright">Associated Press</small>
<h4>Cuba votes on updated constitution, accepts private property</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/tesla-crashes-into-tree-in-davie-killing-driver-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/1D15C50B-1F51-435C-B4EB-B90376EF2CDD_1551048062480_20304295_ver1.0_320_180.jpg" alt='Tesla&#x20;crashes&#x20;into&#x20;tree&#x20;in&#x20;Davie&#x2c;&#x20;killing&#x20;driver&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<h4>Tesla crashes into tree in Davie, killing driver, police say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/florida/miami-dade/woman-killed-in-car-crash-in-hialeah-gardens-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/FATAL%20AX%20OKEECHOBE%20138_frame_5098_1551046572355.jpg_20304291_ver1.0_320_180.jpg" alt='Woman&#x20;killed&#x20;in&#x20;car&#x20;crash&#x20;in&#x20;Hialeah&#x20;Gardens&#x2c;&#x20;authorities&#x20;say'>
      <small class="copyright"></small>
<h4>Woman killed in car crash in Hialeah Gardens, authorities say</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/venezuela", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4UfYghkSss9_" >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/fairfax-compares-sexual-assault-allegation-backlash-to-lynchings' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/04/Fairfax_1549308083826_18546930_ver1.0_320_180.jpg" alt='Fairfax&#x20;compares&#x20;sexual&#x20;assault&#x20;allegation&#x20;backlash&#x20;to&#x20;lynchings'>
                  <small class="copyright">Copyright 2019 CNN</small>
<h4>Fairfax compares sexual assault allegation backlash to lynchings</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/pedestrian-struck-by-car-involved-robbery-miami-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/MIAMI%20CRASH%20SCENE%20RAW_frame_6915_1551052177191.jpg_20323150_ver1.0_320_180.jpg" alt='Woman&#x20;struck&#x2c;&#x20;killed&#x20;by&#x20;stolen&#x20;car&#x20;fleeing&#x20;Miami&#x20;police&#x2c;&#x20;authorities&#x20;say'>
      <small class="copyright"></small>
<h4>Woman struck, killed by stolen car fleeing Miami police, authorities say</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/international/trump-could-try-to-sell-north-korea-a-vietnam-model' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/06/11/Kim%20Jong%20Un%20Singapore%20tour.jpg.jpg_12189169_ver1.0_320_180.jpg" alt='Trump&#x20;could&#x20;try&#x20;to&#x20;sell&#x20;North&#x20;Korea&#x20;a&#x20;Vietnam&#x20;model'>
                  <small class="copyright">Chris McGrath/Getty Images</small>
<h4>Trump could try to sell North Korea a Vietnam model</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/venezuela/maduro-opponents-boost-military-rhetoric-in-venezuela-crisis' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_320_180.jpg" alt='Maduro&#x20;opponents&#x20;boost&#x20;military&#x20;rhetoric&#x20;in&#x20;Venezuela&#x20;crisis'>
      <small class="copyright"></small>
<h4>Maduro opponents boost military rhetoric in Venezuela crisis</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/venezuela", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
        ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/streets-of-venezuela-calm-after-border-clashes' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/Streets%20of%20Venezuela%20calm%20after%20border%20clashes20190224233036.jpg_20282682_ver1.0_320_180.jpg" alt='Streets&#x20;of&#x20;Venezuela&#x20;calm&#x20;after&#x20;border&#x20;clashes'>
      <small class="copyright"></small>
<h4>Streets of Venezuela calm after border clashes</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/cubans-head-to-polls-to-vote-on-new-constitution' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/02/24/Cubans%20head%20to%20polls%20to%20vote%20on%20new%20constitution20190224233151.jpg_20347903_ver1.0_320_180.jpg" alt='Cubans&#x20;head&#x20;to&#x20;polls&#x20;to&#x20;vote&#x20;on&#x20;new&#x20;constitution'>
      <small class="copyright"></small>
<h4>Cubans head to polls to vote on new constitution</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/venezuela", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1550555396000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


