<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/"/><link rel="amphtml" href="https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/?outputType=amp"/><title>CFP expansion stalled, chance for early implementation dims</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=375" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=375) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=375) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=375) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=375) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=375) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=375) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=375) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=375) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=375) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=375) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=375) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/"/><meta property="og:title" content="CFP expansion stalled, chance for early implementation dims"/><meta property="og:type" content="article"/><meta property="og:description" content="College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason system failed to produce an agreement."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-01-10T19:21:25Z"/><meta property="article:modified_time" content="2022-01-10T19:21:26Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Bob Bowlsby,Mark Keenum,Sports"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Bob Bowlsby,Mark Keenum,Sports"/><meta name="content_id" content="NTZ4YGOLNFBENH5TPU6SSH6MBU"/><meta name="author" content="Ralph D. Russo, Associated Press"/><meta name="description" content="College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason system failed to produce an agreement."/><meta name="section_path" content="/sports"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WPLG"/><meta name="sailthru.author" content="Ralph D. Russo"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="CFP expansion stalled, chance for early implementation dims"/><meta name="sailthru.description" content="College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason system failed to produce an agreement."/><meta name="sailthru.tags" content="Bob Bowlsby,Mark Keenum,Sports"/><meta name="sailthru.date" content="2022-01-10T19:21:26Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="CFP expansion stalled, chance for early implementation dims"/><meta name="twitter:description" content="College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason system failed to produce an agreement."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="NTZ4YGOLNFBENH5TPU6SSH6MBU"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="BOB BOWLSBY"/><meta name="vf:topic" content="MARK KEENUM"/><meta name="vf:topic" content="SPORTS"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"CFP expansion stalled, chance for early implementation dims","description":"College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason system failed to produce an agreement.","url":"https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/"},"image":{"@type":"ImageObject","url":"https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_640/v1/media/gmg/6VR65DXGPVAP7ASH6N5ZKZTSWA.jpg?_a=ATABlcW0","name":"Fans stand by statues at Playoff Fan Central, Saturday, Jan. 8, 2022, in Indianapolis. Alabama and Georgia are scheduled to play in the NCAA College Football Playoff National Championship game on Monday, Jan. 10 at Lucas Oil Stadium. (AP Photo/Darron Cummings)","width":300,"height":168},"datePublished":"2022-01-10T19:21:25Z","dateModified":"2022-01-10T19:21:26Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Ralph D. Russo"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Bob Bowlsby","url":"https://www.local10.com/topic/Bob_Bowlsby/"},{"@type":"Thing","name":"Mark Keenum","url":"https://www.local10.com/topic/Mark_Keenum/"},{"@type":"Thing","name":"Sports","url":"https://www.local10.com/topic/Sports/"}],"keywords":["Bob Bowlsby","Mark Keenum","Sports"]},{"@context":"http://schema.org","@type":"Organization","name":"WPLG Local 10 | Miami News, Fort Lauderdale News, Weather | Local10.com","description":"Breaking news in Miami, Florida and headlines from WPLG Local 10. Get updated South Florida news, weather, and sports for the Miami and Fort Lauderdale local area online from ABC TV's local affiliate in Miami, Florida, WPLG - Miami's Channel 10, Local10.com.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"},"url":"https://www.local10.com/"}]</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=375" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=375" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=375" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=375" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=375"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=375"/><meta name="coid" content="NTZ4YGOLNFBENH5TPU6SSH6MBU"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=375" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=375" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=375" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD iARKCR iMmaE gjxygm hvbsnC iPLlpV knAavb iBOdNp dTbmRi eieaYK gWhcPx kYsFbE fMZjuD kbIOUB kIwPUc hexVOu ipqqyw fixoir eLRGrx gieuOK gjaFre fuGtDZ cynzxG iTrokl gkdkTM RaKVx iaVOjb cIvfBJ dbleTv gAsKeO KtFsv fkZTCc jISiKw gHsduK bZETcq ftJumR eWcZKB dHTGqc jKPVlZ ceotfE ceFBvQ jbwwnY izmDRI blUIQX jCuQin gtStZc kcEFxM bFDiAd fZltrL irMWaw dkYRQo lesQHA ugdDB gkzSAY fgqRGu lobDpe hRJBnK erKzHv gXBFKt fNHHrq hlSjTf hYrLsX eEDNGR iGzuNQ cVihle kfEyYM eKCRlx dxVwMT jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM fKmHWR fZKZzk fqNttD cbQwTq dLrwNo kbiQmd bXTINM HACYl kSzcfQ ROeoo jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ RfxQi kVVFkS bpfBDZ gOweIH gxUElx jEggsa eOwaJb epPydM hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw dLTIxP dzdLcy hNqMww gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq hIHzYN aUSKf jWKdhg vBpWC uTxCW idvNOb crYMdv hVgimI eqZuZa vxBrg dwOWBY iTFpoR dOINac dLOXoU jCTBYH hvVhSm fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/sports";
    window.zeusKeyvalues = {
      tags: "bob bowlsby,mark keenum,sports",
      type: "article",
      coid: "NTZ4YGOLNFBENH5TPU6SSH6MBU"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall"));
          dataLayer.push({
            "event": "ArcSubsPaywall",
            "paywall_action": "blocked",
            "paywall_campaign": campaign,
            "eventCallback": function(){
              console.log("[ArcSubsPaywall]: datalayer callback!");
            }
          });
        }
      },
      contentType: "article",
      section: "/sports",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.dir(results);
      },
      apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="nml5ubaxz7fk4yo4r7ca-f-24e82f3e3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"233849e7","ak.r":37047,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51102,"ak.gh":"23.207.198.174","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641844676","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7Fwa2ai1xm0GK4EJbu75WDk6aU3lFMb9q5O7xaYsZH7WcTPvdTvL+cYPo1rfYQ3ELWGlg5bvBEWdgbHu3ZC81/v7MN7sQ6UqH35/DgeYK1f1C4bjeQxGJ5FD2FDoI63P5Uugqrd4k2n7Uqn9/B2EDpxTAncldV0gTsllnnwyIC0rbdgbRSHwUs6xlN1vk5n/cdbrle18qXCTzHROejdf5yIvY+ftcjrcppvQ96vLwUv83zy7zv120+c7YdZh8O6ppHp5DRstVDbrqu3phjnA0VL6F21qQeyxyUaEXZjn390uWKS8JLMR0x/QJJCHwlwIxCHoRm4lZdvrIJPThNwoxOjM2VJuFG894CpUgPmIHpSbndTzp3tw6Hol4cpdfuVWsMyDZ2Ue8LZUsMEbkvDXgcjSdbFCI8XgBbCBf30VIOo=","ak.pv":"19","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ftJumR"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fmqMCO left"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-htpNat hRJBnK imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-htpNat erKzHv placeholder"></div></div></figure><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cIvfBJ">77<span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 cbQwTq"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-htpNat jCuQin"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-htpNat gXBFKt burgerMenu transition-100"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-htpNat dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="8">Cuba</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="9">Venezuela</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Surfside_Building_Collapse/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Surfside_Building_Collapse/" gavalue="10">Surfside Condo Collapse</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="11">Florida Files</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="12">Don't Trash Our Treasure</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="13">Leave It To Layron</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="14">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="15">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="16">Weird News</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="4">Miami Downtown Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="5">Key West Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="7">Food</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="8">Celebrating Pride</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cancer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cancer/" gavalue="9">Cancer Awareness</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="10">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="11">Tech</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="12">Travel</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="13">Money</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="4">MeTV</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&I TV</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 HACYl"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat cVihle transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" width="16" height="16" alt="Local10.com" class="sc-htpNat kfEyYM"/></a></div><ul class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-htpNat eWcZKB wrapper"><main class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-htpNat dHTGqc top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Ralph D. Russo</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-01-10T19:21:25.000Z">January 10, 2022, 2:21 PM</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Bob_Bowlsby/" gacategory="Article Rail" gaaction="Tag Link">Bob Bowlsby</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Mark_Keenum/" gacategory="Article Rail" gaaction="Tag Link">Mark Keenum</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span></span></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-htpNat KtFsv"><div class="textFieldWrap relative font_gibson font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-htpNat fZltrL"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fKmHWR"><a class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/01/10/beware-of-fraudsters-pretending-to-help-you-get-covid-19-tests-officials-say/" gaaction="Story List" gavalue="0"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="(AP Photo/Jenny Kane, File)" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/01/10/beware-of-fraudsters-pretending-to-help-you-get-covid-19-tests-officials-say/" gaaction="Story List" gavalue="0"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">13 minutes ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/01/10/beware-of-fraudsters-pretending-to-help-you-get-covid-19-tests-officials-say/" gaaction="Story List" gavalue="0"><h3 title="Beware of fraudsters pretending to help you get COVID-19 tests, mining for financial information" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Beware of fraudsters pretending to help you get COVID-19 tests, mining for financial information</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/florida/2022/01/10/florida-reports-126000-new-covid-cases-from-weekend/" gaaction="Story List" gavalue="1"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Florida reports 126,000 new COVID cases from weekend" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/florida/2022/01/10/florida-reports-126000-new-covid-cases-from-weekend/" gaaction="Story List" gavalue="1"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/florida/2022/01/10/florida-reports-126000-new-covid-cases-from-weekend/" gaaction="Story List" gavalue="1"><h3 title="Florida reports 126,000 new COVID cases from weekend" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Florida reports 126,000 new COVID cases from weekend</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2022/01/10/officials-tour-us-post-office-in-opa-locka-ahead-of-district-20-election/" gaaction="Story List" gavalue="2"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Officials tour U.S. Post Office in Opa-locka ahead of District 20 election" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/01/10/officials-tour-us-post-office-in-opa-locka-ahead-of-district-20-election/" gaaction="Story List" gavalue="2"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/01/10/officials-tour-us-post-office-in-opa-locka-ahead-of-district-20-election/" gaaction="Story List" gavalue="2"><h3 title="Officials tour U.S. Post Office in Opa-locka ahead of District 20 election" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Officials tour U.S. Post Office in Opa-locka ahead of District 20 election</h3></a></span></div></div></div></article><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/sports/2022/01/10/flores-firing-shocks-sickens-dolphins-fans/" gaaction="Story List" gavalue="3"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-htpNat eKCRlx imageWrapper"><div aria-label="Flores’ firing shocks, ‘sickens’ Dolphins fans" role="img" class="sc-htpNat lesQHA placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports/2022/01/10/flores-firing-shocks-sickens-dolphins-fans/" gaaction="Story List" gavalue="3"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 dbleTv">2 hours ago</span></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports/2022/01/10/flores-firing-shocks-sickens-dolphins-fans/" gaaction="Story List" gavalue="3"><h3 title="Flores’ firing shocks, ‘sickens’ Dolphins fans" class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 fZKZzk">Flores’ firing shocks, ‘sickens’ Dolphins fans</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat jKPVlZ mainContent"><div class="sc-htpNat irMWaw articleInfo"><h4 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">CFP expansion stalled, chance for early implementation dims</h1></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Ralph D. Russo</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2022-01-10T19:21:25Z" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-01-10T19:21:25.000Z">January 10, 2022, 2:21 PM</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Bob_Bowlsby/" gacategory="Article Rail" gaaction="Tag Link">Bob Bowlsby</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Mark_Keenum/" gacategory="Article Rail" gaaction="Tag Link">Mark Keenum</a></span>, <span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a></span></span></div></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 hNqMww promo full-width"><div class="sc-htpNat dkYRQo imageWrapper"><div aria-label="Fans stand by statues at Playoff Fan Central, Saturday, Jan. 8, 2022, in Indianapolis. Alabama and Georgia are scheduled to play in the NCAA College Football Playoff National Championship game on Monday, Jan. 10 at Lucas Oil Stadium. (AP Photo/Darron Cummings)" role="img" class="sc-htpNat lesQHA placeholder"></div></div><figcaption class="sc-htpNat ugdDB"><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fuGtDZ">Fans stand by statues at Playoff Fan Central, Saturday, Jan. 8, 2022, in Indianapolis. Alabama and Georgia are scheduled to play in the NCAA College Football Playoff National Championship game on Monday, Jan. 10 at Lucas Oil Stadium. (AP Photo/Darron Cummings)</span><span class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 hexVOu"> (Darron Cummings, Copyright 2022 The Associated Press. All rights reserved)</span></figcaption></figure><section class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG"><strong>INDIANAPOLIS</strong> – College Football Playoff expansion talks remain stalled and the possibility of implementing a new format by the 2024 season dimmed after three days of meetings by the administrators who manage the postseason failed to produce an agreement.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">“We have entrenched issues that are no closer to be resolved,” Big 12 Commissioner Bob Bowlsby said Monday.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">While Bowlsby said it looked increasingly unlikely that expansion would come before the end of the current CFP contract that expires in 2026, it was not ruled out altogether.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">“We're going into overtime," Executive Director Bill Hancock said.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Hancock said the management committee, comprised of 10 conference commissioners and Notre Dame's athletic director, are still stuck on whether some conferences should have automatic qualification into an expanded playoff, and which ones. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">There are also issues related to how bowls will be used as sites in a new system and athlete health and welfare related to lengthening the schedule.</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Mississippi State President Mark Keenum, who heads the Board of Managers that has final say over the College Football Playoff, said he remains optimistic that an agreement can be reached in time for early implementation.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">“I think we'll get there,” Keenum said.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">A proposal for a 12-team playoff has been on the table since June. There was hope initially an agreement could be reached soon enough to have it implemented for the 2024 season, two years before the current CFP contract with ESPN expires.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Unanimous consensus among the management committee members is needed to alter to the current deal. </p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Hancock had said if the commissioners could not come to a consensus on a new format by these meetings, ahead of the Monday’s national title game at Lucas Oil Stadium between No 1 Alabama and No. 3 Georgia, expansion could not happen until after the current deal is complete.</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">But Keenum said the commissioners will get together again in the next few weeks to keeping working on a plan that everyone can support.</p><div class="sc-htpNat dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">Follow Ralph D. Russo at https://twitter.com/ralphDrussoAP and listen at http://www.appodcasts.com</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">___</p><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 cynzxG">More AP college football: https://apnews.com/hub/college-football and https://apnews.com/hub/ap-top-25-college-football-poll</p></section><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/sports/2022/01/10/cfp-expansion-stalled-chance-for-early-implementation-dims/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-htpNat dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WPLG">Public File</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-htpNat dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-OtBMOhjdsGLU" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-OtBMOhjdsGLU">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-EQ32QE8WESMF" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-EQ32QE8WESMF">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-8SYqISeQ0R5r" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-8SYqISeQ0R5r">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-nwEnjD3uCrdC" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-nwEnjD3uCrdC">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div></div></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-htpNat dist__StackBase-sc-1fnzlkn-6 fkiimN"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-htpNat dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>