<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.local10.com/sports/2022/09/14/sargent-pepi-ferreira-on-us-roster-for-world-cup-warmups/"/><link rel="amphtml" href="https://www.local10.com/sports/2022/09/14/sargent-pepi-ferreira-on-us-roster-for-world-cup-warmups/?outputType=amp"/><title>Sargent, Pepi, Ferreira on US roster for World Cup warmups</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=430" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=430) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=430) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=430) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=430) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=430) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=430) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=430) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=430) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=430) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=430) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=430) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/sports/2022/09/14/sargent-pepi-ferreira-on-us-roster-for-world-cup-warmups/"/><meta property="og:title" content="Sargent, Pepi, Ferreira on US roster for World Cup warmups"/><meta property="og:type" content="article"/><meta property="og:description" content="Josh Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jesús Ferreira for the Americans’ final two World Cup warmup matches."/><meta property="og:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NGKG7SDWTJB7RF7CAHNXWN5BTI.jpg?_a=ATAK9fe0"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2022-09-14T15:00:24Z"/><meta property="article:modified_time" content="2022-09-14T21:27:22Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Antonee Robinson,Cameron Carter-Vickers,Gregg Berhalter,Aaron Long,Yunus Musah,Malik Tillman,Josh Sargent,Weston McKennie,Ricardo Pepi,Aaron Ramsdale,Erik Palmer-Brown,Christian Pulisic,Haji Wright,Sean Johnson,Brandon Vazquez,Luca De La Torre,Djordje Mihailovic,Sports,Cristian Benavente,Paul Arriola,Tim Ream,Zack Steffen,Kellyn Acosta,Reggie Cannon,Miles Robinson,Tim Weah,Matt Turner,Cristian Roldan,Walker Zimmerman,John Anthony Brooks,Jordan Morris,George Bello,Tyler Adams,Joe Scally"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Antonee Robinson,Cameron Carter-Vickers,Gregg Berhalter,Aaron Long,Yunus Musah,Malik Tillman,Josh Sargent,Weston McKennie,Ricardo Pepi,Aaron Ramsdale,Erik Palmer-Brown,Christian Pulisic,Haji Wright,Sean Johnson,Brandon Vazquez,Luca De La Torre,Djordje Mihailovic,Sports,Cristian Benavente,Paul Arriola,Tim Ream,Zack Steffen,Kellyn Acosta,Reggie Cannon,Miles Robinson,Tim Weah,Matt Turner,Cristian Roldan,Walker Zimmerman,John Anthony Brooks,Jordan Morris,George Bello,Tyler Adams,Joe Scally"/><meta name="content_id" content="JOEPZ4NGPFDIBHX72O5IG5TEJY"/><meta name="author" content="Ronald Blum, Associated Press"/><meta name="description" content="Josh Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jesús Ferreira for the Americans’ final two World Cup warmup matches."/><meta name="section_path" content="/sports"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WPLG"/><meta name="sailthru.author" content="Ronald Blum"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Sargent, Pepi, Ferreira on US roster for World Cup warmups"/><meta name="sailthru.description" content="Josh Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jesús Ferreira for the Americans’ final two World Cup warmup matches."/><meta name="sailthru.tags" content="Antonee Robinson,Cameron Carter-Vickers,Gregg Berhalter,Aaron Long,Yunus Musah,Malik Tillman,Josh Sargent,Weston McKennie,Ricardo Pepi,Aaron Ramsdale,Erik Palmer-Brown,Christian Pulisic,Haji Wright,Sean Johnson,Brandon Vazquez,Luca De La Torre,Djordje Mihailovic,Sports,Cristian Benavente,Paul Arriola,Tim Ream,Zack Steffen,Kellyn Acosta,Reggie Cannon,Miles Robinson,Tim Weah,Matt Turner,Cristian Roldan,Walker Zimmerman,John Anthony Brooks,Jordan Morris,George Bello,Tyler Adams,Joe Scally"/><meta name="sailthru.date" content="2022-09-14T21:27:22Z"/><meta name="sailthru.image.full" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NGKG7SDWTJB7RF7CAHNXWN5BTI.jpg?_a=ATAK9fe0"/><meta name="sailthru.image.thumb" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NGKG7SDWTJB7RF7CAHNXWN5BTI.jpg?_a=ATAK9fe0"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Sargent, Pepi, Ferreira on US roster for World Cup warmups"/><meta name="twitter:description" content="Josh Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jesús Ferreira for the Americans’ final two World Cup warmup matches."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://res.cloudinary.com/graham-media-group/image/upload/f_auto/q_auto/c_thumb,w_700/v1/media/gmg/NGKG7SDWTJB7RF7CAHNXWN5BTI.jpg?_a=ATAK9fe0"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="JOEPZ4NGPFDIBHX72O5IG5TEJY"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="ANTONEE ROBINSON"/><meta name="vf:topic" content="CAMERON CARTER-VICKERS"/><meta name="vf:topic" content="GREGG BERHALTER"/><meta name="vf:topic" content="AARON LONG"/><meta name="vf:topic" content="YUNUS MUSAH"/><meta name="vf:topic" content="MALIK TILLMAN"/><meta name="vf:topic" content="JOSH SARGENT"/><meta name="vf:topic" content="WESTON MCKENNIE"/><meta name="vf:topic" content="RICARDO PEPI"/><meta name="vf:topic" content="AARON RAMSDALE"/><meta name="vf:topic" content="ERIK PALMER-BROWN"/><meta name="vf:topic" content="CHRISTIAN PULISIC"/><meta name="vf:topic" content="HAJI WRIGHT"/><meta name="vf:topic" content="SEAN JOHNSON"/><meta name="vf:topic" content="BRANDON VAZQUEZ"/><meta name="vf:topic" content="LUCA DE LA TORRE"/><meta name="vf:topic" content="DJORDJE MIHAILOVIC"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="CRISTIAN BENAVENTE"/><meta name="vf:topic" content="PAUL ARRIOLA"/><meta name="vf:topic" content="TIM REAM"/><meta name="vf:topic" content="ZACK STEFFEN"/><meta name="vf:topic" content="KELLYN ACOSTA"/><meta name="vf:topic" content="REGGIE CANNON"/><meta name="vf:topic" content="MILES ROBINSON"/><meta name="vf:topic" content="TIM WEAH"/><meta name="vf:topic" content="MATT TURNER"/><meta name="vf:topic" content="CRISTIAN ROLDAN"/><meta name="vf:topic" content="WALKER ZIMMERMAN"/><meta name="vf:topic" content="JOHN ANTHONY BROOKS"/><meta name="vf:topic" content="JORDAN MORRIS"/><meta name="vf:topic" content="GEORGE BELLO"/><meta name="vf:topic" content="TYLER ADAMS"/><meta name="vf:topic" content="JOE SCALLY"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">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</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=430" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=430" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=430" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=430" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=430"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=430"/><meta name="coid" content="JOEPZ4NGPFDIBHX72O5IG5TEJY"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=430" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=430" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=430" defer=""></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
      paywallFunction: function(campaign) {
        if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
          document.dispatchEvent(new CustomEvent("gmg_paywall_open"));
          document
            .querySelectorAll("header .leftNav, header .rightNav")
            .forEach((element) => {
              return element.setAttribute("style", "visibility: hidden;");
            });
          document
            .getElementById("fusion-app")
            ?.setAttribute("style", "position: fixed; inset: 0; z-index: 9999;");
          document
            .querySelectorAll(
              "section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper"
            )
            .forEach((element) => {
              return element.setAttribute("style", "display: none;");
            });
          setTimeout(() => {
            document
              .getElementsByTagName("html")[0]
              .setAttribute("style", "overflow-y: scroll; padding-right: 0px;");
            document.getElementsByTagName("body")[0].classList.add("regWallActive");
          }, 1);

          document.addEventListener("gmg_paywall_close", () => {
            document
              .querySelectorAll(
                "#fusion-app, #headlessui-portal-root, section.bna, section#sponsored-content, p.copyright, p.copyright + hr, aside .zeusAdWrapper, aside#article aside, #bio, #commentDiv, .top-wide, section.articleBody > :nth-child(n+4), .footerWrapper, header .leftNav, header .rightNav, .social-share .vf-widget"
              )
              .forEach((element) => {
                return element.removeAttribute("style");
              });
            document
              .getElementsByTagName("body")[0]
              .classList.remove("regWallActive");
          });
          dataLayer.push({
            event: "ArcSubsPaywall",
            paywall_action: "blocked",
            paywall_campaign: campaign,
            eventCallback: function() {
              console.log("[ArcSubsPaywall]: datalayer callback!");
            },
          });
        }
      },
      contentType: "article",
      section: "/sports",
      contentRestriction: "no_restrictions",
      resultsCallback: function(results) {
        console.log("[ArcSubsPaywall]: resultsCallback", results);
      },
      apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="dnMmYA ebLogY jkJsmE jiSjeD cClTFd hvbsnC liapO fGsiJP iMmaE gjxygm iPLlpV knAavb iBOdNp dTbmRi eieaYK jUGgZb chrftp cUavED jRxHcu igYkkN gpzeaZ gWhcPx kYsFbE fMZjuD kbIOUB Gcfvg hexVOu kUsoec fixoir eLRGrx gieuOK gjaFre etSwUQ iUaXFA hLMqRF iTrokl gkdkTM RaKVx iaVOjb fQZgFW gcXLOk dZqGya dbleTv ilUzfm uTxCW vBpWC idvNOb dBYngn eVcADy crYMdv hVgimI eqZuZa vxBrg dwOWBY eceItu eGGwXz jwnTNP tTBLj kytCck ccIwku imMjhJ gPMvNz fefboF hFnUTY vIMvI bmOhjb gSlJBx gIxnAx kicCJZ JtsRH hvEatg fZZPSA kfzNlm kUGxPB dSsALP VTxbJ kWQjpZ eQwFrX gEZifv loHLTG dxzQmO gLxDIx bQvzRc chslzL ewLLsw hTjtas jYIHWj iyPkKD jjkpsc kDsLhU iqDScP zjeHM bIBeSv eLkStX fKmHWR fZKZzk fqNttD cbQwTq XLKQb kbiQmd bXTINM HACYl kSzcfQ ROeoo jKQkGG gpTNhr cSYjKM iWNbaz bOYMXZ RfxQi lmPpbs hoOJTx ilgEeP cvGIMv iErjdG dfhJyH jQxUJo fgzLOY bOCSbu kxDxHt ehrScG dgfyJn kVVFkS bpfBDZ gOweIH gxUElx jEggsa eOwaJb ksTeOm hZKBRU jsxIqd fmqMCO cNNPqN fNYAVi cSLcQo efhDgT bJZzNC fwfyEi jZzkMb ftHHcw dLTIxP dzdLcy iIJMcY ccwnmC imaDeo escddZ gIyaRw hjPoZt itaBTl gSRTvp fBvvHj gEvNGq liPuNE BWvtd dLfCGX fkiimN ioIQfp dVUkZC grcCfc bsFEPN hHNDXq kDQONp dOhNDC gHzChR bjofBG lfbrsi bpUDTT jWKdhg cOAanP hIHzYN aUSKf ftJumR eWcZKB ceotfE gSnpRh bUZGRr gZwlPN iTFpoR dOINac jzPhhe fkRDY dLOXoU jCTBYH hvVhSm djqhNl fTySpW jlirjH gLMPXN" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/sports";
    window.zeusKeyvalues = {
      tags: "antonee robinson,cameron carter-vickers,gregg berhalter,aaron long,yunus musah,malik tillman,josh sargent,weston mckennie,ricardo pepi,aaron ramsdale,erik palmer-brown,christian pulisic,haji wright,sean johnson,brandon vazquez,luca de la torre,djordje mihailovic,sports,cristian benavente,paul arriola,tim ream,zack steffen,kellyn acosta,reggie cannon,miles robinson,tim weah,matt turner,cristian roldan,walker zimmerman,john anthony brooks,jordan morris,george bello,tyler adams,joe scally",
      type: "article",
      coid: "JOEPZ4NGPFDIBHX72O5IG5TEJY"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bfa09fe3-4ef2-4846-8fcf-5862e2b11697","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxz7fimyzcnqva-f-b8954ab1b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d7d1caf","ak.r":37046,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46058,"ak.gh":"23.207.198.134","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663200298","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gg+EDq3E18U2xQPL9nzbnrDCuj062T/Es1TapDZZ4TyguId7BpdLZQP9CGukh8j6ibvN/6EaE5hIxObrVeBdVPyfpXfzJHKo4r1GLFz/EVWhf8dXmlYaMdyadIOO/nRf+4+4oxxK+1IRgZAjbdt5AY5AQtZpryX4u/gLQFOB71YRj/ImMOSqBLgTZjxIJFk6DNYx2gNm5qMuMnWiLAdbvPmBzrndmtDGNAF1iiGLBhov7dAOmZbj6FEi+MRGahjf/6a75DqjO/xjBuNgrmbCghwdZrw40DTo+5yeQuOMrUJLVuHHBff3G+L3vqjZlw6WgOj89S+SgBLPYFiGU1j1/Osy6nLUKpdOZl6tI1C5N4jXelQBn0nww8H7vI5ahgB6tk8/Vjou+DMH/do7NUaIjS3zAYuqKVRttrpaHUuXCQc=","ak.pv":"21","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH crYMdv"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iMmaE headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gjxygm container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fmqMCO leftNav"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kbiQmd weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ioIQfp"><div class="sc-bwzfXH kUGxPB imageWrapper"><div aria-label="Partly Cloudy icon" role="img" class="sc-bwzfXH dSsALP placeholder"></div></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fQZgFW">77<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 cbQwTq logo gaevent"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN rightNav"><div class="sc-bwzfXH jwnTNP"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fNYAVi headerCta"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 jCTBYH" id="gmgSigninButton"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.31 128-128s-57.3-128-128-128C153.3 0 96 57.31 96 128S153.3 256 224 256zM274.7 304H173.3C77.61 304 0 381.6 0 477.3c0 19.14 15.52 34.67 34.66 34.67h378.7C432.5 512 448 496.5 448 477.3C448 381.6 370.4 304 274.7 304z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH VTxbJ burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dVUkZC"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 hvVhSm" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bpfBDZ"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Back_To_School/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Back_To_School/" gavalue="6">Back To School</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="7">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/vote-2022/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2022" gavalue="8">Vote 2022</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="9">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="10">Cuba</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="11">Venezuela</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Parkland_School_Shooting/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Parkland_School_Shooting/" gavalue="12">Parkland Penalty Phase Trial</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="13">Florida Files</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="14">Don't Trash Our Treasure</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="15">Leave It To Layron</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Royal_Family/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Royal_Family/" gavalue="16">The Royal Family</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="17">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="18">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="19">Weird News</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="7">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Hispanic_Heritage/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hispanic_Heritage/" gavalue="8">Hispanic Heritage Month</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="9">Celebrating Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Cancer/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cancer/" gavalue="10">Cancer Awareness</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="11">Community</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="12">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="13">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="14">Money</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="4">H&I TV</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="5">MeTV</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM gaevent"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/station/2021/11/24/advertise-with-wplg-and-local10com/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/station/2021/11/24/advertise-with-wplg-and-local10com/" gavalue="2">Advertise with us</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 knAavb"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iBOdNp"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 HACYl gaevent"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH gLxDIx transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hHNDXq container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 96C0 78.33 14.33 64 32 64H416C433.7 64 448 78.33 448 96C448 113.7 433.7 128 416 128H32C14.33 128 0 113.7 0 96zM0 256C0 238.3 14.33 224 32 224H416C433.7 224 448 238.3 448 256C448 273.7 433.7 288 416 288H32C14.33 288 0 273.7 0 256zM416 448H32C14.33 448 0 433.7 0 416C0 398.3 14.33 384 32 384H416C433.7 384 448 398.3 448 416C448 433.7 433.7 448 416 448z"></path></svg></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" width="16" height="16" alt="Local10.com" class="sc-bwzfXH bQvzRc"/></a></div><ul class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 dTbmRi"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 eieaYK"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ gaevent"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH hVgimI wrapper"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kDQONp bna"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jUGgZb expand transition-500"><div class="sc-bwzfXH dist__ContainerBase-sc-1fnzlkn-4 jlirjH articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dOhNDC" style="left:0vw" id="bn-wx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gHzChR flexWrapper"><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bjofBG"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 bIBeSv storyHeadline" title="2 warnings and 4 advisories in effect for Dade and Monroe Upper Keys Regions">2 warnings and 4 advisories in effect for Dade and Monroe Upper Keys Regions</h3></a></span><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/weather/alerts" title="See the complete list"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gcXLOk storyDescription">See the complete list</p></a></div></div></div></article></div></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 chrftp alertWrapper condense transition-500"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cUavED"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jRxHcu"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 igYkkN label"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dZqGya">WEATHER ALERT</p></div><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 gpzeaZ articles transition-500"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lfbrsi"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bpUDTT flexWrapper"><div class="sc-bwzfXH ewLLsw storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts" gaaction="weather" gacategory="Alert Bar" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 eLkStX storyHeadline" title="2 warnings and 4 advisories in effect for Dade and Monroe Upper Keys Regions">2 warnings and 4 advisories in effect for Dade and Monroe Upper Keys Regions</h3></a></span></div></div></div></article></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cOAanP toggle"><div class="sc-bwzfXH dist__ShiftBase-sc-1fnzlkn-12 gLMPXN" x="$2"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 djqhNl"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">HIDE</span><div class="sc-bwzfXH tTBLj"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-up" class="svg-inline--fa fa-angle-up fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M352 352c-8.188 0-16.38-3.125-22.62-9.375L192 205.3l-137.4 137.4c-12.5 12.5-32.75 12.5-45.25 0s-12.5-32.75 0-45.25l160-160c12.5-12.5 32.75-12.5 45.25 0l160 160c12.5 12.5 12.5 32.75 0 45.25C368.4 348.9 360.2 352 352 352z"></path></svg></div></button></div></div></div></div></section><main class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cSYjKM article" role="main"><section class="sc-bwzfXH eqZuZa top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jkJsmE ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jsxIqd" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author">Ronald Blum</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2022-09-14T15:00:24.000Z">September 14, 2022, 11:00 AM</time></p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Updated: <time dateTime="2022-09-14T21:27:22.000Z">September 14, 2022, 5:27 PM</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Antonee_Robinson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Antonee Robinson">Antonee Robinson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cameron_Carter-Vickers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cameron Carter-Vickers">Cameron Carter-Vickers</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Gregg_Berhalter/" gacategory="Article Rail" gaaction="Tag Link" galabel="Gregg Berhalter">Gregg Berhalter</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Aaron_Long/" gacategory="Article Rail" gaaction="Tag Link" galabel="Aaron Long">Aaron Long</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Yunus_Musah/" gacategory="Article Rail" gaaction="Tag Link" galabel="Yunus Musah">Yunus Musah</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Malik_Tillman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Malik Tillman">Malik Tillman</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Josh_Sargent/" gacategory="Article Rail" gaaction="Tag Link" galabel="Josh Sargent">Josh Sargent</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Weston_McKennie/" gacategory="Article Rail" gaaction="Tag Link" galabel="Weston McKennie">Weston McKennie</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Ricardo_Pepi/" gacategory="Article Rail" gaaction="Tag Link" galabel="Ricardo Pepi">Ricardo Pepi</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Aaron_Ramsdale/" gacategory="Article Rail" gaaction="Tag Link" galabel="Aaron Ramsdale">Aaron Ramsdale</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Erik_Palmer-Brown/" gacategory="Article Rail" gaaction="Tag Link" galabel="Erik Palmer-Brown">Erik Palmer-Brown</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Christian_Pulisic/" gacategory="Article Rail" gaaction="Tag Link" galabel="Christian Pulisic">Christian Pulisic</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Haji_Wright/" gacategory="Article Rail" gaaction="Tag Link" galabel="Haji Wright">Haji Wright</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sean_Johnson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sean Johnson">Sean Johnson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Brandon_Vazquez/" gacategory="Article Rail" gaaction="Tag Link" galabel="Brandon Vazquez">Brandon Vazquez</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Luca_De_La_Torre/" gacategory="Article Rail" gaaction="Tag Link" galabel="Luca De La Torre">Luca De La Torre</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Djordje_Mihailovic/" gacategory="Article Rail" gaaction="Tag Link" galabel="Djordje Mihailovic">Djordje Mihailovic</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Benavente/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Benavente">Cristian Benavente</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Paul_Arriola/" gacategory="Article Rail" gaaction="Tag Link" galabel="Paul Arriola">Paul Arriola</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tim_Ream/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tim Ream">Tim Ream</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Zack_Steffen/" gacategory="Article Rail" gaaction="Tag Link" galabel="Zack Steffen">Zack Steffen</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Kellyn_Acosta/" gacategory="Article Rail" gaaction="Tag Link" galabel="Kellyn Acosta">Kellyn Acosta</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Reggie_Cannon/" gacategory="Article Rail" gaaction="Tag Link" galabel="Reggie Cannon">Reggie Cannon</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Miles_Robinson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Miles Robinson">Miles Robinson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tim_Weah/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tim Weah">Tim Weah</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Matt_Turner/" gacategory="Article Rail" gaaction="Tag Link" galabel="Matt Turner">Matt Turner</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Roldan/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Roldan">Cristian Roldan</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Walker_Zimmerman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Walker Zimmerman">Walker Zimmerman</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/John_Anthony_Brooks/" gacategory="Article Rail" gaaction="Tag Link" galabel="John Anthony Brooks">John Anthony Brooks</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jordan_Morris/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jordan Morris">Jordan Morris</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/George_Bello/" gacategory="Article Rail" gaaction="Tag Link" galabel="George Bello">George Bello</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tyler_Adams/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tyler Adams">Tyler Adams</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Joe_Scally/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joe Scally">Joe Scally</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_gibson font_regular" style="margin-bottom:undefinedrem"><input type="email" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label for="" class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fKmHWR"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 gOweIH"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/09/14/immigrant-advocates-in-miramar-call-system-broken-ask-for-change-to-tps-designations/" gaaction="Story List" gavalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Community leaders, associations in Miramar calling for change in Immigration laws " role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/09/14/immigrant-advocates-in-miramar-call-system-broken-ask-for-change-to-tps-designations/" gaaction="Story List" gavalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/09/14/immigrant-advocates-in-miramar-call-system-broken-ask-for-change-to-tps-designations/" gaaction="Story List" gavalue="0"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Immigrant advocates in Miramar call system ‘broken,’ ask for change to TPS designations">Immigrant advocates in Miramar call system ‘broken,’ ask for change to TPS designations</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/politics/2022/09/14/charlie-crist-makes-campaign-visit-in-south-florida-promises-to-protect-lgbtq-community/" gaaction="Story List" gavalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Charlie Crist makes campaign stops in South Florida" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/politics/2022/09/14/charlie-crist-makes-campaign-visit-in-south-florida-promises-to-protect-lgbtq-community/" gaaction="Story List" gavalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/2022/09/14/charlie-crist-makes-campaign-visit-in-south-florida-promises-to-protect-lgbtq-community/" gaaction="Story List" gavalue="1"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Charlie Crist makes campaign visit in South Florida, promises to protect LGBTQ+ community ">Charlie Crist makes campaign visit in South Florida, promises to protect LGBTQ+ community </h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/09/14/viral-video-brings-attention-to-potential-dangers-of-climate-crisis-impacting-south-florida/" gaaction="Story List" gavalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Local nonprofit&#x27;s viral video shows potential dangers of climate crisis impacting South Florida" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/09/14/viral-video-brings-attention-to-potential-dangers-of-climate-crisis-impacting-south-florida/" gaaction="Story List" gavalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/09/14/viral-video-brings-attention-to-potential-dangers-of-climate-crisis-impacting-south-florida/" gaaction="Story List" gavalue="2"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Viral video brings attention to potential dangers of climate crisis impacting South Florida">Viral video brings attention to potential dangers of climate crisis impacting South Florida</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN flexWrapper"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo storyImage"><a href="/news/local/2022/09/14/miami-beach-commissioners-ban-cigarette-smoking-at-public-beaches-and-parks/" gaaction="Story List" gavalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 aUSKf"><div class="sc-bwzfXH hTjtas imageWrapper"><div aria-label="Vote passes to ban smoking in city parks and beaches in Miami Beach" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL storyText"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jWKdhg"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD time gaevent"><a href="/news/local/2022/09/14/miami-beach-commissioners-ban-cigarette-smoking-at-public-beaches-and-parks/" gaaction="Story List" gavalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">11 minutes ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2022/09/14/miami-beach-commissioners-ban-cigarette-smoking-at-public-beaches-and-parks/" gaaction="Story List" gavalue="3"><h3 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fZKZzk storyHeadline" title="Miami Beach commissioners ban cigarette smoking at public beaches and parks">Miami Beach commissioners ban cigarette smoking at public beaches and parks</h3></a></span></div></div></div></article></div></div></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH imMjhJ"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fwfyEi"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div></div></aside></aside><section class="sc-bwzfXH vxBrg mainContent"><div class="sc-bwzfXH gPMvNz articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iqDScP headline">Sargent, Pepi, Ferreira on US roster for World Cup warmups</h1></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLTIxP metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author">Ronald Blum</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kUsoec author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2022-09-14T15:00:24Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-09-14T15:00:24.000Z">September 14, 2022, 11:00 AM</time></span></time><time dateTime="2022-09-14T21:27:22Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Updated: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2022-09-14T21:27:22.000Z">September 14, 2022, 5:27 PM</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Antonee_Robinson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Antonee Robinson">Antonee Robinson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cameron_Carter-Vickers/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cameron Carter-Vickers">Cameron Carter-Vickers</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Gregg_Berhalter/" gacategory="Article Rail" gaaction="Tag Link" galabel="Gregg Berhalter">Gregg Berhalter</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Aaron_Long/" gacategory="Article Rail" gaaction="Tag Link" galabel="Aaron Long">Aaron Long</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Yunus_Musah/" gacategory="Article Rail" gaaction="Tag Link" galabel="Yunus Musah">Yunus Musah</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Malik_Tillman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Malik Tillman">Malik Tillman</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Josh_Sargent/" gacategory="Article Rail" gaaction="Tag Link" galabel="Josh Sargent">Josh Sargent</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Weston_McKennie/" gacategory="Article Rail" gaaction="Tag Link" galabel="Weston McKennie">Weston McKennie</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Ricardo_Pepi/" gacategory="Article Rail" gaaction="Tag Link" galabel="Ricardo Pepi">Ricardo Pepi</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Aaron_Ramsdale/" gacategory="Article Rail" gaaction="Tag Link" galabel="Aaron Ramsdale">Aaron Ramsdale</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Erik_Palmer-Brown/" gacategory="Article Rail" gaaction="Tag Link" galabel="Erik Palmer-Brown">Erik Palmer-Brown</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Christian_Pulisic/" gacategory="Article Rail" gaaction="Tag Link" galabel="Christian Pulisic">Christian Pulisic</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Haji_Wright/" gacategory="Article Rail" gaaction="Tag Link" galabel="Haji Wright">Haji Wright</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sean_Johnson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sean Johnson">Sean Johnson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Brandon_Vazquez/" gacategory="Article Rail" gaaction="Tag Link" galabel="Brandon Vazquez">Brandon Vazquez</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Luca_De_La_Torre/" gacategory="Article Rail" gaaction="Tag Link" galabel="Luca De La Torre">Luca De La Torre</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Djordje_Mihailovic/" gacategory="Article Rail" gaaction="Tag Link" galabel="Djordje Mihailovic">Djordje Mihailovic</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link" galabel="Sports">Sports</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Benavente/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Benavente">Cristian Benavente</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Paul_Arriola/" gacategory="Article Rail" gaaction="Tag Link" galabel="Paul Arriola">Paul Arriola</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tim_Ream/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tim Ream">Tim Ream</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Zack_Steffen/" gacategory="Article Rail" gaaction="Tag Link" galabel="Zack Steffen">Zack Steffen</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Kellyn_Acosta/" gacategory="Article Rail" gaaction="Tag Link" galabel="Kellyn Acosta">Kellyn Acosta</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Reggie_Cannon/" gacategory="Article Rail" gaaction="Tag Link" galabel="Reggie Cannon">Reggie Cannon</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Miles_Robinson/" gacategory="Article Rail" gaaction="Tag Link" galabel="Miles Robinson">Miles Robinson</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tim_Weah/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tim Weah">Tim Weah</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Matt_Turner/" gacategory="Article Rail" gaaction="Tag Link" galabel="Matt Turner">Matt Turner</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Cristian_Roldan/" gacategory="Article Rail" gaaction="Tag Link" galabel="Cristian Roldan">Cristian Roldan</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Walker_Zimmerman/" gacategory="Article Rail" gaaction="Tag Link" galabel="Walker Zimmerman">Walker Zimmerman</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/John_Anthony_Brooks/" gacategory="Article Rail" gaaction="Tag Link" galabel="John Anthony Brooks">John Anthony Brooks</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Jordan_Morris/" gacategory="Article Rail" gaaction="Tag Link" galabel="Jordan Morris">Jordan Morris</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/George_Bello/" gacategory="Article Rail" gaaction="Tag Link" galabel="George Bello">George Bello</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Tyler_Adams/" gacategory="Article Rail" gaaction="Tag Link" galabel="Tyler Adams">Tyler Adams</a></span><span>, </span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 XLKQb"><a href="/topic/Joe_Scally/" gacategory="Article Rail" gaaction="Tag Link" galabel="Joe Scally">Joe Scally</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT galleryWrapper full-width"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 iIJMcY photoInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ccwnmC"><div class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="up-right-and-down-left-from-center" class="svg-inline--fa fa-up-right-and-down-left-from-center " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M208 281.4c-12.5-12.5-32.76-12.5-45.26-.002l-78.06 78.07l-30.06-30.06c-6.125-6.125-14.31-9.367-22.63-9.367c-4.125 0-8.279 .7891-12.25 2.43c-11.97 4.953-19.75 16.62-19.75 29.56v135.1C.0013 501.3 10.75 512 24 512h136c12.94 0 24.63-7.797 29.56-19.75c4.969-11.97 2.219-25.72-6.938-34.87l-30.06-30.06l78.06-78.07c12.5-12.49 12.5-32.75 .002-45.25L208 281.4zM487.1 0h-136c-12.94 0-24.63 7.797-29.56 19.75c-4.969 11.97-2.219 25.72 6.938 34.87l30.06 30.06l-78.06 78.07c-12.5 12.5-12.5 32.76 0 45.26l22.62 22.62c12.5 12.5 32.76 12.5 45.26 0l78.06-78.07l30.06 30.06c9.156 9.141 22.87 11.84 34.87 6.937C504.2 184.6 512 172.9 512 159.1V23.1C512 10.74 501.3 0 487.1 0z"></path></svg></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">Full Screen</span></div><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">1 / 3</span></div><div class="sc-bwzfXH fefboF gallery"><div class="sc-bwzfXH hFnUTY"><button aria-label="Previous photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M224 480c-8.188 0-16.38-3.125-22.62-9.375l-192-192c-12.5-12.5-12.5-32.75 0-45.25l192-192c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25L77.25 256l169.4 169.4c12.5 12.5 12.5 32.75 0 45.25C240.4 476.9 232.2 480 224 480z"></path></svg></button></div><div class="sc-bwzfXH bmOhjb"><button aria-label="Next photo" class="sc-bwzfXH vIMvI pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M96 480c-8.188 0-16.38-3.125-22.62-9.375c-12.5-12.5-12.5-32.75 0-45.25L242.8 256L73.38 86.63c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0l192 192c12.5 12.5 12.5 32.75 0 45.25l-192 192C112.4 476.9 104.2 480 96 480z"></path></svg></button></div><div class="sc-bwzfXH gSlJBx"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 imaDeo slider transition-500" style="transform:translateX(-000%)"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 escddZ"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="FILE - United States&#x27; Josh Sargent holds a ball during the second half of a CONCACAF Nations League soccer game against Cuba on Oct. 11, 2019, in Washington. Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jess Ferreira for the Americans final two 2022 World Cup warmup matches. (AP Photo/Julio Cortez, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gIyaRw"><div class="sc-bwzfXH gIxnAx imageWrapper"><div aria-label="FILE - United States&#x27; Ricardo Pepi, center, attends a training session ahead of a qualifying soccer match for the FIFA World Cup Qatar 2022, against Costa Rica, in San Jose, Costa Rica, March 29, 2022. Pepi was picked at forward along with Josh Sargent and Jess Ferreira for the Americans final two 2022 World Cup warmup matches. (AP Photo/Moises Castillo, File)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hjPoZt"><div class="sc-bwzfXH JtsRH imageWrapper"><div aria-label="FC Dallas forward Jess Ferreira (10) celebrates his goal with Paul Arriola (7) and other teammates during the first half of an MLS soccer match against the Philadelphia Union on Wednesday, Aug. 17, 2022, in Frisco, Texas. (AP Photo/LM Otero)" role="img" class="sc-bwzfXH kicCJZ placeholder"></div></div></figure></div></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 itaBTl"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 etSwUQ">Copyright 2019 The Associated Press. All rights reserved</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iUaXFA">FILE - United States' Josh Sargent holds a ball during the second half of a CONCACAF Nations League soccer game against Cuba on Oct. 11, 2019, in Washington. Sargent is back on the U.S. roster for the first time in a year, picked at forward along with Ricardo Pepi and Jess Ferreira for the Americans final two 2022 World Cup warmup matches. (AP Photo/Julio Cortez, File)</p></div></div><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gSRTvp articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#commentDiv"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M416 176C416 78.8 322.9 0 208 0S0 78.8 0 176c0 39.57 15.62 75.96 41.67 105.4c-16.39 32.76-39.23 57.32-39.59 57.68c-2.1 2.205-2.67 5.475-1.441 8.354C1.9 350.3 4.602 352 7.66 352c38.35 0 70.76-11.12 95.74-24.04C134.2 343.1 169.8 352 208 352C322.9 352 416 273.2 416 176zM599.6 443.7C624.8 413.9 640 376.6 640 336C640 238.8 554 160 448 160c-.3145 0-.6191 .041-.9336 .043C447.5 165.3 448 170.6 448 176c0 98.62-79.68 181.2-186.1 202.5C282.7 455.1 357.1 512 448 512c33.69 0 65.32-8.008 92.85-21.98C565.2 502 596.1 512 632.3 512c3.059 0 5.76-1.725 7.02-4.605c1.229-2.879 .6582-6.148-1.441-8.354C637.6 498.7 615.9 475.3 599.6 443.7z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF"><strong>NEW YORK</strong> – Josh Sargent, Ricardo Pepi and Jesús Ferreira are in at forward, while Jordan Pefok, Haji Wright and Brandon Vazquez are out.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">U.S. coach Gregg Berhalter announced his 26-man roster Wednesday for the Americans' final two World Cup warmups, and he emphasized time remains for players to move on and off before he reveals his final Cup roster on Nov. 9.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“I know we're not going to be the most talented team at the World Cup and we're going to have to compensate for that by being a cohesive unit, by working for each other, fighting for each other and having a great team spirit,” Berhalter said. “So part of it is leaning on guys that have been there before and been around the group before and understand the team culture and understand their teammates extremely well.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Like Sargent and Pepi, defenders Sergiño Dest, Chris Richards and Sam Vines, and winger Gio Reyna were picked after missing the four previous matches in May and June.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The 13th-ranked Americans face No. 23 Japan on Sept. 23 in Düsseldorf, Germany, and 53rd-ranked Saudi Arabia four days later in Murcia, Spain. Berhalter plans to announce his 26-man roster for the tournament in Qatar five days before the FIFA deadline.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Six players from the late spring games were dropped: defenders George Bello, Erik Palmer-Brown and Antonee Robinson, midfielder Cristian Roldan, winger Tim Weah and Wright.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Robinson, Roldan, Weah and goalkeeper Zack Steffen have been sidelined by injuries.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Other notable omissions included defenders John Brooks, Tim Ream and Shaq Moore, midfielder/defender James Sands and midfielder Djordje Mihailovic.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“There’s still some time that they can try to earn their way onto the team,” Berhalter said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Back in the World Cup after missing the 2018 tournament, the U.S. opens against 20th-ranked Wales on Nov. 21, plays No. 5 England in a Black Friday matchup four days later and closes group play on Nov. 29 against 21st-ranked Iran.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Sargent appeared in the first three qualifiers last September but was dropped by the U.S. during a scoring slump at Norwich, which was relegated from the Premier League to England’s second tier. He has revived his play this season, scoring six goals in his last six matches.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Ferreira is fourth in Major League Soccer with 18 goals for Dallas. Pepi was left off the spring roster to rest, and he is scoreless in 30 games for club and country since Oct. 7. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“Keep in mind, this is a guy that scored three goals for us in World Cup qualifying and has had a tough time since then," Berhalter. “We’re trying to get him confidence. We’re trying to get him into the group and see if he can make a push for the final roster.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Pefok had three goals in six games with Union Berlin.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“It may not be the best forward that is in the group. It's a guy that fits what we’re doing the best,” Berhalter said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Injuries and lack of playing time remain a concern.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Central defender Miles Robinson will miss the tournament after tearing his left Achilles on May 7. Steffen, loaned to second-tier Middlesbrough by Manchester City, has been out since Aug. 20 due to a knee injury that required a PRP injection.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Weah has not played in the French league this season because of a sprained ankle but could return to team training by the end of next week, Berhalter said. Left back Antonee Robinson sprained his right ankle on Sept. 3. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“At this stage, it’s probably better not to rush it and give him the proper recovery time,” Berhalter said.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Roldan has been out with a groin injury since Aug. 23. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Goalkeeper Matt Turner has played just once this season at Arsenal, where he is Aaron Ramsdale’s backup.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">“Maybe a little bit of rhythm and rust could come into play,” Berhalter said. “Would I like him to be playing every week in the Premier League? Yes, but that’s not the case.”</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Christian Pulisic has one start this season for Chelsea, and Luca de la Torre has played just 12 minutes over two games in his first season with Celta Vigo.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Reyna, coming back from leg injuries that decimated his 2021-22 season, was limited to four second-half substitute appearances since April 8 before starting at Manchester City in the Champions League on Wednesday night. Dest has only a pair of substitute appearances since April 24 and Richards has made three substitute Premier League appearances totaling 47 minutes in his first season with Crystal Palace.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Berhalter’s roster will average 24 years, 201 days as of the start of training on Monday. Nine players have changed clubs in recent months. Eight players are in MLS and nine each in Europe, and and in England and Scotland. Berhalter plans a training camp for MLS players as their teams are eliminated.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">The roster:</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Goalkeepers: Ethan Horvath (Luton Town, England), Sean Johnson (New York City), Matt Turner (Arsenal, England)</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hvbsnC ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Defenders: Reggie Cannon (Boavista, Portugal), Cameron Carter-Vickers (Glasgow Celtic, Scotland), Sergiño Dest (AC Milan, Italy), Aaron Long (New York Red Bulls), Chris Richards (Crystal Palace, England), Joe Scally (Borussia Mönchengladbach, Germany), Sam Vines (Royal Antwerp, Belgium), DeAndre Yedlin (Miami), Walker Zimmerman (Nashville)</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Midfielders: Kellyn Acosta (Los Angeles), Tyler Adams (Leeds, England), Luca de la Torre (Celta Vigo, Spain), Weston McKennie (Juventus, Italy), Yunus Musah (Valencia, Spain), Malik Tillman (Glasgow Rangers, Scotland)</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">Forwards: Brenden Aaronson (Leeds, England), Paul Arriola (Dallas), Jesús Ferreira (Dallas), Jordan Morris (Seattle), Ricardo Pepi (Groningen, Netherlands), Christian Pulisic (Chelsea, England), Gio Reyna (Borussia Dortmund, Germany), Josh Sargent (Norwich, England).</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hLMqRF">More AP sports: https://apnews.com/hub/sports and https://twitter.com/AP_Sports</p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><section class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 iWNbaz"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 bOYMXZ"></div></section><div id="commentDiv"><div class="lazyload-placeholder"></div></div><section id="sponsored-content"><div id="sponsored_content_placeholder"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 liPuNE linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kVVFkS"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning / Audio Description</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/WPLG">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gEvNGq"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 BWvtd icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-ul4TzcbwLNYS" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-ul4TzcbwLNYS">facebook</title><path fill="currentColor" d="M279.1 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.4 0 225.4 0c-73.22 0-121.1 44.38-121.1 124.7v70.62H22.89V288h81.39v224h100.2V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-fczaN2j0UcOs" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-fczaN2j0UcOs">twitter</title><path fill="currentColor" d="M459.4 151.7c.325 4.548 .325 9.097 .325 13.65 0 138.7-105.6 298.6-298.6 298.6-59.45 0-114.7-17.22-161.1-47.11 8.447 .974 16.57 1.299 25.34 1.299 49.06 0 94.21-16.57 130.3-44.83-46.13-.975-84.79-31.19-98.11-72.77 6.498 .974 12.99 1.624 19.82 1.624 9.421 0 18.84-1.3 27.61-3.573-48.08-9.747-84.14-51.98-84.14-102.1v-1.299c13.97 7.797 30.21 12.67 47.43 13.32-28.26-18.84-46.78-51.01-46.78-87.39 0-19.49 5.197-37.36 14.29-52.95 51.65 63.67 129.3 105.3 216.4 109.8-1.624-7.797-2.599-15.92-2.599-24.04 0-57.83 46.78-104.9 104.9-104.9 30.21 0 57.5 12.67 76.67 33.14 23.72-4.548 46.46-13.32 66.6-25.34-7.798 24.37-24.37 44.83-46.13 57.83 21.12-2.273 41.58-8.122 60.43-16.24-14.29 20.79-32.16 39.31-52.63 54.25z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-auYVxPqwdwyF" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-auYVxPqwdwyF">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD gaevent"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-OCQracrbRq2f" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-OCQracrbRq2f">rss</title><path fill="currentColor" d="M25.57 176.1C12.41 175.4 .9117 185.2 .0523 198.4s9.173 24.65 22.39 25.5c120.1 7.875 225.7 112.7 233.6 233.6C256.9 470.3 267.4 480 279.1 480c.5313 0 1.062-.0313 1.594-.0625c13.22-.8438 23.25-12.28 22.39-25.5C294.6 310.3 169.7 185.4 25.57 176.1zM32 32C14.33 32 0 46.31 0 64s14.33 32 32 32c194.1 0 352 157.9 352 352c0 17.69 14.33 32 32 32s32-14.31 32-32C448 218.6 261.4 32 32 32zM63.1 351.9C28.63 351.9 0 380.6 0 416s28.63 64 63.1 64s64.08-28.62 64.08-64S99.37 351.9 63.1 351.9z"></path></svg></div></a></span></div></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 RaKVx">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 ksTeOm"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dLfCGX"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2022 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script id="vfScript" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" defer=""></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" defer=""></script></body></html>