























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Landry, Drake ejected as Dolphins finish season 6-10</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&amp;#39;s victory at Baltimore. The Bills hadn&amp;#39;t made..." lang="en-US" />
	



	
	
		<meta name="keywords" content="nfl,miami dolphins,Kenyan Drake,Jarvis Landry,Dolphins,Sports,NFL,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Landry, Drake ejected as Dolphins finish season 6-10"/><meta property="og:description" content="The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&#39;s victory at Baltimore. The Bills hadn&#39;t made the postseason since 1999. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10"/><meta property="og:image"  content="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Dolphins"/><meta property="article:tag"  content="nfl, miami dolphins, kenyan drake, jarvis landry"/><meta property="article:published_time"  content="2018-01-01T01:27:26+0000"/><meta property="article:modified_time"  content="2018-01-01T01:27:26+0000"/><meta property="article:expiration_time"  content="2042-08-23T01:22:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180101 01:27:26"/><Attribute name="edate" value="1514770046266"/><Attribute name="edateformat" value="20180101 01:27:26"/><Attribute name="sdate" value="1514770046674"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Dolphins"/><Attribute name="Category" value="Sports"/><Attribute name="Category" value="NFL"/><Attribute name="Category" value="Football"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&#39;s victory at Baltimore. The Bills hadn&#39;t made the postseason since 1999. "/><Attribute name="Headline" value="Landry, Drake ejected as Dolphins finish season 6-10"/><Attribute name="Keywords" value="nfl,miami dolphins,Kenyan Drake,Jarvis Landry,Dolphins,Sports,NFL,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180101 01:27:26"/><Attribute name="PubDate" value="20180101 01:27:26"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11377365"/><Attribute name="Caption" value="<p>Kenyan Drake throws a Bills helmet during a 4th quarter brawl</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="620905985"/><Attribute name="URL" value="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_160_90.jpg"/><Attribute name="Title" value="Kenyan+Drake+throws+a+Bills+helmet+during+a+4th+quarter+brawl"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;sports&#x2f;nfl&#x2f;dolphins&#x2f;landry-drake-ejected-as-dolphins-finish-season-6-10" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478536000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478413000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478413000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_5JvwO3jwwhpA','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11514478536000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478478000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

				

					

#p_p_id_56_INSTANCE_5JvwO3jwwhpA_ .portlet {

}




				

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Dolphins">
	                                              <meta name="endplay.categories" content="Sports, NFL, Football, Top Stories, Dolphins">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/associatedpress">

                          <link rel="author" href="https://www.local10.com/author/associatedpress" title="Associated Press">
            
            <meta name="sailthru.author" content="Associated Press">

                    <meta name="author" itemprop="author" content="Associated Press">

                    <meta name="content_id" itemprop="identifier" content="620911112">
      <link rel="amphtml" href="https://amp.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Sports">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Landry, Drake ejected as Dolphins finish season 6-10">
      <meta property="twitter:site" content="@WPLGLocal10">
      <meta property="twitter:description" content="The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&#39;s victory at Baltimore. The Bills hadn&#39;t made the postseason since 1999.">
      <meta property="twitter:url" content="https://www.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10">
      <meta property="twitter:image" content="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Landry, Drake ejected as Dolphins finish season 6-10">
    <meta name="sailthru.description" content="The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&#39;s victory at Baltimore. The Bills hadn&#39;t made the postseason since 1999.">
    <meta name="sailthru.tags" content="nfl,miami dolphins,Kenyan Drake,Jarvis Landry,Dolphins,Sports,NFL,Top Stories">
    <meta name="sailthru.date" content="2018-01-01T01:27:26+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1514478478000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/fireworks-cause-scare-at-sawgrass-mills-mall-in-sunrise-police-say" target='_self' title="Fireworks&#x20;cause&#x20;scare&#x20;at&#x20;Sawgrass&#x20;Mills&#x20;mall&#x20;in&#x20;Sunrise&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/SAWGRASS%20SCARE.transfer_frame_1052_1514761186756_11378011_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/SAWGRASS%20SCARE.transfer_frame_1052_1514761186756_11378011_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fireworks cause scare at Sawgrass Mills mall in Sunrise, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/holidays/new-years/miami-gears-up-for-new-year-s-eve-celebrations" target='_self' title="Miami&#x20;gears&#x20;up&#x20;for&#x20;New&#x20;Year&#x27;s&#x20;Eve&#x20;celebrations">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/poster%20_OP_5_CP__1514762000533_11378020_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/poster%20_OP_5_CP__1514762000533_11378020_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Miami gears up for New Year's Eve celebrations</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>New Years</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10" target='_self' title="Landry&#x2c;&#x20;Drake&#x20;ejected&#x20;as&#x20;Dolphins&#x20;finish&#x20;season&#x20;6-10">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Landry, Drake ejected as Dolphins finish season 6-10</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dolphins</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-beach/police-arrest-man-in-miami-beach-sexual-assault-case" target='_self' title="Police&#x20;arrest&#x20;man&#x20;in&#x20;Miami&#x20;Beach&#x20;sexual&#x20;assault&#x20;case">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/delmar%20osullivan_1514737506804_11377324_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/delmar%20osullivan_1514737506804_11377324_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Police arrest man in Miami Beach sexual assault case</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/monroe-county/key-west-couple-tried-to-sell-shrimp-on-facebook-deputies-say" target='_self' title="Key&#x20;West&#x20;couple&#x20;tried&#x20;to&#x20;sell&#x20;shrimp&#x20;on&#x20;Facebook&#x2c;&#x20;deputies&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/GettyImages-98781973_1514745028313_11375899_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/GettyImages-98781973_1514745028313_11375899_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Key West couple tried to sell shrimp on Facebook, deputies say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Monroe County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/aventura/men-caught-trying-to-install-credit-card-skimmer-in-aventura-police-say" target='_self' title="Men&#x20;caught&#x20;trying&#x20;to&#x20;install&#x20;credit&#x20;card&#x20;skimmer&#x20;in&#x20;Aventura&#x2c;&#x20;police&#x20;say">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/luis%20reyes_1514748768042_11377220_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/luis%20reyes_1514748768042_11377220_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Men caught trying to install credit card skimmer in Aventura, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Aventura</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hollywood/sweltering-temperatures-at-nursing-home-after-irma-report-says" target='_self' title="Sweltering&#x20;temperatures&#x20;at&#x20;nursing&#x20;home&#x20;after&#x20;Irma&#x2c;&#x20;report&#x20;says">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/09/21/10th%20resident%20of%20Hollywood%20nursing%20home%20dies20170921211947_10658499_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/09/21/10th%20resident%20of%20Hollywood%20nursing%20home%20dies20170921211947_10658499_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Sweltering temperatures at nursing home after Irma, report says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hollywood</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/scott-trump-to-discuss-hurricane-recovery-efforts-at-mar-a-lago" target='_self' title="Scott&#x2c;&#x20;Trump&#x20;discuss&#x20;hurricane&#x20;recovery&#x20;efforts&#x20;at&#x20;Mar-a-Lago">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/scotttrump_1514728675866_11377209_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/scotttrump_1514728675866_11377209_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Getty Images</small>
											</div>
					<article class="">
						<h5>Scott, Trump discuss hurricane recovery efforts at Mar-a-Lago</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/margate-police-searching-for-suspect-in-attempted-murder-case" target='_self' title="Margate&#x20;police&#x20;searching&#x20;for&#x20;suspect&#x20;in&#x20;attempted&#x20;murder&#x20;case">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2017/12/31/Adolphus%20Munden_1514755919576_11378007_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/12/31/Adolphus%20Munden_1514755919576_11378007_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Margate police searching for suspect in attempted murder case</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/sports/nfl/dolphins", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/sports/nfl/dolphins">Dolphins</a></div>
                <h1 class="headline">Landry, Drake ejected as Dolphins finish season 6-10</h1>
        <h2 class="sub-headline">Bills clinch playoff spot</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.local10.com/author/associatedpress'>Associated Press</a>
                                                                                                                        
          
</div>
                         <time class="posted updated" datetime="2017-12-31">Posted: 8:22 PM, December 31, 2017</time>
                    <time class="updated" datetime="2017-12-31">Updated: 8:27 PM, December 31, 2017</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_640_360.jpg');">
                <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                            <figcaption>
                    <p>Kenyan Drake throws a Bills helmet during a 4th quarter brawl</p>
                </figcaption>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Dolphins Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/dolphins-cutler-says-hes-undecided-regarding-2018" target='_self' data-full-image="https://media.local10.com/photo/2017/11/13/Dolphins%20v%20Panthers%20111317_1510630893272_11012407_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 19:15:12 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2017/11/13/Dolphins%20v%20Panthers%20111317_1510630893272_11012407_ver1.0_320_180.jpg');">
                    <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="Jay Cutler of the Miami Dolphins drops back to pass against the Carolina Panthers during their game at Bank of America Stadium on Monday in Charlotte, North Carolina.">
                </span>
                        Dolphins' Cutler says he's undecided regarding 2018
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/chiefs-beat-miami-29-13-ending-dolphins-playoff-hopes" target='_self' data-full-image="https://media.local10.com/photo/2017/12/24/GettyImages-898113488_1514150772111_11333797_ver1.0_640_360.jpg" datetime="Sun, 24 Dec 2017 16:26:43 EST-0500" >
                        Chiefs beat Miami 29-13, ending Dolphins' playoff hopes
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/reshad-jones-lone-dolphins-pro-bowl-pick" target='_self' data-full-image="https://media.local10.com/photo/2016/06/14/Reshad%20Jones%20Dolphins_1465920160979_7123418_ver1.0_640_360.jpg" datetime="Tue, 19 Dec 2017 22:18:58 EST-0500" >
                        Reshad Jones lone Dolphins Pro Bowl pick
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/mccoy-breaks-10-000-leads-bills-to-24-16-win-over-dolphins" target='_self' data-full-image="https://media.local10.com/photo/2017/12/17/LeSean%20McCoy%20scores%20vs%20Dolphins_1513559785268_11309629_ver1.0_640_360.jpg" datetime="Sun, 17 Dec 2017 16:33:35 EST-0500" >
                        McCoy breaks 10,000, leads Bills to 24-16 win over Dolphins
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/will-manso-dolphins-not-dead-yet" target='_self' data-full-image="https://media.local10.com/photo/2017/12/12/Dolphins-stand-over-Tom-Bra_1513084325709_11275550_ver1.0_640_360.jpg" datetime="Tue, 12 Dec 2017 08:15:27 EST-0500" >
                        Will Manso: Dolphins not dead yet
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>MIAMI GARDENS, Fla.</strong> - The Buffalo Bills snapped the longest current non-playoff drought in North American pro sports with a 22-16 victory Sunday at Miami and Cincinnati&#39;s victory at Baltimore. The Bills hadn&#39;t made the postseason since 1999.
                     <p>Buffalo (9-7) will travel to Jacksonville next weekend in a wild-card game.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Dolphins Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/dolphins-cutler-says-hes-undecided-regarding-2018" target='_self' data-full-image="https://media.local10.com/photo/2017/11/13/Dolphins%20v%20Panthers%20111317_1510630893272_11012407_ver1.0_640_360.jpg" datetime="Wed, 27 Dec 2017 19:15:12 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2017/11/13/Dolphins%20v%20Panthers%20111317_1510630893272_11012407_ver1.0_320_180.jpg');">
                    <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="Jay Cutler of the Miami Dolphins drops back to pass against the Carolina Panthers during their game at Bank of America Stadium on Monday in Charlotte, North Carolina.">
                </span>
                        Dolphins' Cutler says he's undecided regarding 2018
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/chiefs-beat-miami-29-13-ending-dolphins-playoff-hopes" target='_self' data-full-image="https://media.local10.com/photo/2017/12/24/GettyImages-898113488_1514150772111_11333797_ver1.0_640_360.jpg" datetime="Sun, 24 Dec 2017 16:26:43 EST-0500" >
                        Chiefs beat Miami 29-13, ending Dolphins' playoff hopes
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/reshad-jones-lone-dolphins-pro-bowl-pick" target='_self' data-full-image="https://media.local10.com/photo/2016/06/14/Reshad%20Jones%20Dolphins_1465920160979_7123418_ver1.0_640_360.jpg" datetime="Tue, 19 Dec 2017 22:18:58 EST-0500" >
                        Reshad Jones lone Dolphins Pro Bowl pick
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/mccoy-breaks-10-000-leads-bills-to-24-16-win-over-dolphins" target='_self' data-full-image="https://media.local10.com/photo/2017/12/17/LeSean%20McCoy%20scores%20vs%20Dolphins_1513559785268_11309629_ver1.0_640_360.jpg" datetime="Sun, 17 Dec 2017 16:33:35 EST-0500" >
                        McCoy breaks 10,000, leads Bills to 24-16 win over Dolphins
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/sports/nfl/dolphins/will-manso-dolphins-not-dead-yet" target='_self' data-full-image="https://media.local10.com/photo/2017/12/12/Dolphins-stand-over-Tom-Bra_1513084325709_11275550_ver1.0_640_360.jpg" datetime="Tue, 12 Dec 2017 08:15:27 EST-0500" >
                        Will Manso: Dolphins not dead yet
            </a>
        </li>
                  </ul>
  </div>
                  <p>The Bills&#39; anxiety was compounded by the loss of 1,000-yard rusher LeSean McCoy with a right ankle injury. He was carted off the field in the third quarter.
                     <p>The frustration of a disappointing season got the best of the Dolphins (6-10) with 6:21 left, when receiver Jarvis Landry, running back Kenyan Drake and offensive lineman Jake Brendel were ejected following a fight. Landry was cited for disrespecting an official, and Drake for throwing his helmet 20 yards in anger. Unsportsmanlike conduct penalties were called against both teams.
                     <p>The undisciplined Dolphins, who came into the game with the second-most penalties in the NFL, had 14 for 145 yards.
                     <p>Buffalo punctuated the victory with a 1-yard touchdown run by defensive tackle Kyle Williams, who is in his 12th and perhaps final season with the Bills. Williams and his teammates celebrated the first score of his career with choreographed back flops in the end zone.
                     <p>Golf great Jack Nicklaus wore Bills gear and a smile watching from the stands as his grandson, tight end Nick O&#39;Leary, caught Tyrod Taylor&#39;s 26-yard touchdown pass.
                     <p>The Dolphins scored a touchdown with 1:56 left and recovered the ensuing onside kick, but Jordan Poyer&#39;s interception sealed the win for Buffalo.
                     <p>Taylor went 19 for 27 for 204 yards and one score. In six games against Miami, he has 10 touchdown passes and no interceptions.
                     <p>For the Dolphins, the season finale had the feel of an exhibition game, with thousands of empty seats and David Fales giving a lengthy, unimpressive audition as a potential backup quarterback in 2018. Miami was eliminated a week ago and will sit out the playoffs for the eighth time in the past nine years.
                     <p>Miami lost to Buffalo for the seventh time in their past 10 meetings.
                     <p><strong>REVERSAL</strong>
                     <p>A 98-yard fumble return for a touchdown by the Bills&#39; Preston Brown was negated by a replay review. Instead, the Dolphins kept possession, and Landry scored on a 1-yard reception on the next play, when the fight broke out.
                     <p><strong>MIAMI QBS</strong>
                     <p>Miami starter Jay Cutler took three snaps before he was replaced by Fales, a sixth-round draft pick by the Bears in 2014. Fales, who came into the game with only two career completions, went 29 for 42 for 265 yards with one score and one interception.
                     <p>Cutler, 34, ended a brief retirement to join the Dolphins this year and has said he has not decided whether he wants to play in 2018. Ryan Tannehill is expected to start next year in a comeback from knee surgery that wiped out his 2017 season.
                     <p><strong>INJURY REPORT</strong>
                     <p>Bills: McCoy was hurt when he carried up the middle. After being tackled, he pounded the turf with his fist as trainers attended to him. He had 10 yards on 11 carries to finish with 1,138 yards rushing, and added 448 receiving on a team-high 59 catches. ... RT Jordan Mills (ankle) was helped off the field late in the second quarter.
                     <p>Dolphins: LB Kiko Alonso suffered a neck injury.
                     <p><strong>UP NEXT:</strong> Buffalo will play a postseason game for the first time since losing at Tennessee in the Music City Miracle game in January 2000. The Bills travel to Jacksonville.
                              <p class="copy">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG -->
<div data-widget-id="ent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5JvwO3jwwhpA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-journal-content " >
		<span id="p_56_INSTANCE_5JvwO3jwwhpA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
				

<section class="portlet" id="portlet_56_INSTANCE_5JvwO3jwwhpA">
	<header class="portlet-topper">
		<h3 class="portlet-title">
			





































































	
	
	
		<span  >
			
				
				
					
	
		
			
			
				<img class="icon" id="rjus" src="/html/icons/journal_content.png"  alt="" />
			
		
	

	
		
		
		
			
		
	

				
			
		</span>
	




 <span class="portlet-title-text"></span>
		</h3>

		<menu class="portlet-topper-toolbar" id="portlet-topper-toolbar_56_INSTANCE_5JvwO3jwwhpA" type="toolbar">
							



























































	

	

	

	

	

	

	

	

	

	

	

		

		
	

				
				
				
					</menu>
	</header>

	<div class="portlet-content">
		
					<div class=" portlet-content-container" style="">
						


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        <!-- Klangoo In-Text Entities Linking WPLG -->
<div data-widget-id="itent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

					</div>
				
	</div>
</section>
			
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/sports/nfl/dolphins", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/broward/fireworks-cause-scare-at-sawgrass-mills-mall-in-sunrise-police-say' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/SAWGRASS%20SCARE.transfer_frame_1052_1514761186756_11378011_ver1.0_160_90.jpg" alt='Fireworks&#x20;cause&#x20;scare&#x20;at&#x20;Sawgrass&#x20;Mills&#x20;mall&#x20;in&#x20;Sunrise&#x2c;&#x20;police&#x20;say'>
											      <small class="copyright"></small>
										<h4>Fireworks cause scare at Sawgrass Mills mall in Sunrise, police say</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/broward/margate-police-searching-for-suspect-in-attempted-murder-case' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/Adolphus%20Munden_1514755919576_11378007_ver1.0_160_90.jpg" alt='Margate&#x20;police&#x20;searching&#x20;for&#x20;suspect&#x20;in&#x20;attempted&#x20;murder&#x20;case'>
											      <small class="copyright"></small>
										<h4>Margate police searching for suspect in attempted murder case</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/aventura/men-caught-trying-to-install-credit-card-skimmer-in-aventura-police-say' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/luis%20reyes_1514748768042_11377220_ver1.0_160_90.jpg" alt='Men&#x20;caught&#x20;trying&#x20;to&#x20;install&#x20;credit&#x20;card&#x20;skimmer&#x20;in&#x20;Aventura&#x2c;&#x20;police&#x20;say'>
											      <small class="copyright"></small>
										<h4>Men caught trying to install credit card skimmer in Aventura, police say</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/monroe-county/key-west-couple-tried-to-sell-shrimp-on-facebook-deputies-say' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/GettyImages-98781973_1514745028313_11375899_ver1.0_160_90.jpg" alt='Key&#x20;West&#x20;couple&#x20;tried&#x20;to&#x20;sell&#x20;shrimp&#x20;on&#x20;Facebook&#x2c;&#x20;deputies&#x20;say'>
											              <small class="copyright">Getty Images</small>
										<h4>Key West couple tried to sell shrimp on Facebook, deputies say</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/miami-beach/police-arrest-man-in-miami-beach-sexual-assault-case' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/delmar%20osullivan_1514737506804_11377324_ver1.0_160_90.jpg" alt='Police&#x20;arrest&#x20;man&#x20;in&#x20;Miami&#x20;Beach&#x20;sexual&#x20;assault&#x20;case'>
											      <small class="copyright"></small>
										<h4>Police arrest man in Miami Beach sexual assault case</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/sports/nfl/dolphins", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_331764993_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Sports News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/331764993/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/sports/nfl/dolphins/landry-drake-ejected-as-dolphins-finish-season-6-10' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/drake%20brawl%20helmet_1514769676048_11377365_ver1.0_160_90.jpg" alt='Landry&#x2c;&#x20;Drake&#x20;ejected&#x20;as&#x20;Dolphins&#x20;finish&#x20;season&#x20;6-10'>
											      <small class="copyright"></small>
										<h4>Landry, Drake ejected as Dolphins finish season 6-10</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/sports/college-football/hurricanes-football/hurricanes-fall-to-badgers-lose-on-home-turf-at-orange-bowl' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/30/Garrett%20Groshek%20tackled%20by%20Jaquan%20Johnson%20in%20Orange%20Bowl_1514693298777_11376137_ver1.0_160_90.jpg" alt='Hurricanes&#x20;fall&#x20;to&#x20;Badgers&#x2c;&#x20;lose&#x20;on&#x20;home&#x20;turf&#x20;at&#x20;Orange&#x20;Bowl'>
											                  <small class="copyright">Mike Ehrmann/Getty Images</small>
										<h4>Hurricanes fall to Badgers, lose on home turf at Orange Bowl</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/sports/college-football/hurricanes-football/2017-orange-bowl-hurricanes-vs-badgers-in-pictures' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/30/Capital%20One%20Orange%20Bowl%20goal%20post_1514685741303_11375837_ver1.0_160_90.jpg" alt='2017&#x20;Orange&#x20;Bowl&#x3a;&#x20;Hurricanes&#x20;vs&#x2e;&#x20;Badgers&#x20;in&#x20;pictures'>
											                  <small class="copyright">Rob Foldy/Getty Images</small>
										<h4>2017 Orange Bowl: Hurricanes vs. Badgers in pictures</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/sports/top-sports-stories-of-2017' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2017/01/09/Clemson%20wins_8775921_ver1.0_160_90.jpg" alt='Top&#x20;sports&#x20;stories&#x20;of&#x20;2017'>
											                  <small class="copyright">Streeter Lecka/Getty Images</small>
										<h4>Top sports stories of 2017</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/sports/nfl/dolphins", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330640423_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-list-headlines                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Entertainment News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330640423/HEADLINE_LIST_PAGINATION?restulsPerPage=6&pageNum=' pageNum='1' resultsPerPage='6'>
                    <ul class="list">
                                                    																																						    
        
            
        
                                                        <li>
            <a href='/entertainment/local10-com-new-years-2017-18-weekend-guide' target='_self'>
                Local10.com New Year's weekend guide 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/7-hiphop-stars-making-america-woke-again' target='_self'>
                7 hip-hop stars making America 'woke' again 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/obama-lists-his-favorite-books-and-songs-of-2017' target='_self'>
                Obama lists his favorite books and songs of 2017 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/entertainment/star-wars-the-last-jedi-hits-1-billion-worldwide' target='_self'>
                'Star Wars: The Last Jedi' hits $1 billion worldwide 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/politics/nine-celebrity-feuds-of-2017-starring-donald-trump' target='_self'>
                Nine celebrity feuds of 2017, starring Donald Trump 
            </a>
        </li>
    																				
																																															    
        
            
        
                                                        <li>
            <a href='/news/2017-a-year-of-monumental-change-in-the-media' target='_self'>
                2017: A year of monumental change in the media 
            </a>
        </li>
    																				
																								                                            </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zOxGQjXj4DFq_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zOxGQjXj4DFq"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/heavy-security-will-greet-revelers-for-new-years-eve-events-in-south-florida' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/NYE-Prep-6pm20171231231725_11378022_ver1.0_160_90.jpg" alt='Heavy&#x20;security&#x20;will&#x20;greet&#x20;revelers&#x20;for&#x20;New&#x20;Year&#x27;s&#x20;Eve&#x20;events&#x20;in&#x20;South&#x20;Florida'>
											      <small class="copyright"></small>
										<h4>Heavy security will greet revelers for New Year's Eve events in South Florida</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/pets/florida-keys-celebrates-new-years-eve-with-annual-dachshund-walk' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2017/12/31/Florida%20Keys%20celebrates%20New%20Year%27s%20Eve%20with%20annual%20Dachshund%20walk20171231202755_11378004_ver1.0_160_90.jpg" alt='Florida&#x20;Keys&#x20;celebrates&#x20;New&#x20;Year&#x27;s&#x20;Eve&#x20;with&#x20;annual&#x20;Dachshund&#x20;walk'>
											      <small class="copyright"></small>
										<h4>Florida Keys celebrates New Year's Eve with annual Dachshund walk</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/sports/nfl/dolphins", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514478478000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


