























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Strong waves hit South Florida shoreline</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The powerful Nor&#039;easter is causing dangerous conditions in the water along the East Coast." lang="en-US" />
	



	
	
		<meta name="keywords" content="News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Strong waves hit South Florida shoreline"/><meta property="og:description" content="The powerful Nor'easter is causing dangerous conditions in the water along the East Coast. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/weather/strong-waves-hit-south-florida-shoreline"/><meta property="og:image"  content="https://media.local10.com/photo/2018/03/05/Rough%20surf%20in%20Dania%20Beach%20_1520270487856.jpg_11749089_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Weather"/><meta property="article:tag"  content="big waves, high tide, rip current"/><meta property="article:published_time"  content="2018-03-05T20:49:02+0000"/><meta property="article:modified_time"  content="2018-03-05T20:49:02+0000"/><meta property="article:expiration_time"  content="2042-10-25T16:55:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180305 20:49:02"/><Attribute name="edate" value="1520282942025"/><Attribute name="edateformat" value="20180305 20:49:02"/><Attribute name="sdate" value="1520282942109"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Broward"/><Attribute name="Category" value="Miami-Dade"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The powerful Nor&#39;easter is causing dangerous conditions in the water along the East Coast. "/><Attribute name="Headline" value="Strong waves hit South Florida shoreline"/><Attribute name="Keywords" value="News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180305 20:49:02"/><Attribute name="PubDate" value="20180305 20:49:02"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Strong waves are hitting the South Florida shoreline as spring breakers are starting to arrive to hit the sand and surf.</p>"/><Attribute name="CompID" value="639519328"/><Attribute name="URL" value="https://media.local10.com/photo/2018/03/05/High%20rip%20current%20risk%20issued%20in%20Miami-Dade%2C%20Broward%20counties20180305172814.jpg_11749803_ver1.0_160_90.jpg"/><Attribute name="Title" value="High rip current risk issued in Miami-Dade, Broward counties"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11749089"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="639517034"/><Attribute name="URL" value="https://media.local10.com/photo/2018/03/05/Rough%20surf%20in%20Dania%20Beach%20_1520270487856.jpg_11749089_ver1.0_160_90.jpg"/><Attribute name="Title" value="Rough+surf+in+Dania+Beach"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;weather&#x2f;strong-waves-hit-south-florida-shoreline" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1520163274000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1520163141000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1520163141000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>






















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1520163216000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Weather">
	                                                    <meta name="endplay.categories" content="Weather, News, Local, Top Stories, Broward, Miami-Dade">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/amandabatchelor">

                          <link rel="author" href="https://www.local10.com/author/amandabatchelor" title="Amanda Batchelor">
            
            <meta name="sailthru.author" content="Amanda Batchelor">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/andrewperez">

                          <link rel="author" href="https://www.local10.com/author/andrewperez" title="Andrew Perez">
            
            <meta name="sailthru.author" content="Andrew Perez">

                    <meta name="author" itemprop="author" content="Amanda Batchelor, Andrew Perez">

                    <meta name="content_id" itemprop="identifier" content="639511090">
      <link rel="amphtml" href="https://amp.local10.com/weather/strong-waves-hit-south-florida-shoreline" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Strong waves hit South Florida shoreline">
      <meta property="twitter:site" content="@WPLGLocal10">
      <meta property="twitter:description" content="The powerful Nor'easter is causing dangerous conditions in the water along the East Coast.">
      <meta property="twitter:url" content="https://www.local10.com/weather/strong-waves-hit-south-florida-shoreline">
      <meta property="twitter:image" content="https://media.local10.com/photo/2018/03/05/Rough%20surf%20in%20Dania%20Beach%20_1520270487856.jpg_11749089_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Strong waves hit South Florida shoreline">
    <meta name="sailthru.description" content="The powerful Nor'easter is causing dangerous conditions in the water along the East Coast.">
    <meta name="sailthru.tags" content="News,Top Stories">
    <meta name="sailthru.date" content="2018-03-05T20:49:02+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/03/05/Rough%20surf%20in%20Dania%20Beach%20_1520270487856.jpg_11749089_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/03/05/Rough%20surf%20in%20Dania%20Beach%20_1520270487856.jpg_11749089_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1520163216000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/driver-arrested-in-connection-with-2016-crash-that-killed-miami-police-officer" target='_self' title="Driver&#x20;charged&#x20;in&#x20;connection&#x20;with&#x20;2016&#x20;crash&#x20;that&#x20;killed&#x20;Miami&#x20;police&#x20;officer">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Officer%20Jorge%20Sanchez%27s%20crashed%20motorcycle%20_1520285698000.jpg_11749763_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Officer%20Jorge%20Sanchez%27s%20crashed%20motorcycle%20_1520285698000.jpg_11749763_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Driver charged in connection with 2016 crash that killed Miami police officer</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/deerfield-beach/2-found-dead-inside-deerfield-beach-home" target='_self' title="2&#x20;found&#x20;dead&#x20;inside&#x20;Deerfield&#x20;Beach&#x20;home">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Sky%2010%20over%20Deerfield%20Beach%20home%20where%202%20bodies%20found_1520284610801.jpg_11749753_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Sky%2010%20over%20Deerfield%20Beach%20home%20where%202%20bodies%20found_1520284610801.jpg_11749753_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>2 found dead inside Deerfield Beach home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Deerfield Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/prison-yoga-instructor-accused-of-hiding-marijuana-ecstasy-pills-inside-radio-" target='_self' title="Prison&#x20;yoga&#x20;instructor&#x20;accused&#x20;of&#x20;hiding&#x20;marijuana&#x2c;&#x20;ecstasy&#x20;pills&#x20;inside&#x20;radio">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Patricia%20Rossato%20mugshot_1520279005527.jpg_11749745_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Patricia%20Rossato%20mugshot_1520279005527.jpg_11749745_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Prison yoga instructor accused of hiding marijuana, ecstasy pills inside radio</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/body-of-murder-suspect-found-inside-van-after-swat-team-swarms-sunrise-parking-lot" target='_self' title="Body&#x20;of&#x20;murder&#x20;suspect&#x20;found&#x20;inside&#x20;van&#x20;after&#x20;SWAT&#x20;team&#x20;swarms&#x20;Sunrise&#x20;parking&#x20;lot">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/SWAT-team-swarms-van_1520264643280_11749052_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/SWAT-team-swarms-van_1520264643280_11749052_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Body of murder suspect found inside van after SWAT team swarms Sunrise parking lot</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/burglary-suspect-search-southwest-miami-dade" target='_self' title="Police&#x20;search&#x20;for&#x20;burglary&#x20;suspect&#x20;who&#x20;bailed&#x20;out&#x20;after&#x20;crash">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Sky%2010%20over%20end%20of%20chase%20in%20SW%20Miami-Dade_1520272309423.jpg_11749814_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Sky%2010%20over%20end%20of%20chase%20in%20SW%20Miami-Dade_1520272309423.jpg_11749814_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Police search for burglary suspect who bailed out after crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/douglas-students-may-be-exempt-from-tests-after-shooting" target='_self' title="Douglas&#x20;students&#x20;may&#x20;be&#x20;exempt&#x20;from&#x20;tests&#x20;after&#x20;shooting">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/01/Students%20return%20to%20Marjory%20Stoneman%20Douglas%20for%20second%20day%20after%20shooting20180301172230.jpg_11732919_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/01/Students%20return%20to%20Marjory%20Stoneman%20Douglas%20for%20second%20day%20after%20shooting20180301172230.jpg_11732919_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Douglas students may be exempt from tests after shooting</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/south-florida-rapper-rick-ross-released-from-hospital-report-says" target='_self' title="South&#x20;Florida&#x20;rapper&#x20;Rick&#x20;Ross&#x20;released&#x20;from&#x20;hospital&#x2c;&#x20;report&#x20;says">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Rick%20Ross%20Out%20of%20Hospital_1520277862666.jpg_11749862_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Rick%20Ross%20Out%20of%20Hospital_1520277862666.jpg_11749862_ver1.0_160_90.jpg);"></span>
													              <small class="copyright">Associated Press</small>
											</div>
					<article class="">
						<h5>South Florida rapper Rick Ross released from hospital, report says</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dirty-dining/dead-roach-in-shredded-cheese-moldy-sausage-found-at-2-south-florida-restaurants-" target='_self' title="Dead&#x20;roach&#x20;in&#x20;shredded&#x20;cheese&#x2c;&#x20;moldy&#x20;sausage&#x20;found&#x20;at&#x20;2&#x20;South&#x20;Florida&#x20;restaurants">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/The%20Hurricane%20Grill%20_1520267504352.jpg_11747479_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/The%20Hurricane%20Grill%20_1520267504352.jpg_11747479_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Google Earth</small>
											</div>
					<article class="">
						<h5>Dead roach in shredded cheese, moldy sausage found at 2 South Florida restaurants</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dirty Dining</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/parkland-school-shooting/some-aspects-of-floridas-new-gun-bill-blasted-during-roundtable-discussion" target='_self' title="Some&#x20;aspects&#x20;of&#x20;Florida&#x27;s&#x20;new&#x20;gun&#x20;bill&#x20;blasted&#x20;during&#x20;roundtable&#x20;discussion">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/03/05/Debbie%20Wasserman%20Schultz%2C%20others%20at%20roundtable%20discussion%20about%20gun%20laws%20_1520271546108.jpg_11749905_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/03/05/Debbie%20Wasserman%20Schultz%2C%20others%20at%20roundtable%20discussion%20about%20gun%20laws%20_1520271546108.jpg_11749905_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Some aspects of Florida's new gun bill blasted during roundtable discussion</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Parkland School Shooting</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/weather", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->

































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/weather">Weather</a></div>
                <h1 class="headline">Strong waves hit South Florida shoreline</h1>
        <h2 class="sub-headline">Powerful Nor'easter causes dangerous conditions in water along East Coast</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.local10.com/author/amandabatchelor'>Amanda Batchelor</a> - Senior Digital Editor, <a href = 'https://www.local10.com/author/andrewperez'>Andrew Perez</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-03-05">Posted: 12:24 PM, March 05, 2018</time>
                    <time class="updated" datetime="2018-03-05">Updated: 3:49 PM, March 05, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_0d734lus"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_0d734lus', {'entry_id':'0_0d734lus','poster':'https://media.local10.com/photo/2018/03/05/High%20rip%20current%20risk%20issued%20in%20Miami-Dade%2C%20Broward%20counties20180305172814.jpg_11749803_ver1.0_640_360.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Weather',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/weather&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                            <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Weather Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/weather/battered-northeast-might-get-another-noreaster-this-week" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/05/new%20nor%27easter.jpg_11748541_ver1.0_640_360.jpg" datetime="Mon, 5 Mar 2018 04:50:06 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/03/05/new%20nor%27easter.jpg_11748541_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        Battered Northeast might get another nor'easter this week
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/04/nor%27easter%20sat_1520153660510.jpg.jpg.jpg_11744203_ver1.0_640_360.jpg" datetime="Sun, 4 Mar 2018 03:56:07 EST-0500" >
                        Battered Northeast tries to dig out: 'The beach is all over the front yard'
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/slowmoving-noreaster-kills-5-knocks-out-power-in-several-states" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/03/National%20Guard%20vehicle%2C%20flooding%20in%20Quincy%2C%20Massachusetts%2C%20nor%27easter%2C%20bomb%20cyclone.jpg_11741963_ver1.0_640_360.jpg" datetime="Sat, 3 Mar 2018 05:53:09 EST-0500" >
                        At least 6 killed in deadly storm, thousands still without power
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                                                <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




  
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      

             <p><strong>DANIA BEACH, Fla.</strong> - The powerful Nor&#39;easter is causing dangerous conditions in the water along the East Coast.
                     <p>Local 10 News reporter Andrew Perez was in Dania Beach Monday morning where some surfers took advantage of the higher-than-normal waves, despite authorities warning beachgoers to stay away from the water.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Weather Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/weather/battered-northeast-might-get-another-noreaster-this-week" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/05/new%20nor%27easter.jpg_11748541_ver1.0_640_360.jpg" datetime="Mon, 5 Mar 2018 04:50:06 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://sharedmedia.grahamdigital.com/photo/2018/03/05/new%20nor%27easter.jpg_11748541_ver1.0_320_180.jpg');">
                    <img src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        Battered Northeast might get another nor'easter this week
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/04/nor%27easter%20sat_1520153660510.jpg.jpg.jpg_11744203_ver1.0_640_360.jpg" datetime="Sun, 4 Mar 2018 03:56:07 EST-0500" >
                        Battered Northeast tries to dig out: 'The beach is all over the front yard'
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/national/slowmoving-noreaster-kills-5-knocks-out-power-in-several-states" target='_self' data-full-image="https://sharedmedia.grahamdigital.com/photo/2018/03/03/National%20Guard%20vehicle%2C%20flooding%20in%20Quincy%2C%20Massachusetts%2C%20nor%27easter%2C%20bomb%20cyclone.jpg_11741963_ver1.0_640_360.jpg" datetime="Sat, 3 Mar 2018 05:53:09 EST-0500" >
                        At least 6 killed in deadly storm, thousands still without power
            </a>
        </li>
                  </ul>
  </div>
                  <p>Water was also seen pouring into the parking lot, flooding parts of Dania Beach.&nbsp;
                     <p>Miami-Dade Fire Rescue spokeswoman Erika Benitez said a fireboat and the U.S. Coast Guard responded to a report just before 9:30 a.m. Monday of a 25-foot boat capsized seven miles southeast of&nbsp;the Cape Florida Lighthouse in Key Biscayne.
                     <p>She said four passengers were in the water and were pulled onto the fireboat.
                     <p>
      
                                                                                  <script src="https://cdnapisec.kaltura.com/p/2031101/sp/203110100/embedIframeJs/uiconf_id/32105451/partner_id/2031101"></script>
                                <div class="kaltura-video-wrapper mod-wrapper wrapper-media left no-controls">
                <div id='kaltura_player_145228_0_pi2b79xd' class='player'>
                    <script>
                        kWidget.embed({
                            targetId: "kaltura_player_145228_0_pi2b79xd",
                            wid: "_2031101",
                            uiconf_id: "32105451",
                            entry_id: "0_pi2b79xd",
                            flashvars: {
                            "doubleClick" : {
                                                "customParams" : 'category=Weather',
                                                "htmlCompanions" : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                                "disableCompanionAds" : false,
                                                "adTagUrl" : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/weather&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                                            },
                            "googleAnalytics": {
                            "plugin" : true,
                            "position" : "before",
                            "urchinCode" : "UA-64466004-1",
                            "trackEventMonitor" : "trackFunc",
                            "customEvent" : "doPlay,relatedVideoSelect",
                            "doPlayCategory" : "Custom Events",
                            "doPlayAction" : "playing",
                            "doPlayValue" : "1",
                            "relativeTo" : "video",
                            "relatedVideoSelectCategory" : "Related Fulfillment",
                            "relatedVideoSelectAction" : "{related.selectedEntryId}",
                            "sendRefId" : true
                            },
                        "adsOnReplay" : true,
                        "ForceFlashOnDesktopSafari" : true,
                        "debugMode" : true,
                        "thumbnailUrl":"https://media.local10.com/photo/2018/03/05/People%20pulled%20onto%20Miami-Dade%20Fire%20Rescue%20boat%20after%20boat%20capsizes20180305190218.jpg_11749833_ver1.0_640_360.jpg",
                        "deliveryCode": "1111"
                        }
                      })
                    </script>
                </div>
            </div>
                      
                     <p>All four were in seemingly good condition and were taken back to shore, Benitez said.&nbsp;
                     <p>Benitez said a small craft advisory is currently in place for the area, which means&nbsp;that wind speeds of 21 to 33 knots are expected to produce hazardous wave conditions to small boats.
                     <p>Authorities encourage all boaters&nbsp;to have life-safety vests as well as fully functional marine radios on-board in case of an emergency.&nbsp;
                     <p>Over at Jupiter Inlet, a young girl was swept off the jetty and into the water Sunday by a strong wave, <a href="https://www.wptv.com/news/region-n-palm-beach-county/jupiter/young-girl-hit-by-fierce-wave-at-jupiter-inlet-suffers-minor-injures">WPTV</a> reported.
                     <p>The wave forced the child under the guardrail and into the water.
                     <p>Bystanders pulled the girl from the water and she was said to have suffered minor injuries, including&nbsp;a cut to the head and some scrapes and bruises.
                     <p>Waves in Lake Worth were up to about 10 feet Sunday, a lifeguard told WPTV.
                     <p>The National Weather Service reported a high rip current risk in coastal Miami-Dade and Broward counties through Tuesday evening.
                     <p>A coastal flood advisory is also in effect in Broward County until 7 p.m. Monday.
                     <blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Some pretty rough surf across SOFLO today. Be careful <a href="https://twitter.com/WPLGLocal10?ref_src=twsrc%5Etfw">@WPLGLocal10</a> <a href="https://t.co/5QcJsw02cL">pic.twitter.com/5QcJsw02cL</a>
                     &mdash; Andrew Perez (@PerezLocal10) <a href="https://twitter.com/PerezLocal10/status/970704822734348289?ref_src=twsrc%5Etfw">March 5, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG -->
<div data-widget-id="ent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/weather/strong-waves-hit-south-florida-shoreline" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/weather/strong-waves-hit-south-florida-shoreline" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/weather/strong-waves-hit-south-florida-shoreline" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        <!-- Klangoo In-Text Entities Linking WPLG -->
<div data-widget-id="itent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/weather", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/plantation/firefighters-respond-to-brush-fire-in-plantation' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/poster%20_OP_3_CP__1520286432021.jpg_11749773_ver1.0_160_90.jpg" alt='Firefighters&#x20;respond&#x20;to&#x20;brush&#x20;fire&#x20;in&#x20;Plantation'>
											      <small class="copyright"></small>
										<h4>Firefighters respond to brush fire in Plantation</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/crime/driver-arrested-in-connection-with-2016-crash-that-killed-miami-police-officer' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/Officer%20Jorge%20Sanchez%27s%20crashed%20motorcycle%20_1520285698000.jpg_11749763_ver1.0_160_90.jpg" alt='Driver&#x20;charged&#x20;in&#x20;connection&#x20;with&#x20;2016&#x20;crash&#x20;that&#x20;killed&#x20;Miami&#x20;police&#x20;officer'>
											      <small class="copyright"></small>
										<h4>Driver charged in connection with 2016 crash that killed Miami police officer</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/broward/body-of-murder-suspect-found-inside-van-after-swat-team-swarms-sunrise-parking-lot' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/SWAT-team-swarms-van_1520264643280_11749052_ver1.0_160_90.jpg" alt='Body&#x20;of&#x20;murder&#x20;suspect&#x20;found&#x20;inside&#x20;van&#x20;after&#x20;SWAT&#x20;team&#x20;swarms&#x20;Sunrise&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>Body of murder suspect found inside van after SWAT team swarms Sunrise&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/news/florida/deerfield-beach/2-found-dead-inside-deerfield-beach-home' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/Sky%2010%20over%20Deerfield%20Beach%20home%20where%202%20bodies%20found_1520284610801.jpg_11749753_ver1.0_160_90.jpg" alt='2&#x20;found&#x20;dead&#x20;inside&#x20;Deerfield&#x20;Beach&#x20;home'>
											      <small class="copyright"></small>
										<h4>2 found dead inside Deerfield Beach home</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/parkland-school-shooting/douglas-students-may-be-exempt-from-tests-after-shooting' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/01/Students%20return%20to%20Marjory%20Stoneman%20Douglas%20for%20second%20day%20after%20shooting20180301172230.jpg_11732919_ver1.0_160_90.jpg" alt='Douglas&#x20;students&#x20;may&#x20;be&#x20;exempt&#x20;from&#x20;tests&#x20;after&#x20;shooting'>
											      <small class="copyright"></small>
										<h4>Douglas students may be exempt from tests after shooting</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/weather", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/plantation/firefighters-respond-to-brush-fire-in-plantation' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/poster%20_OP_3_CP__1520286432021.jpg_11749773_ver1.0_160_90.jpg" alt='Firefighters&#x20;respond&#x20;to&#x20;brush&#x20;fire&#x20;in&#x20;Plantation'>
											      <small class="copyright"></small>
										<h4>Firefighters respond to brush fire in Plantation</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/crime/driver-arrested-in-connection-with-2016-crash-that-killed-miami-police-officer' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/Officer%20Jorge%20Sanchez%27s%20crashed%20motorcycle%20_1520285698000.jpg_11749763_ver1.0_160_90.jpg" alt='Driver&#x20;charged&#x20;in&#x20;connection&#x20;with&#x20;2016&#x20;crash&#x20;that&#x20;killed&#x20;Miami&#x20;police&#x20;officer'>
											      <small class="copyright"></small>
										<h4>Driver charged in connection with 2016 crash that killed Miami police officer</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/broward/body-of-murder-suspect-found-inside-van-after-swat-team-swarms-sunrise-parking-lot' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/SWAT-team-swarms-van_1520264643280_11749052_ver1.0_160_90.jpg" alt='Body&#x20;of&#x20;murder&#x20;suspect&#x20;found&#x20;inside&#x20;van&#x20;after&#x20;SWAT&#x20;team&#x20;swarms&#x20;Sunrise&#x26;hellip&#x3b;'>
											      <small class="copyright"></small>
										<h4>Body of murder suspect found inside van after SWAT team swarms Sunrise&hellip;</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/health/5-nutrition-tips-to-maximize-your-workouts' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/03/05/nutrition-breakfast-healthy-food_1520273149190_11750658_ver1.0_160_90.jpg" alt='5&#x20;nutrition&#x20;tips&#x20;to&#x20;maximize&#x20;your&#x20;workouts'>
											                  <small class="copyright"></small>
										<h4>5 nutrition tips to maximize your workouts</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/weather", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/dwyane-wade-reacts-to-kobe-bryants-oscars-win' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/wadeonkobe20180305201936_11749750_ver1.0_160_90.jpg" alt='Dwyane&#x20;Wade&#x20;reacts&#x20;to&#x20;Kobe&#x20;Bryant&#x27;s&#x20;Oscars&#x20;win'>
											      <small class="copyright"></small>
										<h4>Dwyane Wade reacts to Kobe Bryant's Oscars win</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                        <li>
        					<a href='/video/patricia-rossato-appears-in-bond-court-march-5-after-arrest-at-womens-prison' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/03/05/PATRICIAROSSATOBOND20180305200012_11749938_ver1.0_160_90.jpg" alt='Patricia&#x20;Rossato&#x20;appears&#x20;in&#x20;bond&#x20;court&#x20;March&#x20;5&#x20;after&#x20;arrest&#x20;at&#x20;women&#x27;s&#x20;prison'>
											      <small class="copyright"></small>
										<h4>Patricia Rossato appears in bond court March 5 after arrest at women's prison</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		




























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/weather", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1520163216000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


