<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/"/><link rel="amphtml" href="https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/?outputType=amp"/><title>ACM Awards hits record low ratings, join the ceremony slump</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.local10.com/resizer/f-I2sCIyikj-xU5plfrYPB9-FhI=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-BoldItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Italic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Light.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Medium.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Gibson-SemiBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Bold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-ExtraBold.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-Regular.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/OpenSans-RegularItalic.woff?d=285" as="font" type="font/woff" crossorigin="anonymous"/><meta property="og:url" content="https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/"/><meta property="og:title" content="ACM Awards hits record low ratings, join the ceremony slump"/><meta property="og:type" content="article"/><meta property="og:description" content="The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest."/><meta property="og:image" content="https://www.local10.com/resizer/f-I2sCIyikj-xU5plfrYPB9-FhI=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-04-20T23:17:40Z"/><meta property="article:modified_time" content="2021-04-20T23:17:41Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Keith Urban,Luke Bryan,Business,Mickey Guyton,Arts,entertainment"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Keith Urban,Luke Bryan,Business,Mickey Guyton,Arts,entertainment"/><meta name="content_id" content="4ZU42Y2KJRAAZNXJ7ZFQT2A7Y4"/><meta name="author" content="Lynn Elber, Associated Press"/><meta name="description" content="The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest."/><meta name="section_path" content="/business"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Lynn Elber"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="ACM Awards hits record low ratings, join the ceremony slump"/><meta name="sailthru.description" content="The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest."/><meta name="sailthru.tags" content="Keith Urban,Luke Bryan,Business,Mickey Guyton,Arts,entertainment"/><meta name="sailthru.date" content="2021-04-20T23:17:41Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/f-I2sCIyikj-xU5plfrYPB9-FhI=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/BXmxcwVuBdf8UsObzjdSJRKUgbQ=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="ACM Awards hits record low ratings, join the ceremony slump"/><meta name="twitter:description" content="The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/f-I2sCIyikj-xU5plfrYPB9-FhI=/800x533/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="4ZU42Y2KJRAAZNXJ7ZFQT2A7Y4"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="vf:topic" content="KEITH URBAN"/><meta name="vf:topic" content="LUKE BRYAN"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="MICKEY GUYTON"/><meta name="vf:topic" content="ARTS"/><meta name="vf:topic" content="ENTERTAINMENT"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MNRRLJF':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17716029-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MNRRLJF');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"ACM Awards hits record low ratings, join the ceremony slump","description":"The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest.","url":"https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/BXmxcwVuBdf8UsObzjdSJRKUgbQ=/96x64/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/XJTU3NBTVFBZDKOTJP65U6BJ4Q.jpg","name":"Keith Urban performs at the 56th annual Academy of Country Music Awards on Saturday, April 17, 2021, at the Grand Ole Opry in Nashville, Tenn. The awards show airs on April 18 with both live and prerecorded segments. (AP Photo/Mark Humphrey)","width":300,"height":168},"datePublished":"2021-04-20T23:17:40Z","dateModified":"2021-04-20T23:17:41Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Lynn Elber"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Keith Urban","url":"https://www.local10.com/topic/Keith_Urban/"},{"@type":"Thing","name":"Luke Bryan","url":"https://www.local10.com/topic/Luke_Bryan/"},{"@type":"Thing","name":"Business","url":"https://www.local10.com/topic/Business/"},{"@type":"Thing","name":"Mickey Guyton","url":"https://www.local10.com/topic/Mickey_Guyton/"},{"@type":"Thing","name":"Arts","url":"https://www.local10.com/topic/Arts/"},{"@type":"Thing","name":"entertainment","url":"https://www.local10.com/topic/entertainment/"}],"keywords":["Keith Urban","Luke Bryan","Business","Mickey Guyton","Arts","entertainment"]}</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=285" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=285" async=""></script><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=285" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=285" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=285"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=285"/><meta name="coid" value="4ZU42Y2KJRAAZNXJ7ZFQT2A7Y4"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="fSJjpK hAfQFP hzIQTF jXmjsZ jcSBbU fHPrAR caFKJk kaPImw jYxsit hkoIJL fPYIGV kzFnFX cZxrFf iWZSgl gvkeHj geIAAj jdBinm jfrLJo kjNniI jeDXwL iVNNhU eGIiXs ewQCSW feNIHh cOXxcV bUJyuH fkPfnZ jFCQYz zZFXY eiHcFe dlxTfY qXBJx kBriVv hcXRtD fVRMgy jNTfAT kBdchC cNjUHp kqihUa kJmJh bCgwSc dQNexQ hJxlgt hnikHe cHbzHq hYwgMt bCyWJK cSqiGO bhDoLz idDlsb cWpTbe cOJUZB jKvIth bdLzov dUNnwz ehxeFc ktXBcW ldtmQG fLEDfG lhbTOM cTASxZ gJupKl icpFCK hvOeXS ByQch fpkqji dxEwoM hoXqPa cjoVHp izfRRR bPweVN gipVYl fTWKba evlRrf dXLoae cjjFBe YMooI gJKXYu hpslEH dDiKgQ fgAKrS gRRIxt fJmKFh cseCic hNopPo hpTkSZ jPrdIL jcrZby ylsvi hyblkX eWxIgu vWBZS gQHKfs hUCeMK cQtTJu lawncY kZgoCE btuLfH lhbXOP jNMQMd uPJWX gmkPFk jfxNDB gYLfnR cxHMZc FTPkm dfchQM elRaHF eRVpMB ghjhZl hTpoqt fJxCWQ ehfZJW glXEHH gfCHuN dmemHb cNIFcz gXmSLL ciugoX eTAIBb klBgtB iSMGHI jrqJAu hbbrIu eEUdny bNZmMN fKMCQK dGWWbu bykFEs gwfKZt dFBZIE jslnjO iKnjSr ehcSUz cUnFzo cTTMBT iEQccn kDDqJH fViTap leAydb bFadxQ jdZXrU kcPrGf ctRoFl ghZFPo ennZSM fiHUtj icdiYA gAbiqy cylypF cZgiot fzlDIN iSSHEq kOqnuf kWvkkj cuvcVC ihvhiW hVgftp wUshf dWrYAW jTnqvm dnqUqH SrAIh hTmsjz efQOnA kNZRtX emlNeS HySGL fWDngh cMTZKo hexDTt hTUVzb tIVkv Tgwkk cXZtLH fZyrbX erqgoz eZffnX iEIXpd hsOvDH ffYHWp izwPwj cJzcsL hwNVEj cWBtDy eABlSh TRffq gCtQYP hIlNyP iVfHQI hmjHva bfFLSo bhbLyv cnduVv hACvLM ecfdeh dZmgVo cpLUVU cnfIle dgnHXN eKAKlg jPEuHL eIbDVr gCYLRZ bbGjoC VYcRS boFkik hKhFWM jEsTHH QanZH hpMfsI jRDbsn jHpmAA iwgNwp irdbrY uTFDn hdxdAi jjLyKw loFWlC dyTlwe jSMRXa jLMwuu dZlMcb PvIIW HuZiU ePUGkX iHoTbY kGxnM eZUpjH fiDTfr itIoLZ jZabfe bzAnZj eoOvzL iVFsBS cBqhtq iedkKS cTEhmA WBpaY iwPehi fAfMkW cFlPtz ekOWlA idoDqC kteZqa gzVopj kLGAiz kcAtDt gnYyAK fQqqzz iYSqFj lkKTEJ kcrWIt dMhBeO ihfVDk etypyA kHaupm kMBCe gNAJoF gHKKsp gmMrYa wtEYg iiyTDr geMoZk djfZfA ggceNZ kYKlhH bUklzO boJPPb ldPFKx eweliT ddxDXq gAaFxd dUDmEc dGAegO hKWYmA cQmZJC bDZEEN jrMGnB dPlwTZ efWehx eJmwry hVgEyq hZkuHu xsRcK fKQiGd lbssnt iMFXmp MgJdw iHNTXG iYuUJm eUYHPS gAsxeF eymwRl cPNiEN czESeJ duTyyS kKbNMi dmJoBb klELoj dtpaoj cxLhK exhPNX eGuPgA eyrnHt kvDMCm aMBjn ccfQUa Cedcd kONSVX eVUKDQ bBEIId czYrUK bgKpUU leBlsx kNNTBh iHdNwQ bRZLjk qrDBE dFpEqN lbkTRZ GJuMm gtxHXs bUtrBL iDnKvw hehhTy cqjSIo hyxGcb cIBgDo dLbjYP hgBgEH btNszx hxzYsT bbDJRb CTyBV hlDuQY jpyjLA bWsCRj jrgoCJ hyCJVK djXtoU kGmlPp focQse kpZbSb hGzXnV izhPaR bzHkuX hsRfYN cmlgtG elCAPp ghRTcf cJUgPq cJOrgi fTriHT cdbhIm jzFFTS evaHlI ggXcCI euzFGx wTBdj fmpxCZ bYinhH dJTLgx ilekLT kkPrNL kzUZTb iZSThR jLXeUt kPokPY jVANQP eaqfJJ cVmgvI iDdZMg fGPjds bnpDQS GQrCO dCCHKp fPHSFP jKnccU kEEChU cvxehs hXpMoV hauMMc jDGZlH bTntlS kpyWdt bvqzgO iNiMKn kfYpoT fNkAHT lchvZc gyrFQW iqiVTA jyTgmc dYjzwq eClOja ehApDk cZrbXd kyRREu dmuQMu bMQYee bsTInf ktDPeE jaiqqm dvguzX ckmiZs hVknDT fPYDkU dtNiWc kINRhP gFTcfZ dYkFgB hmOmAx fDStcB bFHhXv huBILs hzjqxQ MeNrl iVKDDl eqFrhQ soUlo gXFrVb fdEWKT hFxBob bxEloB gzEGZa fYjhgs bdsSbr ijtDjy hVbuBW iSuivr fMnejR cRPtSZ bqFeFv gWzpuh dLEIvx lbSJcV ijfZpU fAHlYv fTsqKd bfAxYl hhQTMU gZEXDk kHQkCV eospJg yyXlC ePKabY chwbaR dghRnw bWTFAv kdKzdV kNrEKW cnWwrg jnhsTz hfKeDP epEAmP hJSmcv cuusmQ kfdatv cHVeny hXLxhD Wqmbt gAaToA kSaMRm cAEkyU dQNWUX dtGbcT lemKOk iUVYsv eYCVBd hGrBwk eQvXaU fZwSNA ftVFrR bztEqy jXuPGH glADdP jFZIRy cLMXsg lanhVg fECWGl ggeczL hzeqUO kxyFyS hWOgnz gNxFSL jtDdno gxlrec eItPye fkdyDx bmCjRJ jEuNtn iUBejF dnYYuV bHAbiX cnvchq eDaQeh iVQjSf bgbmQM cnRapX dnSlJY hmBDXy bhRYts iFHxTo dXcPio bjnzGR gTLRFL cuEUop ilhdov cilQYz eGDtHc gcHInF QWYco ewtAcp jKNNtO dOhdLi iTCxtc hDdLAt jEjycm jpjwcS giJvuQ lcGVyj SXXwn kpAcSu efYnmH gbRcpu hbMUye jVQTop kAdXye ljqHzF ezRcmf ftDDVF jampLi fHYGvj bEYWLE bjfiwX ivhXnN lkaIvD eAdZUc eKgYsD bAOMtB iiSqyV jBcGFx dClrBL ciFJND hwfrtV fMMXSU jxspWG kXcmMf gnKBcB gHcJnY XuuDL bYBWhV kJpbjb AnxxJ kRfihY bZsbGW coEZUR cunjFK hPjTws SDFBu bLTGLq eIvPMM iXImIH cUXKyP blYIax inHKLo eSuuLg cYcKfu kWJYkF iPgIBe bRDBQS fMfINs fxzrAF jEOoZX iVpgHh ksmhrY jEeVKz gPBmFq kAwNdA bZEKgR dfpxtS cGjfvT jVLOlw ePEVmr kfesgp bKLsEX GsTsd hCJDUj kvTtQB jgiPBb brEKjv euOpKJ dlAfeU cGbTnH jCqtpL gkzNlF dWsZJo kSipeH jJYOwS hwEEaS iglMiK fLjxfV fhQRgD bVIIEi iHvEIF fWTFyo jpyDco fftGaO kTHbvP ciIaBS jXfnEe bJqzJF gfYJxF bvPRLW fAJWAB eCKMCk ebQpVL lhIrml iepoGO kCstUt gHLEKY evkJiY ikQuwO eBteAk eJycpA iITCwq FMyhV kZPaaK kEACSy egEjZL bXiOnE dmiPpe faSoUc kzyBQJ fCmEzd jXWvHn csfKkz csJXYJ bxYAjW bxJhyQ kIUNFY kejGQj chbDhu cNNaYJ jJRpnj dslJWy jGxrEa jKOFIP fVcSTA eUlspb gWETxg brwatC dynsFQ eKADtx hVtRtU fbMifg gikpzG eWpnyN cSqeXx fymYlD kRjHjn jmGrVZ kHkdfn ifHqdH gGnfmP bUDSEz kJazhM jKWGXi jMtCpE fJJTsL dsNjxR jktCaY jyVlQg egJBGz jcIRuH cjaRSD fwozgi eoXrDa dJWBpU bRiNVw kxQnNp ckwEcO hnLzDA gWAcvj ckdCJu doUIWC cplzgV beeXqi dEtMwi ekYDwB fCeLmx euvMae cexOqm btCnor oYCjz XrFkn hPWfhu bPLFqf euEtGm ecbUQj lfHBNM kvJNki forzxi fmUnGL GxiMq cUHme iYYPEF gIyuzk oNOLC lmJoLr HKyBO dLuabC fKyJig ihhsxZ TQnTp eVPxiF bYfYbq gnFJlA hjQQUS ynnvL flCruk gUjwCE hXKVjX jMOSmH exOSmc fqSjRT gDJFhL hmbVAW esKkla jXoZdR bgceXP cDkfyx gUZGVf fUFMJm bDqqkx hQwgWz htiDdm cXAgof dktVPV NNiav hJDBjy cQxJoX bpMVJI hpeJgx cAIJzF fqkdxu gnMrXe eEMagc eHFMXx gpitzS gMZpVW eieWHq cZdtur flsiDd hivdeC gvKPFk jaypYX hColse iWiert dsVTKe hUHPaK SLRzj bFmLIZ hIlioy iGzucj jqBRUB kkeiyl jIXVdZ cSYkvx gDvuzp gUQNhJ bPfzBW bnZxFK enpjQS iuwsdP dAQuhe bHUTsg evzze gzLHQB kRbPcw idNjHP WYwNs knTrdc gMAiFA ixdLtU jlSYdc hIsuQy hSikvd iQaUUB jVyJqK ggXQlG eLCcCs FFeNm dyawJN iQpFIz CCOLO fmuRjM bzOWvD IxIhx keiTHn vvuqy haduDX dbkKBB liazok jFgmSC kxdhCj jopcKp JMwsD bAtFBP eoWsvz cbWPlM dJiOVq kvtnlw fFWmJ jCEkSM fBaDaf dRMzTN cSVvTi bduWsI hvnGGT boakWX cwveGZ jguRJQ gHdyxm khswYN cMMtrq bdrOSW hMvNDb igKeIV dNhVXQ kBrEed fGSOPy jYtAcx jdfoAV iyuPJp cAaEaz leOKfn hkOvmC bdblZq fdlVFt dFaPof hRQMby gpipuI eUMBLR dUVMcR knDzLX dEycVv hnYTzv jWxIsE dZjReU fSHFbF gKfpUK jFLeST lcFans NUNlW gUmLqE gaQDeE YdQgG clvcNz idqdOA kQEYap ddIfKT glwzbj kckMfq dHOSwd fiekws fwZqtV" data-styled-version="4.4.1">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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/business";
    window.zeusKeyvalues = {
      tags: "Keith Urban,Luke Bryan,Business,Mickey Guyton,Arts,entertainment",
      type: "article",
      coid: "4ZU42Y2KJRAAZNXJ7ZFQT2A7Y4"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bf8fe6d0-c1a2-45ea-83ee-e0e50a3dc9bf","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdijtdnsyd7n2na-f-18e2be18b-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"47590e80","ak.r":34485,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55366,"ak.gh":"104.76.198.213","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618964122","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZcZJaxdj2c05sNNujYlEKQN3FhpjJV2MZNPIKLSNdlx+09c5JM46rCjmeM3vDhB2ZMpijNMelXbkwrAafQbenS6QvEQLFMUVntA4/mnsW9NM9ARmFWeiQxviZG1YuDpkulFEYmEikdS2nYr+NuLpgwDj7emgpwXJIvyWw1esP45pdeW1AwIJdtni7EMNdoVFahAC/mX8kayHzqB3ZlYuOvq/9BB5+KO4PFtMFcz30CeciaI7IGrQDOkyMoQ8ZFJPQNYuPridYwFyVwMcU6IrlUJ8tyBpI+FXA8LWJhYTQxJbU/Vffo+Ho2EHjPd190iZ6cntrZDEW3wsKBqv1xD2DYeaHovJx3+KHLtrHdJ2lDByQcIR7yGvo8Gv6GK/lKVztQmRBtaw/H2Z/IWKYtm7CPHWxk4BvJJpOVGIDNTFN8E=","ak.pv":"17","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="Box-sc-12ejyki-0 gvkeHj"><div style="display:none" id="0fPFs60iDrT" data-fusion-collection="features" data-fusion-type="global/header" data-fusion-message="Could not render component [features:global/header]"></div></header><section class="Box-sc-12ejyki-0 kaPImw wrapper"><main class="Box-sc-12ejyki-0 geIAAj article" role="main"><section class="Box-sc-12ejyki-0 jdBinm top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 gKfpUK ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div></div></section><aside id="article" class="Box-sc-12ejyki-0 kqihUa"><section class="chainGroup" id="0f1VvA1iDrr"><div class="Box-sc-12ejyki-0 kaPImw articleInfo"><div class="Box-sc-12ejyki-0 kjNniI"><h4 class="Header__StyledHeader-qoaq48-0 eUMBLR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 hkOvmC"/></div><div class="Box-sc-12ejyki-0 kJmJh metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Lynn Elber</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-20T23:17:40Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1618946260000" class="">April<!-- --> <!-- -->20<!-- -->, <!-- -->2021<!-- --> <!-- -->7<!-- -->:<!-- -->17<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Keith_Urban/" gacategory="Article Rail" gaaction="Tag Link">Keith Urban</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Luke_Bryan/" gacategory="Article Rail" gaaction="Tag Link">Luke Bryan</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Mickey_Guyton/" gacategory="Article Rail" gaaction="Tag Link">Mickey Guyton</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link">Arts</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link">entertainment</a></div></span></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 bdblZq"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><aside id="0fPgeUQdGrU" class="Box-sc-12ejyki-0 hJxlgt"><div class="Box-sc-12ejyki-0 hnikHe"><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 jFLeST ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 fBaDaf" role="presentation">Ad</span></div><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic grid textOverlay full-width gap_x_norm gap_y_norm"><div class="grid story-list gap_x_norm gap_y_norm vertical"><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gavalue="0"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gavalue="0">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/miami-dade-county-approves-tough-new-law-on-fertilizer-marking-a-big-win-for-efforts-to-save-biscayne-bay/" gavalue="0"><h3 class="no-margin">Miami-Dade County approves tough new law on fertilizer, marking a big win for efforts to save Biscayne Bay</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gavalue="1"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gavalue="1">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/detectives-ask-public-for-help-with-finding-killer-of-father-of-2-in-miami-dade/" gavalue="1"><h3 class="no-margin">Detectives ask public for help with finding killer of father of 2 in Miami-Dade</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gavalue="2"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gavalue="2">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/local-activist-groups-working-to-educate-public-after-florida-gov-ron-desantis-signed-controversial-anti-protest-bill-into-law/" gavalue="2"><h3 class="no-margin">Activists work to educate public after DeSantis signed controversial anti-protest bill into law</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="Box-sc-12ejyki-0 ehxeFc relative min gridItem height_full horizontal"><div class="Box-sc-12ejyki-0 ktXBcW gaevent"><a href="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gavalue="3"><div class="image relative height_full"><figure class="Box-sc-12ejyki-0 feNIHh width_full height_full"><div class="Box-sc-12ejyki-0 ldtmQG imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:720px" class="lazyload-placeholder"></div></div></figure></div></a></div><div class="Box-sc-12ejyki-0 fLEDfG articleMeta width_full"><div class="Box-sc-12ejyki-0 lhbTOM time gaevent"><a href="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gavalue="3">1 hour ago</a></div><a class="display_block gaevent" href="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2021/04/20/american-airlines-bringing-hundreds-of-pilots-and-flight-attendants-back-to-work-as-travel-industry-continues-to-rebound/" gavalue="3"><h3 class="no-margin">American Airlines bringing hundreds of pilots, flight attendants back as travel industry rebounds</h3></a></div></div></article></div></section></section></div></aside></aside><section class="Box-sc-12ejyki-0 jfrLJo mainContent"><div class="Box-sc-12ejyki-0 cHbzHq articleInfo"><h4 class="Header__StyledHeader-qoaq48-0 dUVMcR"><div class="Box-sc-12ejyki-0 jXmjsZ gaevent"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></div></h4></div><article class="Box-sc-12ejyki-0 hYwgMt story"><div class="Box-sc-12ejyki-0 bCyWJK"><h1 class="Header__StyledHeader-qoaq48-0 knDzLX headline">ACM Awards hits record low ratings, join the ceremony slump</h1></div><div class="Box-sc-12ejyki-0 cSqiGO metadata"><div class="Box-sc-12ejyki-0 kjNniI byline"><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Lynn Elber</p><p class="Text__BaseText-mmkwcw-0 jFgmSC author">Associated Press</p></div><div class="Box-sc-12ejyki-0 bCgwSc time"><time class="Text__BaseText-mmkwcw-0 kvtnlw" dateTime="2021-04-20T23:17:40Z">Published: <span class="Text__BaseText-mmkwcw-0 fFWmJ"><time dateTime="1618946260000" class="">April<!-- --> <!-- -->20<!-- -->, <!-- -->2021<!-- --> <!-- -->7<!-- -->:<!-- -->17<!-- --> <!-- -->pm</time></span></time></div><div class="Box-sc-12ejyki-0 dQNexQ tags">Tags: <span class="Text__BaseText-mmkwcw-0 jCEkSM"><div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Keith_Urban/" gacategory="Article Rail" gaaction="Tag Link">Keith Urban</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Luke_Bryan/" gacategory="Article Rail" gaaction="Tag Link">Luke Bryan</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Mickey_Guyton/" gacategory="Article Rail" gaaction="Tag Link">Mickey Guyton</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/Arts/" gacategory="Article Rail" gaaction="Tag Link">Arts</a></div>, <div class="Box-sc-12ejyki-0 jXmjsZ"><a href="/topic/entertainment/" gacategory="Article Rail" gaaction="Tag Link">entertainment</a></div></span></div></div><div class="Box-sc-12ejyki-0 bhDoLz basicStory"><figure class="Box-sc-12ejyki-0 iVNNhU promo full-width"><div class="Box-sc-12ejyki-0 uPJWX imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:4000px" class="lazyload-placeholder"></div></div><figcaption class="Box-sc-12ejyki-0 eGIiXs"><span class="Text__BaseText-mmkwcw-0 kxdhCj">Keith Urban performs at the 56th annual Academy of Country Music Awards on Saturday, April 17, 2021, at the Grand Ole Opry in Nashville, Tenn. The awards show airs on April 18 with both live and prerecorded segments. (AP Photo/Mark Humphrey)</span><span class="Text__BaseText-mmkwcw-0 kxdhCj"> (Copyright 2021 The Associated Press. All rights reserved)</span></figcaption></figure><section class="Box-sc-12ejyki-0 cWpTbe articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="Text__BaseText-mmkwcw-0 dRMzTN"><strong>LOS ANGELES</strong> – The Academy of County Music honors drew a record-low audience, joining other awards shows also finding dwindling viewer interest.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Ceremony ratings generally have slid in recent years and the trend has continued during the pandemic, with the recent <a href="https://apnews.com/article/entertainment-music-television-coronavirus-pandemic-grammy-awards-e2dcb1700145bafcbb33407b65a3ecea">Grammys and Golden Globes among those nosediving</a>.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Next up to be tested: the Academy Awards, airing Sunday on ABC (8 p.m. EDT).</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">The ACM Awards drew just under 6.3 million viewers last Sunday, compared to the 6.6 million that watched in 2020, according to Nielsen figures released Tuesday. <a href="https://apnews.com/article/acm-awards-2021-winners-892287624e99665df7a3316712731176">Luke Bryan was crowned entertainer of the year</a> during the event hosted by Keith Urban and Mickey Guyton.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">An episode of <a href="https://www.cbsnews.com/news/60-minutes-capitol-riots-oath-keepers-militia-2021-04-18/">“60 Minutes,” with a segment on the far-right Oath Keepers militia group</a>, was the week's most-watched TV program. Members of the group are being investigated in connection with the U.S. Capitol insurrection, with one having pled guilty to federal charges.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">The news magazine and the ACM Awards — which ranked among last week's top five programs despite the ceremony's slump — were both on CBS and helped lead the network to a weekly ratings victory.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">CBS averaged 4.45 million viewers, followed by ABC with 3.6 million. NBC had 3.1 million, Fox had 2 million, Univision had 1.4 million, Telemundo had 1.07 million, ION had 1.05 million and the CW had 710,000.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">Fox News Channel led the cable networks, averaging 2.23 million viewers in prime time. MSNBC had 1.48 million, HGTV had 1.36 million, CNN had 1.05 million and TBS had 947,000.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">ABC’s “World News Tonight” topped the evening news ratings contest, averaging 8.3 million viewers last week. NBC’s “Nightly News” had 6.9 million and the “CBS Evening News” had 5.2 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">For the week of April 12-18, the 20 most-watched programs, their networks and viewerships:</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">1. “60 Minutes,” CBS, 8.48 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">2. “Young Sheldon,” CBS, 7.46 million.</p><div class="Box-sc-12ejyki-0 Flex__FlexBase-sc-15e388o-0 NUNlW ssrAdSkeleton" aria-hidden="true"><span class="Text__BaseText-mmkwcw-0 dJiOVq" role="presentation">Ad</span></div><p class="Text__BaseText-mmkwcw-0 dRMzTN">3. “Blue Bloods,” CBS, 6.83 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">4. ACM Awards, CBS, 6.28 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">5. “The Voice,” NBC, 5.83 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">6. “Magnum P.I.,” CBS, 5.58 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">7. “NCIS,” CBS, 5.56 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">8. "United States of Al," CBS, 5.45 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">9. "American Idol" (Sunday), ABC, 5.44 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">10. “American Idol" (Monday), ABC, 5.39 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">11. “Mom,” CBS, 5.35 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">12. “The Masked Singer,” Fox, 5.17 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">13. “Bull,” CBS, 5.12 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">14. “Station 19,” ABC, 5.1 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">15. “Grey's Anatomy,” ABC, 4.98 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">16. “The Neighborhood,” CBS, 4.95 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">17. “This Is Us,” NBC, 4.81 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">18. “Bob Hearts Abishola,” CBS, 4.74 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">19. “Law & Order: SVU,” NBC, 4.73 million.</p><p class="Text__BaseText-mmkwcw-0 dRMzTN">20. “Law & Order: Organized Crime,” NBC, 4.41 million.</p></section><p class="Text__BaseText-mmkwcw-0 JMwsD copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="Box-sc-12ejyki-0 Divider__BaseDivider-sc-1ie9vi7-0 leOKfn"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div style="display:none" id="0fXGD71iDr1" data-fusion-collection="features" data-fusion-type="article/comments" data-fusion-message="Could not render component [features:article/comments]"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/business/2021/04/20/acm-awards-hits-record-low-ratings-join-the-ceremony-slump/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_black width_full"><div id="fusion-static-enter:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div><div class="linkWrap box_content display_flex mCenter width_max" style="margin-bottom:2.5rem"><ul class="display_grid gap_x_lg gap_y_med no-margin width_full"><li class="font_regular"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="font_regular"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="font_regular"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="font_regular"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="font_regular"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="font_regular"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li class="font_regular"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="font_regular"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="followUs display_flex justify_space_between mb-xlg "><div class="social"><h6 class="color_black uppercase" style="letter-spacing:0.05em">Follow Us</h6><div class="icons display_flex"><a class="color_black gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-JBirJjfKJTaW" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-JBirJjfKJTaW">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a class="color_black gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-pLBIjeZAmwmO" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-pLBIjeZAmwmO">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="color_black gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><svg aria-labelledby="svg-inline--fa-title-NmO7ugwPoGVj" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-NmO7ugwPoGVj">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_black gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><svg aria-labelledby="svg-inline--fa-title-J1ysex828BNY" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-J1ysex828BNY">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="omne"><h6 class="color_black uppercase">Get Results with Omne</h6><a href="https://omneresults.com/" target="_blank" rel="noreferrer"><figure class="Box-sc-12ejyki-0 feNIHh"><div class="Box-sc-12ejyki-0 bdLzov imageWrapper"><div class="Box-sc-12ejyki-0 jKvIth"></div><div style="height:56px" class="lazyload-placeholder"></div></div></figure></a></div></div></div><p class="no-margin color_black box_content width_max mCenter" style="margin-bottom:3rem;padding:0 1.5rem">If you need help with the Public File, call (954) 364-2526.</p><div class="corporate box_content mCenter width_max"><hr class="width_full regular" style="margin-bottom:3rem"/><div class="display_flex align_items_center width_max"><div class="logos display_flex mb-med"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><div class="copyright color_black"><span>Copyright © </span>2021<!-- --> <!-- -->Local10.com<!-- --> <!-- -->is published by WPLG INC., a Berkshire Hathaway company.</div></div></div><div id="fusion-static-exit:0fH6IRQdGrW" style="display:none" data-fusion-component="0fH6IRQdGrW"></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/tGPYmG4I1AmJKops/default.js?d=285" defer=""></script><script type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" async="" id="vfScript"></script></body></html>