<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/"/><link rel="amphtml" href="https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/?outputType=amp"/><title>EXPLAINER: How global deal stems corporate use of tax havens</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.local10.com/resizer/kWNQdQTU1l30BJcdQZINp-irAKQ=/800x480/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=346" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=346) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=346) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=346) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=346) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=346) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=346) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=346) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=346) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=346) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=346) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=346) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/"/><meta property="og:title" content="EXPLAINER: How global deal stems corporate use of tax havens"/><meta property="og:type" content="article"/><meta property="og:description" content="Complex global talks have forged a deal on sweeping changes in how multinational companies are taxed."/><meta property="og:image" content="https://www.local10.com/resizer/kWNQdQTU1l30BJcdQZINp-irAKQ=/800x480/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-10-08T21:32:53Z"/><meta property="article:modified_time" content="2021-10-08T21:41:57Z"/><meta property="article:section" content="Business"/><meta property="article:tag" content="Business,politics,Joe Biden,Technology,Janet Yellen,Government"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Business,politics,Joe Biden,Technology,Janet Yellen,Government"/><meta name="content_id" content="HTXGJBKAAFAVRKV3MRRMGI6BDM"/><meta name="author" content="David Mchugh, Associated Press"/><meta name="description" content="Complex global talks have forged a deal on sweeping changes in how multinational companies are taxed."/><meta name="section_path" content="/business"/><meta property="content_restriction" content="no_restrictions"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="David Mchugh"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="EXPLAINER: How global deal stems corporate use of tax havens"/><meta name="sailthru.description" content="Complex global talks have forged a deal on sweeping changes in how multinational companies are taxed."/><meta name="sailthru.tags" content="Business,politics,Joe Biden,Technology,Janet Yellen,Government"/><meta name="sailthru.date" content="2021-10-08T21:41:57Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/kWNQdQTU1l30BJcdQZINp-irAKQ=/800x480/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/atSnnsrYU285QqM44MustM1Ge7g=/96x57/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="EXPLAINER: How global deal stems corporate use of tax havens"/><meta name="twitter:description" content="Complex global talks have forged a deal on sweeping changes in how multinational companies are taxed."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/kWNQdQTU1l30BJcdQZINp-irAKQ=/800x480/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="HTXGJBKAAFAVRKV3MRRMGI6BDM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="BUSINESS"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="JOE BIDEN"/><meta name="vf:topic" content="TECHNOLOGY"/><meta name="vf:topic" content="JANET YELLEN"/><meta name="vf:topic" content="GOVERNMENT"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">[{"@context":"https://schema.org","@type":"Article","headline":"EXPLAINER: How global deal stems corporate use of tax havens","description":"Complex global talks have forged a deal on sweeping changes in how multinational companies are taxed.","url":"https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/atSnnsrYU285QqM44MustM1Ge7g=/96x57/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg","name":"FILE - In this Monday, Nov. 18, 2019 file photo, the logo of Google is displayed on a carpet at the entrance hall of Google France in Paris. On Thursday, Oct. 7, 2021 Ireland agreed to join an international agreement establishing a minimum corporate tax of 15% around the world, ditching the low-tax policy that has led companies like Google and Facebook to base their European operations in the country.  (AP Photo/Michel Euler, File)","width":300,"height":168},"datePublished":"2021-10-08T21:32:53Z","dateModified":"2021-10-08T21:41:57Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"David Mchugh"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Business","mentions":[{"@type":"Thing","name":"Business","url":"https://www.local10.com/topic/Business/"},{"@type":"Thing","name":"politics","url":"https://www.local10.com/topic/politics/"},{"@type":"Thing","name":"Joe Biden","url":"https://www.local10.com/topic/Joe_Biden/"},{"@type":"Thing","name":"Technology","url":"https://www.local10.com/topic/Technology/"},{"@type":"Thing","name":"Janet Yellen","url":"https://www.local10.com/topic/Janet_Yellen/"},{"@type":"Thing","name":"Government","url":"https://www.local10.com/topic/Government/"}],"keywords":["Business","politics","Joe Biden","Technology","Janet Yellen","Government"]},{"@context":"http://schema.org","@type":"Organization","name":"WPLG Local 10 | Miami News, Fort Lauderdale News, Weather | Local10.com","description":"Breaking news in Miami, Florida and headlines from WPLG Local 10. Get updated South Florida news, weather, and sports for the Miami and Fort Lauderdale local area online from ABC TV's local affiliate in Miami, Florida, WPLG - Miami's Channel 10, Local10.com.","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"},"url":"https://www.local10.com/"}]</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=346" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=346" async=""></script><link rel="preload" as="style" href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css"/><link href="https://use.fontawesome.com/releases/v5.15.4/css/svg-with-js.css" rel="stylesheet"/><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=346" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=346" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=346"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=346"/><meta name="coid" content="HTXGJBKAAFAVRKV3MRRMGI6BDM"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=346" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=346" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=346" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><style data-styled="hIQCJz ebLogY iJpUJT jiSjeD hLctfD egrPud dkUHor iCkhkx liapO Fbkvn eFpdfZ ibBoPM jHatLz eaEoUn ioHCcr lxyDo dlTrVf fBIraR ctIwYf fPPHoo hotaGq bdORUL bnzgqQ eFEJoF ldRitY inZpHU pyYQU iAEGmh eFtLkh fhcWEv iAnvFu uTUco bxDZjn jsbLUN fAZnNT hRvmPf hKyWAp iPLlpV hthFwt cBPHi gWhcPx kYsFbE fMZjuD kbIOUB ejTblb kIwPUc cRENok ipqqyw fixoir eLRGrx gieuOK gjaFre fuGtDZ hexVOu eMzIPv iTrokl gkdkTM hVVJvK iaVOjb cIvfBJ dbleTv ilUzfm vBpWC lcOefn dBYngn eVcADy ePKeeT uTxCW gmZRJv jqUoaZ ckXCQG dwOWBY eceItu hVgimI jeATrE cbmAna dpUpmq cIvZRt bzqJMV tjjEd iMoegR gypCrl kwTeDp emrbRr hBEQQK fMpoVJ dANFUV eGGwXz dUajFs tTBLj kytCck ccIwku eNfdqS fCONQJ cTpMpa klaxJB hvEatg fZZPSA kfzNlm DcUUE ggBAgL kWQjpZ eQwFrX gEZifv loHLTG dxzQmO hjmqNQ iuzcAH iuEyvn hKcQNk chslzL jYIHWj dCTIyp ihOgBE eJyKeg iyPkKD jjkpsc kDsLhU jrMDau zjeHM fMUnQn JbmJK fqNttD iCKieE cVWYBS dLrwNo cJnpqx bXTINM dRLFHD kSzcfQ ROeoo gxUElx jEggsa eOwaJb epPydM hZKBRU bVKhpZ kMnHSB cNNPqN czynJI cSLcQo efhDgT bJZzNC lalEJM jZzkMb ftHHcw fXVfiW dzdLcy kzxVVT dGEEHU fBvvHj fHtefD ajGQp ddcvdG fMzyLE fkiimN cdaCFg gwBorv grcCfc bsFEPN hyPBZA vZkmZ gLETyr cgQZmR fCfxpL hIHzYN dujgxk fFFDbP dPeIqP kLLqFi dDfnfT cwBpCs fkZTCc ceFBvQ eWcZKB ceotfE RANJP cJNrRe fTySpW" data-styled-version="4.4.1">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</style><script>
    // console.log("INITIALIZING PPID SCRIPT");
    const getCookieValue = (cookieName) => {
      const value = "; "+ window.document.cookie;
      const parts = value.split("; "+ cookieName + "=");
      if (parts.length === 2)return parts.pop().split(';').shift();
    };
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        const BC_ID = getCookieValue("BCSessionID");
        if (BC_ID){
          const googlePPID = BC_ID.replaceAll('-',''); // Remove dashes (disallowed) from PPID
          console.log("Google PPID = ", googlePPID);
          console.log("Setting Google PPID : ", googlePPID);
          googletag.pubads().setPublisherProvidedId(googlePPID);
          googletag.enableServices();
        }
      });
  </script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/business";
    window.zeusKeyvalues = {
      tags: "business,politics,joe biden,technology,janet yellen,government",
      type: "article",
      coid: "HTXGJBKAAFAVRKV3MRRMGI6BDM"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign,
              "eventCallback": function(){
                console.log("ArcSubsPaywall datalayer callback!");
                document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
              }
            });
          }
        },
        contentType: "article",
        section: "/business",
        contentRestriction: "no_restrictions",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubax2t44kylbgxda-f-7aed07ba1-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1dc16f16","ak.r":42005,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58248,"ak.gh":"23.220.105.197","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633760710","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==VEr9GBYSSSMD5C8sIj/eYr8isEZBZyrkU8LaFk1xefiSLIjsVhScZthiuUax9Uv9rZ7XEGXpAXdDdPUuUHDncSH7Eg14ak36nUFBO4/nIXwS0v3IIAshpmdlwXF2V/XVNYQ4gocG1zViw1FybuTbi2W/eYOaEhttp+rt6mFWTb7AalqSymbSedJUUBTpZXbn0Y1IvSsXVeCxyCosoKWrcPf7w7rUc0xuGC3tb5Z1AmuRPyZUvCd+g3xJ+yDPQ7fT4UzNBH74yGZcrZ4tMMZx6GpVtNNY7yrE9T03OGNT8cBgA8oXJrpBe4labTsz9+6jdhjA3yZbshc/EYv5MgEb45ZXG6bvBwlMEGBJ4LOn0iNQY4ks0kuudTfuTnNWqOTGBcUksuEYfk8iOtNfxaWz4xRruG6bijQV8ljUumnC4JY=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-bwzfXH ePKeeT"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 fAZnNT headerWrapper"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hRvmPf container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kMnHSB left"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 cJnpqx weather" href="/weather/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cdaCFg"><div class="sc-bwzfXH DcUUE imageWrapper"><img class="sc-bwzfXH uTxCW" decoding="async" src="https://t.gmg.io/weather/widgets/4.svg" alt="Cloudy icon"/></div></figure><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cIvfBJ">76<span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu">º</span></span></a></div><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 cVWYBS"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cNNPqN right"><div class="sc-bwzfXH dUajFs"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 czynJI"><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 RANJP"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cRENok">Sign In</span><div class="sc-bwzfXH tTBLj buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div></div></div></div><div class="sc-bwzfXH ggBAgL burgerMenu transition-100"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gwBorv"><div class="sc-bwzfXH kWQjpZ"><div class="sc-bwzfXH dwOWBY"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-bwzfXH uTxCW"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-bwzfXH dist__BaseInput-sc-1fnzlkn-11 fTySpW"/></div><button class="sc-bwzfXH dist__BaseButton-sc-1fnzlkn-3 cJNrRe" aria-hidden="true" type="submit"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 cRENok">Search</span></button></form></div></div><nav class="sc-bwzfXH kWQjpZ navItems"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 dDfnfT"><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="8">Cuba</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="9">Venezuela</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Surfside_Building_Collapse/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Surfside_Building_Collapse/" gavalue="10">Surfside Condo Collapse</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="11">Florida Files</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="12">Don't Trash Our Treasure</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="13">Leave It To Layron</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="14">Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="15">Coronavirus</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="16">Weird News</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="7">Food</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="8">Celebrating Pride</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="9">Community</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Hispanic_Heritage/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Hispanic_Heritage/" gavalue="10">Hispanic Heritage Month</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Breast_Cancer_Awareness/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Breast_Cancer_Awareness/" gavalue="11">Breast Cancer Awareness Month</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Halloween/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Halloween/" gavalue="12">Halloween</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="13">Tech</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="14">Travel</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="15">Money</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="4">MeTV</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&I TV</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-bwzfXH eQwFrX primary"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bsFEPN secondary"><li class="sc-bwzfXH uTxCW parent"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 bXTINM"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-bwzfXH gEZifv sub"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li></ul></li></ul></nav></div></div><nav class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iPLlpV spotlight"><div class="sc-bwzfXH loHLTG"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hyPBZA"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hthFwt"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dRLFHD"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-bwzfXH hjmqNQ transition-300"><div class="sc-bwzfXH dwOWBY"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-bwzfXH dxzQmO"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-bwzfXH dxzQmO"><div style="min-width:100%;display:table"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 vZkmZ container"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><div class="sc-bwzfXH eGGwXz pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 gLETyr"><div class="sc-bwzfXH DcUUE imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cgQZmR"><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 cBPHi"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 kSzcfQ"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li></ul></div></div></div></div></div></div></header><section class="sc-bwzfXH uTxCW wrapper"><section class="bna weather collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full" style="overflow:hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">WEATHER ALERT</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fCfxpL relative min"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc articleMeta width_full"><a class="display_block gaevent" href="/weather/alerts" target="_self" gacategory="Alert Bar" gaaction="weather" galabel="/weather/alerts" gavalue="0"><h3 class="no-margin">2 flood advisories in effect for Broward and Dade Counties</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="sc-bwzfXH iuEyvn"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="sc-bwzfXH gmZRJv article" role="main"><section class="sc-bwzfXH jqUoaZ top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 iJpUJT ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div></div></section><aside class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bVKhpZ" id="article"><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo chainGroup" id="0f1VvA1iDrr"><div class="sc-bwzfXH uTxCW articleInfo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 iyPkKD"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></span></h4><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 jEggsa"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 bJZzNC metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">David Mchugh</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Published: <time dateTime="2021-10-08T21:32:53.000Z">October 8, 2021 5:32 pm</time></p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fixoir">Updated: <time dateTime="2021-10-08T21:41:57.000Z">October 8, 2021 5:41 pm</time></p></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Technology/" gacategory="Article Rail" gaaction="Tag Link">Technology</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Janet_Yellen/" gacategory="Article Rail" gaaction="Tag Link">Janet Yellen</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span></span></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><h5 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jjkpsc">Sign up for our Newsletters</h5><form encType="application/x-www-form-urlencoded" method="GET" class="sc-bwzfXH uTxCW"><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-bwzfXH eNfdqS"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 lalEJM"><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 jiSjeD ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 kbIOUB">Ad</span></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 cSLcQo"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT"><h2 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 fMUnQn"><a class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 hZKBRU"/></div><div class="sc-bwzfXH uTxCW storyListNext"><div class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 cwBpCs"><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/10/09/new-security-screening-causes-long-line-at-broward-high-school-varsity-football-game/" gaaction="Story List" gaalue="0"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dujgxk"><div class="sc-bwzfXH hKcQNk imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fFFDbP"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/new-security-screening-causes-long-line-at-broward-high-school-varsity-football-game/" gaaction="Story List" gaalue="0"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/new-security-screening-causes-long-line-at-broward-high-school-varsity-football-game/" gaaction="Story List" gaalue="0"><h3 title="New security screening causes long line at Broward high school varsity football game" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 JbmJK">New security screening causes long line at Broward high school varsity football game</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/10/09/miami-dade-teacher-accused-of-sexual-battery-against-teenage-boy-is-pregnant-police-say/" gaaction="Story List" gaalue="1"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dujgxk"><div class="sc-bwzfXH hKcQNk imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fFFDbP"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/miami-dade-teacher-accused-of-sexual-battery-against-teenage-boy-is-pregnant-police-say/" gaaction="Story List" gaalue="1"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">1 hour ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/miami-dade-teacher-accused-of-sexual-battery-against-teenage-boy-is-pregnant-police-say/" gaaction="Story List" gaalue="1"><h3 title="Miami-Dade teacher accused of sexual battery against teenage boy is pregnant, police say" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 JbmJK">Miami-Dade teacher accused of sexual battery against teenage boy is pregnant, police say</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/10/09/crash-injures-2-blocks-southbound-lanes-of-interstate-95-in-broward/" gaaction="Story List" gaalue="2"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dujgxk"><div class="sc-bwzfXH hKcQNk imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fFFDbP"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/crash-injures-2-blocks-southbound-lanes-of-interstate-95-in-broward/" gaaction="Story List" gaalue="2"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">3 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/crash-injures-2-blocks-southbound-lanes-of-interstate-95-in-broward/" gaaction="Story List" gaalue="2"><h3 title="Crash injures 2, blocks southbound lanes of Interstate 95 near Hallandale Beach" class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 JbmJK">Crash injures 2, blocks southbound lanes of Interstate 95 near Hallandale Beach</h3></a></span></div></div></div></article><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 grcCfc"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 hIHzYN"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 ROeoo"><a href="/news/local/2021/10/09/community-helps-to-catch-suspect-in-robbery-at-nonprofit-for-lgbtq-youth/" gaaction="Story List" gaalue="3"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dujgxk"><div class="sc-bwzfXH hKcQNk imageWrapper"><div class="sc-bwzfXH iuzcAH"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-bwzfXH chslzL"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fFFDbP"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/community-helps-to-catch-suspect-in-robbery-at-nonprofit-for-lgbtq-youth/" gaaction="Story List" gaalue="3"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 dbleTv">5 hours ago</span></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/news/local/2021/10/09/community-helps-to-catch-suspect-in-robbery-at-nonprofit-for-lgbtq-youth/" gaaction="Story List" gaalue="3"><h3 title="Community helps to catch suspect in robbery at nonprofit for LGBTQ+ youth " class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 JbmJK">Community helps to catch suspect in robbery at nonprofit for LGBTQ+ youth </h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-bwzfXH ckXCQG mainContent"><div class="sc-bwzfXH fCONQJ articleInfo"><h4 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 kDsLhU"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="/business" gacategory="Article Rail" gaaction="Section Link" galabel="Business">Business</a></span></h4></div><article class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 jZzkMb story"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ftHHcw"><h1 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 jrMDau headline">EXPLAINER: How global deal stems corporate use of tax havens</h1></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fXVfiW metadata"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT byline"><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">David Mchugh</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 ipqqyw author">Associated Press</p></div><div class="sc-bwzfXH kytCck time"><time dateTime="2021-10-08T21:32:53Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Published: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-10-08T21:32:53.000Z">October 8, 2021 5:32 pm</time></span></time><time dateTime="2021-10-08T21:41:57Z" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gieuOK">Updated: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gjaFre"><time dateTime="2021-10-08T21:41:57.000Z">October 8, 2021 5:41 pm</time></span></time></div><div class="sc-bwzfXH ccIwku tags">Tags: <span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eLRGrx"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Business/" gacategory="Article Rail" gaaction="Tag Link">Business</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Technology/" gacategory="Article Rail" gaaction="Tag Link">Technology</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Janet_Yellen/" gacategory="Article Rail" gaaction="Tag Link">Janet Yellen</a></span>, <span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 dLrwNo"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span></span></div></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dzdLcy basicStory"><figure class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 kzxVVT promo full-width"><div class="sc-bwzfXH cTpMpa imageWrapper"><img class="sc-bwzfXH uTxCW promo full-width" decoding="async" sizes="(min-width: 1200px) 850px, (min-width: 768px) and (max-width: 1199) 100vw, 50vw" src="https://www.local10.com/resizer/kWNQdQTU1l30BJcdQZINp-irAKQ=/800x480/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/HD25JJXYBBEIRCYKN6ZN5Y5DWY.jpg" alt="FILE - In this Monday, Nov. 18, 2019 file photo, the logo of Google is displayed on a carpet at the entrance hall of Google France in Paris. On Thursday, Oct. 7, 2021 Ireland agreed to join an international agreement establishing a minimum corporate tax of 15% around the world, ditching the low-tax policy that has led companies like Google and Facebook to base their European operations in the country.  (AP Photo/Michel Euler, File)"/></div><figcaption class="sc-bwzfXH klaxJB"><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fuGtDZ">FILE - In this Monday, Nov. 18, 2019 file photo, the logo of Google is displayed on a carpet at the entrance hall of Google France in Paris. On Thursday, Oct. 7, 2021 Ireland agreed to join an international agreement establishing a minimum corporate tax of 15% around the world, ditching the low-tax policy that has led companies like Google and Facebook to base their European operations in the country.  (AP Photo/Michel Euler, File)</span><span class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hexVOu"> (Copyright 2019 The Associated Press. All rights reserved)</span></figcaption></figure><section class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 dGEEHU articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-bwzfXH vBpWC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv"><strong>FRANKFURT</strong> – More than 130 countries have forged a deal on sweeping changes in how big global companies are taxed. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The goal: deterring multinational companies from stashing profits in countries where they pay little or now taxes — better known as tax havens. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The sweeping agreement was struck Friday among 136 countries after talks overseen by the Organization for Economic Cooperation and Development. It would update a century's worth of international taxation rules to cope with changes brought by digitalization and globalization. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The most important feature: a global minimum tax of at least 15%, a key initiative pushed by U.S. President Joe Biden and Treasury Secretary Janet Yellen. Yellen said the minimum tax will end a decadeslong “race to the bottom” that has seen corporate tax rates fall as tax havens sought to attract corporations that take advantage of low rates — but do little actual business in those locations. </p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Here's a look at key aspects of the deal:</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">WHAT PROBLEM DOES IT ADDRESS?</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">In today's economy, multinationals are increasingly likely to earn profits from intangibles such as trademarks and intellectual property. Those can be easy to move, and global companies can assign the earnings they generate to a subsidiary in a country where tax rates are very low. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Some countries compete for revenue by using rock-bottom rates to lure companies, attracting huge tax bases that generate large revenue even when tax rates only marginally above zero are applied. Between 1985 and 2018, the global average corporate headline rate fell from 49% to 24%. By 2016, over half of all U.S. corporate profits were booked in seven tax havens: Bermuda, the Cayman Islands, Ireland, Luxembourg, the Netherlands, Singapore, and Switzerland. That costs the U.S. Treasury $100 billion a year according to one estimate.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">HOW WOULD A GLOBAL MINIMUM TAX WORK?</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The basic idea is simple: Countries would legislate a global minimum corporate tax rate of at least 15% for very big companies, those with annual revenues over 750 billion euros ($864 billion.) </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Then, if companies have earnings that go untaxed or lightly taxed in one of the world's tax havens, their home country would impose a top-up tax that would bring the rate to 15%. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">That would make it pointless for a company to use tax havens, since taxes avoided in the haven would be collected at home. For the same reason, it means the minimum rate would still take effect even if individual tax havens don't participate.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">HOW WOULD THE TAX PLAN ADDRESS THE DIGITALIZED ECONOMY?</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The plan would also let countries tax part of the earnings of the 100 or so biggest multinationals when they do business in places where they have no physical presence. That could be through internet retailing or advertising. The tax would only apply to a portion of profits above a profit margin of 10%. </p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">In return, other countries would abolish their unilateral digital services taxes on U.S. tech giants such as Google, Facebook and Amazon. That would head off trade conflicts with Washington, which argues such taxes unfairly target U.S. companies and has threatened to retaliate with new tariffs.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___ </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">DOES EVERYONE LIKE THE DEAL?</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Some developing countries and advocacy groups such as Oxfam and the UK-based Tax Justice Network say the 15% rate is too low and leaves far too much potential tax revenue on the table. And although the global minimum would capture some $150 billion in new revenue for governments, most of it would go to rich countries because they are where many of the biggest multinationals are headquartered.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">A 20% to 30% minimum was recommended by the UN’s high-level panel on International Financial Accountability, Transparency and Integrity. In a report earlier this year, the panel said that a rate that is too low can incentivize countries to lower their rate to remain competitive.</p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Countries that participated in the talks but did not sign the agreement were Kenya, Nigeria, Pakistan and Sri Lanka.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">WHAT IS THE U.S. ROLE IN THE AGREEMENT?</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Biden’s tax agenda is stuck in negotiations among Democratic lawmakers, as the scope of his spending and proposed rate hikes are still under debate. But the administration has staked a claim in saying that it must expand the U.S. global minimum tax in order to convince other nations to do so.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Biden has retreated somewhat from his initial proposals as Congress has provided its input. The latest plan from the House Ways and Means Committee would increase global minimum tax to roughly 16.5% from 10.5%. The president initially wanted 21% as the U.S. global minimum rate. Domestic corporate income would be taxed at 26.5%, up from 21% currently.</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">U.S. participation in the minimum tax deal is crucial, simply because so many multinationals are headquartered there. Complete rejection of Biden’s global minimum proposal would seriously undermine the international deal. </p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Manal Corwin, a tax principal at professional services firm KPMG and a former Treasury Department official in the Obama administration, said that the removal of the unilateral digital taxes, or DST's, would provide “a very strong motivation” for the U.S. to participate. That is because the agreement would head off destructive trade dispute that could spread to unrelated companies in other sectors of the economy. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">“When you get into back-and-forth threats of tariffs, the tariffs are not necessarily imposed on the companies that are in the crosshairs of the issue being debated," she said. “It may be DSTs today and then tomorrow it's some other unilateral measure.” She said international taxation needs stability and consensus “to encourage investment and growth .... (T)he unravelling of global consensus, if it starts with DSTs, can expand to other things.”</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">HOW WOULD THE AGREEMENT TAKE EFFECT? </p><div class="sc-bwzfXH dist__FlexBase-sc-1fnzlkn-0 hKyWAp ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 fMZjuD">Ad</span></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The accord will go to the Group of 20 leaders. Agreement there is likely since all 20 members signed Friday's deal. Implementation then moves to the individual countries. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">The tax on earnings where companies have no physical presence would require countries to sign up to an intergovernmental agreement during the course of 2022, with implementation in 2023. The global minimum could be applied by individual countries using model rules developed by the OECD. If the U.S. and European countries where most multinationals are headquartered legislate such minimums, that would have much of the intended effect. </p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">___</p><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 eMzIPv">Associated Press writer Joshua Boak in Washington contributed to this report.</p></section><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iTrokl copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 eOwaJb"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/business/2021/10/08/global-deal-aims-to-deter-multinationals-use-of-tax-havens/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><div class="sc-bwzfXH dwOWBY footerWrapper"><footer class="sc-bwzfXH hvEatg"><div class="sc-bwzfXH fZZPSA"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fBvvHj"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fHtefD"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ajGQp linkWrap"><ul class="sc-bwzfXH dist__GridBase-sc-1fnzlkn-9 kLLqFi"><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 gkdkTM"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fHtefD"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 efhDgT social"><h6 class="sc-bwzfXH dist__HeadingBase-sc-1fnzlkn-5 zjeHM">Follow Us</h6><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 ddcvdG icons"><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-5whyc2C3Hnh4" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-5whyc2C3Hnh4">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-uVU2w0siIDgQ" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-uVU2w0siIDgQ">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-nKyHtGQuCCjZ" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-nKyHtGQuCCjZ">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-bwzfXH dist__LinkBase-sc-1fnzlkn-8 fqNttD"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-bwzfXH kfzNlm"><svg aria-labelledby="svg-inline--fa-title-dHOU87BaGG7N" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-dHOU87BaGG7N">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div></div></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 hVVJvK">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-bwzfXH uTxCW"><hr class="sc-bwzfXH dist__BaseDivider-sc-1fnzlkn-7 epPydM"/></div><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fMzyLE"><div class="sc-bwzfXH dist__StackBase-sc-1fnzlkn-6 fkiimN"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-bwzfXH dist__TextBase-sc-1fnzlkn-2 iaVOjb">Copyright © 2021 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script><script src="//cdn.viafoura.net/vf-v2.js" type="text/javascript" id="vfScript"></script></body></html>