<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/news/2019/11/25/south-florida-man-arrested-after-attacking-resident-who-opened-door/"/><link rel="amphtml" href="https://www.local10.com/news/2019/11/25/south-florida-man-arrested-after-attacking-resident-who-opened-door/?outputType=amp"/><title>South Florida man arrested after attacking resident who opened door</title><meta property="og:url" content="https://www.local10.com/news/2019/11/25/south-florida-man-arrested-after-attacking-resident-who-opened-door/"/><meta property="og:title" content="South Florida man arrested after attacking resident who opened door"/><meta property="og:type" content="article"/><meta property="og:description" content="A South Florida man fought back after he was wakened by the sound of a woman screaming for help outside his home and attacked by another man upon opening the door."/><meta property="og:image" content="https://arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time"/><meta property="article:modified_time"/><meta property="article:section" content="News"/><meta property="article:tag" content="Miami-Dade County,Crime"/><meta property="article:content_tier" content="free"/><meta name="type" value="article"/><meta name="keywords" content="Miami-Dade County,Crime"/><meta name="content_id" content="ODT3AGNMIZHPZKB2G764PDMMUY"/><meta name="author" itemProp="author" content="Peter Burke"/><meta name="description" content="A South Florida man fought back after he was wakened by the sound of a woman screaming for help outside his home and attacked by another man upon opening the door."/><meta name="station" content="WPLG"/><meta name="line_count" content="7"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Peter Burke"/><meta name="sailthru.title" content="South Florida man arrested after attacking resident who opened door"/><meta name="sailthru.description" content="A South Florida man fought back after he was wakened by the sound of a woman screaming for help outside his home and attacked by another man upon opening the door."/><meta name="sailthru.tags" content="Miami-Dade County,Crime"/><meta name="sailthru.date"/><meta name="sailthru.image.full" content="https://arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg"/><meta name="sailthru.image.thumb" content="http://thumbor-prod-us-east-1.photo.aws.arc.pub/l85nKinhh3w3P3j4F-bZyNRKhAk=/300x0/arc-anglerfish-arc2-prod-gmg/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter.title" content="South Florida man arrested after attacking resident who opened door"/><meta name="twitter.description" content="A South Florida man fought back after he was wakened by the sound of a woman screaming for help outside his home and attacked by another man upon opening the door."/><meta name="twitter.site" content="WPLG"/><meta name="twitter.image" content="https://arc-anglerfish-arc2-prod-gmg.s3.amazonaws.com/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg"/><meta name="twitter.domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="ODT3AGNMIZHPZKB2G764PDMMUY"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="type" value="article"/><meta name="coid" value="ODT3AGNMIZHPZKB2G764PDMMUY"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=64" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=64" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=64" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"South Florida man arrested after attacking resident who opened door","description":"A South Florida man fought back after he was wakened by the sound of a woman screaming for help outside his home and attacked by another man upon opening the door.","url":"https://www.local10.com/news/2019/11/25/south-florida-man-arrested-after-attacking-resident-who-opened-door/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/news/2019/11/25/south-florida-man-arrested-after-attacking-resident-who-opened-door/"},"thumbnailUrl":"http://thumbor-prod-us-east-1.photo.aws.arc.pub/l85nKinhh3w3P3j4F-bZyNRKhAk=/300x0/arc-anglerfish-arc2-prod-gmg/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg","image":{"@type":"ImageObject","url":"http://thumbor-prod-us-east-1.photo.aws.arc.pub/l85nKinhh3w3P3j4F-bZyNRKhAk=/300x0/arc-anglerfish-arc2-prod-gmg/public/QXOUYW63NBB2TPTZ4OW6L2T3QU.jpg","name":"Mark Katsnelson, 35, was treated for his injuries at a hospital after the victim he is alleged to have randomly attacked fought back."},"dateCreated":null,"datePublished":null,"dateModified":null,"publisher":{"@type":"Organization","name":"Local10.com","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Peter Burke","sameAs":"https://www.local10.com/team/VH24ODKYBZDCHJ2N4M6VNKUIUI"}],"articleSection":"News","mentions":[{"@type":"Thing","name":"Miami-Dade County","url":"https://www.local10.com/topic/Miami-Dade_County/"},{"@type":"Thing","name":"Crime","url":"https://www.local10.com/topic/Crime/"}],"keywords":["Miami-Dade County","Crime"]}</script><script src="/pf/resources/dist/wplg/js/index.js?d=64"></script><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=64"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=64"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-756d4258-cebf-4945-b974-1d09593134f1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a="true"=="true"?1:0,t="",n="nml5ubaxglqwqxo4i3ka-f-3146fe965-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"29ec47d5","ak.r":28587,"ak.a2":a,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45122,"ak.gh":"23.50.225.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1574717140"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="GrahamMedia" data-siteKey="local10new" async=""></script><div id="fusion-app"><header class="relative | display_flex | column | justify_space_around | align_items_center | width_full | font_gibson | color_white | height_full"><div class="container | relative | display_flex | justify_space_around | align_items_center | width_full | width_max"><div class="burger-border | display_flex | justify_start | align_left"><a class="burger" href="#"><div class="burger-icon"></div></a></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg"/></a><div class="right | display_flex | align_items_center | align_right | height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm"/><p class="font_openSans | font_bold | no-margin | uppercase">75ºF</p></a><button class="btn btn--sign-in btn--primary  font_gibson font_bold">Sign In</button></div></div><div class="burgerMenu | absolute | color_white" style="bottom:90px"><button class="btn btn--sign-in btn--primary width_full width_max mCenter mb-norm display_block font_gibson font_bold">Sign In</button><div class="search | mb-med | width_max | mCenter"><form id="navSearch" class="formField | light | display_flex | align_items_center | width_full" action="/search/" method="GET"><input type="text" id="navSearchInputBox" class="light | form-control | width_full" name="searchTerm" placeholder="Search"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></form></div><div class="navItems | font_bold | width_max | mCenter"><ul class="nav | display_flex | width_max | mCenter"><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="0">Local 10 Investigates</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/digi_short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/digi_short/" gavalue="1">Local 10 Digi Shorts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="2">Politics</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cuba/" gavalue="3">Cuba</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/venezuela/" gavalue="4">Venezuela</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/leave_it_to_layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/leave_it_to_layron/" gavalue="5">Leave It To Layron</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="6">This Week In South Florida</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="7">Florida Files</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dirty_dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dirty_dining/" gavalue="8">Dirty Dining</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="9">Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="10">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="0">Dolphins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/heat/" gavalue="1">Heat</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/marlins/" gavalue="2">Marlins</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/panthers/" gavalue="3">Panthers</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/inter_miami_cf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/inter_miami_cf/" gavalue="4">Inter Miami CF</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/hurricanes/" gavalue="5">Miami Hurricanes</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="6">Florida Gators</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/seminoles/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/seminoles/" gavalue="7">Florida State Seminoles</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/golf/" gavalue="8">Golf</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/college_football/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/college_football/" gavalue="9">College Football</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/uhealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/uhealth/" gavalue="0">UHealth</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="3">SoFlo Home Project</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="4">Pets</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="5">Food</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="6">Money</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="7">Community</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="9">Travel</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment"><strong>Entertainment</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/topic/concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/concerts/" gavalue="1">Concerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="2">Contests</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></li><li class="sub | mb-sm"><a class="font_regular link_white gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Storm Pins</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent | mb-norm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="socialContainer | mb-med | width_max | mCenter"><ul class="display_flex | justify_space_between | width_max | mCenter"><li><a class="link_white gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li><a class="link_white gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local10news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li><a class="link_white gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.local10.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div><hr class="mb-med | width_max | mCenter" style="height:1px"/><div class="disclaimer | width_max | mCenter">If you are disabled and need help with the Public File, call (954) 364-2526.</div></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports">Sports</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features">Features</a></li><li><a class="link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment">Entertainment</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic">Traffic</a></li></ul></nav><div id="mini" class="fixed | justify_center "><div class="container | display_flex | align_items_center | width_full | width_max"><div class="burger-border | display_flex burger-border | display_flex | justify_start | align_left"><a class="burger" href="#"><div class="burger-icon"></div></a></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg"/></a><nav><ul class="display_flex | no-margin | font_semibold"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features" gavalue="2">Features</a></li><li><a class="link_white | uppercase gaevent" href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment" gavalue="3">Entertainment</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather" gavalue="4">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic" gavalue="5">Traffic</a></li><li class="livestream"><a href="#" class="color_white"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg> LIVE</a></li></ul></nav><div class="right | display_flex | align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm"/><p class="font_openSans | font_bold | no-margin | uppercase">75ºF</p></a><button class="btn btn--primary btn--mini  font_gibson font_bold">Sign In</button></div></div></div></header><section class="wrapper"><main class="article"><section class="top-wide"><div class="scGrid oneCol full-width " id="0f4QEZVpGrA"><div class=""><div id="fusion-static-enter:0fNM4fCpGri" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;wplg/Web/News&quot;,&quot;mobile_size&quot;:[[320,50]],&quot;tablet_size&quot;:[[728,90]],&quot;desktop_size&quot;:[[728,90],[1000,300],[1000,40],[970,250],[970,90]],&quot;position&quot;:&quot;LEADER_BOARD&quot;}"></div><div id="fusion-static-exit:0fNM4fCpGri" style="display:none"></div></div></div></section><aside id="article" class="display_none | font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="color_black | uppercase | mb-sm"><a class="link_default | gaevent" href="/news" gacategory="Article Rail" gaaction="Section Link" galabel="News">News</a></h4><hr class="bold"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin"><a class="font_gibson | font_semibold | link_red | gaevent" href="/team/VH24ODKYBZDCHJ2N4M6VNKUIUI" gacategory="Article Rail" gaaction="Author Link" galabel="Peter Burke" gavalue="0">Peter Burke</a>, Local10.com Managing Editor</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2019-11-25T20:28:09.516Z">Published: <strong class="font_semibold"><time dateTime="1574713689516" class="">November 25, 2019, 3:28 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Miami-Dade_County/" gacategory="Article Rail" gaaction="Tag Link">Miami-Dade County</a>, <a class="gaevent link_gray" href="/topic/Crime/" gacategory="Article Rail" gaaction="Tag Link">Crime</a></strong></div></div><hr/></div><h5>Sign up for our Newsletters</h5><form method="GET" class="formField | display_flex | align_items_center | mb-norm | width_full " encType="application/x-www-form-urlencoded"><input type="email" class="light | width_full" name="email" placeholder="Enter your email here!" value=""/><input type="hidden" class="light | width_full" name="site" value="wplg"/><input type="hidden" class="light | width_full" name="lists[]"/><input type="hidden" class="light | width_full" name="all[]"/><button><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_blue" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></button></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="no-margin"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><div id="fusion-static-enter:0fxQv1XpGrB" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;wplg/Web/News&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fxQv1XpGrB" style="display:none"></div><aside id="0fMyx64zIrz" class="sticky"><div id="fusion-static-enter:0fTqACfjGre" style="display:none"></div><div class="gmgAd" data-gmgad="{&quot;unitname&quot;:&quot;Promos/wplg&quot;,&quot;mobile_size&quot;:[[300,250]],&quot;tablet_size&quot;:[[300,250],[300,600]],&quot;desktop_size&quot;:[[300,250],[300,600]],&quot;position&quot;:&quot;RIGHT&quot;}"></div><div id="fusion-static-exit:0fTqACfjGre" style="display:none"></div><section class="storyList"><h4 class="uppercase mb-sm">Latest News</h4><hr class="bold"/><section class="topic textOverlay | full-width"><div class="grid | story-list vertical"><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal"><a class="display_block" href="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gavalue="0"><div class="image | height_full"><figure class="width_full height_full"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption></figcaption></figure></div></a><div class="articleMeta"><a class="display_block" href="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gavalue="0"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">29 minutes ago</p></a><a class="display_block" href="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/president-trump-to-sign-animal-cruelty-bill-into-law-making-it-a-federal-felony/" gavalue="0"><h3>President Trump to sign animal cruelty bill into law, making it a federal felony</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal"><a class="display_block" href="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gavalue="1"><div class="image | height_full"><figure class="width_full height_full"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption></figcaption></figure></div></a><div class="articleMeta"><a class="display_block" href="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gavalue="1"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">44 minutes ago</p></a><a class="display_block" href="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/remains-found-in-alabama-identified-as-5-year-old-taylor-williams/" gavalue="1"><h3>Remains found in Alabama identified as 5-year-old Taylor Williams</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal"><a class="display_block" href="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gavalue="2"><div class="image | height_full"><figure class="width_full height_full"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption></figcaption></figure></div></a><div class="articleMeta"><a class="display_block" href="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gavalue="2"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">50 minutes ago</p></a><a class="display_block" href="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/911-call-released-in-coral-springs-womans-fatal-shooting-of-21-year-old-acquiantance/" gavalue="2"><h3>911 call released in Coral Springs woman’s fatal shooting of 21-year-old acquaintance</h3></a></div></div></article><hr/><article class="storyCard | mb-norm "><div class="relative | min | height_full gridItem | height_full | horizontal"><a class="display_block" href="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gavalue="3"><div class="image | height_full"><figure class="width_full height_full"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption></figcaption></figure></div></a><div class="articleMeta"><a class="display_block" href="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gavalue="3"><p class="time | font_gibson | font_semibold | color_red | uppercase | mb-xsm">58 minutes ago</p></a><a class="display_block" href="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gacategory="Story Card" gaaction="Story List" galabel="/news/2019/11/25/riptide-rocks-fort-lauderdale-beach/" gavalue="3"><h3>Riptide Rocks Fort Lauderdale Beach</h3></a></div></div></article></div></section></section></aside></aside><article class="story"><div class="mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/news">News</a></h4></div><h1 class="headline">South Florida man arrested after attacking resident who opened door</h1><h2 class="subheadline font_light">Victim fights back, sending Mark Katsnelson to hospital, then jail</h2><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin"><a class="link_red | font_semibold" href="#">Peter Burke</a>, Local10.com Managing Editor</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2019-11-25T20:28:09.516Z">Published: <strong class="font_semibold"><time dateTime="1574713689516" class="">November 25, 2019, 3:28 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Miami-Dade_County/">Miami-Dade County</a>, <a class="link_gray" href="/topic/Crime/">Crime</a></strong></div></div><figure class="promo full-width"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption>Mark Katsnelson, 35, was treated for his injuries at a hospital after the victim he is alleged to have randomly attacked fought back. <span>(WPLG)</span></figcaption></figure><section class="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>MIAMI-DADE COUNTY, Fla.</strong> – A South Florida man was arrested after he beat up another man who had been asleep inside his home, police said.</p><p class="">Mark Katsnelson, 35, is facing a charge of burglary with assault or battery.</p><p class="">According to an arrest affidavit, Barry Sands was sleeping Saturday night when he woke up to the sound of a woman screaming for help and banging on the front door of his home.</p><p class="">Once Sands opened the door, Katsnelson forced his way inside and attacked him, police said.</p><p class="">During the struggle, Sands punched Katsnelson several times in the face before tossing him out and calling police.</p><p class="">A motive for the attack was not revealed.</p><p class="">Katsnelson was taken to Jackson North Medical Center to be treated for his injuries. He was then booked into the Turner Guilford Knight Correctional Center.</p></section><p class="copyright | color_medium-gray">Copyright 2019 by WPLG Local10.com - All rights reserved.</p><hr/></div><div id="bio" class="display_flex | column | mb-lg"><h4 class="uppercase">About the Author:</h4><div class="author-container | display_flex | column"><div class="author | display_flex | row | mb-med"><figure class="mr-norm"><div style="height:0;max-width:100%;padding-top:56.25%"></div><figcaption></figcaption></figure><div class="authorInfo | display_flex | column"><h5 class="font_semibold | no-margin"><a class="font_gibson | font_semibold | link_blue" href="/team/VH24ODKYBZDCHJ2N4M6VNKUIUI">Peter Burke</a></h5><p class="font_openSans | mb-sm">Peter Burke returned for a second stint of duty at Local 10 News in February 2014. He graduated from Florida State University and previously worked at Local 10 from 2005-08.</p><div class="author-social | display_flex | row | color_blue"><a href="mailto:pburke@wplg.com?subject=Re:South Florida man arrested after attacking resident who opened door" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="envelope" class="svg-inline--fa fa-envelope fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg><span class="font_gibson | font_medium | color_blue">email</span></a><a href="https://www.twitter.com/peteburke" class="mr-norm link_blue"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 mr-xsm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg><span class="font_gibson | font_medium | color_blue">twitter</span></a></div></div></div></div></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><section class="mod-wrapper mod-comments"><a name="comments"></a><p style="padding:0.5rem 1rem;background-color:#F0F0F0;border-radius:3px"><strong>Note to users:</strong> Comments on Local10.com are migrating over to our new website. All comments before 11/12/19 at 12 p.m. will be temporarily blank until the migration is complete. All past conversations will be restored. New comments can be posted now. Questions? Contact  <a href="mailto:wplgwebstaff@wplg.com">wplgwebstaff@wplg.com</a>.</p><div class="mod-body"><div id="gmg-vf-comments" class="viafoura" style="font-family:Gibson"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="ODT3AGNMIZHPZKB2G764PDMMUY"></div></div></div></section><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></article><section class="bottom-wide"><section class="sponsored-content mb-lg"><div class="content-block double mb-lg"><div style="display:none" id="0faTe3qfGro" data-fusion-collection="features" data-fusion-type="article/outbrain" data-fusion-message="Could not render component [features:article/outbrain]"></div></div><div class="content-block mb-lg"><div style="display:none" id="0fPzqdQiGrt" data-fusion-collection="features" data-fusion-type="article/outbrain" data-fusion-message="Could not render component [features:article/outbrain]"></div></div><div class="content-block mb-lg"></div></section></section></main></section><footer class="font_gibson | color_white | width_full"><div class="get-alerts | display_flex | justify_center | align_items_center"><div class="container | display_flex | justify_center | align_items_center | height_full | width_full | width_max"><div class="cta | display_flex | align_items_center"><h3>Get Alerts</h3><p class="font_light">Want the latest news and weather updates?</p></div><form><div class="formField | display_flex | align_items_center | width_full"><input type="email" class="dark | width_full" placeholder="Enter your email here!"/><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="arrow-circle-right" class="svg-inline--fa fa-arrow-circle-right fa-w-16 color_white" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem;cursor:pointer"><path fill="currentColor" d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zm-28.9 143.6l75.5 72.4H120c-13.3 0-24 10.7-24 24v16c0 13.3 10.7 24 24 24h182.6l-75.5 72.4c-9.7 9.3-9.9 24.8-.4 34.3l11 10.9c9.4 9.4 24.6 9.4 33.9 0L404.3 273c9.4-9.4 9.4-24.6 0-33.9L271.6 106.3c-9.4-9.4-24.6-9.4-33.9 0l-11 10.9c-9.5 9.6-9.3 25.1.4 34.4z"></path></svg></div></form></div></div><div class="brand | display_flex"><div class="container | display_flex | justify_space_around | align_items_center | height_full | width_full | width_max"><div class="corp | display_flex"><img src="https://media.local10.com/theme/images/wplg_inc.png"/></div><div class="contact | display_flex | row | align_items_center"><div class="social | display_flex | row | justify_space_evenly | color_white"><a class="color_white gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright">© 2019 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WPLG &amp; Local 10</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.local10.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.local10.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.local10.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.local10.com/careers/">Careers at WPLG</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li>If you are disabled and need help with the Public File, call (954) 364-2526.</li></ul></div></div></footer></div><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>