

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Man, 28, accused of killing Canadian couple in Pompano Beach</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A 28-year-old man is facing murder charges in the deaths&amp;nbsp;of an elderly Canadian couple in Pompano Beach." lang="en-US" />
	



	
	
		<meta name="keywords" content="Crime,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man, 28, accused of killing Canadian couple in Pompano Beach"/><meta property="og:description" content="A 28-year-old man is facing murder charges in the deaths&nbsp;of an elderly Canadian couple in Pompano Beach. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach"/><meta property="og:image"  content="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Broward"/><meta property="article:tag"  content="canadian couple killed, pompano beach, quinton johnson, marc gagne, rita gagne"/><meta property="article:published_time"  content="2019-05-16T19:51:01+00:00"/><meta property="article:modified_time"  content="2019-05-16T19:51:01+00:00"/><meta property="article:expiration_time"  content="2044-01-05T18:47:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/TTongenWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man, 28, accused of killing Canadian couple in Pompano Beach"/><meta name="twitter:description" content="A 28-year-old man is facing murder charges in the deaths&nbsp;of an elderly Canadian couple in Pompano Beach. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190516 19:51:01"/><Attribute name="edate" value="1558036261854"/><Attribute name="edateformat" value="20190516 19:51:01"/><Attribute name="sdate" value="1558036261980"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Broward"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Editors Pick"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A 28-year-old man is facing murder charges in the deaths&nbsp;of an elderly Canadian couple in Pompano Beach. "/><Attribute name="Headline" value="Man, 28, accused of killing Canadian couple in Pompano Beach"/><Attribute name="Keywords" value="Crime,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190516 19:51:01"/><Attribute name="PubDate" value="20190516 19:51:01"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21860182"/><Attribute name="Caption" value="<p>Quinton Johnson is accused of killing Rita and Marc Gagne.</p>"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="844315038"/><Attribute name="URL" value="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_160_90.jpg"/><Attribute name="Title" value="Quinton+Johnson+and+Canadian+couple+Rita+and+Marc+Gagne"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;broward&#x2f;quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557505030000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557504895000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1557504895000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.5.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.5.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.5.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1557504980000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Broward">
	                                                          <meta name="endplay.categories" content="Broward, Crime, Editors Pick, Local, Neighborhood Crime, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/tongentodd">

                          <link rel="author" href="https://www.local10.com/author/tongentodd" title="Todd Tongen">
            
            <meta name="sailthru.author" content="Todd Tongen">

                    <meta name="author" itemprop="author" content="Todd Tongen">

                    <meta name="content_id" itemprop="identifier" content="844300661">
      <meta property="vf:unique_id" content="844300661">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Man, 28, accused of killing Canadian couple in Pompano Beach">
    <meta name="sailthru.description" content="A 28-year-old man is facing murder charges in the deaths&nbsp;of an elderly Canadian couple in Pompano Beach.">
    <meta name="sailthru.tags" content="Crime,News,Top Stories">
    <meta name="sailthru.date" content="2019-05-16T19:51:01+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MNRRLJF':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17716029-1', 'auto');
ga('require', 'GTM-MNRRLJF');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1557504980000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wplg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/hundreds-of-migrants-at-southern-border-to-be-sent-to-broward-county" target='_self' title="Hundreds&#x20;of&#x20;migrants&#x20;at&#x20;southern&#x20;border&#x20;to&#x20;be&#x20;sent&#x20;to&#x20;Broward&#x20;County">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/02/06/El%20Paso%20border%20patrol%20Feb%202019.jpg_21695297_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/02/06/El%20Paso%20border%20patrol%20Feb%202019.jpg_21695297_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Getty Images</small>
											</span>
					<article class="">
						<h5>Hundreds of migrants at southern border to be sent to Broward County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" target='_self' title="Man&#x2c;&#x20;28&#x2c;&#x20;accused&#x20;of&#x20;killing&#x20;Canadian&#x20;couple&#x20;in&#x20;Pompano&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man, 28, accused of killing Canadian couple in Pompano Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/gunman-in-fatal-blue-martini-shooting-identified-by-police-as-retired-dea-agent" target='_self' title="Gunman&#x20;in&#x20;fatal&#x20;Blue&#x20;Martini&#x20;shooting&#x20;identified&#x20;by&#x20;police&#x20;as&#x20;retired&#x20;DEA&#x20;agent">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Arnold%20Person%20at%20Dolphins%20game%20_1558017611361.jpg_21857385_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Arnold%20Person%20at%20Dolphins%20game%20_1558017611361.jpg_21857385_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Courtesy of the Cochran Firm</small>
											</span>
					<article class="">
						<h5>Gunman in fatal Blue Martini shooting identified by police as retired DEA agent</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/entertainment/ultra-to-south-beach-city-commissioner-proposes-idea" target='_self' title="Ultra&#x20;to&#x20;South&#x20;Beach&#x3f;&#x20;City&#x20;commissioner&#x20;proposes&#x20;idea">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/12/Mayor%20Francis%20Suarez%20discusses%20Ultra%20leaving%20Miami20190512171629.jpg_21842269_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/12/Mayor%20Francis%20Suarez%20discusses%20Ultra%20leaving%20Miami20190512171629.jpg_21842269_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ultra to South Beach? City commissioner proposes idea</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Entertainment</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-beach/rainy-weather-causes-flooding-issues-throughout-miami-beach" target='_self' title="Rainy&#x20;weather&#x20;causes&#x20;flooding&#x20;issues&#x20;throughout&#x20;Miami&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Jeep%20driving%20through%20flooding%20in%20Miami%20Beach_1558034326802.jpg_21860557_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Jeep%20driving%20through%20flooding%20in%20Miami%20Beach_1558034326802.jpg_21860557_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Rainy weather causes flooding issues throughout Miami Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/man-arrested-in-connection-with-fatal-shooting-of-2-sisters-near-liberty-city" target='_self' title="Man&#x20;arrested&#x20;in&#x20;connection&#x20;with&#x20;fatal&#x20;shooting&#x20;of&#x20;2&#x20;sisters&#x20;near&#x20;Liberty&#x20;City">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Drakar%20Smith_1558019906101.jpg_21857392_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Drakar%20Smith_1558019906101.jpg_21857392_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man arrested in connection with fatal shooting of 2 sisters near Liberty City</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/miami-police-identify-officer-involved-in-accidental-shooting-at-publix-store" target='_self' title="Miami&#x20;police&#x20;identify&#x20;officer&#x20;involved&#x20;in&#x20;accidental&#x20;shooting&#x20;at&#x20;Publix&#x20;store">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/15/Publix%20customer%20grazed%20by%20bullet%20after%20officer%E2%80%99s%20gun%20accidentally%20discharges%20inside%20store%2020190515221054.jpg_21856652_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/15/Publix%20customer%20grazed%20by%20bullet%20after%20officer%E2%80%99s%20gun%20accidentally%20discharges%20inside%20store%2020190515221054.jpg_21856652_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Miami police identify officer involved in accidental shooting at Publix store</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/broward-county-sheriff-chases-down-shoplifting-suspect" target='_self' title="Broward&#x20;County&#x20;sheriff&#x20;chases&#x20;down&#x20;shoplifting&#x20;suspect">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Sheriff-Gregory-Tony_1558024638432_21860127_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Sheriff-Gregory-Tony_1558024638432_21860127_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Broward County sheriff chases down shoplifting suspect</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/1-in-custody-after-female-stabbed-multiple-times-at-motel" target='_self' title="1&#x20;in&#x20;custody&#x20;after&#x20;woman&#x20;stabbed&#x20;multiple&#x20;times&#x20;at&#x20;Miami&#x20;motel">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/05/16/Police%20outside%20Miami%20motel%20where%20woman%20stabbed_1558026232760.jpg_21860522_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/05/16/Police%20outside%20Miami%20motel%20where%20woman%20stabbed_1558026232760.jpg_21860522_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>1 in custody after woman stabbed multiple times at Miami motel</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































     






        














































      































































     

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/broward-county">Broward</a></div>
                <h1 class="headline">Man, 28, accused of killing Canadian couple in Pompano Beach</h1>
        <h2 class="sub-headline">Marc Gagne, 80, Rita Gagne, 78, found beaten to death March 22</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/tongentodd'>Todd Tongen</a> - Anchor/Reporter
   </div>
                         <time class="posted updated" datetime="2019-05-16">Posted: 3:06 PM, May 16, 2019</time>
                    <time class="updated" datetime="2019-05-16">Updated: 3:51 PM, May 16, 2019</time>
         
     </header>
    <div class="mod-body">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0.jpg 640w, https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0.jpg 1280w" src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="1280" height="720" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0.jpg" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                              <figcaption>
                  <p>Quinton Johnson is accused of killing Rita and Marc Gagne.</p>
                </figcaption>
          </figure>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                                

             <p><strong>POMPANO BEACH, Fla.</strong> - A 28-year-old man is facing murder charges in the deaths&nbsp;of an elderly Canadian couple in Pompano Beach.
                     

<p>Quinton Johnson was already being held this week in the main Broward County jail&nbsp;in connection with the shooting and robbery of a 67-year-old man at a Pompano Beach ATM.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/killing-of-canadian-snowbirds-in-pompano-beach-remains-unsolved" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/killing-of-canadian-snowbirds-in-pompano-beach-remains-unsolved" target='_self' data-full-image="https://media.local10.com/photo/2019/03/25/Deputies%20investigate%20murder%20of%20Quebec%20couple%20in%20Pompano%20Beach20190325231858.jpg_21624973_ver1.0_1280_720.jpg" datetime="Mon, 25 Mar 2019 19:25:33 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2019/03/25/Deputies%20investigate%20murder%20of%20Quebec%20couple%20in%20Pompano%20Beach20190325231858.jpg_21624973_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/pompano-beach-residents-on-edge-after-double-homicide" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/pompano-beach-residents-on-edge-after-double-homicide" target='_self' data-full-image="https://media.local10.com/photo/2019/03/26/Video%20_OP_1_CP__1553632852948.jpg_21630077_ver1.0_1280_720.jpg" datetime="Tue, 26 Mar 2019 16:56:44 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/investigation-underway-after-possible-double-homicide-in-pompano-beach" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/investigation-underway-after-possible-double-homicide-in-pompano-beach" target='_self' data-full-image="https://media.local10.com/photo/2019/03/24/pompano_couple_1553457723048_21617847_ver1.0_1280_720.jpg" datetime="Sat, 23 Mar 2019 20:35:00 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Crime Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/killing-of-canadian-snowbirds-in-pompano-beach-remains-unsolved" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/killing-of-canadian-snowbirds-in-pompano-beach-remains-unsolved" target='_self' data-full-image="https://media.local10.com/photo/2019/03/25/Deputies%20investigate%20murder%20of%20Quebec%20couple%20in%20Pompano%20Beach20190325231858.jpg_21624973_ver1.0_1280_720.jpg" datetime="Mon, 25 Mar 2019 19:25:33 EDT-0400" >
            Killing of Canadian snowbirds in Pompano Beach remains unsolved
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/pompano-beach-residents-on-edge-after-double-homicide" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/pompano-beach-residents-on-edge-after-double-homicide" target='_self' data-full-image="https://media.local10.com/photo/2019/03/26/Video%20_OP_1_CP__1553632852948.jpg_21630077_ver1.0_1280_720.jpg" datetime="Tue, 26 Mar 2019 16:56:44 EDT-0400" >
            Pompano Beach residents on edge after double homicide
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/investigation-underway-after-possible-double-homicide-in-pompano-beach" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/investigation-underway-after-possible-double-homicide-in-pompano-beach" target='_self' data-full-image="https://media.local10.com/photo/2019/03/24/pompano_couple_1553457723048_21617847_ver1.0_1280_720.jpg" datetime="Sat, 23 Mar 2019 20:35:00 EDT-0400" >
            Deputies investigate double homicide in Pompano Beach
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>Investigators believe Johnson is also responsible for the beating deaths of Marc Gagne, 80, and Rita Gagne, 78, at their home at 770 Birdie Lane.&nbsp;
                     

<p>Residents of the Golf View Estates Mobile Home Park said they conducted a welfare check on the couple March 22 after they hadn&#39;t heard or&nbsp;seen them in days. That&#39;s when residents discovered the couple&#39;s bodies.&nbsp;
                     

<p>The French-Canadian couple were friendly snowbirds but quietly kept to themselves, neighbors said.&nbsp;
                     

<p>Needless to say, residents of the mobile home park were shocked and concerned about the double slayings&nbsp;and have been on edge ever since.&nbsp;
                     

<p>They now feel a sense of relief knowing the couple&#39;s alleged killer is behind bars.
                     

<p>&quot;It&#39;s been taped off -- I don&#39;t know -- a month or more, and everybody in here is wondering who would do that and why,&quot;&nbsp;Lori Miller said. &quot;I was so happy they found who did it, who bludgeoned them, because it was a sickening crime that happened here.&quot;
                     

<p>According to an arrest warrant, Johnson confessed to someone about the killings and said he was in the process of committing a burglary when it occurred.
                     

<p>Authorities said Johnson told the person that Marc Gagne refused to give something up, which led to him killing the elderly couple.
                     

<p>He told the person he committed the crimes by himself &quot;because when you do stuff like that, nobody can tell on you,&quot; the warrant stated.
                     

<p>According to the warrant, Johnson later looked up a news article on his cellphone regarding the killings.&nbsp;
                     

<p>Broward Sheriff&#39;s Office spokeswoman Keyla Concepci&oacute;n said in a news release that Johnson&nbsp;has a long criminal history of occupied burglaries and grand theft and had been released from prison in February&nbsp;after serving a seven-year sentence.
                     

<p>Anyone with further information about the case is asked to call&nbsp;Detective Barbara Dyer at 954-321-4262 or Broward Crime Stoppers at 954-493-TIPS.
                     

                              <p class="copy">Copyright 2019 by WPLG Local10.com - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/1-in-custody-after-female-stabbed-multiple-times-at-motel' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Police%20outside%20Miami%20motel%20where%20woman%20stabbed_1558026232760.jpg_21860522_ver1.0_640_360.jpg" alt='1&#x20;in&#x20;custody&#x20;after&#x20;woman&#x20;stabbed&#x20;multiple&#x20;times&#x20;at&#x20;Miami&#x20;motel'>
      <small class="copyright"></small>
<div class="content"><h4>1 in custody after woman stabbed multiple times at Miami motel</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_640_360.jpg" alt='Man&#x2c;&#x20;28&#x2c;&#x20;accused&#x20;of&#x20;killing&#x20;Canadian&#x20;couple&#x20;in&#x20;Pompano&#x20;Beach'>
      <small class="copyright"></small>
<div class="content"><h4>Man, 28, accused of killing Canadian couple in Pompano Beach</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/cuba/cuban-foreign-minister-meets-with-canadian-counterpart' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/04/06/Cuba%20flag_34249148.jpg_21733380_ver1.0_640_360.jpg" alt='Cuban&#x20;foreign&#x20;minister&#x20;meets&#x20;with&#x20;Canadian&#x20;counterpart'>
                  <small class="copyright">Jose Armijo/CNN</small>
<div class="content"><h4>Cuban foreign minister meets with Canadian counterpart</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/news/florida/miami-beach/rainy-weather-causes-flooding-issues-throughout-miami-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Jeep%20driving%20through%20flooding%20in%20Miami%20Beach_1558034326802.jpg_21860557_ver1.0_640_360.jpg" alt='Rainy&#x20;weather&#x20;causes&#x20;flooding&#x20;issues&#x20;throughout&#x20;Miami&#x20;Beach'>
      <small class="copyright"></small>
<div class="content"><h4>Rainy weather causes flooding issues throughout Miami Beach</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/hundreds-of-migrants-at-southern-border-to-be-sent-to-broward-county' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/02/06/El%20Paso%20border%20patrol%20Feb%202019.jpg_21695297_ver1.0_640_360.jpg" alt='Hundreds&#x20;of&#x20;migrants&#x20;at&#x20;southern&#x20;border&#x20;to&#x20;be&#x20;sent&#x20;to&#x20;Broward&#x20;County'>
                  <small class="copyright">Getty Images</small>
<div class="content"><h4>Hundreds of migrants at southern border to be sent to Broward County</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4UfYghkSss9_" >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/miami/1-in-custody-after-female-stabbed-multiple-times-at-motel' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Police%20outside%20Miami%20motel%20where%20woman%20stabbed_1558026232760.jpg_21860522_ver1.0_640_360.jpg" alt='1&#x20;in&#x20;custody&#x20;after&#x20;woman&#x20;stabbed&#x20;multiple&#x20;times&#x20;at&#x20;Miami&#x20;motel'>
      <small class="copyright"></small>
<div class="content"><h4>1 in custody after woman stabbed multiple times at Miami motel</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/boeing-says-it-has-completed-737-max-software-fix' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/03/11/boeing%20737%20max%208.jpg_21610769_ver1.0_640_360.jpg" alt='Boeing&#x20;says&#x20;it&#x20;has&#x20;completed&#x20;737&#x20;MAX&#x20;software&#x20;fix'>
                  <small class="copyright">Stephen Brashear/Getty Images</small>
<div class="content"><h4>Boeing says it has completed 737 MAX software fix</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='https://www.clickorlando.com/news/arrest-made-in-stabbing-at-winter-park-law-office?utm_source=gmg&utm_campaign=links' target='_self'>
<img class="f-left thumb" src="https://media.ksat.com/photo/2014/01/22/arrest-handcuffs-generic-hd-12-12-08_960_ver1.0_640_360.jpg" alt='WKMG&#x3a;&#x20;Man&#x20;stabs&#x20;wife&#x27;s&#x20;divorce&#x20;attorney&#x20;at&#x20;law&#x20;firm&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<div class="content"><h4>WKMG: Man stabs wife's divorce attorney at law firm, police say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/quinton-johnson-accused-of-killing-canadian-couple-in-pompano-beach' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Quinton-Johnson-and-Gagnes_1558035796100_21860182_ver1.0_640_360.jpg" alt='Man&#x2c;&#x20;28&#x2c;&#x20;accused&#x20;of&#x20;killing&#x20;Canadian&#x20;couple&#x20;in&#x20;Pompano&#x20;Beach'>
      <small class="copyright"></small>
<div class="content"><h4>Man, 28, accused of killing Canadian couple in Pompano Beach</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/man-appears-in-court-after-allegedly-assaulting-jewish-couples-walking-home-from-shabbat-dinner' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Man%20appears%20in%20court%20after%20allegedly%20assaulting%20Jewish%20couples%20walking%20home%20from%20Shabbat%20dinner%2020190516164338.jpg_21860513_ver1.0_640_360.jpg" alt='Man&#x20;appears&#x20;in&#x20;court&#x20;after&#x20;allegedly&#x20;assaulting&#x20;Jewish&#x20;couples&#x20;walking&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<div class="content"><h4>Man appears in court after allegedly assaulting Jewish couples walking&hellip;</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/fatal-hit-and-run-caught-on-camera-in-northwest-miami-dade' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/05/16/Fatal%20hit-and-run%20caught%20on%20camera%20in%20northwest%20Miami-Dade20190516164200.jpg_21860131_ver1.0_640_360.jpg" alt='Fatal&#x20;hit-and-run&#x20;caught&#x20;on&#x20;camera&#x20;in&#x20;northwest&#x20;Miami-Dade'>
      <small class="copyright"></small>
<div class="content"><h4>Fatal hit-and-run caught on camera in northwest Miami-Dade</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/broward", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1557504980000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


