

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Broward Sheriff's Office salutes deputy killed in crash</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="The Broward Sheriff&#039;s Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call." lang="en-US" />
	



	
	
		<meta name="keywords" content="Broward Health North,Crime,News,Top Stories,Broward" lang="en-US" />
	




    




	<meta property="og:title" content="Broward Sheriff's Office salutes deputy killed in crash"/><meta property="og:description" content="The Broward Sheriff's Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital"/><meta property="og:image"  content="https://media.local10.com/photo/2019/07/21/Broward_Sheriffs_Office_salutes_deputy_killed_in_crash_1563749423251_22117644_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Deerfield Beach"/><meta property="article:tag"  content="broward health north, deerfield beach, broward sheriff's office, deputy killed in crash"/><meta property="article:published_time"  content="2019-07-22T03:30:11+00:00"/><meta property="article:modified_time"  content="2019-07-22T03:30:11+00:00"/><meta property="article:expiration_time"  content="2044-03-11T14:41:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/TrentKellyWPLG/"/><meta property="article:author"  content="https://www.facebook.com/LianeWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Broward Sheriff's Office salutes deputy during procession from hospital"/><meta name="twitter:description" content="The Broward Sheriff's Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2019/07/21/Broward_Sheriffs_Office_salutes_deputy_killed_in_crash_1563749423251_22117644_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190722 03:30:11"/><Attribute name="edate" value="1563766211424"/><Attribute name="edateformat" value="20190722 03:30:11"/><Attribute name="sdate" value="1563766211535"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Deerfield Beach"/><Attribute name="Category" value="Broward"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Editors Pick"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="The Broward Sheriff&#39;s Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call. "/><Attribute name="Headline" value="Broward Sheriff&#39;s Office salutes deputy killed in crash"/><Attribute name="Keywords" value="Broward Health North,Crime,News,Top Stories,Broward"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190722 03:30:11"/><Attribute name="PubDate" value="20190722 03:30:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="858845421"/><Attribute name="URL" value="https://media.local10.com/photo/2019/07/21/Broward_Sheriffs_Office_salutes_deputy_killed_in_crash_1563749423251_22117644_ver1.0_160_90.jpg"/><Attribute name="Title" value="Broward Sheriff&#39;s Office salutes deputy killed in crash"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22117148"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="858787205"/><Attribute name="URL" value="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_160_90.jpg"/><Attribute name="Title" value="DEPUTY+PROCESSION"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;deerfield-beach&#x2f;broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562818955000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562818817000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1562818817000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.8.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.8.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1562818900000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Deerfield Beach">
	                                                          <meta name="endplay.categories" content="Broward, Crime, Deerfield Beach, Editors Pick, Neighborhood Crime, News, Top Stories">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/pbranton">

                          <link rel="author" href="https://www.local10.com/author/pbranton" title="Parker Branton">
            
            <meta name="sailthru.author" content="Parker Branton">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/tkelly">

                          <link rel="author" href="https://www.local10.com/author/tkelly" title="Trent Kelly">
            
            <meta name="sailthru.author" content="Trent Kelly">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/lianemorejon">

                          <link rel="author" href="https://www.local10.com/author/lianemorejon" title="Liane Morejon">
            
            <meta name="sailthru.author" content="Liane Morejon">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/atorres">

                          <link rel="author" href="https://www.local10.com/author/atorres" title="Andrea Torres">
            
            <meta name="sailthru.author" content="Andrea Torres">

                    <meta name="author" itemprop="author" content="Parker Branton, Trent Kelly, Liane Morejon, Andrea Torres">

                    <meta name="content_id" itemprop="identifier" content="858787296">
      <meta property="vf:unique_id" content="858787296">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Broward Sheriff&apos;s Office salutes deputy during procession from hospital">
    <meta name="sailthru.description" content="The Broward Sheriff's Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call.">
    <meta name="sailthru.tags" content="Broward Health North,Crime,News,Top Stories,Broward">
    <meta name="sailthru.date" content="2019-07-22T03:30:11+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><!-- Optimize Page Hiding Snippet -->
<style type="text/css">.async-hide { opacity: 0 !important}
</style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MNRRLJF':true});</script><!-- end Optimize Page Hiding Snippet --><!-- Analytics-Optimize Snippet --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-17716029-1', 'auto');
ga('require', 'GTM-MNRRLJF');
</script><!-- end Analytics-Optimize Snippet --><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script --><script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.local10.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.local10.com/gmg.static/hfs/marquee.css" rel="stylesheet" />
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1562818900000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wplg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































     


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" target='_self' title="Broward&#x20;Sheriff&#x27;s&#x20;Office&#x20;salutes&#x20;deputy&#x20;killed&#x20;in&#x20;crash">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Broward Sheriff's Office salutes deputy killed in crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Deerfield Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/college-football/panthers-football/florida-international-university-mourns-football-player-killed-in-car-crash" target='_self' title="Florida&#x20;International&#x20;University&#x20;mourns&#x20;football&#x20;player&#x20;killed&#x20;in&#x20;car&#x20;crash">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/1_1563742534093_22117176_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/1_1563742534093_22117176_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Background photo by Mark Brown/Getty</small>
											</span>
					<article class="">
						<h5>Florida International University mourns football player killed in car crash</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Panthers Football</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/boil-water-order-lifted-in-areas-of-fort-lauderdale" target='_self' title="Boil-water&#x20;order&#x20;lifted&#x20;in&#x20;areas&#x20;of&#x20;Fort&#x20;Lauderdale">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2017/10/01/boil-water-advisory_1506867522777_10700196_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/10/01/boil-water-advisory_1506867522777_10700196_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Boil-water order lifted in areas of Fort Lauderdale</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/boil-water-order-impacts-small-areas-of-broward-county" target='_self' title="Boil-water&#x20;order&#x20;impacts&#x20;small&#x20;areas&#x20;of&#x20;Broward&#x20;County">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2017/09/10/Boil%20Water%20Notice_1505072432199_10577414_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2017/09/10/Boil%20Water%20Notice_1505072432199_10577414_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Boil-water order impacts small areas of Broward County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/politics/puerto-rico-s-governor-i-won-t-seek-reelection" target='_self' title="Puerto&#x20;Rico&#x27;s&#x20;governor&#x3a;&#x20;I&#x20;won&#x27;t&#x20;seek&#x20;reelection">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/1_1563754394705_22117858_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/1_1563754394705_22117858_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Puerto Rico's governor: I won't seek reelection</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Politics</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/authorities-seek-2-juveniles-who-escaped-detention-center" target='_self' title="Authorities&#x20;seek&#x20;2&#x20;juveniles&#x20;who&#x20;escaped&#x20;detention&#x20;center">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2019/07/21/4%20teenagers%20escape%20juvenile%20facility.jpg_22117723_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2019/07/21/4%20teenagers%20escape%20juvenile%20facility.jpg_22117723_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Copyright 2019 CNN</small>
											</span>
					<article class="">
						<h5>Authorities seek 2 juveniles who escaped detention center</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/norcross/tropical-disturbance-to-bring-heavy-rain-this-week" target='_self' title="Tropical&#x20;disturbance&#x20;to&#x20;bring&#x20;heavy&#x20;rain&#x20;this&#x20;week">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/1_1563722070875_22117152_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/1_1563722070875_22117152_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Tropical disturbance to bring heavy rain this week</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Norcross</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/monroe-county/retired-banker-wins-ernest-hemingway-look-alike-contest" target='_self' title="Retired&#x20;banker&#x20;wins&#x20;Ernest&#x20;Hemingway&#x20;Look-Alike&#x20;contest&#x20;in&#x20;Key&#x20;West">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/Tennessee_man_wins_Ernest_Hemingway_lookalike_contest_1563752067476_22117200_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/Tennessee_man_wins_Ernest_Hemingway_lookalike_contest_1563752067476_22117200_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Retired banker wins Ernest Hemingway Look-Alike contest in Key West</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Monroe County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/mlb/marlins/buehler-strikes-out-11-as-dodgers-sweep-marlins-9-0" target='_self' title="Buehler&#x20;strikes&#x20;out&#x20;11&#x20;as&#x20;Dodgers&#x20;sweep&#x20;Marlins&#x2c;&#x20;9-0">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/07/21/GettyImages-1157161242_1563756161936_22118204_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/07/21/GettyImages-1157161242_1563756161936_22118204_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Kevork Djansezian/Getty Images</small>
											</span>
					<article class="">
						<h5>Buehler strikes out 11 as Dodgers sweep Marlins, 9-0</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Marlins</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/deerfield_beach", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/deerfield-beach">Deerfield Beach</a></div>
                <h1 class="headline">Broward Sheriff's Office salutes deputy killed in crash</h1>
        <h2 class="sub-headline">Dozens of deputies participate in procession from Broward Health North</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.local10.com/author/pbranton'>Parker Branton</a> - Reporter, <a href = 'https://www.local10.com/author/tkelly'>Trent Kelly</a> - Reporter, <a href = 'https://www.local10.com/author/lianemorejon'>Liane Morejon</a> - Reporter, <a href = 'https://www.local10.com/author/atorres'>Andrea Torres</a> - Digital Reporter/Producer
   </div>
                         <time class="posted updated" datetime="2019-07-21">Posted: 10:41 AM, July 21, 2019</time>
                    <time class="updated" datetime="2019-07-21">Updated: 9:14 PM, July 21, 2019</time>
         
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_116209' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_116209",
              "wid": "_2031101",
              "uiconf_id": "32105451",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/florida/deerfield_beach&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/Broward_Sheriffs_Office_salutes_deputy_killed_in_crash_1563749423251_22117644_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/Broward_Sheriffs_Office_salutes_deputy_killed_in_crash_1563749423251_22117644_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://ae0d8de3-1916-40ff-a099-af674809f013?yt_id=nwN3gRWOzlI"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                                                                                 <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                            

             <p><strong>FORT LAUDERDALE, Fla.</strong> - The Broward Sheriff&#39;s Office is in mourning after a deputy died Sunday morning while responding to a domestic violence call.
                     

<p>Veda Coleman-Wright, a spokeswoman for the department, said his name will be released Monday.&nbsp;
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/deerfield-beach/deputy-dead-after-deerfield-beach-crash" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/deerfield-beach/deputy-dead-after-deerfield-beach-crash" target='_self' data-full-image="https://media.local10.com/photo/2019/07/21/BSO_investigates_fatal_deputyinvolved_crash_1563709582124_22117136_ver1.0_1280_720.jpg" datetime="Sun, 21 Jul 2019 07:50:49 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2019/07/21/BSO_investigates_fatal_deputyinvolved_crash_1563709582124_22117136_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/bso-deputy-fired-after-punching-handcuffed-man-at-jail" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/bso-deputy-fired-after-punching-handcuffed-man-at-jail" target='_self' data-full-image="https://media.local10.com/photo/2019/07/12/Deputy-punch_1562950745872_22097642_ver1.0_1280_720.jpg" datetime="Fri, 12 Jul 2019 13:11:28 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/3-bso-deputies-charged-in-rough-arrest-of-teen-in-tamarac" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/3-bso-deputies-charged-in-rough-arrest-of-teen-in-tamarac" target='_self' data-full-image="https://media.local10.com/photo/2019/04/23/Deputy%20ramming%20Delucca%20Rolle%27s%20head%20into%20ground_1556057756279.jpg_21763575_ver1.0_1280_720.jpg" datetime="Wed, 3 Jul 2019 15:16:13 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More BSO Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/deerfield-beach/deputy-dead-after-deerfield-beach-crash" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/deerfield-beach/deputy-dead-after-deerfield-beach-crash" target='_self' data-full-image="https://media.local10.com/photo/2019/07/21/BSO_investigates_fatal_deputyinvolved_crash_1563709582124_22117136_ver1.0_1280_720.jpg" datetime="Sun, 21 Jul 2019 07:50:49 EDT-0400" >
            Deputy dead after Deerfield Beach crash
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/bso-deputy-fired-after-punching-handcuffed-man-at-jail" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/bso-deputy-fired-after-punching-handcuffed-man-at-jail" target='_self' data-full-image="https://media.local10.com/photo/2019/07/12/Deputy-punch_1562950745872_22097642_ver1.0_1280_720.jpg" datetime="Fri, 12 Jul 2019 13:11:28 EDT-0400" >
            BSO deputy fired after punching handcuffed man at jail
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/3-bso-deputies-charged-in-rough-arrest-of-teen-in-tamarac" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/3-bso-deputies-charged-in-rough-arrest-of-teen-in-tamarac" target='_self' data-full-image="https://media.local10.com/photo/2019/04/23/Deputy%20ramming%20Delucca%20Rolle%27s%20head%20into%20ground_1556057756279.jpg_21763575_ver1.0_1280_720.jpg" datetime="Wed, 3 Jul 2019 15:16:13 EDT-0400" >
            3 BSO deputies charged in rough arrest of teen in Tamarac
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>&quot;This is a devastating time for all of us,&quot; Coleman-Wright said.
                     

<p>The driver of a gray&nbsp;Toyota Tundra pickup truck collided with the deputy&#39;s patrol cruiser about 3 a.m. at Southwest 10th Street and Military Trail.&nbsp;The deputy was traveling southbound on Military Trail&nbsp;and the driver of the truck&nbsp;was traveling eastbound on Southwest 10th Street, according to traffic homicide Detective Carlos De Jesus.&nbsp;
                     

<p>      
 
                   <div class="mod-wrapper wrapper-media photo left">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=320&height=180&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 400w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 600w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 768w, https://bobcat.grahamdigital.com/image/upload/view?width=420&height=236&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 992w, https://bobcat.grahamdigital.com/image/upload/view?width=630&height=353&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 1200w, https://bobcat.grahamdigital.com/image/upload/view?width=760&height=428&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg 1201w"
            src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg" on="tap:lightbox1" role="button" tabindex="0" title="Deputy_dies_during_crash_in_Broward_County__1563719016972.jpg" layout="responsive" width="1280" height="720" alt="Deputy_dies_during_crash_in_Broward_County__1563719016972.jpg">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=fit&url=https://media.local10.com/photo/2019/07/21/Deputy_dies_during_crash_in_Broward_County__1563719016972_22117147_ver1.0.jpg" width="1280" height="720" alt="Deputy_dies_during_crash_in_Broward_County__1563719016972.jpg">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                      </figure>
          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
 
                     

<p>Both drivers were taken to Broward Health North, where the deputy was pronounced dead.
                     

<p>The driver of the pickup is in stable condition and doctors expect him&nbsp;to survive.
                     

<p>Dozens of deputies and BSO Department of Fire Rescue personnel lined up about 10:30 a.m. to escort&nbsp;the body of the deputy from the hospital to the Broward County medical examiner&#39;s office in Fort Lauderdale.&nbsp;
                     

<p>De Jesus is asking anyone with information about the crash to call him at 954-321-4842.
                     

<p>
      
                                    
        
                                                                  <div class='kaltura-video-wrapper mod-wrapper  wrapper-media right no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_133436' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_133436",
              "wid": "_2031101",
              "uiconf_id": "32105451",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/florida/deerfield_beach&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://b705bb16-3b6e-4787-a5d2-a33e7d81e7be?yt_id=V0CGhACYdIw"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
      
                     

<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">This morning our hearts are heavy. The Broward Sheriff&rsquo;s Office family is grieving the loss of a <a href="https://twitter.com/hashtag/BSO?src=hash&amp;ref_src=twsrc%5Etfw">#BSO</a> deputy who died after being involved in an on-duty crash early Sunday morning. We ask for thoughts and prayers.
                     
&mdash; Broward Sheriff (@browardsheriff) <a href="https://twitter.com/browardsheriff/status/1152942330867064833?ref_src=twsrc%5Etfw">July 21, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<p>
      
                                    
        
                                          <div class='kaltura-video-wrapper mod-wrapper  wrapper-media left no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_185930' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_185930",
              "wid": "_2031101",
              "uiconf_id": "32105451",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/florida/deerfield_beach&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/Broward_officials_salute_deputy_killed_in_crash_1563765707826_22117675_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.local10.com/photo/2019/07/21/Broward_officials_salute_deputy_killed_in_crash_1563765707826_22117675_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://5a1b1768-1109-4755-9b0e-c6c554a853e3?yt_id=A1wi-F8AhvE"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
      
                     

                              <p class="copy">Copyright 2019 by WPLG Local10.com - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/deerfield_beach", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/fort-lauderdale/boil-water-order-lifted-in-areas-of-fort-lauderdale' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2017/10/01/boil-water-advisory_1506867522777_10700196_ver1.0_640_360.jpg" alt='Boil-water&#x20;order&#x20;lifted&#x20;in&#x20;areas&#x20;of&#x20;Fort&#x20;Lauderdale'>
      <small class="copyright"></small>
<div class="content"><h4>Boil-water order lifted in areas of Fort Lauderdale</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_640_360.jpg" alt='Broward&#x20;Sheriff&#x27;s&#x20;Office&#x20;salutes&#x20;deputy&#x20;killed&#x20;in&#x20;crash'>
      <small class="copyright"></small>
<div class="content"><h4>Broward Sheriff's Office salutes deputy killed in crash</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/sports/college-football/panthers-football/florida-international-university-mourns-football-player-killed-in-car-crash' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/1_1563742534093_22117176_ver1.0_640_360.jpg" alt='Florida&#x20;International&#x20;University&#x20;mourns&#x20;football&#x20;player&#x20;killed&#x20;in&#x20;car&#x20;crash'>
                  <small class="copyright">Background photo by Mark Brown/Getty</small>
<div class="content"><h4>Florida International University mourns football player killed in car crash</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/politics/puerto-rico-s-governor-i-won-t-seek-reelection' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/1_1563754394705_22117858_ver1.0_640_360.jpg" alt='Puerto&#x20;Rico&#x27;s&#x20;governor&#x3a;&#x20;I&#x20;won&#x27;t&#x20;seek&#x20;reelection'>
      <small class="copyright"></small>
<div class="content"><h4>Puerto Rico's governor: I won't seek reelection</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/monroe-county/retired-banker-wins-ernest-hemingway-look-alike-contest' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/Tennessee_man_wins_Ernest_Hemingway_lookalike_contest_1563752067476_22117200_ver1.0_640_360.jpg" alt='Retired&#x20;banker&#x20;wins&#x20;Ernest&#x20;Hemingway&#x20;Look-Alike&#x20;contest&#x20;in&#x20;Key&#x20;West'>
      <small class="copyright"></small>
<div class="content"><h4>Retired banker wins Ernest Hemingway Look-Alike contest in Key West</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/deerfield_beach", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_I4UfYghkSss9_" >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/international/new-photos-of-prince-george-released-to-mark-his-6th-birthday' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/07/21/Prince%20George_1563760700012.jpg.jpg.jpg_22118336_ver1.0_640_360.jpg" alt='New&#x20;photos&#x20;of&#x20;Prince&#x20;George&#x20;released&#x20;to&#x20;mark&#x20;his&#x20;6th&#x20;birthday'>
                  <small class="copyright">Kensington Palace via CNN Video</small>
<div class="content"><h4>New photos of Prince George released to mark his 6th birthday</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/great-white-jumps-in-front-of-fishing-boat' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2019/07/21/Great%20white%20jumps_1563757323426.jpg.jpg.jpg_22118197_ver1.0_640_360.jpg" alt='Great&#x20;white&#x20;jumps&#x20;in&#x20;front&#x20;of&#x20;fishing&#x20;boat'>
                  <small class="copyright">CNN Video</small>
<div class="content"><h4>Great white jumps in front of fishing boat</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/fort-lauderdale/boil-water-order-lifted-in-areas-of-fort-lauderdale' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2017/10/01/boil-water-advisory_1506867522777_10700196_ver1.0_640_360.jpg" alt='Boil-water&#x20;order&#x20;lifted&#x20;in&#x20;areas&#x20;of&#x20;Fort&#x20;Lauderdale'>
      <small class="copyright"></small>
<div class="content"><h4>Boil-water order lifted in areas of Fort Lauderdale</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/deerfield-beach/broward-sheriffs-office-salutes-deputy-during-procession-from-hospital' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/POLICE%20OFFICER%20PROCESSION_frame_30674_1563719944442.jpg_22117148_ver1.0_640_360.jpg" alt='Broward&#x20;Sheriff&#x27;s&#x20;Office&#x20;salutes&#x20;deputy&#x20;killed&#x20;in&#x20;crash'>
      <small class="copyright"></small>
<div class="content"><h4>Broward Sheriff's Office salutes deputy killed in crash</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/deerfield_beach", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
       ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/miami-reacts-as-puerto-rico-governor-refuses-to-resign-video' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/Miami_reacts_as_Puerto_Rico_governor_refuses_to_resign_1563766070502_22117678_ver1.0_640_360.jpg" alt='Miami&#x20;reacts&#x20;as&#x20;Puerto&#x20;Rico&#x20;governor&#x20;refuses&#x20;to&#x20;resign'>
      <small class="copyright"></small>
<div class="content"><h4>Miami reacts as Puerto Rico governor refuses to resign</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/broward-officials-salute-deputy-killed-in-crash-video' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/07/21/Broward_officials_salute_deputy_killed_in_crash_1563765707826_22117675_ver1.0_640_360.jpg" alt='Broward&#x20;officials&#x20;salute&#x20;deputy&#x20;killed&#x20;in&#x20;crash'>
      <small class="copyright"></small>
<div class="content"><h4>Broward officials salute deputy killed in crash</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/deerfield_beach", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1562818900000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


