























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Boat propeller strikes Fort Myers teenager, killing him</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A Fort Myers teenager died hours after he was struck in the head&amp;nbsp;by a boat propellor while swimming between&amp;nbsp;Cudjoe&amp;nbsp;and Summerland keys&amp;nbsp;early Sunday, authorities said." lang="en-US" />
	



	
	
		<meta name="keywords" content="monroe county,florida keys,fort myers,boat propeller death,Monroe County,News,Top Stories,Florida,Local" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Boat propeller strikes Fort Myers teenager, killing him"/><meta property="og:description" content="A Fort Myers teenager died hours after he was struck in the head&nbsp;by a boat propellor while swimming between&nbsp;Cudjoe&nbsp;and Summerland keys&nbsp;early Sunday, authorities said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him"/><meta property="og:image"  content="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_1280_720.png"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Monroe County"/><meta property="article:tag"  content="monroe county, florida keys, fort myers, boat propeller death"/><meta property="article:published_time"  content="2018-09-02T19:12:59+0000"/><meta property="article:modified_time"  content="2018-09-02T19:12:59+0000"/><meta property="article:expiration_time"  content="2043-04-24T19:09:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Boat propeller strikes Fort Myers teenager, killing him"/><meta name="twitter:description" content="A Fort Myers teenager died hours after he was struck in the head&nbsp;by a boat propellor while swimming between&nbsp;Cudjoe&nbsp;and Summerland keys&nbsp;early Sunday, authorities said. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_1280_720.png"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180902 19:12:59"/><Attribute name="edate" value="1535915579479"/><Attribute name="edateformat" value="20180902 19:12:59"/><Attribute name="sdate" value="1535915579522"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Monroe County"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Florida"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A Fort Myers teenager died hours after he was struck in the head&nbsp;by a boat propellor while swimming between&nbsp;Cudjoe&nbsp;and Summerland keys&nbsp;early Sunday, authorities said. "/><Attribute name="Headline" value="Boat propeller strikes Fort Myers teenager, killing him"/><Attribute name="Keywords" value="monroe county,florida keys,fort myers,boat propeller death,Monroe County,News,Top Stories,Florida,Local"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180902 19:12:59"/><Attribute name="PubDate" value="20180902 19:12:59"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="12336648"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="678245391"/><Attribute name="URL" value="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png"/><Attribute name="Title" value="Lower+Florida+Keys"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;florida&#x2f;monroe-county&#x2f;boat-propeller-strikes-fort-myers-teenager-killing-him" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535608633000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535608501000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535608501000" rel="stylesheet" type="text/css" />

	














<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.1.1.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.1.1.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    

















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.1.1.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.1.1.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535608566000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Monroe County">
	                                              <meta name="endplay.categories" content="News, Local, Top Stories, Florida, Monroe County">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/tswift">

                          <link rel="author" href="https://www.local10.com/author/tswift" title="Tim Swift">
            
            <meta name="sailthru.author" content="Tim Swift">

                    <meta name="author" itemprop="author" content="Tim Swift">

                    <meta name="content_id" itemprop="identifier" content="696109119">
      <meta property="vf:unique_id" content="696109119">
      <link rel="amphtml" href="https://amp.local10.com/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Boat propeller strikes Fort Myers teenager, killing him">
    <meta name="sailthru.description" content="A Fort Myers teenager died hours after he was struck in the head&nbsp;by a boat propellor while swimming between&nbsp;Cudjoe&nbsp;and Summerland keys&nbsp;early Sunday, authorities said.">
    <meta name="sailthru.tags" content="monroe county,florida keys,fort myers,boat propeller death,Monroe County,News,Top Stories,Florida,Local">
    <meta name="sailthru.date" content="2018-09-02T19:12:59+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_1280_720.png">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
    async="async"
    custom-element="amp-image-lightbox"
    src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1535608566000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/in-bizarre-hearing-woman-accused-in-foster-mother-shooting-denied-bond" target='_self' title="In&#x20;bizarre&#x20;hearing&#x2c;&#x20;woman&#x20;accused&#x20;in&#x20;foster&#x20;mother&#x20;shooting&#x20;denied&#x20;bond">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/02/CANDI%20BOND.Sub.Sub_frame_1211_1535918161434.jpg_12589865_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/02/CANDI%20BOND.Sub.Sub_frame_1211_1535918161434.jpg_12589865_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>In bizarre hearing, woman accused in foster mother shooting denied bond</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say" target='_self' title="Fleeing&#x20;deputies&#x2c;&#x20;drunk&#x20;man&#x20;crashes&#x20;truck&#x2c;&#x20;then&#x20;jumps&#x20;into&#x20;ocean&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Fleeing deputies, drunk man crashes truck, then jumps into ocean, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Monroe County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/fort-lauderdale-investigating-possible-algae-blooms-in-city-canals" target='_self' title="Fort&#x20;Lauderdale&#x20;investigating&#x20;algae&#x20;blooms&#x20;in&#x20;city&#x20;canals">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/02/40519057_10216322929286682_82797043797458944_n_1535902539833_12589650_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/02/40519057_10216322929286682_82797043797458944_n_1535902539833_12589650_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Fort Lauderdale investigating algae blooms in city canals</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/amber-alert-issued-for-missing-2-year-old-from-largo" target='_self' title="Amber&#x20;Alert&#x20;issued&#x20;for&#x20;missing&#x20;2-year-old&#x20;from&#x20;Pinellas&#x20;County">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/02/Jordan-Belliveau_1535897312109_12589200_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/02/Jordan-Belliveau_1535897312109_12589200_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Amber Alert issued for missing 2-year-old from Pinellas County</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" target='_self' title="Boat&#x20;propeller&#x20;strikes&#x20;Fort&#x20;Myers&#x20;teenager&#x2c;&#x20;killing&#x20;him">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Boat propeller strikes Fort Myers teenager, killing him</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Monroe County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/2-people-shot-in-lauderhill-blocks-from-earlier-double-shooting-police-say" target='_self' title="1&#x20;dead&#x2c;&#x20;3&#x20;injured&#x20;in&#x20;Lauderhill&#x20;shooting&#x2c;&#x20;blocks&#x20;from&#x20;earlier&#x20;shooting&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/01/Lauderhill%20shooting%20scene%209-1-18_1535841727704.jpg_12587122_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/01/Lauderhill%20shooting%20scene%209-1-18_1535841727704.jpg_12587122_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>1 dead, 3 injured in Lauderhill shooting, blocks from earlier shooting, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/diver-on-snorkeling-trip-dies-after-getting-separated-from-tour-boat" target='_self' title="Diver&#x20;on&#x20;snorkeling&#x20;trip&#x20;dies&#x20;after&#x20;getting&#x20;separated&#x20;from&#x20;tour&#x20;boat">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/01/Capture_1535834173880_12583989_ver1.0_160_90.JPG" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/01/Capture_1535834173880_12583989_ver1.0_160_90.JPG);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Diver on snorkeling trip dies after getting separated from tour boat</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/stabbing-victim-gives-chase-to-attacker-but-deputies-find-him-first-authorities-say" target='_self' title="Stabbing&#x20;victim&#x20;gives&#x20;chase&#x20;to&#x20;attacker&#x2c;&#x20;but&#x20;deputies&#x20;find&#x20;him&#x20;first&#x2c;&#x20;authorities&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/01/NORTH%20LAUDERDALE_frame_834_1535824407805.jpg_12583858_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/01/NORTH%20LAUDERDALE_frame_834_1535824407805.jpg_12583858_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Stabbing victim gives chase to attacker, but deputies find him first, authorities say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/woman-accused-of-shooting-foster-mother-to-appear-in-court" target='_self' title="Accused&#x20;of&#x20;shooting&#x20;a&#x20;foster&#x20;mother&#x2c;&#x20;woman&#x20;refuses&#x20;to&#x20;appear&#x20;in&#x20;court">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/09/01/Candi-Johnson_1535812283292_12583090_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/09/01/Candi-Johnson_1535812283292_12583090_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Accused of shooting a foster mother, woman refuses to appear in court</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/monroe_county", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Monroe County</a></div>
                <h1 class="headline">Boat propeller strikes Fort Myers teenager, killing him</h1>
        <h2 class="sub-headline"></h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/tswift'>Tim Swift</a> - Local10.com Digital Editor
   </div>
                         <time class="posted updated" datetime="2018-09-02">Posted: 3:09 PM, September 02, 2018</time>
                    <time class="updated" datetime="2018-09-02">Updated: 3:12 PM, September 02, 2018</time>
         
     </header>
    <div class="mod-body gmghurricane">
                                                                                <div class="wrapper-media photo">
          <figure>
            <amp-img srcset="https://bobcat.grahamdigital.com/image/upload/view?width=1280&height=720&method=crop&url=https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_640_360.png" src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_640_360.png" on="tap:lightbox1" role="button" tabindex="0" title="" layout="responsive" width="640" height="360" alt="">
              <noscript>
                <img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_640_360.png" width="100%" alt="">
              </noscript>
            </amp-img>
                  <small class="copyright"></small>
                          <amp-image-lightbox id="lightbox1" layout="nodisplay"></amp-image-lightbox>
        </div>
                                        <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                      
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




            

             <p><strong>STOCK ISLAND, Fla.</strong> - A Fort Myers teenager died hours after he was struck in the head&nbsp;by a boat propellor while swimming between&nbsp;Cudjoe&nbsp;and Summerland keys&nbsp;early Sunday, authorities said.
                     <p>Agents from the Florida Fish and Wild Conservation Commission and&nbsp;Monroe County sheriff&#39;s deputies were called to a bayside area of&nbsp;the Kemp Channel about 12:30 a.m.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say" target='_self' data-full-image="https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_640_360.jpg" datetime="Sun, 2 Sep 2018 14:45:18 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/weather/hurricane-irma/florida-keys-resort-reopens-nearly-a-year-after-hurricane-irma" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/weather/hurricane-irma/florida-keys-resort-reopens-nearly-a-year-after-hurricane-irma" target='_self' data-full-image="https://media.local10.com/photo/2018/08/30/Hawks%20Cay%20Resort%20_1535636577603.jpg_12573309_ver1.0_640_360.jpg" datetime="Thu, 30 Aug 2018 09:49:52 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/monroe-county/overdue-boater-rescued-from-water-about-2-miles-south-of-tavernier" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/monroe-county/overdue-boater-rescued-from-water-about-2-miles-south-of-tavernier" target='_self' data-full-image="https://media.local10.com/photo/2018/08/27/Robert%20Vonnegut_1535378629476.jpg_12557769_ver1.0_640_360.jpg" datetime="Mon, 27 Aug 2018 10:04:27 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Florida Keys Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say" target='_self' data-full-image="https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_640_360.jpg" datetime="Sun, 2 Sep 2018 14:45:18 EDT-0400" >
            Fleeing deputies, drunk man crashes truck, then jumps into ocean,&hellip;
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/weather/hurricane-irma/florida-keys-resort-reopens-nearly-a-year-after-hurricane-irma" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/weather/hurricane-irma/florida-keys-resort-reopens-nearly-a-year-after-hurricane-irma" target='_self' data-full-image="https://media.local10.com/photo/2018/08/30/Hawks%20Cay%20Resort%20_1535636577603.jpg_12573309_ver1.0_640_360.jpg" datetime="Thu, 30 Aug 2018 09:49:52 EDT-0400" >
            Florida Keys resort reopens nearly a year after Hurricane Irma
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/monroe-county/overdue-boater-rescued-from-water-about-2-miles-south-of-tavernier" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/monroe-county/overdue-boater-rescued-from-water-about-2-miles-south-of-tavernier" target='_self' data-full-image="https://media.local10.com/photo/2018/08/27/Robert%20Vonnegut_1535378629476.jpg_12557769_ver1.0_640_360.jpg" datetime="Mon, 27 Aug 2018 10:04:27 EDT-0400" >
            Overdue boater rescued from water about 2 miles south of Tavernier
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Paramedics treated the boy at the nearby Venture Out Resort. Officials planned to airlift the boy to a mainland hospital, but the victim kept going into cardiac arrest, making the journey unsafe.
                     <p>The boy was eventually transported to Lower Keys Medical Center on Stock Island, where he died of his injuries Sunday afternoon.
                     <p>The Florida Fish and Wild Conservation Commission is investigating the incident.
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>
   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/miami-dade/in-bizarre-hearing-woman-accused-in-foster-mother-shooting-denied-bond' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/CANDI%20BOND.Sub.Sub_frame_1211_1535918161434.jpg_12589865_ver1.0_160_90.jpg" alt='In&#x20;bizarre&#x20;hearing&#x2c;&#x20;woman&#x20;accused&#x20;in&#x20;foster&#x20;mother&#x20;shooting&#x20;denied&#x20;bond'>
      <small class="copyright"></small>
<h4>In bizarre hearing, woman accused in foster mother shooting denied bond</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png" alt='Boat&#x20;propeller&#x20;strikes&#x20;Fort&#x20;Myers&#x20;teenager&#x2c;&#x20;killing&#x20;him'>
      <small class="copyright"></small>
<h4>Boat propeller strikes Fort Myers teenager, killing him</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/this-week-in-south-florida/this-week-in-south-florida-roundtable-podcast-sept-2-2018' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt='This&#x20;Week&#x20;in&#x20;South&#x20;Florida&#x20;Roundtable&#x20;podcast&#x20;-&#x20;Sept&#x2e;&#x20;2&#x2c;&#x20;2018'>
      <small class="copyright"></small>
<h4>This Week in South Florida Roundtable podcast - Sept. 2, 2018</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_160_90.jpg" alt='Fleeing&#x20;deputies&#x2c;&#x20;drunk&#x20;man&#x20;crashes&#x20;truck&#x2c;&#x20;then&#x20;jumps&#x20;into&#x20;ocean&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Fleeing deputies, drunk man crashes truck, then jumps into ocean,&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/2-people-shot-in-lauderhill-blocks-from-earlier-double-shooting-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/01/Lauderhill%20shooting%20scene%209-1-18_1535841727704.jpg_12587122_ver1.0_160_90.jpg" alt='1&#x20;dead&#x2c;&#x20;3&#x20;injured&#x20;in&#x20;Lauderhill&#x20;shooting&#x2c;&#x20;blocks&#x20;from&#x20;earlier&#x20;shooting&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>1 dead, 3 injured in Lauderhill shooting, blocks from earlier shooting,&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/florida/monroe_county", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/miami-dade/in-bizarre-hearing-woman-accused-in-foster-mother-shooting-denied-bond' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/CANDI%20BOND.Sub.Sub_frame_1211_1535918161434.jpg_12589865_ver1.0_160_90.jpg" alt='In&#x20;bizarre&#x20;hearing&#x2c;&#x20;woman&#x20;accused&#x20;in&#x20;foster&#x20;mother&#x20;shooting&#x20;denied&#x20;bond'>
      <small class="copyright"></small>
<h4>In bizarre hearing, woman accused in foster mother shooting denied bond</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/monroe-county/boat-propeller-strikes-fort-myers-teenager-killing-him' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/07/09/Lower-Keys_1531165444174_12336648_ver1.0_160_90.png" alt='Boat&#x20;propeller&#x20;strikes&#x20;Fort&#x20;Myers&#x20;teenager&#x2c;&#x20;killing&#x20;him'>
      <small class="copyright"></small>
<h4>Boat propeller strikes Fort Myers teenager, killing him</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/this-week-in-south-florida/this-week-in-south-florida-roundtable-podcast-sept-2-2018' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/theme/images/placeholder-16x9-wplg.png" alt='This&#x20;Week&#x20;in&#x20;South&#x20;Florida&#x20;Roundtable&#x20;podcast&#x20;-&#x20;Sept&#x2e;&#x20;2&#x2c;&#x20;2018'>
      <small class="copyright"></small>
<h4>This Week in South Florida Roundtable podcast - Sept. 2, 2018</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/monroe-county/fleeing-deputies-drunk-man-crashes-truck-then-jumps-into-ocean-authorities-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/090218%20FLEEING%20water_1535910528517.jpg_12589793_ver1.0_160_90.jpg" alt='Fleeing&#x20;deputies&#x2c;&#x20;drunk&#x20;man&#x20;crashes&#x20;truck&#x2c;&#x20;then&#x20;jumps&#x20;into&#x20;ocean&#x2c;&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Fleeing deputies, drunk man crashes truck, then jumps into ocean,&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/monroe_county", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/accusing-of-shooting-a-foster-mother-woman-lashes-out-at-bond-hearing' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/CANDI%20BOND.Sub.Sub_frame_1211_1535918161434.jpg_12589865_ver1.0_160_90.jpg" alt='Accusing&#x20;of&#x20;shooting&#x20;a&#x20;foster&#x20;mother&#x2c;&#x20;woman&#x20;lashes&#x20;out&#x20;at&#x20;bond&#x20;hearing'>
      <small class="copyright"></small>
<h4>Accusing of shooting a foster mother, woman lashes out at bond hearing</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/algae-blooms-spotted-in-fort-lauderdale-canals' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/09/02/Algae%20blooms%20spotted%20in%20Fort%20Lauderdale%20canals20180902160203.jpg_12589825_ver1.0_160_90.jpg" alt='Algae&#x20;blooms&#x20;spotted&#x20;in&#x20;Fort&#x20;Lauderdale&#x20;canals'>
      <small class="copyright"></small>
<h4>Algae blooms spotted in Fort Lauderdale canals</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/florida/monroe_county", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535608566000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


