























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Burglars use hammer to smash their way inside Miami T-Mobile...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News." lang="en-US" />
	



	
	
		<meta name="keywords" content="miami,t-mobile,northwest 27th street,smash-and-grab burglary,Miami,News,Top Stories,Crime,Local,Miami-Dade" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Burglars use hammer to smash their way inside Miami T-Mobile store"/><meta property="og:description" content="Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store"/><meta property="og:image"  content="https://media.local10.com/photo/2018/12/04/Crooks%20ransack%20Miami%20T-Mobile%20store20181204130006.jpg_15078885_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Miami"/><meta property="article:tag"  content="miami, t-mobile, northwest 27th street, smash-and-grab burglary"/><meta property="article:published_time"  content="2018-12-04T13:47:37+0000"/><meta property="article:modified_time"  content="2018-12-04T13:47:37+0000"/><meta property="article:expiration_time"  content="2043-07-26T13:37:00+0000"/><meta property="article:author"  content="https://www.facebook.com/MWrightWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Burglars use hammer to smash their way inside Miami T-Mobile store"/><meta name="twitter:description" content="Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/12/04/Crooks%20ransack%20Miami%20T-Mobile%20store20181204130006.jpg_15078885_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181204 13:47:37"/><Attribute name="edate" value="1543931257101"/><Attribute name="edateformat" value="20181204 13:47:37"/><Attribute name="sdate" value="1543931257195"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Miami"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Crime"/><Attribute name="Category" value="Miami-Dade"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News. "/><Attribute name="Headline" value="Burglars use hammer to smash their way inside Miami T-Mobile store"/><Attribute name="Keywords" value="miami,t-mobile,northwest 27th street,smash-and-grab burglary,Miami,News,Top Stories,Crime,Local,Miami-Dade"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181204 13:47:37"/><Attribute name="PubDate" value="20181204 13:47:37"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>Crooks ransack a T-Mobile store early Tuesday in Miami.</p>"/><Attribute name="CompID" value="746286032"/><Attribute name="URL" value="https://media.local10.com/photo/2018/12/04/Crooks%20ransack%20Miami%20T-Mobile%20store20181204130006.jpg_15078885_ver1.0_160_90.jpg"/><Attribute name="Title" value="Crooks ransack Miami T-Mobile store"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="15078890"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="746300390"/><Attribute name="URL" value="https://media.local10.com/photo/2018/12/04/4%20thieves%20at%20Miami%20T-Mobile_1543930386379.jpg_15078890_ver1.0_160_90.jpg"/><Attribute name="Title" value="4+thieves+at+Miami+T-Mobile"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;local&#x2f;miami&#x2f;burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1543204116000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543203851000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1543203851000" rel="stylesheet" type="text/css" />

	





        








<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    



        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542266782000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Miami">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Crime, Miami, Miami-Dade">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/pburke">

                          <link rel="author" href="https://www.local10.com/author/pburke" title="Peter Burke">
            
            <meta name="sailthru.author" content="Peter Burke">

                                  
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/mwright">

                          <link rel="author" href="https://www.local10.com/author/mwright" title="Madeleine Wright">
            
            <meta name="sailthru.author" content="Madeleine Wright">

                    <meta name="author" itemprop="author" content="Peter Burke, Madeleine Wright">

                    <meta name="content_id" itemprop="identifier" content="746302175">
      <meta property="vf:unique_id" content="746302175">
      <link rel="amphtml" href="https://amp.local10.com/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Burglars use hammer to smash their way inside Miami T-Mobile store">
    <meta name="sailthru.description" content="Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News.">
    <meta name="sailthru.tags" content="miami,t-mobile,northwest 27th street,smash-and-grab burglary,Miami,News,Top Stories,Crime,Local,Miami-Dade">
    <meta name="sailthru.date" content="2018-12-04T13:47:37+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/12/04/4%20thieves%20at%20Miami%20T-Mobile_1543930386379.jpg_15078890_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/12/04/4%20thieves%20at%20Miami%20T-Mobile_1543930386379.jpg_15078890_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1542266782000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/south-florida-family-travels-to-costa-rica-to-identify-body-believed-to-be-missing-woman" target='_self' title="South&#x20;Florida&#x20;family&#x20;travels&#x20;to&#x20;Costa&#x20;Rica&#x20;to&#x20;identify&#x20;body&#x20;believed&#x20;to&#x20;be&#x20;missing&#x20;woman">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/12/04/Carla%20Stefaniak%2C%20Costa%20Rica%20Missing%20Woman.jpg.jpg_15114033_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/12/04/Carla%20Stefaniak%2C%20Costa%20Rica%20Missing%20Woman.jpg.jpg_15114033_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Courtesy April Burton via CNN</small>
											</span>
					<article class="">
						<h5>South Florida family travels to Costa Rica to identify body believed to be missing woman</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dirty-dining/inspector-finds-rodent-droppings-inside-container-of-cornmeal-at-south-florida-restaurant" target='_self' title="Inspector&#x20;finds&#x20;rodent&#x20;droppings&#x20;inside&#x20;container&#x20;of&#x20;cornmeal&#x20;at&#x20;South&#x20;Florida&#x20;restaurant">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2015/11/27/Restaurant-Report-Card-Tile---Use-This-One---28549754_688976_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2015/11/27/Restaurant-Report-Card-Tile---Use-This-One---28549754_688976_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Inspector finds rodent droppings inside container of cornmeal at South Florida restaurant</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dirty Dining</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" target='_self' title="Burglars&#x20;use&#x20;hammer&#x20;to&#x20;smash&#x20;their&#x20;way&#x20;inside&#x20;Miami&#x20;T-Mobile&#x20;store">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/12/04/4%20thieves%20at%20Miami%20T-Mobile_1543930386379.jpg_15078890_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/12/04/4%20thieves%20at%20Miami%20T-Mobile_1543930386379.jpg_15078890_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Burglars use hammer to smash their way inside Miami T-Mobile store</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/education/former-members-of-disbanded-fsu-frat-post-controversial-instagram-photo" target='_self' title="Former&#x20;members&#x20;of&#x20;disbanded&#x20;FSU&#x20;frat&#x20;post&#x20;controversial&#x20;Instagram&#x20;photo">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/12/04/FSU-Instagram-Photo-Controversy_1543927697957_15078883_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/12/04/FSU-Instagram-Photo-Controversy_1543927697957_15078883_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Instagram/FSU</small>
											</span>
					<article class="">
						<h5>Former members of disbanded FSU frat post controversial Instagram photo</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Education</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/college-football/ohio-state-coach-urban-meyer-to-retire-after-rose-bowl" target='_self' title="Ohio&#x20;State&#x20;coach&#x20;Urban&#x20;Meyer&#x20;to&#x20;retire&#x20;after&#x20;Rose&#x20;Bowl">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2018/08/02/Ohio%20State%20football%20coach%20Urban%20Meyer%20during%202017%20Cotton%20Bowl.jpg_12450901_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2018/08/02/Ohio%20State%20football%20coach%20Urban%20Meyer%20during%202017%20Cotton%20Bowl.jpg_12450901_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Ronald Martinez/Getty Images</small>
											</span>
					<article class="">
						<h5>Ohio State coach Urban Meyer to retire after Rose Bowl</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>College Football</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/man-saved-by-state-trooper-tells-story-behind-heart-stopping-video" target='_self' title="Man&#x20;saved&#x20;by&#x20;state&#x20;trooper&#x20;tells&#x20;story&#x20;behind&#x20;heart-stopping&#x20;video">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/12/03/DtiwdbaW0AAt_Wu_1543895096476_15073533_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/12/03/DtiwdbaW0AAt_Wu_1543895096476_15073533_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man saved by state trooper tells story behind heart-stopping video</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/worldwide-hunt-for-rare-blood-to-save-life-of-2-year-old-miami-girl" target='_self' title="Worldwide&#x20;hunt&#x20;for&#x20;rare&#x20;blood&#x20;to&#x20;save&#x20;life&#x20;of&#x20;2-year-old&#x20;Miami&#x20;girl">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/12/03/Zainab_1543866206913_15059343_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/12/03/Zainab_1543866206913_15059343_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Worldwide hunt for rare blood to save life of 2-year-old Miami girl</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local10-forecast-morning-dec4th" target='_self' title="Local10&#x20;Forecast&#x20;Morning&#x20;Dec4th">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Lilly_1529010841585.jpg_12206609_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Lilly_1529010841585.jpg_12206609_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Local10 Forecast Morning Dec4th</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hollywood/porch-pirate-snatches-package-from-inside-hollywood-mailbox" target='_self' title="Porch&#x20;pirate&#x20;snatches&#x20;package&#x20;from&#x20;inside&#x20;Hollywood&#x20;mailbox">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/12/03/Thief%20caught%20on%20camera%20stealing%20package%20from%20Hollywood%20mailbox%20%2020181203232436.jpg_15069124_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/12/03/Thief%20caught%20on%20camera%20stealing%20package%20from%20Hollywood%20mailbox%20%2020181203232436.jpg_15069124_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Porch pirate snatches package from inside Hollywood mailbox</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hollywood</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/miami">Miami</a></div>
                <h1 class="headline">Burglars use hammer to smash their way inside Miami T-Mobile store</h1>
        <h2 class="sub-headline">Thieves get away with about $10,000 worth of phones, manager says</h2>
        <div class="author">                                                                                                                                                                                                                                                                                                                                                   By <a href = 'https://www.local10.com/author/pburke'>Peter Burke</a> - Local10.com Managing Editor, <a href = 'https://www.local10.com/author/mwright'>Madeleine Wright</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-12-04">Posted: 8:37 AM, December 04, 2018</time>
                    <time class="updated" datetime="2018-12-04">Updated: 8:47 AM, December 04, 2018</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_rha2z5g0"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_rha2z5g0', {'entry_id':'0_rha2z5g0','poster':'https://media.local10.com/photo/2018/12/04/Crooks%20ransack%20Miami%20T-Mobile%20store20181204130006.jpg_15078885_ver1.0_640_360.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Miami',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/local/miami&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




              

             <p><strong>MIAMI</strong> - Four crooks who used a hammer to smash their way inside a T-Mobile store early Tuesday got away with about $10,000 worth of Samsung and Apple phones, the manager told Local 10 News.
                     <p>The smash-and-grab burglary happened about 3 a.m. at the T-Mobile store on Northwest 27th Avenue near Northwest 17th Street.
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/detectives-search-for-coconut-grove-burglar" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/detectives-search-for-coconut-grove-burglar" target='_self' data-full-image="https://media.local10.com/photo/2018/11/26/0_815720181126183132_14659939_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 13:37:23 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2018/11/26/0_815720181126183132_14659939_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/man-eats-sandwich-drinks-milk-from-carton-during-florida-cafe-burglary" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/man-eats-sandwich-drinks-milk-from-carton-during-florida-cafe-burglary" target='_self' data-full-image="https://media.local10.com/photo/2018/11/01/Burglar-drinks-milk-from-carton_1541072069669_13339336_ver1.0_640_360.jpg" datetime="Thu, 1 Nov 2018 07:37:23 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/3100-worth-of-tools-other-items-stolen-during-vehicle-burglary-in-miami" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/3100-worth-of-tools-other-items-stolen-during-vehicle-burglary-in-miami" target='_self' data-full-image="https://media.local10.com/photo/2018/10/22/Miami%20vehicle%20robber_1540220521019.jpg_12954364_ver1.0_640_360.jpg" datetime="Mon, 22 Oct 2018 11:17:18 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Crime Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/detectives-search-for-coconut-grove-burglar" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/detectives-search-for-coconut-grove-burglar" target='_self' data-full-image="https://media.local10.com/photo/2018/11/26/0_815720181126183132_14659939_ver1.0_640_360.jpg" datetime="Mon, 26 Nov 2018 13:37:23 EST-0500" >
            Detectives search for Coconut Grove burglar
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/man-eats-sandwich-drinks-milk-from-carton-during-florida-cafe-burglary" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/man-eats-sandwich-drinks-milk-from-carton-during-florida-cafe-burglary" target='_self' data-full-image="https://media.local10.com/photo/2018/11/01/Burglar-drinks-milk-from-carton_1541072069669_13339336_ver1.0_640_360.jpg" datetime="Thu, 1 Nov 2018 07:37:23 EDT-0400" >
            Man eats sandwich, drinks milk from carton during Florida cafe burglary
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/3100-worth-of-tools-other-items-stolen-during-vehicle-burglary-in-miami" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/3100-worth-of-tools-other-items-stolen-during-vehicle-burglary-in-miami" target='_self' data-full-image="https://media.local10.com/photo/2018/10/22/Miami%20vehicle%20robber_1540220521019.jpg_12954364_ver1.0_640_360.jpg" datetime="Mon, 22 Oct 2018 11:17:18 EDT-0400" >
            $3,100 worth of tools, other items stolen during vehicle burglary in Miami
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>Surveillance video showed a man smashing out the glass door with a hammer. Once inside, the four thieves ransacked the store, grabbing phones from the shelves and knocking down the displays.
                     <p>The crooks, who were wearing gloves and hoods, were in and out in a short amount of time.
                     <p>Police searched in and around the store for evidence of who the burglars are and where they could have gone.
                     <p>The manager said the destructive thieves also caused about $13,000 to $14,000 worth of damage.<br />
&nbsp;
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/miami/burglars-use-hammer-to-smash-their-way-inside-miami-t-mobile-store" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/holidays/tis-the-season-for-tasty-traditions' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/30/It%27s%20time%20for%20Hanukkah%20donuts%21%20The%20Maven%20Baker%20is%20ready%2020181130234004.jpg_14879553_ver1.0_160_90.jpg" alt='&#x27;Tis&#x20;the&#x20;season&#x20;for&#x20;tasty&#x20;traditions'>
      <small class="copyright"></small>
<h4>'Tis the season for tasty traditions</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/dirty-dining/inspector-finds-rodent-droppings-inside-container-of-cornmeal-at-south-florida-restaurant' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2015/11/27/Restaurant-Report-Card-Tile---Use-This-One---28549754_688976_ver1.0_160_90.jpg" alt='Inspector&#x20;finds&#x20;rodent&#x20;droppings&#x20;inside&#x20;container&#x20;of&#x20;cornmeal&#x20;at&#x20;South&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Inspector finds rodent droppings inside container of cornmeal at South&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/palm-beach-county/jeffrey-epstein-settles-lawsuit-averting-victim-testimony' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/04/Jeffrey-Epstein_1543936624056_15075097_ver1.0_160_90.jpg" alt='Wealthy&#x20;South&#x20;Florida&#x20;sex&#x20;offender&#x20;Jeffrey&#x20;Epstein&#x20;settles&#x20;lawsuit&#x2c;&#x26;hellip&#x3b;'>
              <small class="copyright">Associated Press</small>
<h4>Wealthy South Florida sex offender Jeffrey Epstein settles lawsuit,&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/crime/south-florida-family-travels-to-costa-rica-to-identify-body-believed-to-be-missing-woman' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/12/04/Carla%20Stefaniak%2C%20Costa%20Rica%20Missing%20Woman.jpg.jpg_15114033_ver1.0_160_90.jpg" alt='South&#x20;Florida&#x20;family&#x20;travels&#x20;to&#x20;Costa&#x20;Rica&#x20;to&#x20;identify&#x20;body&#x20;believed&#x20;to&#x26;hellip&#x3b;'>
                  <small class="copyright">Courtesy April Burton via CNN</small>
<h4>South Florida family travels to Costa Rica to identify body believed to&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/worldwide-hunt-for-rare-blood-to-save-life-of-2-year-old-miami-girl' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/03/Zainab_1543866206913_15059343_ver1.0_160_90.jpg" alt='Worldwide&#x20;hunt&#x20;for&#x20;rare&#x20;blood&#x20;to&#x20;save&#x20;life&#x20;of&#x20;2-year-old&#x20;Miami&#x20;girl'>
      <small class="copyright"></small>
<h4>Worldwide hunt for rare blood to save life of 2-year-old Miami girl</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/holidays/tis-the-season-for-tasty-traditions' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/30/It%27s%20time%20for%20Hanukkah%20donuts%21%20The%20Maven%20Baker%20is%20ready%2020181130234004.jpg_14879553_ver1.0_160_90.jpg" alt='&#x27;Tis&#x20;the&#x20;season&#x20;for&#x20;tasty&#x20;traditions'>
      <small class="copyright"></small>
<h4>'Tis the season for tasty traditions</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/dirty-dining/inspector-finds-rodent-droppings-inside-container-of-cornmeal-at-south-florida-restaurant' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2015/11/27/Restaurant-Report-Card-Tile---Use-This-One---28549754_688976_ver1.0_160_90.jpg" alt='Inspector&#x20;finds&#x20;rodent&#x20;droppings&#x20;inside&#x20;container&#x20;of&#x20;cornmeal&#x20;at&#x20;South&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Inspector finds rodent droppings inside container of cornmeal at South&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/education/former-members-of-disbanded-fsu-frat-post-controversial-instagram-photo' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/04/FSU-Instagram-Photo-Controversy_1543927697957_15078883_ver1.0_160_90.jpg" alt='Former&#x20;members&#x20;of&#x20;disbanded&#x20;FSU&#x20;frat&#x20;post&#x20;controversial&#x20;Instagram&#x20;photo'>
                  <small class="copyright">Instagram/FSU</small>
<h4>Former members of disbanded FSU frat post controversial Instagram photo</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/palm-beach-county/jeffrey-epstein-settles-lawsuit-averting-victim-testimony' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/04/Jeffrey-Epstein_1543936624056_15075097_ver1.0_160_90.jpg" alt='Wealthy&#x20;South&#x20;Florida&#x20;sex&#x20;offender&#x20;Jeffrey&#x20;Epstein&#x20;settles&#x20;lawsuit&#x2c;&#x26;hellip&#x3b;'>
              <small class="copyright">Associated Press</small>
<h4>Wealthy South Florida sex offender Jeffrey Epstein settles lawsuit,&hellip;</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/fsu-commitment-akeem-dent-says-he-won-t-sign-early' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/04/FSU%20commitment%20Akeem%20Dent%20says%20he%20won%27t%20sign%20early20181204150258.jpg_15075094_ver1.0_160_90.jpg" alt='FSU&#x20;commitment&#x20;Akeem&#x20;Dent&#x20;says&#x20;he&#x20;won&#x27;t&#x20;sign&#x20;early'>
      <small class="copyright"></small>
<h4>FSU commitment Akeem Dent says he won't sign early</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                        <li>
        <a href='/video/crooks-ransack-miami-t-mobile-store' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/12/04/Crooks%20ransack%20Miami%20T-Mobile%20store20181204130006.jpg_15078885_ver1.0_160_90.jpg" alt='Crooks&#x20;ransack&#x20;Miami&#x20;T-Mobile&#x20;store'>
      <small class="copyright"></small>
<h4>Crooks ransack Miami T-Mobile store</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/miami", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542266782000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


