<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/"/><link rel="amphtml" href="https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/?outputType=amp"/><title>Billions spent on Afghan army ultimately benefited Taliban</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><link rel="preload" href="https://www.local10.com/resizer/sCHwIcKTEnsJJd67l7mreEN0d7c=/800x522/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg" as="image" type="image/jpeg"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330" as="font" type="font/woff" crossorigin="anonymous"/><style>@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Light.woff?d=330) format("woff");font-weight:200;font-style:normal;font-stretch: wider}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Italic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Medium.woff?d=330) format("woff");font-weight:500;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-SemiBold.woff?d=330) format("woff");font-weight:600;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"Gibson";font-display:swap;src:url(/pf/resources/fonts/Gibson/Gibson-BoldItalic.woff?d=330) format("woff");font-weight:700;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Regular.woff?d=330) format("woff");font-weight:400;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-RegularItalic.woff?d=330) format("woff");font-weight:400;font-style:italic;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-Bold.woff?d=330) format("woff");font-weight:700;font-style:normal;font-stretch: normal}@font-face{font-family:"OpenSans";font-display:swap;src:url(/pf/resources/fonts/OpenSans/OpenSans-ExtraBold.woff?d=330) format("woff");font-weight:900;font-style:normal;font-stretch: normal}</style><meta property="og:url" content="https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/"/><meta property="og:title" content="Billions spent on Afghan army ultimately benefited Taliban"/><meta property="og:type" content="article"/><meta property="og:description" content="Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turns out to be the Taliban."/><meta property="og:image" content="https://www.local10.com/resizer/sCHwIcKTEnsJJd67l7mreEN0d7c=/800x522/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2021-08-16T20:07:37Z"/><meta property="article:modified_time" content="2021-08-16T20:30:14Z"/><meta property="article:section" content="Politics"/><meta property="article:tag" content="John Kirby,politics,Douglas Lute,Joe Biden,Chris Miller,George W. Bush,Government,Lloyd Austin,Donald Trump,Barack Obama"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="John Kirby,politics,Douglas Lute,Joe Biden,Chris Miller,George W. Bush,Government,Lloyd Austin,Donald Trump,Barack Obama"/><meta name="content_id" content="LDCSD4NUORFAJFEFWJUBOOWIGM"/><meta name="author" content="Robert Burns, Associated Press"/><meta name="description" content="Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turns out to be the Taliban."/><meta name="section_path" content="/news/politics"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Robert Burns"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Billions spent on Afghan army ultimately benefited Taliban"/><meta name="sailthru.description" content="Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turns out to be the Taliban."/><meta name="sailthru.tags" content="John Kirby,politics,Douglas Lute,Joe Biden,Chris Miller,George W. Bush,Government,Lloyd Austin,Donald Trump,Barack Obama"/><meta name="sailthru.date" content="2021-08-16T20:30:14Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/sCHwIcKTEnsJJd67l7mreEN0d7c=/800x522/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/99vXE58gAbnV65oKgiYhMKi0Jko=/96x62/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Billions spent on Afghan army ultimately benefited Taliban"/><meta name="twitter:description" content="Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turns out to be the Taliban."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/sCHwIcKTEnsJJd67l7mreEN0d7c=/800x522/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="LDCSD4NUORFAJFEFWJUBOOWIGM"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="theme-color" content="#23262b"/><meta name="vf:topic" content="JOHN KIRBY"/><meta name="vf:topic" content="POLITICS"/><meta name="vf:topic" content="DOUGLAS LUTE"/><meta name="vf:topic" content="JOE BIDEN"/><meta name="vf:topic" content="CHRIS MILLER"/><meta name="vf:topic" content="GEORGE W. BUSH"/><meta name="vf:topic" content="GOVERNMENT"/><meta name="vf:topic" content="LLOYD AUSTIN"/><meta name="vf:topic" content="DONALD TRUMP"/><meta name="vf:topic" content="BARACK OBAMA"/><script src="https://profiles.local10.com/script.js" async=""></script><link rel="manifest" href="/manifest.json"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MNRRLJF':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17716029-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MNRRLJF');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Billions spent on Afghan army ultimately benefited Taliban","description":"Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turns out to be the Taliban.","url":"https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/99vXE58gAbnV65oKgiYhMKi0Jko=/96x62/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg","name":"Taliban fighters stand guard in front of the Hamid Karzai International Airport, in Kabul, Afghanistan, Monday, Aug. 16, 2021. Thousands of people packed into the Afghan capital's airport on Monday, rushing the tarmac and pushing onto planes in desperate attempts to flee the country after the Taliban overthrew the Western-backed government. (AP Photo/Rahmat Gul)","width":300,"height":168},"datePublished":"2021-08-16T20:07:37Z","dateModified":"2021-08-16T20:30:14Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Robert Burns"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Politics","mentions":[{"@type":"Thing","name":"John Kirby","url":"https://www.local10.com/topic/John_Kirby/"},{"@type":"Thing","name":"politics","url":"https://www.local10.com/topic/politics/"},{"@type":"Thing","name":"Douglas Lute","url":"https://www.local10.com/topic/Douglas_Lute/"},{"@type":"Thing","name":"Joe Biden","url":"https://www.local10.com/topic/Joe_Biden/"},{"@type":"Thing","name":"Chris Miller","url":"https://www.local10.com/topic/Chris_Miller/"},{"@type":"Thing","name":"George W. Bush","url":"https://www.local10.com/topic/George_W._Bush/"},{"@type":"Thing","name":"Government","url":"https://www.local10.com/topic/Government/"},{"@type":"Thing","name":"Lloyd Austin","url":"https://www.local10.com/topic/Lloyd_Austin/"},{"@type":"Thing","name":"Donald Trump","url":"https://www.local10.com/topic/Donald_Trump/"},{"@type":"Thing","name":"Barack Obama","url":"https://www.local10.com/topic/Barack_Obama/"}],"keywords":["John Kirby","politics","Douglas Lute","Joe Biden","Chris Miller","George W. Bush","Government","Lloyd Austin","Donald Trump","Barack Obama"]}</script><link rel="preload" href="/pf/resources/dist/wplg/js/index.js?d=330" as="script"/><script src="/pf/resources/dist/wplg/js/index.js?d=330" async=""></script><link rel="preload" href="/pf/resources/dist/wplg/css/style.css?d=330" as="style"/><link rel="preload" href="/pf/dist/components/combinations/default.js?d=330" as="script"/><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=330"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=330"/><meta name="coid" content="LDCSD4NUORFAJFEFWJUBOOWIGM"/><meta name="type" content="article"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=330" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=330" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=330" defer=""></script><style>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</style><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js" async=""></script><script>
    window.gmgAdUnitPath = "/15466288/WPLG/Web/news/politics";
    window.zeusKeyvalues = {
      tags: "john kirby,politics,douglas lute,joe biden,chris miller,george w. bush,government,lloyd austin,donald trump,barack obama",
      type: "article",
      coid: "LDCSD4NUORFAJFEFWJUBOOWIGM"
    };
  </script><script src="https://graham-WPLG.zeustechnology.com/main.js" async="" id="__zeus_script"></script><script>
    window.BlueconicEnabled = true;
    window.ArcPOptions = {
        paywallFunction: function(campaign) {
          if (!document.location.pathname.endsWith(campaign.split("?")[0])) {
            dataLayer.push({
              "event": "ArcSubsPaywall",
              "paywall_action": "blocked",
              "paywall_campaign": campaign
            });
            document.location = campaign + (campaign.indexOf("?") === -1 ? "?" : "&") + "ref=" + document.location.pathname;
          }
        },
        contentType: "article",
        section: "/news/politics",
        contentRestriction: "",
        resultsCallback: function(results) {
          console.dir(results);
        },
        apiOrigin: "api-gmg-wplg-prod.cdn.arcpublishing.com"
    };
  </script><script src="/arc/subs/p.js" async=""></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a4807d13-88aa-4e11-8f4b-8c286f011f3c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh3gyi22b4a-f-0952e9e28-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"db445f64","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35366,"ak.gh":"23.222.79.175","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629147256","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6PCcahM/7LlG/ylNDyqAzKo6Fa7RxEdwvwLdVbHIPeRPUeLwxgEsxllRg6UuA20cgjNCVG/Xq883OXZ9MeWv2tupwspgDew20UGs6A/BJzLStN069NdHkJW26V2rall4Ltdly1QsMe13LhG73fIHqgr+bHcw8W8cnDq5IjBWq4YsVogEp1iU2LzzzdC6kpG5NyP2MKhbe9qG6XUO9fH+lHhYYTmWku0WxG5BVK38q+GVBTIt5/J2gtgE1XeEGOIaUdBpKKn0pmUT9eiqLh3T/0HdHnlWXh950XJ9KCacFMF1o2q+lOaRSLUMtlESvbvfJ08M83PYMBc0Gia1JJa1iHvZG/gpobrGkEzP1fmsSss/Ir8jrZry768IdD5T7RO3k2DgWwWeQs4SjjYeaRwPy3y+IQ8nf2IB9iu+FsebQjY=","ak.pv":"18","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="sc-htpNat ceFBvQ"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 hFkiRs headerWrapper"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 iRnvmr container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 hzZiRW left"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="sc-htpNat indexes__LinkBase-klv0wy-7 kXRdxi weather" href="/weather/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 kcNmAu"><div class="sc-htpNat fGGYiH imageWrapper"><img class="sc-htpNat KtFsv" decoding="async" src="https://t.gmg.io/weather/widgets/30.svg" alt="Partly Cloudy icon"/></div></figure><span class="sc-htpNat indexes__TextBase-klv0wy-2 dQVvLC">85<span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">º</span></span></a></div><span class="sc-htpNat indexes__LinkBase-klv0wy-7 enRhkK"><a href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a></span><div class="sc-htpNat indexes__StackBase-klv0wy-5 dpveVq right"><div class="sc-htpNat jaDLXd"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eGkfir"><button class="sc-htpNat indexes__BaseButton-klv0wy-3 fxyLlJ"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Sign In</span><div class="sc-htpNat gtStZc buttonIcon"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user" class="svg-inline--fa fa-user fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"></path></svg></div></button></div><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div></div><div class="sc-htpNat kwidDJ burgerMenu transition-100"><div class="sc-htpNat indexes__StackBase-klv0wy-5 jsWCzk"><div class="sc-htpNat fNHHrq"><div class="sc-htpNat ceotfE"><form action="/search/" id="navSearch" method="get" name="" role="search" class="sc-htpNat KtFsv"><div class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc inputWrapper"><input id="navSearchInputBox" name="searchTerm" placeholder="Search for anything..." value="" class="sc-htpNat indexes__BaseInput-klv0wy-10 hskSXt"/></div><button class="sc-htpNat indexes__BaseButton-klv0wy-3 jmBaHP" aria-hidden="true" type="submit"><span class="sc-htpNat indexes__TextBase-klv0wy-2 GrURR">Search</span></button></form></div></div><nav class="sc-htpNat fNHHrq navItems"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 ctBUma"><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news">News</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/live/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/live/" gavalue="0">Watch Live</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/traffic/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/traffic" gavalue="1">Traffic</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="2">Local 10 Investigates</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="3">This Week In South Florida</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dirty_Dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dirty_Dining/" gavalue="4">Dirty Dining</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Digi_Short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Digi_Short/" gavalue="5">Local 10 Digi Shorts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="6">National</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="7">Politics</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Cuba/" gavalue="8">Cuba</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Venezuela/" gavalue="9">Venezuela</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Surfside_Building_Collapse/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Surfside_Building_Collapse/" gavalue="10">Surfside Condo Collapse</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="11">Florida Files</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Don&#x27;t_Trash_Our_Treasure/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Don&#x27;t_Trash_Our_Treasure/" gavalue="12">Don't Trash Our Treasure</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Leave_It_To_Layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Leave_It_To_Layron/" gavalue="13">Leave It To Layron</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="14">Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Coronavirus/" gavalue="15">Coronavirus</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="16">Weird News</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather">Weather</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Florida Pins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports">Sports</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Dolphins/" gavalue="0">Dolphins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Heat/" gavalue="1">Heat</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Marlins/" gavalue="2">Marlins</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Panthers/" gavalue="3">Panthers</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Inter_Miami_CF/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Inter_Miami_CF/" gavalue="4">Inter Miami CF</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Miami_Hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Miami_Hurricanes/" gavalue="5">Miami Hurricanes</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features">Features</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo" gavalue="0">SoFlo Shows</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/SoFlo_Recipes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/SoFlo_Recipes" gavalue="3">SoFlo Recipes</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="4">SoFlo Home Project</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/UHealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/UHealth/" gavalue="5">UHealth</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="6">Pets</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="7">Food</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Celebrating_Pride/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Celebrating_Pride/" gavalue="8">Celebrating Pride</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="9">Community</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="10">Tech</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="11">Travel</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="12">Money</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment">Entertainment</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/topic/Concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/Concerts/" gavalue="2">Concerts</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="4">MeTV</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&I TV</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/espanol/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/espanol">Español</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/account/newsletters/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/account/newsletters">Newsletters</a></span></li></ul></li><li class="sc-htpNat hlSjTf primary"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 hgKpdo secondary"><li class="sc-htpNat KtFsv parent"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cjzFAq"><a href="/contact/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/contact">Contact Us</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/team/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/team/" gavalue="0">Meet the Team</a></span></li><li class="sc-htpNat hYrLsX sub"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/careers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/careers" gavalue="1">Jobs at WPLG</a></span></li></ul></li></ul></nav></div></div><nav class="sc-htpNat indexes__FlexBase-klv0wy-0 gVZXEK spotlight"><div class="sc-htpNat eEDNGR"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><ul class="sc-htpNat indexes__StackBase-klv0wy-5 cXjajk"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/espanol/" gacategory="Nav" gaaction="Spotlight" galabel="/espanol/">Español</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/account/newsletters/" gacategory="Nav" gaaction="Spotlight" galabel="/account/newsletters/">Newsletters</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 jIiqHK"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 gIsKOZ"><a href="/contact/" gacategory="Nav" gaaction="Spotlight" galabel="/contact/">Contact Us</a></span></li></ul></div></div></div></div></nav><div class="sc-htpNat hdPOjI transition-300"><div class="sc-htpNat ceotfE"><div style="position:relative;--radix-scroll-area-corner-width:0px;--radix-scroll-area-corner-height:0px" class="sc-htpNat iGzuNQ"><style>[data-radix-scroll-area-viewport]{scrollbar-width:none;-ms-overflow-style:none;-webkit-overflow-scrolling:touch;}[data-radix-scroll-area-viewport]::-webkit-scrollbar{display:none}</style><div data-radix-scroll-area-viewport="" style="overflow-x:hidden;overflow-y:hidden" class="sc-htpNat iGzuNQ"><div style="min-width:100%;display:table"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kezQEt container"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><div class="sc-htpNat blUIQX pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="svg-inline--fa fa-bars fa-w-14 fa-fw " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></div><a class="logo" href="/"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jzhxjL"><div class="sc-htpNat fGGYiH imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></div><ul class="sc-htpNat indexes__StackBase-klv0wy-5 jBztOo"><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="1">Weather</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="2">Sports</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="3">Features</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="4">Entertainment</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/espanol/" gacategory="Nav" gaaction="MiniBar" galabel="/espanol/" gavalue="5">Español</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/account/newsletters/" gacategory="Nav" gaaction="MiniBar" galabel="/account/newsletters/" gavalue="6">Newsletters</a></span></li><li class="sc-htpNat indexes__FlexBase-klv0wy-0 fvTaOp"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 fyaLQa"><a href="/contact/" gacategory="Nav" gaaction="MiniBar" galabel="/contact/" gavalue="7">Contact Us</a></span></li><div class="sc-htpNat indexes__StackBase-klv0wy-5 WcRnF"><li class="sc-htpNat indexes__LinkBase-klv0wy-7 gVtbSW pointer gaevent"><div class="sc-htpNat kKZgKZ"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg></div>LIVE</li></div></ul></div></div></div></div></div></div></header><section class="sc-htpNat KtFsv wrapper"><section class="bna livestream collapse"><div class="alertWrapper expand align_items_center transition-500" style="margin-top:-217px" role="button" tabindex="0"><div class="articles textBelow display_flex align_items_center width_full width_max mCenter transition-500" style="left:0vw"></div></div><div class="alertWrapper condense display_flex justify_center transition-500"><div class="container display_flex justify_space_evenly align_items_center width_full width_max"><div class="bar display_flex height_full" style="overflow:hidden"><div class="label display_flex justify_center align_items_center"><p class="font_gibson font_semibold no-margin">LIVE</p></div><div class="articles display_flex align_items_center transition-500" style="left:0vw"><article class="storyCard mb-norm width_full" style="left:0vw;margin:0;padding:0"><div class="sc-htpNat indexes__StackBase-klv0wy-5 fmBykc relative min"><div class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc articleMeta width_full"><a class="display_block gaevent" href="https://www.local10.com/news/2019/11/11/watch-local-10-news-live/" target="_self" gacategory="Alert Bar" gaaction="livestream" galabel="https://www.local10.com/news/2019/11/11/watch-local-10-news-live/" gavalue="0"><h3 class="no-margin">Local 10 News @ 4PM</h3></a></div></div></article></div></div><div class="toggle"><div class="meatballs align_items_center color_white pointer"></div><div class="color_white no-margin" role="button" tabindex="0">SHOW MORE<!-- --> <div class="sc-htpNat eDtiuh"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-down" class="svg-inline--fa fa-angle-down fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></div></div></div></div></div></section><main class="sc-htpNat koaDId article" role="main"><section class="sc-htpNat fVGdgV top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 bPmAFY ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div></div></section><aside class="sc-htpNat indexes__StackBase-klv0wy-5 erriod" id="article"><section class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS chainGroup" id="0f1VvA1iDrr"><div class="sc-htpNat KtFsv articleInfo"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 QbUUI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 gmstrh"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 eAdzUM metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Robert Burns</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><p class="sc-htpNat indexes__TextBase-klv0wy-2 jGWNkZ">Published: <time dateTime="2021-08-16T20:07:37.000Z">August 16, 2021 4:07 pm</time></p><p class="sc-htpNat indexes__TextBase-klv0wy-2 jGWNkZ">Updated: <time dateTime="2021-08-16T20:30:14.000Z">August 16, 2021 4:30 pm</time></p></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/John_Kirby/" gacategory="Article Rail" gaaction="Tag Link">John Kirby</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Douglas_Lute/" gacategory="Article Rail" gaaction="Tag Link">Douglas Lute</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Chris_Miller/" gacategory="Article Rail" gaaction="Tag Link">Chris Miller</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/George_W._Bush/" gacategory="Article Rail" gaaction="Tag Link">George W. Bush</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Lloyd_Austin/" gacategory="Article Rail" gaaction="Tag Link">Lloyd Austin</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Barack_Obama/" gacategory="Article Rail" gaaction="Tag Link">Barack Obama</a></span></span></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div><div><h5>Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" aria-invalid="false" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form></div><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none" data-fusion-component="0faiKp1iDrJ"></div></section><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><aside id="0fPgeUQdGrU" class="sc-htpNat ktffO"><div class="sc-htpNat indexes__StackBase-klv0wy-5 NODHg"><div class="sc-htpNat indexes__FlexBase-klv0wy-0 cFkjuL ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 evuayd">Ad</span></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 cchqGS"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx"><h2 class="sc-htpNat indexes__HeadingBase-klv0wy-4 inGxSr"><a class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA" href="/news/local/">LATEST NEWS</a></h2><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 AlKEE"/></div><div class="sc-htpNat KtFsv storyListNext"><div class="sc-htpNat indexes__GridBase-klv0wy-8 ljKCvk"><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/16/south-florida-organizations-working-hard-to-collect-relief-items-and-get-them-to-haiti/" gaaction="Story List" gaalue="0"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/south-florida-organizations-working-hard-to-collect-relief-items-and-get-them-to-haiti/" gaaction="Story List" gaalue="0"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">10 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/south-florida-organizations-working-hard-to-collect-relief-items-and-get-them-to-haiti/" gaaction="Story List" gaalue="0"><h3 title="South Florida organizations working hard to collect relief items and get them to Haiti" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">South Florida organizations working hard to collect relief items and get them to Haiti</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/16/bullet-remains-lodged-in-girls-leg-after-opa-locka-shooting/" gaaction="Story List" gaalue="1"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/bullet-remains-lodged-in-girls-leg-after-opa-locka-shooting/" gaaction="Story List" gaalue="1"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">16 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/bullet-remains-lodged-in-girls-leg-after-opa-locka-shooting/" gaaction="Story List" gaalue="1"><h3 title="Bullet remains lodged in girl’s leg after Opa-locka shooting" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Bullet remains lodged in girl’s leg after Opa-locka shooting</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/news/local/2021/08/16/family-hopes-story-of-unvaccinated-broward-teacher-dying-from-covid-19-will-help-others-to-consider-the-shot/" gaaction="Story List" gaalue="2"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/family-hopes-story-of-unvaccinated-broward-teacher-dying-from-covid-19-will-help-others-to-consider-the-shot/" gaaction="Story List" gaalue="2"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">52 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/local/2021/08/16/family-hopes-story-of-unvaccinated-broward-teacher-dying-from-covid-19-will-help-others-to-consider-the-shot/" gaaction="Story List" gaalue="2"><h3 title="Family hopes story of unvaccinated Broward teacher dying from COVID-19 will help others to consider the shot" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Family hopes story of unvaccinated Broward teacher dying from COVID-19 will help others to consider the shot</h3></a></span></div></div></div></article><article class="sc-htpNat indexes__StackBase-klv0wy-5 dHImtc"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bHaBsI"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyqTmq"><a href="/entertainment/2021/08/16/chorus-hosts-tribute-concert-in-honor-of-late-jim-fahy/" gaaction="Story List" gaalue="3"><figure class="sc-htpNat indexes__StackBase-klv0wy-5 jHivbG"><div class="sc-htpNat iDWYcI imageWrapper"><div class="sc-htpNat ixyVhb"></div><div class="lazyload-placeholder"></div></div></figure></a></span><div class="sc-htpNat dxVwMT"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bqvHfF"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/2021/08/16/chorus-hosts-tribute-concert-in-honor-of-late-jim-fahy/" gaaction="Story List" gaalue="3"><span class="sc-htpNat indexes__TextBase-klv0wy-2 eoUSNh">55 minutes ago</span></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/entertainment/2021/08/16/chorus-hosts-tribute-concert-in-honor-of-late-jim-fahy/" gaaction="Story List" gaalue="3"><h3 title="Chorus hosts tribute concert in honor of late Jim Fahy" class="sc-htpNat indexes__HeadingBase-klv0wy-4 gDDCaP">Chorus hosts tribute concert in honor of late Jim Fahy</h3></a></span></div></div></div></article></div></div></div></div></aside></aside><section class="sc-htpNat fuLRzi mainContent"><div class="sc-htpNat iRIfME articleInfo"><h4 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gXNson"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="/news/politics" gacategory="Article Rail" gaaction="Section Link" galabel="Politics">Politics</a></span></h4></div><article class="sc-htpNat indexes__StackBase-klv0wy-5 RXAGM story"><div class="sc-htpNat indexes__StackBase-klv0wy-5 ccKKLx"><h1 class="sc-htpNat indexes__HeadingBase-klv0wy-4 gqqWqD headline">Billions spent on Afghan army ultimately benefited Taliban</h1></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 kywMBm metadata"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx byline"><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Robert Burns</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 gXvLCY author">Associated Press</p></div><div class="sc-htpNat kcEFxM time"><time dateTime="2021-08-16T20:07:37Z" class="sc-htpNat indexes__TextBase-klv0wy-2 kUpuzF">Published: <span class="sc-htpNat indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-16T20:07:37.000Z">August 16, 2021 4:07 pm</time></span></time><time dateTime="2021-08-16T20:30:14Z" class="sc-htpNat indexes__TextBase-klv0wy-2 kUpuzF">Updated: <span class="sc-htpNat indexes__TextBase-klv0wy-2 fnxoRq"><time dateTime="2021-08-16T20:30:14.000Z">August 16, 2021 4:30 pm</time></span></time></div><div class="sc-htpNat bFDiAd tags">Tags: <span class="sc-htpNat indexes__TextBase-klv0wy-2 dknnnf"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/John_Kirby/" gacategory="Article Rail" gaaction="Tag Link">John Kirby</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/politics/" gacategory="Article Rail" gaaction="Tag Link">politics</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Douglas_Lute/" gacategory="Article Rail" gaaction="Tag Link">Douglas Lute</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Joe_Biden/" gacategory="Article Rail" gaaction="Tag Link">Joe Biden</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Chris_Miller/" gacategory="Article Rail" gaaction="Tag Link">Chris Miller</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/George_W._Bush/" gacategory="Article Rail" gaaction="Tag Link">George W. Bush</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Government/" gacategory="Article Rail" gaaction="Tag Link">Government</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Lloyd_Austin/" gacategory="Article Rail" gaaction="Tag Link">Lloyd Austin</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Donald_Trump/" gacategory="Article Rail" gaaction="Tag Link">Donald Trump</a></span>, <span class="sc-htpNat indexes__LinkBase-klv0wy-7 cJaaso"><a href="/topic/Barack_Obama/" gacategory="Article Rail" gaaction="Tag Link">Barack Obama</a></span></span></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 jQrbNu basicStory"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx galleryWrapper full-width"><div class="sc-htpNat indexes__StackBase-klv0wy-5 ehgtNq photoInfo"><div class="sc-htpNat indexes__StackBase-klv0wy-5 hHfSSt"><div class="sc-htpNat iPlcuC"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-alt" class="svg-inline--fa fa-expand-alt fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M212.686 315.314L120 408l32.922 31.029c15.12 15.12 4.412 40.971-16.97 40.971h-112C10.697 480 0 469.255 0 456V344c0-21.382 25.803-32.09 40.922-16.971L72 360l92.686-92.686c6.248-6.248 16.379-6.248 22.627 0l25.373 25.373c6.249 6.248 6.249 16.378 0 22.627zm22.628-118.628L328 104l-32.922-31.029C279.958 57.851 290.666 32 312.048 32h112C437.303 32 448 42.745 448 56v112c0 21.382-25.803 32.09-40.922 16.971L376 152l-92.686 92.686c-6.248 6.248-16.379 6.248-22.627 0l-25.373-25.373c-6.249-6.248-6.249-16.378 0-22.627z"></path></svg></div><span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">Full Screen</span></div><span class="sc-htpNat indexes__TextBase-klv0wy-2 bYsSpY">1 / 3</span></div><div class="sc-htpNat cWFXSE gallery"><div class="sc-htpNat jBWhUJ controlLeft_3279"><div class="sc-htpNat fkZTCc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-left" class="svg-inline--fa fa-chevron-left fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M34.52 239.03L228.87 44.69c9.37-9.37 24.57-9.37 33.94 0l22.67 22.67c9.36 9.36 9.37 24.52.04 33.9L131.49 256l154.02 154.75c9.34 9.38 9.32 24.54-.04 33.9l-22.67 22.67c-9.37 9.37-24.57 9.37-33.94 0L34.52 272.97c-9.37-9.37-9.37-24.57 0-33.94z"></path></svg></div></div><div class="sc-htpNat ifyUWx controlRight_3280"><div class="sc-htpNat fkZTCc pointer"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></div></div><div class="sc-htpNat jlttEy slider transition-500"><div class="swiper-container" style="height:100%"><div class="swiper-wrapper"><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.local10.com/resizer/4qCm7RmJkCw5X2ENz7GD5CHpmE4=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/7MJOR7ON6RF7BFTVPLMNFBY7UE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.local10.com/resizer/pJmbpekklcrnzZMIVWQO_wefmNk=/1600x1045/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="1" style="background-image:url(&#x27;https://www.local10.com/resizer/AARb1TBsb3raR27cqGcdPcC72RA=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/QNRG4HYRBBAOLHY2WZT2DYNUPU.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide" data-swiper-slide-index="2" style="background-image:url(&#x27;https://www.local10.com/resizer/4qCm7RmJkCw5X2ENz7GD5CHpmE4=/1600x1066/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/7MJOR7ON6RF7BFTVPLMNFBY7UE.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div><div class="swiper-slide swiper-slide-duplicate" data-swiper-slide-index="0" style="background-image:url(&#x27;https://www.local10.com/resizer/pJmbpekklcrnzZMIVWQO_wefmNk=/1600x1045/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/DG6YKRL235H3XE5LSHLBTSZ5YA.jpg&#x27;);background-repeat:no-repeat;background-size:contain;background-position:center center;display:inline-block;position:relative;height:100%;width:100%"></div></div></div></div></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 fVsJJe"><p class="sc-htpNat indexes__TextBase-klv0wy-2 dLdWbt">Copyright 2021 The Associated Press. All rights reserved.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 hMXkjR">Taliban fighters stand guard in front of the Hamid Karzai International Airport, in Kabul, Afghanistan, Monday, Aug. 16, 2021. Thousands of people packed into the Afghan capital's airport on Monday, rushing the tarmac and pushing onto planes in desperate attempts to flee the country after the Taliban overthrew the Western-backed government. (AP Photo/Rahmat Gul)</p></div></div><section class="sc-htpNat indexes__StackBase-klv0wy-5 xtiTk articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><div style="max-height:1.5rem" class="sc-htpNat fkZTCc"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg></div><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF"><strong>WASHINGTON</strong> – Built and trained at a two-decade cost of $83 billion, Afghan security forces collapsed so quickly and completely — in some cases without a shot fired — that the ultimate beneficiary of the American investment turned out to be the Taliban. They grabbed not only political power but also U.S.-supplied firepower — guns, ammunition, helicopters and more.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The Taliban captured an array of modern military equipment when they overran Afghan forces who failed to defend district centers. Bigger gains followed, including combat aircraft, when the Taliban rolled up provincial capitals and military bases with stunning speed, topped by capturing the biggest prize, Kabul, over the weekend.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">A U.S. defense official on Monday confirmed the Taliban's sudden accumulation of U.S.-supplied Afghan equipment is enormous. The official was not authorized to discuss the matter publicly and so spoke on condition of anonymity. The reversal is an embarrassing consequence of misjudging the viability of Afghan government forces — by the U.S. military as well as intelligence agencies — which in some cases chose to surrender their vehicles and weapons rather than fight.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The U.S. failure to produce a sustainable Afghan army and police force, and the reasons for their collapse, will be studied for years by military analysts. The basic dimensions, however, are clear and are not unlike what happened in Iraq. The forces turned out to be hollow, equipped with superior arms but largely missing the crucial ingredient of combat motivation.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“Money can't buy will. You cannot purchase leadership,” John Kirby, chief spokesman for Defense Secretary Lloyd Austin, said Monday.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Doug Lute, a retired Army lieutenant general who help direct Afghan war strategy during the George W. Bush and Barack Obama administrations, said that what the Afghans received in tangible resources they lacked in the more important intangibles.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“The principle of war stands — moral factors dominate material factors,” he said. “Morale, discipline, leadership, unit cohesion are more decisive than numbers of forces and equipment. As outsiders in Afghanistan, we can provide materiel, but only Afghans can provide the intangible moral factors.”</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">By contrast, Afghanistan's Taliban insurgents, with smaller numbers, less sophisticated weaponry and no air power, proved a superior force. U.S. intelligence agencies largely underestimated the scope of that superiority, and even after President Joe Biden announced in April he was withdrawing all U.S. troops, the intelligence agencies did not foresee a Taliban final offensive that would succeed so <a href="https://apnews.com/article/afghanistan-taliban-784681c4400b097cf73b93cec34c5c61">spectacularly.</a></p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“If we wouldn’t have used hope as a course of action, ... we would have realized the rapid drawdown of U.S. forces sent a signal to the Afghan national forces that they were being abandoned,” said Chris Miller, who saw combat in Afghanistan in 2001 and was acting secretary of defense at the end of President Donald Trump’s term.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Stephen Biddle, a professor of international and public affairs at Columbia University and a former adviser to U.S. commanders in Afghanistan, said Biden's announcement set the final collapse in motion.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“The problem of the U.S. withdrawal is that it sent a nationwide signal that the jig is up — a sudden, nationwide signal that everyone read the same way,” Biddle said. Before April, the Afghan government troops were slowly but steadily losing the war, he said. When they learned that their American partners were going home, an impulse to give up without a fight “spread like wildfire.”</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The failures, however, go back much further and run much deeper. The United States tried to develop a credible Afghan defense establishment on the fly, even as it was fighting the Taliban, attempting to widen the political foundations of the government in Kabul and seeking to establish democracy in a country rife with corruption and cronyism.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Year after year, U.S. military leaders downplayed the problems and insisted success was coming. Others saw the handwriting on the wall. In 2015 a professor at the Army War College's Strategic Studies Institute wrote about the military's failure to learn lessons from past wars; he subtitled his book, “Why the Afghan National Security Forces Will Not Hold.”</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“Regarding the future of Afghanistan, in blunt terms, the United States has been down this road at the strategic level twice before, in Vietnam and Iraq, and there is no viable rationale for why the results will be any different in Afghanistan,” Mason wrote. He added, presciently: “Slow decay is inevitable, and state failure is a matter of time.”</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Some elements of the Afghan army did fight hard, including commandos whose heroic efforts are yet to be fully documented. But as a whole the security forces created by the United States and its NATO allies amounted to a “house of cards” whose collapse was driven as much by failures of U.S. civilian leaders as their military partners, according to Anthony Cordesman, a longtime Afghanistan war analyst at the Center for Strategic and International Studies.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The Afghan force-building exercise was so completely dependent on American largesse that the Pentagon even paid the Afghan troops' salaries. Too often that money, and untold amounts of fuel, were siphoned off by corrupt officers and government overseers who cooked the books, creating “ghost soldiers” to keep the misspent dollars coming.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">Of the approximately $145 billion the U.S. government spent trying to rebuild Afghanistan, about $83 billion went to developing and sustaining its army and police forces, according to the Office of the Special Inspector General for Afghanistan Reconstruction, a congressionally created watchdog that has tracked the war since 2008. The $145 billion is in addition to $837 billion the United States spent fighting the war, which began with an invasion in October 2001.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">The $83 billion invested in Afghan forces over 20 years is nearly double last year's budget for the entire U.S. Marine Corps and is slightly more than what Washington budgeted last year for food stamp assistance for about 40 million Americans.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">In his book, “The Afghanistan Papers,” journalist Craig Whitlock wrote that U.S. trainers tried to force Western ways on Afghan recruits and gave scant thought to whether U.S. taxpayers dollars were investing in a truly viable army.</p><div class="sc-htpNat indexes__FlexBase-klv0wy-0 fZCdrQ ssrAdSkeleton" aria-hidden="true"><span role="presentation" class="sc-htpNat indexes__TextBase-klv0wy-2 dtakTa">Ad</span></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">“Given that the U.S. war strategy depended on the Afghan army's performance, however, the Pentagon paid surprisingly little attention to the question of whether Afghans were willing to die for their government,” he wrote.</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">—</p><p class="sc-htpNat indexes__TextBase-klv0wy-2 dQOwWF">AP writers Nomaan Merchant, Lorne Cook in Brussels and James LaPorta in Boca Raton, Florida, contributed to this report.</p></section><p class="sc-htpNat indexes__TextBase-klv0wy-2 JVbZW copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 fhpsWJ"/></div></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div class="lazyload-placeholder"></div><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/news/politics/2021/08/16/billions-spent-on-afghan-army-ultimately-benefitted-taliban/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><div class="sc-htpNat ceotfE footerWrapper"><footer class="sc-htpNat gkzSAY"><div class="sc-htpNat fgqRGu"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kPLaFQ"><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 kfVwZF linkWrap"><ul class="sc-htpNat indexes__GridBase-klv0wy-8 iGAkGd"><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/tv-listings/">TV Listings</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/rss/">RSS Feeds</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/contact/">Contact Us</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/careers/">Careers at WPLG</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://www.local10.com/station/2021/04/22/fcc-applications/">FCC Applications</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li class="sc-htpNat indexes__TextBase-klv0wy-2 gxhaRr"><a href="/usprivacy/">Do Not Sell My Info</a></li></ul><div class="sc-htpNat indexes__StackBase-klv0wy-5 eaXbEp"><div class="sc-htpNat indexes__StackBase-klv0wy-5 bKHEEx social"><h6 class="sc-htpNat indexes__HeadingBase-klv0wy-4 hVNpMv">Follow Us</h6><div class="sc-htpNat indexes__StackBase-klv0wy-5 irOZTx icons"><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-x6sBqfEYxEy9" data-prefix="fab" data-icon="facebook-f" class="svg-inline--fa fa-facebook-f fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><title id="svg-inline--fa-title-x6sBqfEYxEy9">facebook</title><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-NJpYMSxWn5WL" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><title id="svg-inline--fa-title-NJpYMSxWn5WL">twitter</title><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-XOVMVyfrTJLE" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-XOVMVyfrTJLE">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></div></a></span><span class="sc-htpNat indexes__LinkBase-klv0wy-7 jyMTQA"><a href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><div class="sc-htpNat lobDpe"><svg aria-labelledby="svg-inline--fa-title-BGu2Y6WAVQaB" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><title id="svg-inline--fa-title-BGu2Y6WAVQaB">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></div></a></span></div></div></div></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 kVuDDB">If you need help with the Public File, call (954) 364-2526.</p></div><div class="sc-htpNat KtFsv"><hr class="sc-htpNat indexes__BaseDivider-klv0wy-6 geakOv"/></div><div class="sc-htpNat indexes__StackBase-klv0wy-5 knRutX"><div class="sc-htpNat indexes__StackBase-klv0wy-5 MvLwM"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><p class="sc-htpNat indexes__TextBase-klv0wy-2 hPyhqR">Copyright © 2021 Local10.com is published by WPLG INC., a Berkshire Hathaway company.</p></div></div></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script><iframe name="__uspapiLocator" style="display:none" title="__uspapilocator"></iframe><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js" async="" defer=""></script></body></html>