<!DOCTYPE html><html lang="en"><head><meta charset="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><link rel="canonical" href="https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/"/><link rel="amphtml" href="https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/?outputType=amp"/><title>Summer of Women: Females stole the show at 1996 Olympics</title><link rel="dns-prefetch" href="graham-wplg.zeustechnology.com"/><link rel="dns-prefetch" href="securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="static.doubleclick.net"/><link rel="dns-prefetch" href="ib.adnxs.com"/><link rel="dns-prefetch" href="bidder.criteo.com"/><link rel="dns-prefetch" href="static.criteo.net"/><link rel="dns-prefetch" href="as-sec.casalemedia.com"/><link rel="dns-prefetch" href="js-sec.indexww.com"/><link rel="dns-prefetch" href="graham-d.openx.net"/><link rel="dns-prefetch" href="hbopenbid.pubmatic.com"/><link rel="dns-prefetch" href="fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="ap.lijit.com"/><link rel="dns-prefetch" href="s.amazon-adsystem.com"/><link rel="dns-prefetch" href="tagan.adlightning.com"/><link rel="dns-prefetch" href="tpc.googlesyndication.com"/><link rel="dns-prefetch" href="www.googletagservices.com"/><link rel="dns-prefetch" href="fonts.googleapis.com"/><link rel="dns-prefetch" href="cdn.viafoura.net"/><link rel="dns-prefetch" href="ak.sail-horizon.com"/><link rel="dns-prefetch" href="wplg-live.gmg.io"/><link rel="dns-prefetch" href="grahammedia.blueconic.net"/><meta property="og:url" content="https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/"/><meta property="og:title" content="Summer of Women: Females stole the show at 1996 Olympics"/><meta property="og:type" content="article"/><meta property="og:description" content="The Atlanta Olympics is still remembered as the Summer of Women."/><meta property="og:image" content="https://www.local10.com/resizer/yzLoeOtPQ28MlZpQuSe0wsvEJRc=/1594x1018/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg"/><meta property="og:site_name" content="WPLG"/><meta property="og:locale" content="en_US"/><meta property="article:published_time" content="2020-08-13T19:48:52Z"/><meta property="article:modified_time" content="2020-08-13T19:48:54Z"/><meta property="article:section" content="Sports"/><meta property="article:tag" content="Sheryl Swoopes,Dawn Staley,Sports,Rebecca Lobo,Bela Karolyi,Lisa Leslie"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta name="type" value="article"/><meta name="keywords" content="Sheryl Swoopes,Dawn Staley,Sports,Rebecca Lobo,Bela Karolyi,Lisa Leslie"/><meta name="content_id" content="DRL7IK7DNBEHXP2K5D7EEVZ32M"/><meta name="author" content="Paul Newberry, Associated Press"/><meta name="description" content="The Atlanta Olympics is still remembered as the Summer of Women."/><meta name="section_path" content="/sports"/><meta name="station" content="WPLG"/><meta name="line_count"/><meta name="word_count"/><meta name="inch_count"/><meta name="sailthru.author" content="Paul Newberry"/><meta name="sailthru.author" content="Associated Press"/><meta name="sailthru.title" content="Summer of Women: Females stole the show at 1996 Olympics"/><meta name="sailthru.description" content="The Atlanta Olympics is still remembered as the Summer of Women."/><meta name="sailthru.tags" content="Sheryl Swoopes,Dawn Staley,Sports,Rebecca Lobo,Bela Karolyi,Lisa Leslie"/><meta name="sailthru.date" content="2020-08-13T19:48:54Z"/><meta name="sailthru.image.full" content="https://www.local10.com/resizer/yzLoeOtPQ28MlZpQuSe0wsvEJRc=/1594x1018/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg"/><meta name="sailthru.image.thumb" content="https://www.local10.com/resizer/s76lXGsKgikXplpLQBhal_b9LpI=/380x242/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Summer of Women: Females stole the show at 1996 Olympics"/><meta name="twitter:description" content="The Atlanta Olympics is still remembered as the Summer of Women."/><meta name="twitter:site" content="WPLG"/><meta name="twitter:image" content="https://www.local10.com/resizer/yzLoeOtPQ28MlZpQuSe0wsvEJRc=/1594x1018/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg"/><meta name="twitter:domain" content="https://www.local10.com"/><meta property="fb:app_id" content="182962458504501"/><meta name="vf:unique_id" content="DRL7IK7DNBEHXP2K5D7EEVZ32M"/><meta property="al:ios:url"/><meta property="al:ios:app_store_id" content="439692932"/><meta property="al:ios:app_name" content="local10.com"/><meta property="al:android:url"/><meta property="al:android:package" content="com.ibsys.app.pns_mia"/><meta property="al:android:app_name" content="local10.com"/><meta name="vf:topic" content="SHERYL SWOOPES"/><meta name="vf:topic" content="DAWN STALEY"/><meta name="vf:topic" content="SPORTS"/><meta name="vf:topic" content="REBECCA LOBO"/><meta name="vf:topic" content="BELA KAROLYI"/><meta name="vf:topic" content="LISA LESLIE"/><link rel="manifest" href="/manifest.json"/><meta name="coid" value="DRL7IK7DNBEHXP2K5D7EEVZ32M"/><meta name="type" value="article"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=192" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=192" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=192" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=192"/><style>.async-hide { opacity: 0 !important}</style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-MNRRLJF':true});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-17716029-1', 'auto', {'useAmpClientId':true});
    ga('require', 'GTM-MNRRLJF');</script><script async="" src="https://www.googletagmanager.com/gtm/js?id=GTM-NQDG22W"></script><script>if (window) { window.dataLayer = window.dataLayer || [];
    window.dataLayer.push(
      {"siteId": "WPLG",
      'event':'gtm.js'
      }
    )}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","headline":"Summer of Women: Females stole the show at 1996 Olympics","description":"The Atlanta Olympics is still remembered as the Summer of Women.","url":"https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/"},"image":{"@type":"ImageObject","url":"https://www.local10.com/resizer/s76lXGsKgikXplpLQBhal_b9LpI=/380x242/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg","name":"FILE - In this July 27, 1996, file photo, USA's Rebecca Lobo (13) leads the team off the bench to cheer at the end of their 96-79 victory over Australia in women's Olympic basketball at the Georgia Dome in Atlanta. From left are Lobo, Katy Steding (11), Venus Lacey (14), and Dawn Staley (5). (AP Photo/Elise Amendola, File)","width":300,"height":168},"datePublished":"2020-08-13T19:48:52Z","dateModified":"2020-08-13T19:48:54Z","publisher":{"@type":"Organization","name":"WPLG Local 10","logo":{"@type":"ImageObject","url":"https://t.gmg.io/amp/search/wplg.png","name":"WPLG & Local 10"}},"author":[{"@type":"Person","name":"Paul Newberry"},{"@type":"Person","name":"Associated Press"}],"articleSection":"Sports","mentions":[{"@type":"Thing","name":"Sheryl Swoopes","url":"https://www.local10.com/topic/Sheryl_Swoopes/"},{"@type":"Thing","name":"Dawn Staley","url":"https://www.local10.com/topic/Dawn_Staley/"},{"@type":"Thing","name":"Sports","url":"https://www.local10.com/topic/Sports/"},{"@type":"Thing","name":"Rebecca Lobo","url":"https://www.local10.com/topic/Rebecca_Lobo/"},{"@type":"Thing","name":"Bela Karolyi","url":"https://www.local10.com/topic/Bela_Karolyi/"},{"@type":"Thing","name":"Lisa Leslie","url":"https://www.local10.com/topic/Lisa_Leslie/"}],"keywords":["Sheryl Swoopes","Dawn Staley","Sports","Rebecca Lobo","Bela Karolyi","Lisa Leslie"]}</script><script src="/pf/resources/dist/wplg/js/index.js?d=192"></script><link rel="stylesheet" href="/pf/resources/dist/wplg/css/style.css?d=192"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/wplg/favicon.ico?d=192"/><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,
    t.src="https://highfalutinhoney.com/v2fuxqkwUm5o2CW83YWrMySkLb_5UPhlZ7FRVTkg1OQOiIFbEDCdxIE7wh03Zi9i7",o.parentNode.insertBefore(t,o)})(document,"script"),
    (function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){
    function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(
    t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],
    typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;
    !(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,
    function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){
    if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,
    n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){
    return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},
    n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}
    o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://highfalutinhoney.com/v2jpkPsdRkWOqcbPk6tUnYYkJmtDmd9w5AqNSzcmthW7fhNrLeyHyhMqHEclav_dgYby9fvqUKI2-XZ90hg",
    t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script src="https://tagan.adlightning.com/grahammedia/op.js" defer=""></script><script src="https://middycdn-a.akamaihd.net/bootstrap/bootstrap.js" id="browsi-tag" data-pubkey="GrahamMedia" data-sitekey="local10new" async=""></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1454f125-228c-4ab8-b463-aa065b716b83","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZY7WL-CQYJT-8SLXT-5N4DB-MPUCG",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqwqxzvveha-f-48d0537f6-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"890256","ak.ai":parseInt("569013",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"56ef41","ak.r":28587,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":38732,"ak.gh":"23.50.225.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1597352206","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ADPgFrbQ0pe3Kr50K6FeLfQY+iZk1aoXndaAgMpznVG0Ag/whKqkFWf0sh7cYoZEVlaxre7SMNAfZzo6TTHMvqh4rFe5zjXRPD0VkQbUNENf91lQ+/VvN3/LfbGgr+/H/8uQmjv03gSJ86N9jCePqtM84JxNTwqbA/LDnwQ3qv+iRQu5TVVQg5L0RKOMKrX9q71ta7gVcSkzpY/o3ohyl2qoPeMmDHDtwiA/Qf6SgS0frJiNP+Nvp6Q4XN16AKvNDsI+uQcm6vVPC4DnxpIVtWwWtWjQkmAQc4xGsvC4yyx979YXtaepe53UTPEvTmylL5gMFAMyopbxFj7S8OIYYuSfWwmJdEdXILGS20cMijGv4ZzsfBAlFfPqW4TE91WBJszFTD5MdjRpe02/9qi870FLuX6Edt7823DY8Y+ci7Q=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="" data-station="wplg"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQDG22W" height="0" width="0" style="display:none;visibility:hidden" title="GTM"></iframe></noscript><div id="fusion-app"><header class="relative display_flex column justify_space_around align_items_center width_full font_gibson height_full"><div class="container relative display_flex justify_space_around align_items_center width_full width_max"><div class="burger-border display_flex justify_start align_left"><div class="burger pointer" href="#" role="button" tabindex="0"><div class="burger-icon"></div></div></div><a class="logo | display_flex | justify_center | align_items_center | height_full | color_white gaevent" href="/" gacategory="Nav" gaaction="Home" galabel="/"><img src="https://t.gmg.io/header/wplg-logo.svg" alt="wplg logo"/></a><div class="right display_flex align_items_center align_right height_full"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">91<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold signIn uppercase blue" name="" type="button" value="">Sign In</button><div class="viafoura"><vf-tray-trigger floating="false" style="display:none"></vf-tray-trigger></div></div></div><div class="burgerMenu color_white transition-500 display_none"><button class="btn font_gibson transition-100 width_max mCenter mb-norm display_block font_semibold signIn uppercase width_full blue" id="signIn" name="" type="button" value="">Sign In</button><div class="display_flex column width_max" style="margin:0 auto 1.5rem"><form action="/search/" class="search display_flex width_full mb-norm" id="navSearch" method="GET" name="" role="search"><div class="textFieldWrap relative font_openSans font_regular width_full"><input type="text" autoComplete="" class="transition-500 rg" id="navSearchInputBox" name="searchTerm" placeholder="Search" value=""/><label for="navSearchInputBox" class="transition-100 text_left absolute font_gibson font_medium"></label></div><button class="btn font_gibson transition-100 display_none font_semibold blue" name="" type="button" value="" style="flex:1">Search</button></form><div class="socialContainer width_full"><ul class="display_flex justify_space_between height_full no-margin"><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:2rem"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.instagram.com/local10news/"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a></li><li class="display_flex align_items_center"><a class="link_white gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Hamburger Social" galabel="https://www.local10.com/rss/"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 transition-500" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="max-height:2rem"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></li></ul></div></div><nav class="navItems font_bold width_max mCenter"><ul class="nav display_grid width_max mCenter"><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/news"><strong>News</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/local-10-investigates/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/local-10-investigates" gavalue="0">Local 10 Investigates</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/digi_short/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/digi_short/" gavalue="1">Local 10 Digi Shorts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/national/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/national" gavalue="2">National</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/vote-2020/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/vote-2020" gavalue="3">Vote 2020</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/politics/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/politics" gavalue="4">Politics</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/cuba/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/cuba/" gavalue="5">Cuba</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/venezuela/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/venezuela/" gavalue="6">Venezuela</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/florida-files/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/florida-files" gavalue="7">Florida Files</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/leave_it_to_layron/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/leave_it_to_layron/" gavalue="8">Leave It To Layron</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/this-week-in-south-florida/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/this-week-in-south-florida" gavalue="9">This Week In South Florida</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/dirty_dining/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dirty_dining/" gavalue="10">Dirty Dining</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/health" gavalue="11">Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/coronavirus/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/coronavirus/" gavalue="12">Coronavirus</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/news/weird-news/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/news/weird-news" gavalue="13">Weird News</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/sports"><strong>Sports</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/dolphins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/dolphins/" gavalue="0">Dolphins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/heat/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/heat/" gavalue="1">Heat</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/marlins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/marlins/" gavalue="2">Marlins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/panthers/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/panthers/" gavalue="3">Panthers</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/inter_miami_cf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/inter_miami_cf/" gavalue="4">Inter Miami CF</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/miami_hurricanes/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/miami_hurricanes/" gavalue="5">Miami Hurricanes</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/gators/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/gators/" gavalue="6">Florida Gators</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/seminoles/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/seminoles/" gavalue="7">Florida State Seminoles</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/college_football/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/college_football/" gavalue="8">College Football</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/golf/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/golf/" gavalue="9">Golf</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/features"><strong>Features</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/uhealth/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/uhealth/" gavalue="0">UHealth</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-health/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-health" gavalue="1">SoFlo Health</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-taste/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-taste" gavalue="2">SoFlo Taste</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/soflo-home-project/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/soflo-home-project" gavalue="3">SoFlo Home Project</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pets/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pets" gavalue="4">Pets</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/food/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/food" gavalue="5">Food</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/money/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/money" gavalue="6">Money</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/community/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/community" gavalue="7">Community</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tech/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tech" gavalue="8">Tech</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/travel/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/travel" gavalue="9">Travel</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/setmarket.php?marketID=193/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/setmarket.php?marketID=193" gavalue="10">MeTV</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/entertainment"><strong>Entertainment</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/tv-listings/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/tv-listings/" gavalue="0">TV Listings</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/calendar/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/calendar/" gavalue="1">Calendar</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/topic/concerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/topic/concerts/" gavalue="2">Concerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/contests/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/contests/" gavalue="3">Contests</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.metv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.metv.com/" gavalue="4">MeTV</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="https://www.handitv.com/" rel="nofollow" gacategory="Nav" gaaction="Hamburger Secondary" galabel="https://www.handitv.com/" gavalue="5">H&amp;I TV</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/weather"><strong>Weather</strong></a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/alerts/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/alerts/" gavalue="0">Alerts</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/hurricane/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/hurricane/" gavalue="1">Hurricane</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/pins/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/pins/" gavalue="2">Storm Pins</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2019/07/19/hollywood-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2019/07/19/hollywood-beach-camera/" gavalue="3">Hollywood Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2018/05/25/key-west-live-cam/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2018/05/25/key-west-live-cam/" gavalue="4">Key West Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/miami-downtown-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/miami-downtown-camera/" gavalue="5">Miami Downtown Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/mount-sinai-miami-beach-camera/" gavalue="6">Miami Beach Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/fort-lauderdale-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/fort-lauderdale-camera/" gavalue="7">Fort Lauderdale Cam</a></li><li class="sub mb-sm"><a class="font_regular gaevent" href="/weather/2020/06/30/local-10-pembroke-park-camera/" gacategory="Nav" gaaction="Hamburger Secondary" galabel="/weather/2020/06/30/local-10-pembroke-park-camera/" gavalue="8">Pembroke Park Cam</a></li></ul></li><li class="primary"><ul class="secondary"><li class="parent mb-sm"><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Hamburger Primary" galabel="/traffic"><strong>Traffic</strong></a></li></ul></li></ul></nav></div><nav class="spotlight | justify_center | align_items_center | width_full"><ul class="display_flex | justify_space_between | no-margin | uppercase | width_full"><li><a class="link_white gaevent" href="/news/" gacategory="Nav" gaaction="Spotlight" galabel="/news/">News</a></li><li><a class="link_white gaevent" href="/sports/" gacategory="Nav" gaaction="Spotlight" galabel="/sports/">Sports</a></li><li><a class="link_white gaevent" href="/features/" gacategory="Nav" gaaction="Spotlight" galabel="/features/">Features</a></li><li><a class="link_white gaevent" href="/entertainment/" gacategory="Nav" gaaction="Spotlight" galabel="/entertainment/">Entertainment</a></li><li><a class="link_white gaevent" href="/weather/" gacategory="Nav" gaaction="Spotlight" galabel="/weather/">Weather</a></li><li><a class="link_white gaevent" href="/traffic/" gacategory="Nav" gaaction="Spotlight" galabel="/traffic/">Traffic</a></li></ul></nav><div id="mini" class="fixed justify_center transition-300"><div class="container display_flex align_items_center width_full width_max"><div class="burger-border display_flex" role="button" tabindex="0"><div class="burger" href="#"><div class="burger-icon"></div></div></div><a class="logo" href="/"><img src="https://t.gmg.io/header/favicon/wplg.svg" alt="Local10.com"/></a><nav><ul class="display_flex no-margin font_semibold transition-500"><li><a class="link_white | uppercase gaevent" href="/news/" gacategory="Nav" gaaction="MiniBar" galabel="/news/" gavalue="0">News</a></li><li><a class="link_white | uppercase gaevent" href="/sports/" gacategory="Nav" gaaction="MiniBar" galabel="/sports/" gavalue="1">Sports</a></li><li><a class="link_white | uppercase gaevent" href="/features/" gacategory="Nav" gaaction="MiniBar" galabel="/features/" gavalue="2">Features</a></li><li><a class="link_white | uppercase gaevent" href="/entertainment/" gacategory="Nav" gaaction="MiniBar" galabel="/entertainment/" gavalue="3">Entertainment</a></li><li><a class="link_white | uppercase gaevent" href="/weather/" gacategory="Nav" gaaction="MiniBar" galabel="/weather/" gavalue="4">Weather</a></li><li><a class="link_white | uppercase gaevent" href="/traffic/" gacategory="Nav" gaaction="MiniBar" galabel="/traffic/" gavalue="5">Traffic</a></li><li class="livestream | display_flex | align_items_center"><div class="color_white | display_flex | align_items_center | pointer" style="font-size:0.75rem" role="button" tabindex="0"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="video" class="svg-inline--fa fa-video fa-w-18 color_red | mr-xsm gaevent" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:0.75rem" gacategory="Nav" gaaction="MiniBar" galabel="Live Pill"><path fill="currentColor" d="M336.2 64H47.8C21.4 64 0 85.4 0 111.8v288.4C0 426.6 21.4 448 47.8 448h288.4c26.4 0 47.8-21.4 47.8-47.8V111.8c0-26.4-21.4-47.8-47.8-47.8zm189.4 37.7L416 177.3v157.4l109.6 75.5c21.2 14.6 50.4-.3 50.4-25.8V127.5c0-25.4-29.1-40.4-50.4-25.8z"></path></svg>LIVE</div></li></ul></nav><div class="right display_flex align_items_center"><a href="/weather/" class="weather | display_flex | justify_center | align_items_center | height_full | color_white gaevent" gacategory="Nav" gaaction="Weather" galabel="/weather/"><img src="https://t.gmg.io/weather/currents/wx_66.svg" class="mr-xsm" style="max-height:33px"/><p class="font_openSans | font_bold | no-margin | uppercase">91<!-- -->ºF</p></a><button class="btn font_gibson transition-100 font_semibold mini signIn uppercase blue" name="" type="button" value="">Sign In</button></div></div></div></header><section class="wrapper"><main class="article" role="main"><section class="top-wide"><div class="scGrid full-width twoCol" id="0f4QEZVpGrA"></div></section><aside id="article" class="display_none font_gibson"><section class="chainGroup" id="0f1VvA1iDrr"><div class="articleInfo"><h4 class="mb-sm color_black uppercase mb-sm color_black uppercase mb-sm" style="text-transform:uppercase"><a class="link_default | gaevent" href="/sports" gacategory="Article Rail" gaaction="Section Link" galabel="Sports">Sports</a></h4><hr class="bold" style="margin-bottom:1rem"/><div class="metadata mb-norm font_gibson"><div class="byline"><p class="font_gibson | no-margin">Paul Newberry</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-08-13T19:48:52Z">Published: <strong class="font_semibold"><time dateTime="1597348132000" class="">August 13, 2020, 3:48 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="gaevent link_gray" href="/topic/Sheryl_Swoopes/" gacategory="Article Rail" gaaction="Tag Link">Sheryl Swoopes</a>, <a class="gaevent link_gray" href="/topic/Dawn_Staley/" gacategory="Article Rail" gaaction="Tag Link">Dawn Staley</a>, <a class="gaevent link_gray" href="/topic/Sports/" gacategory="Article Rail" gaaction="Tag Link">Sports</a>, <a class="gaevent link_gray" href="/topic/Rebecca_Lobo/" gacategory="Article Rail" gaaction="Tag Link">Rebecca Lobo</a>, <a class="gaevent link_gray" href="/topic/Bela_Karolyi/" gacategory="Article Rail" gaaction="Tag Link">Bela Karolyi</a>, <a class="gaevent link_gray" href="/topic/Lisa_Leslie/" gacategory="Article Rail" gaaction="Tag Link">Lisa Leslie</a></strong></div></div><hr class="regular" style="margin-bottom:1rem"/></div><h5 class="">Sign up for our Newsletters</h5><form action="" class="formField transition-300 mb-med" encType="application/x-www-form-urlencoded" method="GET" name="" role=""><div class="textFieldWrap relative font_openSans font_regular"><input type="email" autoComplete="" class="transition-500 sm" name="email" placeholder="Enter your email here!" value=""/><label class="transition-100 text_left absolute font_gibson font_medium"></label></div></form><div id="fusion-static-enter:0faiKp1iDrJ" style="display:none"></div><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div><hr class="regular"/><div id="fusion-static-exit:0faiKp1iDrJ" style="display:none"></div></section><aside id="0fPgeUQdGrU" class="sticky"><section class="storyList"><h4 class="mb-sm" style="text-transform:uppercase">Latest News</h4><hr class="bold" style="margin-bottom:1rem"/><section class="topic textOverlay full-width"><div class="grid | story-list vertical"><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gavalue="0"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=192" style="width:100%;min-height:100%" alt="BSO searching for clues in homeless man’s murder near Pompano Beach Burger King"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gavalue="0"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">16 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/bso-searching-for-clues-in-homeless-mans-murder-near-pompano-beach-burger-king/" gavalue="0"><h3 class="">BSO searching for clues in homeless man’s murder near Pompano Beach Burger King</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gavalue="1"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=192" style="width:100%;min-height:100%" alt="Broward mayor says area mayors want to help restauranteurs stay open longer"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gavalue="1"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">1 minute ago</p></a><a class="display_block gaevent" href="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/watch-live-broward-mayor-speaks-about-measures-against-coronavirus/" gavalue="1"><h3 class="">Broward mayor says area mayors want to help restauranteurs stay open longer</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gavalue="2"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=192" style="width:100%;min-height:100%" alt="FBI releases image of missing mom in South Florida, confirms other sightings"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gavalue="2"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">42 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/fbi-releases-images-of-missing-mom-in-south-florida-confirms-other-sightings/" gavalue="2"><h3 class="">FBI releases image of missing mom in South Florida, confirms other sightings</h3></a></div></div></article><hr class="regular"/><article class="storyCard mb-norm"><div class="relative min height_full gridItem height_full horizontal"><a class="display_block gaevent" href="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gavalue="3"><div class="image height_full"><figure class="width_full height_full"><img src="/pf/resources/images/shared/placeholder.svg?d=192" style="width:100%;min-height:100%" alt="9-year-old boy airlifted after injury at Haulover Inlet"/><figcaption></figcaption></figure></div></a><div class="articleMeta width_full"><a class="display_block gaevent" href="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gavalue="3"><p class="time font_gibson font_semibold color_red uppercase mb-xsm">31 minutes ago</p></a><a class="display_block gaevent" href="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gacategory="Story Card" gaaction="Story List" galabel="/news/local/2020/08/13/child-airlifted-after-injury-at-haulover-inlet/" gavalue="3"><h3 class="">9-year-old boy airlifted after injury at Haulover Inlet</h3></a></div></div></article></div></section></section></aside></aside><section class="mainContent"><article class="story mb-lg"><div class="articleInfo | mobileOnly"><h4 class="font_gibson | color_red | uppercase | mb-sm"><a href="/sports">Sports</a></h4></div><h1 class="headline">Summer of Women: Females stole the show at 1996 Olympics</h1><div class="metadata | mobileOnly | mb-norm font_gibson | font_regular"><div class="byline"><p class="font_gibson | no-margin">Paul Newberry</p><p class="font_gibson | no-margin">Associated Press</p></div><div class="color_medium-gray mb-norm"><time class="display_block" dateTime="2020-08-13T19:48:52Z">Published: <strong class="font_semibold"><time dateTime="1597348132000" class="">August 13, 2020, 3:48 pm</time></strong></time></div><div class="tags | display_block | color_medium-gray">Tags: <strong class="font_semibold"><a class="link_gray" href="/topic/Sheryl_Swoopes/">Sheryl Swoopes</a>, <a class="link_gray" href="/topic/Dawn_Staley/">Dawn Staley</a>, <a class="link_gray" href="/topic/Sports/">Sports</a>, <a class="link_gray" href="/topic/Rebecca_Lobo/">Rebecca Lobo</a>, <a class="link_gray" href="/topic/Bela_Karolyi/">Bela Karolyi</a>, <a class="link_gray" href="/topic/Lisa_Leslie/">Lisa Leslie</a></strong></div></div><div class="full-width"><div class="gallery | relative height_full width_full"><nav class="toolbar | display_flex row width_full"><span class="lightbox_toggle | display_flex pointer row"><button class="display_flex | align_items_center | pointer " aria-label="Full Screen" tabindex="0" type="button"><span class="label | font_gibson | font_bold | color_medium-gray | mr-sm">Full Screen</span><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="expand-wide" class="svg-inline--fa fa-expand-wide fa-w-16 color_black | icon | pointer" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" style="max-height:0.875rem"><path fill="currentColor" d="M0 212V88c0-13.3 10.7-24 24-24h124c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H64v84c0 6.6-5.4 12-12 12H12c-6.6 0-12-5.4-12-12zM352 76v40c0 6.6 5.4 12 12 12h84v84c0 6.6 5.4 12 12 12h40c6.6 0 12-5.4 12-12V88c0-13.3-10.7-24-24-24H364c-6.6 0-12 5.4-12 12zm148 212h-40c-6.6 0-12 5.4-12 12v84h-84c-6.6 0-12 5.4-12 12v40c0 6.6 5.4 12 12 12h124c13.3 0 24-10.7 24-24V300c0-6.6-5.4-12-12-12zM160 436v-40c0-6.6-5.4-12-12-12H64v-84c0-6.6-5.4-12-12-12H12c-6.6 0-12 5.4-12 12v124c0 13.3 10.7 24 24 24h124c6.6 0 12-5.4 12-12z"></path></svg></button></span><span class="photo_index | align_right"><span class="label | font_gibson | font_bold | pointer"><span class="color_medium-gray">1<!-- --> </span><span class="color_medium-gray"><span>/ </span>4</span></span></span></nav><figure class="photos | absolute height_full width_full"><button aria-label="change-photo" class="navigation | absolute_right background_transparent button container display_flex justify_center column height_full pointer width_qtr" name="right" style="background:linear-gradient(to left, rgba(34, 34, 34, 0.5) 0%, rgba(0, 0, 0, 0) 100%)" tabindex="0" type="button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="chevron-right" class="svg-inline--fa fa-chevron-right fa-w-10 color_white absolute_right margin_right mr-norm" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" style="font-size:2rem;max-height:2rem"><path fill="currentColor" d="M285.476 272.971L91.132 467.314c-9.373 9.373-24.569 9.373-33.941 0l-22.667-22.667c-9.357-9.357-9.375-24.522-.04-33.901L188.505 256 34.484 101.255c-9.335-9.379-9.317-24.544.04-33.901l22.667-22.667c9.373-9.373 24.569-9.373 33.941 0L285.475 239.03c9.373 9.372 9.373 24.568.001 33.941z"></path></svg></button><div class="background_black height_full width_full"><div class="photo | active height_full image_full width_full" alt="photo" style="background-image:url(&#x27;https://www.local10.com/resizer/va48c1pmsdpLh-qhVEQvBBT1sVE=/1594x1018/smart/filters:format(jpeg):strip_exif(true):strip_icc(true):no_upscale(true):quality(65):fill(FFF)/cloudfront-us-east-1.images.arcpublishing.com/gmg/FBQI26N57ZAJRBM5X6Z7B2SC3Y.jpg&#x27;)"></div><figcaption class="caption display_none absolute pointer width_full true" role="presentation"><span class="color_medium-gray container display_flex row mb-norm">FILE - In this July 27, 1996, file photo, USA&#x27;s Rebecca Lobo (13) leads the team off the bench to cheer at the end of their 96-79 victory over Australia in women&#x27;s Olympic basketball at the Georgia Dome in Atlanta. From left are Lobo, Katy Steding (11), Venus Lacey (14), and Dawn Staley (5). (AP Photo/Elise Amendola, File)</span><hr class="regular"/></figcaption></div><img src="[object Object]" class="photo | display_none | background_transparent" alt=""/></figure></div></div><section class="articleBody" itemProp="articleBody"><div class="mobileOnly"><div class="social-share | display_flex | mb-norm | justify_center | align_items_center"><div class="viafoura"><div class="vf-widget vf-share-bar-circle vf-share-bar-bw" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false" data-share-current-page-url="true"></div></div><div class="viafoura"><a class="com-anchor | display_block | color_black" href="#comments"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="comments" class="svg-inline--fa fa-comments fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" style="max-height:1.5rem"><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg><span class="vf-counter vf-widget font_gibson font_semibold" data-widget="counter"></span></a></div></div></div><p class=""><strong>ATLANTA</strong> – Dot Richardson still remembers those two kids, hanging over the railing after the U.S. team captured the first gold medal in Olympic softball, both wanting to get a touch of history.</p><p class="">One a girl. The other a boy.</p><p class="">“I tried to reach toward them,” Richardson said, her recollection still vivid after all these years. “It was such a meaningful thing. Everyone really appreciated the athletic talent they were witnessing, no matter the gender. That, to me, encapsulates the 1996 Olympics.”</p><p class="">About a generation removed from the passage of Title IX, which vaulted American women toward a more level playing field with the men, the Atlanta Olympics served as a coming-out party for all the progress that had been made toward gender equity.</p><p class="">Everywhere, it seemed, the U.S. women were shining. </p><p class="">Basketball. Gymnastics. Soccer. Softball.</p><p class="">“If we weren't training or playing games, we were just watching the Olympics,” Julie Foudy, a member of the first team to capture an Olympic gold medal in women's soccer, told The Associated Press in an interview this week. “We spent a lot of time cheering on the other women's teams, the other females, the other U.S. athletes. We quickly realized that we were crushing it."</p><p class="">Even now, with nearly a quarter-century having passed since the '96 Summer Games, the impact of those magical 2 1/2 weeks is still being felt.</p><p class="">Rebecca Lobo recalls seeing girls and boys wearing commemorative jerseys that were sold for the first time with the names of U.S. women's players stitched on the back. It was certainly a group worth emulating, with <a href="https://www.youtube.com/watch?v=TEKdoCySfmQ">Lobo and four other future members</a> of the Basketball Hall of Fame. </p><p class="">“Those Olympics certainly had an impact on the opportunities that are there for girls to play," Lobo said this week. “And in an even bigger way, you have to look at the impact it had on the boys who were wearing those jerseys. Did it have an impact on the way they looked at women and, now that they're adults, on the way they treat little girls today? I'd like to think so.”</p><p class="">Several factors came together to create the perfect storm for the emergence of women's sports in Atlanta: </p><p class="">— Title IX had been passed in 1972, so a whole generation had grown up with more opportunities to participate in sports, which was especially meaningful on the team level. “I've heard them referred to more than once as the Title IX Olympics,” Richardson said.</p><p class="">— The International Olympic Committee had been making strides toward gender equity, and that effort took a big step forward in Atlanta. More than 800 additional female athletes competed in 1996 compared to the previous Summer Games in Barcelona. It remains the biggest jump at a single Olympics in the number of women competitors.</p><p class="">— A big part of that increase could be attributed to new sports and disciplines approved by the IOC. Softball became part of the Olympics for the first time. A women's tournament was added to soccer. Both wound up being two of the most popular sports at the Atlanta Games. </p><p class="">Women's basketball had been a part of the Olympic program since the 1976, but the mighty U.S. squad — a Dream Team featuring Hall of Famers-to-be Lobo, Dawn Staley, Lisa Leslie, Sheryl Swoopes and Teresa Edwards — really captured the imagination of the home country. </p><p class="">They won eight straight games by an average margin of nearly 29 points. After playing their first two group games at a tiny college gymnasium, they moved over to the mammoth Georgia Dome, which had been divided with a curtain to provide a pair of arenas for basketball and gymnastics.</p><p class="">A record crowd of 33,952 turned out to watch a 20-point blowout of Australia. In the final, the United States romped to a 111-87 victory over previous unbeaten Brazil before 32,987 red, white and blue fans. </p><p class="">On the other side of that curtain, the U.S. captured its first team gold medal in women's gymnastics with a group that became known as the Magnificent Seven. In one of the games' most enduring moments, <a href="https://www.youtube.com/watch?v=Bwa5Bf656As">Kerri Strug clinched the gold</a> by sticking her final vault on an injured ankle, which led to her being carried to the medal stand by her coach, Bela Karolyi.</p><p class="">But women's gymnastics had long been a popular sport at the Olympics. A more significant impact was provided by the U.S. teams that captured the inaugural gold medals in <a href="https://apnews.com/7874879e764143645f428b7f1098bd46">softball</a> and women's soccer.</p><p class="">Richardson, who had once been told she would have to cut her hair and pretend she was a boy in order to play baseball in the pre-Title IX era, helped the heavily-favored Americans bounce back from <a href="https://www.youtube.com/watch?v=g3ZgQVSysmY">a shocking loss to Australia</a> in the round-robin phase to win the gold medal.</p><p class="">“We kept getting bigger attendances with each game," Richardson said. “Then, for the gold medal game, I heard they were scalping tickets. For softball! Can you imagine that?”</p><p class="">It was a similar story for the U.S. soccer team, which played group games as part of doubleheaders with the men because organizers weren't sure enough fans would turn up for the women. They needn't have worried. When the medal rounds were held at Sanford Stadium on the University of Georgia campus, the women had the stage all to themselves.</p><p class="">More than 64,000 turned out for the semifinals. The gold medal game, in which the Americans defeated China 2-1, <a href="https://www.youtube.com/watch?v=Popd9uEFR6M">drew a crowd of 76,489</a> that would have fit right in with a Georgia Bulldogs football game between the hedges. </p><p class="">The women's tournament in Atlanta served as a precursor to the wildly successful Women's World Cup held three years later in the United States. </p><p class="">Meanwhile, the popularity of the basketball team led to the formation of not one, but two new women's leagues. The WNBA is still around today, perhaps the most lasting legacy of the 1996 Games. A new softball league also launched after Atlanta, but it didn't last. Sadly, softball was dropped from the permanent Olympic program after 2008, though it will make a return as one of the optional sports added for next year's Tokyo Games.</p><p class="">Looking back on those 1996 Games, Lobo chuckles at the memory of her team walking to the court for a game at the Georgia Dome, just as the Magnificent Seven was on its way back to the locker room after competing its competition. </p><p class="">“They were giving us high fives and we were giving them low fives,” Lobo quipped. “You had some of the biggest, tallest women in the Olympics, and some of the shortest women in the Olympics going by each other.”</p><p class="">All of them stood tall in Atlanta.</p><p class="">___</p><p class="">Follow Paul Newberry on Twitter at https://twitter.com/pnewberry1963 and find his work at https://apnews.com</p><p class="">___</p><p class="">More AP Olympics: https://apnews.com/OlympicGames and https://twitter.com/AP_Sports</p></section><p class="copyright | color_medium-gray | mb-norm">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p><hr class="regular"/></article><div class="scGrid full-width oneCol" id="0fI31iIuLro"></div><div id="fusion-static-enter:0fXGD71iDr1" style="display:none"></div><div id="comments"><div id="gmgComments" class="viafoura" style="font-family:&quot;Gibson&quot;, sans-serif"><div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="0729beb591c94cef3bd8a0ed5357a898"></div></div></div><div id="fusion-static-exit:0fXGD71iDr1" style="display:none"></div></section><section class="bottom-wide"><section class="sponsored-content mb-xlg"><div class="content-block double mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/" data-widget-id="AR_3" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"><div class="sponsored-content"><section class="content-block"><div id="gmg-outbrain-container"><div class="OUTBRAIN" data-src="https://www.local10.com/sports/2020/08/13/summer-of-women-females-stole-the-show-at-1996-olympics/" data-widget-id="AR_4" data-ob-template="local10.com"></div></div></section></div></div><div class="content-block mb-xlg"></div></section></section></main></section><footer class="font_gibson color_white width_full"><div class="brand display_flex"><div class="container display_flex justify_space_around align_items_center height_full width_full width_max"><div class="corp display_flex"><img src="https://media.local10.com/theme/images/wplg_inc.png" alt="Graham Media Group"/></div><div class="contact display_flex row align_items_center"><div class="social display_flex row justify_space_evenly color_white"><a class="color_white gaevent" href="https://www.facebook.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.facebook.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-gfaLojPcz1AZ" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa fa-facebook-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-gfaLojPcz1AZ">facebook</title><path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path></svg></a><a class="color_white gaevent" href="https://twitter.com/WPLGLocal10/" gacategory="Nav" gaaction="Footer Social" galabel="https://twitter.com/WPLGLocal10/"><svg aria-labelledby="svg-inline--fa-title-vz14UyLnzfjm" data-prefix="fab" data-icon="twitter-square" class="svg-inline--fa fa-twitter-square fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-vz14UyLnzfjm">twitter</title><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zm-48.9 158.8c.2 2.8.2 5.7.2 8.5 0 86.7-66 186.6-186.6 186.6-37.2 0-71.7-10.8-100.7-29.4 5.3.6 10.4.8 15.8.8 30.7 0 58.9-10.4 81.4-28-28.8-.6-53-19.5-61.3-45.5 10.1 1.5 19.2 1.5 29.6-1.2-30-6.1-52.5-32.5-52.5-64.4v-.8c8.7 4.9 18.9 7.9 29.6 8.3a65.447 65.447 0 0 1-29.2-54.6c0-12.2 3.2-23.4 8.9-33.1 32.3 39.8 80.8 65.8 135.2 68.6-9.3-44.5 24-80.6 64-80.6 18.9 0 35.9 7.9 47.9 20.7 14.8-2.8 29-8.3 41.6-15.8-4.9 15.2-15.2 28-28.8 36.1 13.2-1.4 26-5.1 37.8-10.2-8.9 13.1-20.1 24.7-32.9 34z"></path></svg></a><a class="color_white gaevent" href="https://www.instagram.com/local10news/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.instagram.com/local10news/"><svg aria-labelledby="svg-inline--fa-title-SU7pPUdyuSRc" data-prefix="fab" data-icon="instagram" class="svg-inline--fa fa-instagram fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-SU7pPUdyuSRc">instagram</title><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></svg></a><a class="color_white gaevent" href="https://www.local10.com/rss/" gacategory="Nav" gaaction="Footer Social" galabel="https://www.local10.com/rss/"><svg aria-labelledby="svg-inline--fa-title-vSn6ET6Tc8EE" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" style="font-size:2rem;max-height:2rem"><title id="svg-inline--fa-title-vSn6ET6Tc8EE">rss</title><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg></a></div></div><div class="copyright"><span>Copyright © </span>2020<!-- --> <!-- -->Local10.com<!-- --> <!-- -->is published by WPLG INC., a Berkshire Hathaway company.</div></div></div><div class="footerNav | display_flex | justify_center"><div class="container | display_flex | | width_full | width_max"><h4 class="mb-med | width_full">Contact WPLG &amp; Local 10</h4><ul class="display_flex | width_max | no-margin"><li><a class="link_white" href="https://www.local10.com/tv-listings/">TV Listings</a></li><li><a class="link_white" href="https://www.local10.com/account/newsletters/">Email Newsletters</a></li><li><a class="link_white" href="https://www.local10.com/rss/">Subscribe to RSS Feeds</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/closed-captioning-information/">Closed Captioning</a></li><li><a class="link_white" href="https://www.local10.com/contact/">Contact Us</a></li><li><a class="link_white" href="https://www.local10.com/careers/">Careers at WPLG</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/terms-of-use/">Terms of Use</a></li><li><a class="link_white" href="https://www.local10.com/station/2019/11/21/privacy-policy/">Privacy Policy</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wplg/">Public File</a></li><li><a class="link_white" href="https://publicfiles.fcc.gov/tv-profile/wplg/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/3dbf19bc-0a1a-77ab-2ac1-6b8b08e8689f/">EEO Report</a></li><li><a class="link_white" href="javascript:window.admiral(&#x27;show&#x27;, &#x27;ccpa.main&#x27;);">Do Not Sell My Info</a></li><li>If you are disabled and need help with the Public File, call (954) 364-2526.</li></ul></div></div></footer></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=192" defer=""></script><script type="application/javascript">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</script><script type="text/javascript" async="" src="//cdn.viafoura.net/vf-v2.js"></script><script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script></body></html>