























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html ng-app="topicsApp" class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Fatal crash temporarily shuts down 17th Avenue bascule bridge...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A fatal crash involving a motorcyclist shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said." lang="en-US" />
	



	
	
		<meta name="keywords" content="Traffic,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami"/><meta property="og:description" content="A fatal crash involving a motorcyclist shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami"/><meta property="og:image"  content="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Traffic"/><meta property="article:tag"  content="motorcyclist killed, crash, miami"/><meta property="article:published_time"  content="2018-01-03T21:15:39+0000"/><meta property="article:modified_time"  content="2018-01-03T21:15:39+0000"/><meta property="article:expiration_time"  content="2042-08-25T19:38:00+0000"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180103 21:15:39"/><Attribute name="edate" value="1515014139717"/><Attribute name="edateformat" value="20180103 21:15:39"/><Attribute name="sdate" value="1515014139786"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Traffic"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Miami"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A fatal crash involving a motorcyclist shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said. "/><Attribute name="Headline" value="Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami"/><Attribute name="Keywords" value="Traffic,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180103 21:15:39"/><Attribute name="PubDate" value="20180103 21:15:39"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="11406023"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="621537632"/><Attribute name="URL" value="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg"/><Attribute name="Title" value="Sky+10+over+motorcycle+crash+on+17th+Avenue+bridge"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    


















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;traffic&#x2f;fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478536000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478413000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1514478413000" rel="stylesheet" type="text/css" />

	













<script type="text/javascript">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</script>


	
		
			
			
				
					
						<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=100" type="text/javascript"></script>
					
					
				
			
		
	
	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_5JvwO3jwwhpA','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>






















		<script src="/html/js/endplay/video/EndPlayVideo-min.js?t=11514478536000" type="text/javascript"></script>

	

<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=100",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=100" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>







	














    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1514478478000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

				

					

#p_p_id_56_INSTANCE_5JvwO3jwwhpA_ .portlet {

}




				

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      









































































  

        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Traffic">
	                                              <meta name="endplay.categories" content="News, Local, Traffic, Top Stories, Miami">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/amandabatchelor">

                          <link rel="author" href="https://www.local10.com/author/amandabatchelor" title="Amanda Batchelor">
            
            <meta name="sailthru.author" content="Amanda Batchelor">

                    <meta name="author" itemprop="author" content="Amanda Batchelor">

                    <meta name="content_id" itemprop="identifier" content="621537324">
      <link rel="amphtml" href="https://amp.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Traffic">
        <!-- Core Meta and Head Tags: End -->
                <script>
	var STATUS = '630947517002223617';

	$(document).ready(function() {
	
		window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.async = false;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));

		var showTwitterCard = function() {
			if((typeof twttr.widgets != 'undefined')) {
				twttr.widgets.load();
				twttr.widgets.createTweet(
					STATUS,
					document.getElementById('twitter-widgets-container'),
					{
					  theme: 'light'
					}
				);
			}
		};
		window.setTimeout(showTwitterCard,5000);
	});
</script>
        
        
    
                  
      <!-- Twitter OG Tags: Begin -->

      <meta property="twitter:card" content="summary">
      <meta property="twitter:title" content="Fatal crash shuts down 17th Avenue Bascule Bridge in Miami">
      <meta property="twitter:site" content="@WPLGLocal10">
      <meta property="twitter:description" content="A fatal crash involving a motorcyclist shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said.">
      <meta property="twitter:url" content="https://www.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami">
      <meta property="twitter:image" content="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_1280_720.jpg">
      <meta property="twitter:image:width" content="1280">
      <meta property="twitter:image:height" content="720">

      <!-- Twitter OG Tags: End -->
          
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Fatal crash shuts down 17th Avenue Bascule Bridge in Miami">
    <meta name="sailthru.description" content="A fatal crash involving a motorcyclist shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said.">
    <meta name="sailthru.tags" content="Traffic,News,Top Stories">
    <meta name="sailthru.date" content="2018-01-03T21:15:39+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          
<!-- End meta tags -->

<!-- Begin header scripts -->
        <script type="text/javascript" async src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://t.gmg.io/ads.release/header.lakana.js?3-20"></script><!-- Tomahawk -->
<link href="//tomahawk.grahamdigital.com/css/thwk-shim.css" rel="stylesheet" />
<script type="text/javascript" src="//tomahawk.grahamdigital.com/css/thwk-topics-standalone-no-gigya.min.js"></script><!-- End Tomahawk -->
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN 
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script -->
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1514478478000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div class="{{station}}">
        <div data-header></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/2-injured-in-northwest-miami-dade-shootings" target='_self' title="2&#x20;injured&#x20;in&#x20;northwest&#x20;Miami-Dade&#x20;shootings">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20man%20shot%20on%20103rd%20St_1515014296029_11406080_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20man%20shot%20on%20103rd%20St_1515014296029_11406080_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>2 injured in northwest Miami-Dade shootings</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" target='_self' title="Fatal&#x20;crash&#x20;temporarily&#x20;shuts&#x20;down&#x20;17th&#x20;Avenue&#x20;bascule&#x20;bridge&#x20;in&#x20;Miami">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/traffic/1-pulled-from-vehicle-that-crashed-into-canal-in-pembroke-pines" target='_self' title="1&#x20;pulled&#x20;from&#x20;vehicle&#x20;that&#x20;crashed&#x20;into&#x20;canal&#x20;in&#x20;Pembroke&#x20;Pines">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>1 pulled from vehicle that crashed into canal in Pembroke Pines</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Traffic</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/murder-suspect-had-argued-with-woman-about-daughters-bad-attitude-" target='_self' title="South&#x20;Florida&#x20;murder&#x20;suspect&#x20;argued&#x20;with&#x20;woman&#x20;about&#x20;daughter&#x27;s&#x20;&#x27;bad&#x20;attitude&#x27;">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Marlin-Joseph-Mug_1515003481928_11405818_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Marlin-Joseph-Mug_1515003481928_11405818_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>South Florida murder suspect argued with woman about daughter's 'bad attitude'</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/weather/snow-falls-in-north-florida" target='_self' title="Snow&#x20;falls&#x20;in&#x20;north&#x20;Florida&#x3b;&#x20;schools&#x2c;&#x20;theme&#x20;parks&#x20;closed">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Snow%20falls%20in%20Tallahassee20180103144400_11404829_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Snow%20falls%20in%20Tallahassee20180103144400_11404829_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Snow falls in north Florida; schools, theme parks closed</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Weather</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/bso-deputy-dies-after-collapsing-outside-county-jail" target='_self' title="BSO&#x20;deputy&#x20;dies&#x20;after&#x20;collapsing&#x20;outside&#x20;county&#x20;jail">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Deputy%20Michael%20Ryan_1514995572993_11402471_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Deputy%20Michael%20Ryan_1514995572993_11402471_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Broward Sheriff's Office</small>
											</div>
					<article class="">
						<h5>BSO deputy dies after collapsing outside county jail</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/hialeah/51-year-old-man-killed-in-crash-involving-2-hialeah-police-officers" target='_self' title="51-year-old&#x20;man&#x20;killed&#x20;in&#x20;crash&#x20;involving&#x20;2&#x20;Hialeah&#x20;police&#x20;officers">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Orestes%20Amador%20Jr._1515004137415_11406001_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Orestes%20Amador%20Jr._1515004137415_11406001_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>51-year-old man killed in crash involving 2 Hialeah police officers</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Hialeah</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/boat-catches-fire-at-dania-beach-municipal-marina" target='_self' title="Couple&#x2c;&#x20;dog&#x20;escape&#x20;yacht&#x20;fire&#x20;at&#x20;Dania&#x20;Beach&#x20;Municipal&#x20;Marina">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Yacht%20catches%20fire%20in%20Dania%20Beach20180103141209_11404820_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Yacht%20catches%20fire%20in%20Dania%20Beach20180103141209_11404820_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>Couple, dog escape yacht fire at Dania Beach Municipal Marina</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/crime/60000-worth-of-merchandise-stolen-from-miami-electronics-store" target='_self' title="&#x24;60&#x2c;000&#x20;worth&#x20;of&#x20;merchandise&#x20;stolen&#x20;from&#x20;Miami&#x20;electronics&#x20;store">
					<div class="image-container">
																														<img src="https://media.local10.com/photo/2018/01/03/Surveillance%20video%20shows%20man%20ransacking%20Miami%20store20180103144137_11402598_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/01/03/Surveillance%20video%20shows%20man%20ransacking%20Miami%20store20180103144137_11402598_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</div>
					<article class="">
						<h5>$60,000 worth of merchandise stolen from Miami electronics store</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Crime</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/traffic", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        

  
        
          








        




    





<!-- render audio/video/livestream story -->
<!-- render end -->
































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/traffic">Traffic</a></div>
                <h1 class="headline">Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami</h1>
        <h2 class="sub-headline">Motorcyclist dies at Jackson Memorial Hospital, police say</h2>
        <div class="author">          By
                                                                               <a href = 'https://www.local10.com/author/amandabatchelor'>Amanda Batchelor</a>
                                                                            - Senior Digital Editor
                                                                                                
          
</div>
                         <time class="posted updated" datetime="2018-01-03">Posted: 2:47 PM, January 03, 2018</time>
                    <time class="updated" datetime="2018-01-03">Updated: 4:15 PM, January 03, 2018</time>
            <!-- Viafoura Share Bar Widget -->
    <div class="gmg-vf viafoura">
        <div class="vf-widget vf-share-bar-square" data-widget="sharebar" data-button-view="false" data-show-labels="false" data-show-counters="false" data-show-total="false">
        </div>
        <div class="viafoura counts">
            <span class="vf-counter vf-widget" data-widget="counter"></span>
            <span class="vf-widget vf-quote" data-widget="sharetotal" data-realtime=true></span>
        </div>
    </div>
 
     </header>
    <div class="mod-body">
                                                                                <figure class="wrapper-media photo">
            <span class="crop-photo" style="background-image: url('https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_640_360.jpg');">
                <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="Headline Goes Here"/>
            </span>
                  <small class="copyright"></small>
                    </figure>
                                <div id="story-relate-headline" style="display:none">
               <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Car Crash Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/traffic/1-pulled-from-vehicle-that-crashed-into-canal-in-pembroke-pines" target='_self' data-full-image="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 14:12:24 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_320_180.jpg');">
                    <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        1 pulled from vehicle that crashed into canal in Pembroke Pines
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/hialeah/51-year-old-man-killed-in-crash-involving-2-hialeah-police-officers" target='_self' data-full-image="https://media.local10.com/photo/2018/01/03/Orestes%20Amador%20Jr._1515004137415_11406001_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 11:56:40 EST-0500" >
                        51-year-old man killed in crash involving 2 Hialeah police officers
            </a>
        </li>
                  </ul>
  </div>
 
        </div>
                <div class="story-content" itemprop="articleBody">
            
 
                    
 
                                          
  





  
      
      
      
      
      
      
      

             <p><strong>MIAMI</strong> - A fatal crash involving a motorcyclist temporarily&nbsp;shut down the 17th Avenue bascule bridge in Miami on Wednesday, authorities said.
                     <p>Miami police said a man on a motorcycle collided with a vehicle on the bridge at Northwest North River Drive at about 1 p.m.
                   <div class="mod-wrapper wrapper-media media-list right">
   <h4>More Car Crash Headlines</h4>
   <ul class="list test">
                          
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/traffic/1-pulled-from-vehicle-that-crashed-into-canal-in-pembroke-pines" target='_self' data-full-image="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 14:12:24 EST-0500" >
                            <span class="crop-photo thumb" style="background-image: url('https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_320_180.jpg');">
                    <img src="//media.local10.com/theme/images/placeholder-16x9-wplg.png" alt="">
                </span>
                        1 pulled from vehicle that crashed into canal in Pembroke Pines
            </a>
        </li>
                                   
    
    
    
                                    
                            

    
        
            
    
            <li class="rel_list">
            <a href="/news/florida/hialeah/51-year-old-man-killed-in-crash-involving-2-hialeah-police-officers" target='_self' data-full-image="https://media.local10.com/photo/2018/01/03/Orestes%20Amador%20Jr._1515004137415_11406001_ver1.0_640_360.jpg" datetime="Wed, 3 Jan 2018 11:56:40 EST-0500" >
                        51-year-old man killed in crash involving 2 Hialeah police officers
            </a>
        </li>
                  </ul>
  </div>
                  <p>Police said the motorcyclist was taken&nbsp;to Jackson Memorial Hospital&#39;s Ryder Trauma Center, where he died.
                     <p>The driver who struck the motorcyclist remained at the scene, police said.
                     <p>Authorities said the bridge is expected to remain closed for a while as detectives investigate the cause of the crash.&nbsp;
                     <p>The bridge reopened shortly after 4 p.m.&nbsp;
                     <p>No other details were immediately released.&nbsp;
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink" target="_blank" href="https://cb.sailthru.com/join/54u/signup">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->















	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG -->
<div data-widget-id="ent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
	 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
            <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_5JvwO3jwwhpA_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-journal-content " >
		<span id="p_56_INSTANCE_5JvwO3jwwhpA"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
				

<section class="portlet" id="portlet_56_INSTANCE_5JvwO3jwwhpA">
	<header class="portlet-topper">
		<h3 class="portlet-title">
			





































































	
	
	
		<span  >
			
				
				
					
	
		
			
			
				<img class="icon" id="rjus" src="/html/icons/journal_content.png"  alt="" />
			
		
	

	
		
		
		
			
		
	

				
			
		</span>
	




 <span class="portlet-title-text"></span>
		</h3>

		<menu class="portlet-topper-toolbar" id="portlet-topper-toolbar_56_INSTANCE_5JvwO3jwwhpA" type="toolbar">
							



























































	

	

	

	

	

	

	

	

	

	

	

		

		
	

				
				
				
					</menu>
	</header>

	<div class="portlet-content">
		
					<div class=" portlet-content-container" style="">
						


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        <!-- Klangoo In-Text Entities Linking WPLG -->
<div data-widget-id="itent_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

					</div>
				
	</div>
</section>
			
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/traffic", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media   ">
					
                <header class="mod-header">
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/crime/2-injured-in-northwest-miami-dade-shootings' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20man%20shot%20on%20103rd%20St_1515014296029_11406080_ver1.0_160_90.jpg" alt='2&#x20;injured&#x20;in&#x20;northwest&#x20;Miami-Dade&#x20;shootings'>
											      <small class="copyright"></small>
										<h4>2 injured in northwest Miami-Dade shootings</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg" alt='Fatal&#x20;crash&#x20;temporarily&#x20;shuts&#x20;down&#x20;17th&#x20;Avenue&#x20;bascule&#x20;bridge&#x20;in&#x20;Miami'>
											      <small class="copyright"></small>
										<h4>Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/weather/winter-storm-prompts-manatees-to-seek-warmer-waters' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/manatees_1515012986513_11405189_ver1.0_160_90.jpg" alt='Winter&#x20;storm&#x20;prompts&#x20;manatees&#x20;to&#x20;seek&#x20;warmer&#x20;waters'>
											      <small class="copyright"></small>
										<h4>Winter storm prompts manatees to seek warmer waters</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/florida/broward/tamarac-7-eleven-sells-winning-mega-millions-ticket-worth-4-million' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2016/06/29/Mega%20Millions%20tickets%20in%20hand_7211335_ver1.0_160_90.jpg" alt='Tamarac&#x20;7-Eleven&#x20;sells&#x20;winning&#x20;Mega&#x20;Millions&#x20;ticket&#x20;worth&#x20;&#x24;4&#x20;million'>
											                  <small class="copyright">Kevork Djansezian/Getty Images</small>
										<h4>Tamarac 7-Eleven sells winning Mega Millions ticket worth $4 million</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/traffic/1-pulled-from-vehicle-that-crashed-into-canal-in-pembroke-pines' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20car%20in%20canal%20in%20Pembroke%20Pines_1515007347619_11406016_ver1.0_160_90.jpg" alt='1&#x20;pulled&#x20;from&#x20;vehicle&#x20;that&#x20;crashed&#x20;into&#x20;canal&#x20;in&#x20;Pembroke&#x20;Pines'>
											      <small class="copyright"></small>
										<h4>1 pulled from vehicle that crashed into canal in Pembroke Pines</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/traffic", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/crime/2-injured-in-northwest-miami-dade-shootings' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20man%20shot%20on%20103rd%20St_1515014296029_11406080_ver1.0_160_90.jpg" alt='2&#x20;injured&#x20;in&#x20;northwest&#x20;Miami-Dade&#x20;shootings'>
											      <small class="copyright"></small>
										<h4>2 injured in northwest Miami-Dade shootings</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/traffic/fatal-crash-shuts-down-17th-avenue-bascule-bridge-in-miami' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Sky%2010%20over%20motorcycle%20crash%20on%2017th%20Avenue%20bridge_1515008611801_11406023_ver1.0_160_90.jpg" alt='Fatal&#x20;crash&#x20;temporarily&#x20;shuts&#x20;down&#x20;17th&#x20;Avenue&#x20;bascule&#x20;bridge&#x20;in&#x20;Miami'>
											      <small class="copyright"></small>
										<h4>Fatal crash temporarily shuts down 17th Avenue bascule bridge in Miami</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/news/politics/trump-unloads-on-former-top-aide-bannon-he-lost-his-mind' target='_self'>
					<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/03/Steve%20Bannon%20and%20Donald%20Trump.jpg_11406128_ver1.0_160_90.jpg" alt='Trump&#x20;unloads&#x20;on&#x20;former&#x20;top&#x20;aide&#x20;Bannon&#x3a;&#x20;&#x27;He&#x20;lost&#x20;his&#x20;mind&#x27;'>
											                  <small class="copyright">Chip Somodevilla/Getty Images</small>
										<h4>Trump unloads on former top aide Bannon: 'He lost his mind'</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/weather/winter-storm-prompts-manatees-to-seek-warmer-waters' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/manatees_1515012986513_11405189_ver1.0_160_90.jpg" alt='Winter&#x20;storm&#x20;prompts&#x20;manatees&#x20;to&#x20;seek&#x20;warmer&#x20;waters'>
											      <small class="copyright"></small>
										<h4>Winter storm prompts manatees to seek warmer waters</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/traffic", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->
    
                            				<section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
					
                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
            
                                               
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                                                  
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/video/teenage-girl-burned-on-over-95-percent-of-body-during-new-years-eve-celebration' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Teenage%20girl%20burned%20on%20over%2095%20percent%20of%20body%20during%20New%20Year%27s%20Eve%20celebration20180103174534_11405143_ver1.0_160_90.jpg" alt='Teenage&#x20;girl&#x20;burned&#x20;on&#x20;over&#x20;95&#x20;percent&#x20;of&#x20;body&#x20;during&#x20;New&#x20;Year&#x27;s&#x20;Eve&#x20;celebration'>
											      <small class="copyright"></small>
										<h4>Teenage girl burned on over 95 percent of body during New Year's Eve celebration</h4>
				</a>
			        </li>
    
                                                                                                      
                                                                                                                            
    
                
            
                                                                                                <li>
        					<a href='/video/man-killed-in-crash-involving-2-hialeah-police-officers' target='_self'>
					<img class="f-left thumb" src="https://media.local10.com/photo/2018/01/03/Man%20killed%20in%20crash%20involving%202%20Hialeah%20police%20officers20180103172757_11405801_ver1.0_160_90.jpg" alt='Man&#x20;killed&#x20;in&#x20;crash&#x20;involving&#x20;2&#x20;Hialeah&#x20;police&#x20;officers'>
											      <small class="copyright"></small>
										<h4>Man killed in crash involving 2 Hialeah police officers</h4>
				</a>
			        </li>
    
                                                                                                                                                                                </ul>
                </div>
                
                         				</section>
                        
 <!-- end: HEADLINES -->


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/traffic", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1514478478000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>









  
<!-- Begin footer scripts includes -->
<script src="https://t.gmg.io/ads.release/footer.js?3-20" async charset="utf-8"></script>
<!-- End footer scripts includes -->

</body>
</html>


