

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>New screening system at Miami International Airport should...</title>
    





















































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration..." lang="en-US" />
	



	
	
		<meta name="keywords" content="miami international airport,transportation security administration,mobile inspection tables,security screening,Travel,News,Local,Miami,Top Stories,Miami-Dade" lang="en-US" />
	




    




	<meta property="og:title" content="New screening system at Miami International Airport should mean less wait time"/><meta property="og:description" content="Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration agents. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time"/><meta property="og:image"  content="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Travel"/><meta property="article:tag"  content="miami international airport, transportation security administration, mobile inspection tables, security screening"/><meta property="article:published_time"  content="2019-10-15T17:41:52+00:00"/><meta property="article:modified_time"  content="2019-10-15T17:41:52+00:00"/><meta property="article:expiration_time"  content="2044-06-05T17:37:00+00:00"/><meta property="article:author"  content="https://www.facebook.com/TrentKellyWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="New screening system at Miami International Airport should mean less wait time"/><meta name="twitter:description" content="Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration agents. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20191015 17:41:52"/><Attribute name="edate" value="1571161312441"/><Attribute name="edateformat" value="20191015 17:41:52"/><Attribute name="sdate" value="1571161312510"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Travel"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Miami"/><Attribute name="Category" value="Miami-Dade"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration agents. "/><Attribute name="Headline" value="New screening system at Miami International Airport should mean less wait time"/><Attribute name="Keywords" value="miami international airport,transportation security administration,mobile inspection tables,security screening,Travel,News,Local,Miami,Top Stories,Miami-Dade"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20191015 17:41:52"/><Attribute name="PubDate" value="20191015 17:41:52"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Miami International Airport has a new way to expedite the screening process."/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="878238101"/><Attribute name="URL" value="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_160_90.jpg"/><Attribute name="Title" value="Miami International Airport unveils new screening system"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="22388270"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="878237936"/><Attribute name="URL" value="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_160_90.jpg"/><Attribute name="Title" value="Miami+International+Airport+unveils+mobile+inspection+tables+for+increased+security+screening"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    






















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;travel&#x2f;new-screening-system-at-miami-international-airport-should-mean-less-wait-time" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1571075541000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571075430000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1571075430000" rel="stylesheet" type="text/css" />

	





        









<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.12.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.12.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    


        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=5.12.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=5.12.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1570078671000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>
    (function(A, $){
        /*
         * GMG UI site-specific definitions
         */
        GMG.Util = A.mix(GMG.Util, {
            lazyLoader: null, /* Defined in theme main JS */
            lazyLoadAssets: function(images){
                images.each(function(idx, img) {
                    var jImg = $(img),
                        dataAttr = 'data-src',
                        dataSrc = jImg.attr(dataAttr),
                        src = jImg.attr('src'),
                        lazyLoadSrcClass = 'delay-img-load',
                        lazyLoadSrcRevealClass = 'reveal',
                        normalLazyLoad = jImg.hasClass(lazyLoadSrcClass),
                        alreadyRevealed = normalLazyLoad && jImg.hasClass(lazyLoadSrcRevealClass);
                    if((src==null || $.trim(src)==='') && dataSrc){
                        if( normalLazyLoad ){
                            if( GMG.Util.lazyLoader ){
                                GMG.Util.lazyLoader.loadElement(img);
                            } else if( !alreadyRevealed ){
                                jImg.attr('src', dataSrc).addClass(lazyLoadSrcRevealClass).data('ep-imgloadgroup-loaded', true);
                            }
                        } else {
                            jImg.attr('src', dataSrc).css('visibility', 'visible').removeAttr(dataAttr).removeClass('delay-load');
                        }
                    }
                });
            },
            findLazyLoadAssets: function(container){
                GMG.Util.lazyLoadAssets( container.find('img.delay-img-load[data-src], iframe.delay-img-load[data-src], img.delay-load[data-src], iframe.delay-load[data-src]') );
                var placeCls1 = 'placeholder-16x9', placeCls2 = 'placeholder-1x1';
                container.find('.'+placeCls1+', .'+placeCls2).removeClass(placeCls1+' '+placeCls2);
            },
            supportsHistoryAPI: !!(window.history && history.pushState),
            /* Setting when to refresh ads on resize */
            resizeRefreshAdsValue: 2 /* [0=never, 1=always, 2=only major media query change] */
        }, true);

        // IE Detection
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }

        

        var kalturaHost = 'https://cdnapisec.kaltura.com',
                uiconfID = null,
                partnerID = null;

                    uiconfID = 32105451;
        
                    partnerID = 2031101;
                if (uiconfID && partnerID) {
            EP.Loader.addGroup({
                name : 'generic-video-element',
                modules : {
                    'generic-video-element' : {
                        name : 'generic-video-element',
                        type : 'js',
                        fullpath : kalturaHost + '/p/'+ partnerID +'/sp/'+ partnerID +'00/embedIframeJs/uiconf_id/'+ uiconfID +'/partner_id/'+ partnerID,
                        requires : [],
                        version: false
                    }
                }
            });
        } else {
            console.debug("Missing configuration for head.vm");
        }
    })(AUI(), jQuery);
</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Travel">
	                                                    <meta name="endplay.categories" content="Local, Miami, Miami-Dade, News, Top Stories, Travel">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/tkelly">

                          <link rel="author" href="https://www.local10.com/author/tkelly" title="Trent Kelly">
            
            <meta name="sailthru.author" content="Trent Kelly">

                    <meta name="author" itemprop="author" content="Trent Kelly">

                    <meta name="content_id" itemprop="identifier" content="878240938">
      <meta property="vf:unique_id" content="878240938">
      <link rel="amphtml" href="https://amp.local10.com/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="News">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="New screening system at Miami International Airport should mean less wait time">
    <meta name="sailthru.description" content="Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration agents.">
    <meta name="sailthru.tags" content="miami international airport,transportation security administration,mobile inspection tables,security screening,Travel,News,Local,Miami,Top Stories,Miami-Dade">
    <meta name="sailthru.date" content="2019-10-15T17:41:52+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link href="https://cdn.ampproject.org" rel="dns-prefetch" />
<link href="https://cdn.polyfill.io" rel="dns-prefetch" />
<link href="https://cdn.viafoura.net" rel="dns-prefetch" />
<link href="https://www.googletagservices.com" rel="dns-prefetch" />
<link href="//static.chartbeat.com" rel="dns-prefetch" />
<link href="https://bobcat.grahamdigital.com" rel="dns-prefetch" />
<link href="https://www.googletagmanager.com" rel="dns-prefetch" />
<link href="https://www.google-analytics.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="dns-prefetch" />
<link href="https://ajax.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://ak.sail-horizon.com" rel="dns-prefetch" /><script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script><script async="async" src="https://cdn.ampproject.org/v0.js"></script><script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script><script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest" />
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script><meta content="67959238836" property="fb:pages" /><!-- Begin WPLG Chartbeat Header Script --><script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- End WPLG Chartbeat Header Script --><script src="https://www.local10.com/gmg.static/videoplayer/lakana-video-embed.js"></script>
<link href="https://www.local10.com/gmg.static/global/weather.css" rel="stylesheet" />
<link href="https://www.local10.com/gmg.static/hfs/marquee.css" rel="stylesheet" /><script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_second_street_login.min.js"></script>
<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6102&t=1570078671000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->









































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/wplg');
            }
        })();
    </script>

	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div>
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/man-claiming-to-be-real-son-of-god-threatens-jewish-men-with-knife-police-say" target='_self' title="Man&#x20;claiming&#x20;to&#x20;be&#x20;&#x27;real&#x20;son&#x20;of&#x20;God&#x27;&#x20;threatens&#x20;Jewish&#x20;men&#x20;with&#x20;knife&#x2c;&#x20;police&#x20;say">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/Larry-Greene_1571154290621_22388124_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/Larry-Greene_1571154290621_22388124_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man claiming to be 'real son of God' threatens Jewish men with knife, police say</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/popped-balloon-results-in-shooting-scare-at-town-center-at-boca-raton" target='_self' title="Popped&#x20;balloon&#x20;results&#x20;in&#x20;shooting&#x20;scare&#x20;at&#x20;Town&#x20;Center&#x20;at&#x20;Boca&#x20;Raton">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/13/Officers_investigating_report_of_active_shooter_one_person_injured_at_Town_Center_mall_1571004628190_22381834_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/13/Officers_investigating_report_of_active_shooter_one_person_injured_at_Town_Center_mall_1571004628190_22381834_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Popped balloon results in shooting scare at Town Center at Boca Raton</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/toddler-run-over-killed-while-playing-in-driveway-of-pahokee-home" target='_self' title="Toddler&#x20;run&#x20;over&#x2c;&#x20;killed&#x20;while&#x20;playing&#x20;in&#x20;driveway&#x20;of&#x20;Pahokee&#x20;home">
					<span class="image-container">
																														<img src="https://sharedmedia.grahamdigital.com/photo/2016/03/30/Ambulance%20generic_35737244.jpg_22228190_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://sharedmedia.grahamdigital.com/photo/2016/03/30/Ambulance%20generic_35737244.jpg_22228190_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Toddler run over, killed while playing in driveway of Pahokee home</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/bicyclist-struck-by-school-bus-in-delray-beach" target='_self' title="Bicyclist&#x20;struck&#x20;by&#x20;school&#x20;bus&#x20;in&#x20;Delray&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/Bicyclist-struck-by-school-bus_1571152339476_22388108_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/Bicyclist-struck-by-school-bus_1571152339476_22388108_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">WPBF</small>
											</span>
					<article class="">
						<h5>Bicyclist struck by school bus in Delray Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/sports/nfl/dolphins/dolphins-proclaimed-tank-bowl-champions-on-new-t-shirt" target='_self' title="Dolphins&#x20;proclaimed&#x20;&#x27;Tank&#x20;Bowl&#x27;&#x20;champions&#x20;on&#x20;new&#x20;T-shirt">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/Tank-Bowl-Dolphins-fans-with-bags-over-head_1571145583428_22387674_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/Tank-Bowl-Dolphins-fans-with-bags-over-head_1571145583428_22387674_ver1.0_160_90.jpg);"></span>
													                  <small class="copyright">Courtesy of BreakingT/Getty Images</small>
											</span>
					<article class="">
						<h5>Dolphins proclaimed 'Tank Bowl' champions on new T-shirt</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dolphins</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/deerfield-beach/10-vehicles-broken-into-in-deerfield-beach-apartment-complex" target='_self' title="10&#x20;vehicles&#x20;broken&#x20;into&#x20;in&#x20;Deerfield&#x20;Beach&#x20;apartment&#x20;complex">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/10_vehicles_broken_into_in_Deerfield_apartment_complex_1571158560680_22388172_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/10_vehicles_broken_into_in_Deerfield_apartment_complex_1571158560680_22388172_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>10 vehicles broken into in Deerfield Beach apartment complex</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Deerfield Beach</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dirty-dining/ice-contaminated-at-food-court-subway" target='_self' title="Ice&#x20;&#x27;contaminated&#x27;&#x20;at&#x20;Food&#x20;Court&#x20;Subway">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/Sawgrass-Mills%20logo_1571155502190.jpg_22388421_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/Sawgrass-Mills%20logo_1571155502190.jpg_22388421_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Ice 'contaminated' at Food Court Subway</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dirty Dining</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/florida-considers-forcing-collection-of-online-sales-tax" target='_self' title="Florida&#x20;considers&#x20;forcing&#x20;collection&#x20;of&#x20;online&#x20;sales&#x20;tax">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/15/State-Capitol-Online-Sales_1571151237429_22387798_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/15/State-Capitol-Online-Sales_1571151237429_22387798_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Florida considers forcing collection of online sales tax</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Florida</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/pembroke-pines-gas-station-clerk-robbed-at-gunpoint" target='_self' title="Pembroke&#x20;Pines&#x20;gas&#x20;station&#x20;clerk&#x20;robbed&#x20;at&#x20;gunpoint">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2019/10/14/Lag01_frame_1458_1571108130636_22385993_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2019/10/14/Lag01_frame_1458_1571108130636_22385993_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Pembroke Pines gas station clerk robbed at gunpoint</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/travel", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
		

































































	

	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->













































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                    <div class="category news"><a href="#">Travel</a></div>
                <h1 class="headline">New screening system at Miami International Airport should mean less wait time</h1>
        <h2 class="sub-headline">Robotic mobile inspection tables to expedite screening process, increase safety</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/tkelly'>Trent Kelly</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2019-10-15">Posted: 1:41 PM, October 15, 2019</time>
               
     </header>
    <div class="mod-body">
                                                    
                                          
        
                                        <div class='kaltura-video-wrapper  wrapper-media  no-controls' itemprop='video' itemscope itemtype='https://schema.org/VideoObject'>

  <div id='generic_video_184825' class='player'>
        <script>
        (function(A, $){
           A.use('generic-video-element', function(A){
              var config = {
              "targetId": "generic_video_184825",
              "wid": "_2031101",
              "uiconf_id": "32105451",
              "flashvars": {
                "doubleClick": {
                  "plugin": true,
                  "disableCompanionAds": false,
                  "adTagUrl": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/travel&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",
                  "htmlCompanions": "GPTAD_RIGHT1_0:300:250;GPTAD_LEADER_BOARD_0:728:90;",
                  "debugMode": true
                },
                "adsOnReplay": true,
                "debugMode": true,
                "thumbnailUrl": "https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_640_360.jpg",
                "deliveryCode": "141039",
                "logo.plugin": false,
                "mediaProxy": {
                  "preferedFlavorBR": 1600,
                  "entry": {
                    "thumbnailUrl": "https://media.local10.com/photo/2019/10/15/Miami_International_Airport_unveils_new_screening_system_1571160132453_22388270_ver1.0_640_360.jpg"
                  },
                  "sources": [{
                    "src": "gdvideo://811e8155-ea82-4390-ba16-61f2468b7f02?yt_id=jMKmAyDzPJ4"
                  }]
                }
              }
            };
            gmg.video.cmd.push(function () {
              gmg.video.embedVideo(config);
            });
          })
        })(AUI(), jQuery);
      </script>
      </div>
  </div>
                                                <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                            
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                    

             <p><strong>MIAMI</strong> - Miami International Airport has unveiled its new, one-of-a-kind system intended to expedite the screening process for travelers while increasing the safety of Transportation Security Administration agents.
                     

<p>&quot;In this room we have 102 of these mobile inspection tables -- basically robots -- that will pick up the bag and deliver them to the next officer,&quot; Dan Ronan, federal security director for the TSA, said Tuesday.
                 
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/local/miami/passenger-bypasses-gate-agent-runs-onto-plane-at-miami-international-airport" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/passenger-bypasses-gate-agent-runs-onto-plane-at-miami-international-airport" target='_self' data-full-image="https://media.local10.com/photo/2019/10/07/Passenger-handcuffed-on-ground-at-MIA_1570455277619_22361600_ver1.0_1280_720.png" datetime="Mon, 7 Oct 2019 09:38:59 EDT-0400" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2019/10/07/Passenger-handcuffed-on-ground-at-MIA_1570455277619_22361600_ver1.0_320_180.png" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/cuba/immigration-judge-grants-asylum-to-cuban-stowaway" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/cuba/immigration-judge-grants-asylum-to-cuban-stowaway" target='_self' data-full-image="https://media.local10.com/photo/2019/09/11/HVECUBANSTOWAWAY2.transfer_frame_1326_1568230971898_22268757_ver1.0_1280_720.jpg" datetime="Tue, 24 Sep 2019 18:20:34 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/crime/grand-jury-indicts-ex-american-airlines-mechanic-accused-of-sabotaging-flight" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/crime/grand-jury-indicts-ex-american-airlines-mechanic-accused-of-sabotaging-flight" target='_self' data-full-image="https://media.local10.com/photo/2019/09/06/American_Airlines_mechanic_accused_of_sabotaging_flight_appears_in_court__1567808393945_22252514_ver1.0_1280_720.jpg" datetime="Thu, 19 Sep 2019 21:34:09 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Travel Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/local/miami/passenger-bypasses-gate-agent-runs-onto-plane-at-miami-international-airport" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/local/miami/passenger-bypasses-gate-agent-runs-onto-plane-at-miami-international-airport" target='_self' data-full-image="https://media.local10.com/photo/2019/10/07/Passenger-handcuffed-on-ground-at-MIA_1570455277619_22361600_ver1.0_1280_720.png" datetime="Mon, 7 Oct 2019 09:38:59 EDT-0400" >
            Passenger bypasses gate agent, runs onto plane at Miami International Airport
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/cuba/immigration-judge-grants-asylum-to-cuban-stowaway" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/cuba/immigration-judge-grants-asylum-to-cuban-stowaway" target='_self' data-full-image="https://media.local10.com/photo/2019/09/11/HVECUBANSTOWAWAY2.transfer_frame_1326_1568230971898_22268757_ver1.0_1280_720.jpg" datetime="Tue, 24 Sep 2019 18:20:34 EDT-0400" >
            Immigration judge grants asylum to Cuban stowaway
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/crime/grand-jury-indicts-ex-american-airlines-mechanic-accused-of-sabotaging-flight" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/crime/grand-jury-indicts-ex-american-airlines-mechanic-accused-of-sabotaging-flight" target='_self' data-full-image="https://media.local10.com/photo/2019/09/06/American_Airlines_mechanic_accused_of_sabotaging_flight_appears_in_court__1567808393945_22252514_ver1.0_1280_720.jpg" datetime="Thu, 19 Sep 2019 21:34:09 EDT-0400" >
            Grand jury indicts former American Airlines mechanic accused of&hellip;
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  

<p>The new automated baggage screening system is part of a series of security upgrades at Miami International Airport, which, in addition to the robotic tables, will include a dozen new explosive screening devices.
                     

<p>&quot;This system, with 12 state-of-the-art explosive detection systems from Smiths Detection, replaces 10 medium-speed systems and 13 low-speed systems,&quot; Ronan said.
                     

<p>After passing through those systems, any checked bag that&#39;s flagged for additional screening will then be placed on a conveyor belt and taken right to one of the automated inspection tables.
                     

<p>At that point, the tables will start moving on their own, bringing the bag straight to a waiting TSA agent -- speeding up the screening process and eliminating the risk of injury.&nbsp;
                     

<p>Officials said it is the largest system of its kind to be installed at a U.S. airport. When fully operational, it will allow screeners to process more than 7,000 bags in the span of one hour.
                     

<p>The money for the new system came from a $101 million baggage handling grant from the federal government.
                     

                              <p class="copy">Copyright 2019 by WPLG Local10.com - All rights reserved.</p>
          </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































        <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments" data-unique-id="632858304"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        <div id=chumbox-container>
    <div id='gmg-hoodline-container'>
        <div id="hl-story-module-1" class="hl-loader"></div>
    </div>
    <div id="gmg-outbrain-container">
        <div id="outbrain-placeholder"></div>
    </div>
</div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/travel/new-screening-system-at-miami-international-airport-should-mean-less-wait-time" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uk2JePD3KlaR_" >
		<span id="p_56_INSTANCE_uk2JePD3KlaR"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39446_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        















    <!-- begin: HEADLINES -->

        
                    <section class="mod-wrapper mod-filtered-list mod-list-media    ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/miami-dade/man-claiming-to-be-real-son-of-god-threatens-jewish-men-with-knife-police-say' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/10/15/Larry-Greene_1571154290621_22388124_ver1.0_640_360.jpg" alt='Man&#x20;claiming&#x20;to&#x20;be&#x20;&#x27;real&#x20;son&#x20;of&#x20;God&#x27;&#x20;threatens&#x20;Jewish&#x20;men&#x20;with&#x20;knife&#x2c;&#x20;police&#x20;say'>
      <small class="copyright"></small>
<div class="content"><h4>Man claiming to be 'real son of God' threatens Jewish men with knife, police say</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/deerfield-beach/10-vehicles-broken-into-in-deerfield-beach-apartment-complex' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/10/15/10_vehicles_broken_into_in_Deerfield_apartment_complex_1571158560680_22388172_ver1.0_640_360.jpg" alt='10&#x20;vehicles&#x20;broken&#x20;into&#x20;in&#x20;Deerfield&#x20;Beach&#x20;apartment&#x20;complex'>
      <small class="copyright"></small>
<div class="content"><h4>10 vehicles broken into in Deerfield Beach apartment complex</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/palm-beach-county/popped-balloon-results-in-shooting-scare-at-town-center-at-boca-raton' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/10/13/Officers_investigating_report_of_active_shooter_one_person_injured_at_Town_Center_mall_1571004628190_22381834_ver1.0_640_360.jpg" alt='Popped&#x20;balloon&#x20;results&#x20;in&#x20;shooting&#x20;scare&#x20;at&#x20;Town&#x20;Center&#x20;at&#x20;Boca&#x20;Raton'>
      <small class="copyright"></small>
<div class="content"><h4>Popped balloon results in shooting scare at Town Center at Boca Raton</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/dirty-dining/ice-contaminated-at-food-court-subway' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2019/10/15/Sawgrass-Mills%20logo_1571155502190.jpg_22388421_ver1.0_640_360.jpg" alt='Ice&#x20;&#x27;contaminated&#x27;&#x20;at&#x20;Food&#x20;Court&#x20;Subway'>
      <small class="copyright"></small>
<div class="content"><h4>Ice 'contaminated' at Food Court Subway</h4></div>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/breast-cancer-awareness/how-does-age-play-a-role-in-breast-cancer-risk-' target='_self'>
<img class="f-left thumb" src="https://media.clickorlando.com/photo/2019/10/14/Breast%20cancer%20survivors%20-%20getty_1571110995661.jpg_22386174_ver1.0_640_360.jpg" alt='How&#x20;does&#x20;age&#x20;play&#x20;a&#x20;role&#x20;in&#x20;breast&#x20;cancer&#x20;risk&#x3f;'>
      <small class="copyright"></small>
<div class="content"><h4>How does age play a role in breast cancer risk?</h4></div>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	






















































	
		
	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/travel", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->


































































































<!-- omniture scripts -->




























































	









	





	

	



	


	



	



	

	



	


	



	








    








<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	





    <script type="text/javascript">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</script>

















    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1570078671000" type="text/javascript"></script>






	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


