























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





















<!DOCTYPE html>
<html class='no-js ltr' dir='ltr' lang="en-US">












    


<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

            
        <title>Man's credit card illegally charged at gas station due to...</title>
    

























































<meta content="text/html; charset=UTF-8" http-equiv="content-type" />









































































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="A skimming device placed on a pump at a Pembroke Pines gas station led to a victim&#039;s credit card being charged more than $100 Tuesday night before he even left." lang="en-US" />
	



	
	
		<meta name="keywords" content="Crime,News,Top Stories" lang="en-US" />
	






<script>var _head_start = new Date();</script>

	<meta property="og:title" content="Man's credit card illegally charged at gas station due to skimming device"/><meta property="og:description" content="A skimming device placed on a pump at a Pembroke Pines gas station led to a victim's credit card being charged more than $100 Tuesday night before he even left. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.local10.com/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device"/><meta property="og:image"  content="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WPLG"/><meta property="fb:app_id"  content="182962458504501"/><meta property="article:section"  content="Fort Lauderdale"/><meta property="article:tag"  content="skimming device, fort lauderdale"/><meta property="article:published_time"  content="2018-11-29T23:10:29+0000"/><meta property="article:modified_time"  content="2018-11-29T23:10:29+0000"/><meta property="article:expiration_time"  content="2043-07-21T22:08:00+0000"/><meta property="article:author"  content="https://www.facebook.com/GlennaWPLG/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man's credit card illegally charged at gas station due to skimming device"/><meta name="twitter:description" content="A skimming device placed on a pump at a Pembroke Pines gas station led to a victim's credit card being charged more than $100 Tuesday night before he even left. "/><meta name="twitter:site"  content="WPLG"/><meta name="twitter:image"  content="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.local10.com"/>

	
	<!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181129 23:10:29"/><Attribute name="edate" value="1543533029476"/><Attribute name="edateformat" value="20181129 23:10:29"/><Attribute name="sdate" value="1543533029529"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800006"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Fort Lauderdale"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Local"/><Attribute name="Category" value="Top Stories"/><Attribute name="Category" value="Neighborhood Crime"/><Attribute name="Category" value="Crime"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A skimming device placed on a pump at a Pembroke Pines gas station led to a victim&#39;s credit card being charged more than $100 Tuesday night before he even left. "/><Attribute name="Headline" value="Man&#39;s credit card illegally charged at gas station due to skimming device"/><Attribute name="Keywords" value="Crime,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181129 23:10:29"/><Attribute name="PubDate" value="20181129 23:10:29"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="<p>A skimming device placed on a pump at a Pembroke Pines gas station led to a victim&#39;s credit card being charged more than $100 before he even left.</p>"/><Attribute name="CompID" value="742636095"/><Attribute name="URL" value="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_160_90.jpg"/><Attribute name="Title" value="Skimming device leads to $110 loss for gas station customer"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="14834014"/><Attribute name="CompID" value="742636080"/><Attribute name="URL" value="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_160_90.jpg"/><Attribute name="Title" value="Skimming+device+leads+to+%24110+loss+for+gas+station+customer+20181129230516.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->




    
    




















    <!-- social sharing tools -->
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;news&#x2f;local&#x2f;fort-lauderdale&#x2f;mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" rel="canonical"/>

	

	

		

	





	<link href="&#x2f;html&#x2f;css&#x2f;public&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542269152000" rel="stylesheet" type="text/css" />










	

				<link href="/html/portlet/journal_content/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268876000" rel="stylesheet" type="text/css" />

	

				<link href="/html/portlet/asset_publisher/css/main.css?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1542268876000" rel="stylesheet" type="text/css" />

	





        








<script type="text/javascript">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</script>



	
	
		
			
				
				
					
						
							<script src="/html/js/barebone.jsp?themeId=gmgbasetheme_WAR_gmgbasetheme&amp;colorSchemeId=05&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.0.0" type="text/javascript"></script>
						
						
					
				
			
		
		
	
		

	
<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "";
		EP.Anvato.accessKey = "";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>


	




<script type="text/javascript">
	// <![CDATA[
		

			

			
				Liferay.Portlet.list = ['56_INSTANCE_W1hVmzXkml1o','56_INSTANCE_KGs9QLaQRES7','56_INSTANCE_TUPH5FaxPYxj','101','56_INSTANCE_ubUC3t0A8tNY','56_INSTANCE_P6MgjIFa6fFO','56_INSTANCE_D1qoKrg9h0Dl','56_INSTANCE_Dpdih78Mqx9r','56_INSTANCE_KIXA986ZSvC1','56_INSTANCE_uk2JePD3KlaR','56_INSTANCE_ZhJZJg7SLjJZ','56_INSTANCE_TwvApS7ydMW2','56_INSTANCE_I4UfYghkSss9','56_INSTANCE_w2T1PpMvH8B2','56_INSTANCE_aj7iGzVNzCjm','56_INSTANCE_zOxGQjXj4DFq','56_INSTANCE_zhXC2qgj4GCB','56_INSTANCE_Zbjce0bj8sdm'];
			
		

		

		
	// ]]>
</script>












    
    
    
        <!-- No service worker configured for this site -->
    



        















<!-- GMG UI-Hook Override -->
	<script type="text/javascript">
		if( !window.EP ){ var EP = {}; }
		EP.CONST = {
			versionStr: "?epversion=4.4.0.0",
			useTempData: false
		};
		
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'WPLG';
				},
				getParentGroupName: function(){
					return 'WPLG';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>



	


	
	
		
			<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / KNOCKOUT / PUBLIC.js / EP-CAROUSEL -->
			<script src="/html/js/endplay/site-public.js?epversion=4.4.0.0" type="text/javascript"></script>
		
		
		
	
	




	






	
		
	
	


	



<script type="text/javascript">
	var viewStoryUrl = "/group/wplg/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/wplg-staging/-/";
	var viewGalleryUrl = "/group/wplg/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 34098;
	
</script>





<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "34105";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "34098";
	};
</script>






	
















    <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;local10&#x2e;com&#x2f;gmg-base-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;gmgbasetheme_WAR_gmgbasetheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1542268964000" rel="stylesheet" type="text/css" />







<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>








	<style type="text/css">

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

			

		

	</style>




    
<!-- CSS -->
<link href='https://fonts.googleapis.com/css?family=Lato:400,100,300,700,900,100italic,300italic,400italic,700italic,900italic' rel='stylesheet' type='text/css'>

<link rel="shortcut icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/favicon.ico">
<link rel="apple-touch-icon" href="https://www.local10.com/gmg-base-theme/images/color_schemes/mia/apple-touch-icon.png">

    		





												<script>
    (function(A, $){
        window.GMG = window.GMG || {};
        GMG.Util = GMG.Util || {};
    })(AUI(), jQuery);
</script>
<script>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</script>

<!-- Begin meta tags -->
        






        














































      








































































  
  
        <!-- Core Meta and Head Tags: Begin -->
    <meta property="og:type" content="news">
    <!--Custom meta tags begin-->
                <!--Custom meta tags end-->
		  <meta name="page-category" content="Fort Lauderdale">
	                                                    <meta name="endplay.categories" content="News, Local, Top Stories, Neighborhood Crime, Crime, Fort Lauderdale">
        
      
            
                                          
            
                                                            
                        
            <meta name="article:author" content="https://www.local10.com/author/glennamilberg">

                          <link rel="author" href="https://www.local10.com/author/glennamilberg" title="Glenna Milberg">
            
            <meta name="sailthru.author" content="Glenna Milberg">

                    <meta name="author" itemprop="author" content="Glenna Milberg">

                    <meta name="content_id" itemprop="identifier" content="742601817">
      <meta property="vf:unique_id" content="742601817">
      <link rel="amphtml" href="https://amp.local10.com/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" />
    
                
            
      <meta name="page-type" itemprop="pageType" content="article">
      <meta name="news_keywords" content="Crime">
        <!-- Core Meta and Head Tags: End -->
      
    <!-- Sailthru OG Tags: Begin -->
                    
        
    
          
        
    <meta name="sailthru.title" content="Man&apos;s credit card illegally charged at gas station due to skimming device">
    <meta name="sailthru.description" content="A skimming device placed on a pump at a Pembroke Pines gas station led to a victim's credit card being charged more than $100 Tuesday night before he even left.">
    <meta name="sailthru.tags" content="Crime,News,Top Stories">
    <meta name="sailthru.date" content="2018-11-29T23:10:29+0000">
    <meta name="sailthru.image.full" content="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_1280_720.jpg">
    <meta name="sailthru.image.thumb" content="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_160_90.jpg">
    <!-- Sailthru OG Tags: End -->
          <!-- App Linking Information: Begin -->
    
    <meta property="al:ios:url" content="">
    <meta property="al:ios:app_store_id" content="426129542">
    <meta property="al:ios:app_name" content="local10.com">

    
    <meta property="al:android:url" content="">
    <meta property="al:android:package" content="com.ibsys.app.pns_ant">
    <meta property="al:android:app_name" content="local10.com">
    <link rel="alternate" href="">
    <!-- App Linking Information: End -->
      
    <!-- Twitter Android App Info: Begin -->
    <meta name="twitter:app:name:googleplay" content="local10.com">
    <meta name="twitter:app:id:googleplay" content="com.ibsys.app.pns_ant">
    <meta name="twitter:app:url:googleplay" content="">
    <!-- Twitter Android App Info: End -->
  
<!-- End meta tags -->

<!-- Begin header scripts -->
        <link rel="dns-prefetch" href="https://cdn.ampproject.org">
<link rel="dns-prefetch" href="https://cdn.polyfill.io">
<link rel="dns-prefetch" href="https://cdn.viafoura.net">
<link rel="dns-prefetch" href="https://www.googletagservices.com">
<link rel="dns-prefetch" href="//static.chartbeat.com">
<link rel="dns-prefetch" href="https://bobcat.grahamdigital.com">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://ajax.googleapis.com">
<link rel="dns-prefetch" href="https://fonts.googleapis.com">
<link rel="dns-prefetch" href="https://ak.sail-horizon.com">
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script async="async" src="https://cdn.ampproject.org/v0.js"></script>
<script
	async="async"
	custom-element="amp-image-lightbox"
	src="https://cdn.ampproject.org/v0/amp-image-lightbox-0.1.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.local10.com/gmg.static/ads/header.js"></script>
<link href="/manifest.json" rel="manifest"/>
<link href="https://www.local10.com/gmg.static/hfs/gmg_header.min.css" rel="stylesheet"/>
<script type="text/javascript" src="https://www.local10.com/gmg.static/hfs/gmg_header_footer.min.js"></script>
<meta content="67959238836" property="fb:pages" />
<!-- Begin WPLG Chartbeat Header Script -->
<script type="text/javascript">
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  _sf_async_config.uid = 14876; // ACCOUNT NUMBER
  _sf_async_config.domain = 'local10.com'; // DOMAIN
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script><script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End WPLG Chartbeat Header Script -->

<!-- End header scripts -->

<!-- Begin google analytics -->
        
<!-- End google analytics -->

        <script src='            https://www.local10.com/gmg-base-theme/js/main-header.js?minifierType=js&languageId=en_US&b=6110&t=1542268964000'></script>
    
<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js"></script>
    <!-- Nativo Integration End -->
</head>

<body data-station="wplg" data-layout="Story" class="skin-mia controls-visible signed-out public-page organization-site has-large-logo no-subnav">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PDF6NQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PDF6NQ');</script>
<!-- End Google Tag Manager -->





















































































































<!-- begin: WRAPPER -->
<div id="wrapper" class="mobile-overflow-fix">

    <!-- begin: HEADER -->
    <header id="header" class="top-container container">

                    <!-- begin: NAV AREA -->


<!-- Logic for applying super navigation -->


    <div id="GMGHeader">
        <div class="mock_top" style="background-color:#292929;height:67px;width:100%"></div>
    </div>

<script>
(function( $ ){
    if( $('#subnav-container').length ){
        $('body').removeClass('no-subnav');

        $.fn.ignore = function(sel){
            return this.clone().find(sel||">*").remove().end();
        };
        var currentLayoutName = "$renderLayout.getName($locale)";
        if(currentLayoutName == "Weather") {
            $("div[class='weather-wrap d-inline']").parent().addClass("current");
        } else {
            $("li.dropdown").each(function(){
                if($.trim($(this).children("a").ignore("span").text()) == currentLayoutName) {
                    $(this).addClass("current");
                }
            });
        }
    }
})( jQuery );
</script>
<!-- end: NAV AREA -->




        
    </header>
    <!-- end: HEADER -->

	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="gmg-story-layout" id="main-content" role="main">

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-1">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KGs9QLaQRES7_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KGs9QLaQRES7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_160452591_1.0">
        






        














































      































































        


    	






    																																																																						<!-- begin: TOP LOCAL STORIES -->
<div class="portlet-boundary">
    <section class="mod-wrapper ui-small-carousel mod-top-local">
		<div class="fullWidth"></div>
		<div class="mod-header">
			<h3>Top Local Stories</h3>
		</div>
		<div id="carousel-top-local" class="mod-body owl-carousel owl-theme small-carousel">
								                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/miami-dade/man-woman-accused-of-providing-dental-services-inside-bus-in-northwest-miami-dade" target='_self' title="Man&#x2c;&#x20;woman&#x20;accused&#x20;of&#x20;providing&#x20;dental&#x20;services&#x20;inside&#x20;bus&#x20;in&#x20;northwest&#x20;Miami-Dade">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/29/Daniela%20Sulbaran-Gonzalez%20and%20Victor%20Bernal_1543505244506.jpg_14792780_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/29/Daniela%20Sulbaran-Gonzalez%20and%20Victor%20Bernal_1543505244506.jpg_14792780_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man, woman accused of providing dental services inside bus in northwest Miami-Dade</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Miami-Dade</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/dirty-dining/foodborne-illness-investigation-initiated-after-11-claim-to-get-sick-at-south-florida-restaurant" target='_self' title="Foodborne&#x20;illness&#x20;investigation&#x20;initiated&#x20;after&#x20;11&#x20;claim&#x20;to&#x20;get&#x20;sick&#x20;at&#x20;South&#x20;Florida&#x20;restaurant">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/29/Havana%201957%20outside%20in%20pembroke%20pines%20_1543510301993.jpg_14808593_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/29/Havana%201957%20outside%20in%20pembroke%20pines%20_1543510301993.jpg_14808593_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Foodborne illness investigation initiated after 11 claim to get sick at South Florida restaurant</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Dirty Dining</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/fort-lauderdale/swat-situation-leads-to-police-investigation-in-fort-lauderdale" target='_self' title="SWAT&#x20;situation&#x20;leads&#x20;to&#x20;death&#x20;investigation&#x20;in&#x20;Fort&#x20;Lauderdale">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/29/SWAT%20VID%203_frame_276_1543487893582.jpg_14781996_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/29/SWAT%20VID%203_frame_276_1543487893582.jpg_14781996_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>SWAT situation leads to death investigation in Fort Lauderdale</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Fort Lauderdale</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/palm-beach-county/retrial-continued-for-man-accused-of-killing-dismembering-father-in-boca-raton" target='_self' title="Retrial&#x20;continued&#x20;for&#x20;man&#x20;accused&#x20;of&#x20;killing&#x2c;&#x20;dismembering&#x20;father&#x20;in&#x20;Boca&#x20;Raton">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/04/10/Scandirito-and-son_1523386843040_11905855_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/04/10/Scandirito-and-son_1523386843040_11905855_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Retrial continued for man accused of killing, dismembering father in Boca Raton</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Palm Beach County</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/broward-woman-facing-charge-in-drowning-death-of-nephew" target='_self' title="North&#x20;Lauderdale&#x20;woman&#x20;facing&#x20;charge&#x20;in&#x20;drowning&#x20;death&#x20;of&#x20;nephew">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/28/GEQUINTA-WILLIAMS_1543437086371_14776605_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/28/GEQUINTA-WILLIAMS_1543437086371_14776605_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>North Lauderdale woman facing charge in drowning death of nephew</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/local/local-10-forecast-november-29-afternoon" target='_self' title="Local&#x20;10&#x20;Forecast&#x20;November&#x20;29&#x20;Afternoon">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/06/14/NEW%20Miccosukee%20Forecast%20Grass_1529010841313.jpg_12206608_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Local 10 Forecast November 29 Afternoon</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Local</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/florida/broward/mans-arm-severed-while-working-with-industrial-auger-in-hillsboro-beach" target='_self' title="Man&#x27;s&#x20;arm&#x20;severed&#x20;while&#x20;working&#x20;with&#x20;industrial&#x20;auger&#x20;in&#x20;Hillsboro&#x20;Beach">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/29/Scene%20where%20worker%27s%20arm%20severed_1543511415649.jpg_14808598_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/29/Scene%20where%20worker%27s%20arm%20severed_1543511415649.jpg_14808598_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Man's arm severed while working with industrial auger in Hillsboro Beach</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Broward</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/health/us-navy-hospital-ship-docks-off-colombia-to-help-venezuelan-migrants" target='_self' title="U&#x2e;S&#x2e;&#x20;Navy&#x20;hospital&#x20;ship&#x20;docks&#x20;off&#x20;Colombia&#x20;to&#x20;help&#x20;Venezuelan&#x20;migrants">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2018/11/29/US%20Navy%20hospital%20ship%20offers%20care%20to%20Venezuelan%20migrants%20in%20Colombia20181129225424.jpg_14832226_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2018/11/29/US%20Navy%20hospital%20ship%20offers%20care%20to%20Venezuelan%20migrants%20in%20Colombia20181129225424.jpg_14832226_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>U.S. Navy hospital ship docks off Colombia to help Venezuelan migrants</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Health</h6>
				</a>
			</div>
		</div>
					                                            		<div class="owl-item">
			<div class="item top-local">
				<a href="/news/cuba/cuba-accuses-us-of-unfairly-denying-diplomatic-visas" target='_self' title="Cuba&#x20;accuses&#x20;US&#x20;of&#x20;unfairly&#x20;denying&#x20;diplomatic&#x20;visas">
					<span class="image-container">
																														<img src="https://media.local10.com/photo/2015/11/28/US-And-Cuban-Flags-jpg_776609_ver1.0_160_90.jpg" alt="">
						<span class="image placeholder-16x9" style="background-image: url(https://media.local10.com/photo/2015/11/28/US-And-Cuban-Flags-jpg_776609_ver1.0_160_90.jpg);"></span>
													      <small class="copyright"></small>
											</span>
					<article class="">
						<h5>Cuba accuses US of unfairly denying diplomatic visas</h5>
					</article>
				</a>
				<a class="carousel-article-category text-uppercase">
					<h6>Cuba</h6>
				</a>
			</div>
		</div>
			</div>
	</section>
</div>
<!-- end: TOP LOCAL STORIES -->
											

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TUPH5FaxPYxj_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TUPH5FaxPYxj"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39410_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad    ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/fort_lauderdale", "mobile_size" : [[320, 50]], "tablet_size" : [[728, 90]], "desktop_size" : [[728, 90], [1000, 300],[1000, 40], [970, 250], [970, 90]], "position" : "LEADER_BOARD" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>
    </section>

    <section class="content-container portlet-layout row">

        <div id="article-filter-wrap" class="portlet-column col-sm-7 col-md-8 wrap-mods" id="column-2">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		







































































	

	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		






        














































      































































        






        














































      































































        

  
        
          








        




    






<!-- render audio/video/livestream story -->
<!-- render end -->














































<!-- begin: STORY -->
<section class="mod-wrapper mod-story" style="width:100%;">
    <header class="mod-header">
                    
                                        <div class="category news"><a href="https://www.local10.com/fort-lauderdale">Fort Lauderdale</a></div>
                <h1 class="headline">Man's credit card illegally charged at gas station due to skimming device</h1>
        <h2 class="sub-headline">Luis Barrionuevo was trying to pump gas when $110 was stolen from account</h2>
        <div class="author">                                                                                                                                               By <a href = 'https://www.local10.com/author/glennamilberg'>Glenna Milberg</a> - Reporter
   </div>
                         <time class="posted updated" datetime="2018-11-29">Posted: 6:08 PM, November 29, 2018</time>
                    <time class="updated" datetime="2018-11-29">Updated: 6:10 PM, November 29, 2018</time>
         
     </header>
    <div class="mod-body">
                                                    
                                                                                                            <div class="kaltura-video-wrapper wrapper-media no-controls">
        <div id="media-preview_0_0_k4w0ne0d"></div>
    </div>

        
        <script>
        GMG.Util.embedKalturaVideo('#media-preview_0_0_k4w0ne0d', {'entry_id':'0_k4w0ne0d','poster':'https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_640_360.jpg','uiconf_id':'32105451', 'partner_id':'2031101', 'flashvars':{'autoPlay':false,
                        doubleClick : {
                                customParams : 'category=Fort Lauderdale',
                                htmlCompanions : 'RIGHT11:300:250;LEADER_BOARD1:728:90;',
                                disableCompanionAds : false,
                                adTagUrl : 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/15466288/WPLG/Web/news/local/fort_lauderdale&ciu_szs&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]'
                            }
                        }, 'deliveryCode': '141039' , 'kaltura_host': 'https://cdnapisec.kaltura.com'}, false);
    </script>
                                                    <!-- Viafoura Share Bar Widget -->
          <div class="gmg-vf preload">
    <ul>
      <li class="facebook"></li>
      <li class="twitter"></li>
      <li class="email"></li>
      <li class="comment"></li>
      <li class="share"></li>
    </ul>
  </div>
  <div class="gmg-vf viafoura">
    <div class="vf-widget vf-share-bar-square" data-button-view="false" data-path="/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-show-counters="false" data-show-labels="false" data-show-total="false" data-widget="sharebar"></div>
    <div class="viafoura counts">
      <span class="vf-counter vf-widget" data-path="/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-widget="counter"></span> <span class="vf-widget vf-quote" data-path="/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-realtime="true" data-widget="sharetotal"></span>
    </div>
  </div>
        <div class="story-content" itemprop="articleBody">
                                                                                                                                                                                              
 
                        <!-- render embed module start-->
        <!-- render embed module end -->
  
 
                                          
  




                      

             <p><strong>PEMBROKE PINES, Fla.</strong> - A skimming device placed on a pump at a Pembroke Pines gas station led to a victim&#39;s credit card being charged more than $100 Tuesday night before he even left.
                     <p>&quot;I used my one card and it kept saying, &#39;Please wait, please wait,&#39;&quot;&nbsp;Luis Barrionuevo said. &nbsp;
                  
  <div class="gmg-related rel-wrap rel-border rel-category">
    <div class="mobile-wrap">
      <div class="headline-img resize">
                                                    
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/crime/miami-men-accused-of-installing-skimming-devices-at-sarasota-gas-stations" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/crime/miami-men-accused-of-installing-skimming-devices-at-sarasota-gas-stations" target='_self' data-full-image="https://media.local10.com/photo/2017/12/07/Sarasota-Skimmers_1512676081928_11254065_ver1.0_640_360.jpg" datetime="Thu, 7 Dec 2017 14:50:22 EST-0500" >
                                <amp-img src="https://bobcat.grahamdigital.com/image/upload/view?width=640&height=360&method=crop&url=https://media.local10.com/photo/2017/12/07/Sarasota-Skimmers_1512676081928_11254065_ver1.0_320_180.jpg" width="640" height="360" layout="responsive">
                  </amp-img>
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/2-men-accused-of-placing-credit-card-skimmer-on-davie-gas-pump" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/2-men-accused-of-placing-credit-card-skimmer-on-davie-gas-pump" target='_self' data-full-image="https://media.local10.com/photo/2018/10/12/Raul%20Hernandez-Beltran%20and%20Rafael%20Mirabel-Bonora_1539363059385.jpg_12802937_ver1.0_640_360.jpg" datetime="Fri, 12 Oct 2018 12:54:48 EDT-0400" >
                          </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div class="ch-img">
            <a href="/news/florida/broward/davie-gas-station-clerk-spots-men-in-video-putting-skimmer-on-pump" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/davie-gas-station-clerk-spots-men-in-video-putting-skimmer-on-pump" target='_self' data-full-image="https://media.local10.com/photo/2018/04/05/Surveillance%20video%20captures%20men%20placing%20skimmer%20on%20gas%20pump%20in%20Davie20180405214737.jpg_11886737_ver1.0_640_360.jpg" datetime="Thu, 5 Apr 2018 17:42:09 EDT-0400" >
                          </a>
        </div>
                             </div>
      <div class="rel-content">
        <div class="rel-desktop-category">
          <div class="cat-label">
                          <h4>More Crime Headlines</h4>
                        </div>
        </div>
       <div class="headlines">
                                                      
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/crime/miami-men-accused-of-installing-skimming-devices-at-sarasota-gas-stations" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/crime/miami-men-accused-of-installing-skimming-devices-at-sarasota-gas-stations" target='_self' data-full-image="https://media.local10.com/photo/2017/12/07/Sarasota-Skimmers_1512676081928_11254065_ver1.0_640_360.jpg" datetime="Thu, 7 Dec 2017 14:50:22 EST-0500" >
            Miami men accused of installing skimming devices at Sarasota gas stations
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/2-men-accused-of-placing-credit-card-skimmer-on-davie-gas-pump" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/2-men-accused-of-placing-credit-card-skimmer-on-davie-gas-pump" target='_self' data-full-image="https://media.local10.com/photo/2018/10/12/Raul%20Hernandez-Beltran%20and%20Rafael%20Mirabel-Bonora_1539363059385.jpg_12802937_ver1.0_640_360.jpg" datetime="Fri, 12 Oct 2018 12:54:48 EDT-0400" >
            2 men accused of placing credit card skimmer on Davie gas pump
            </a>
        </div>
                                                               
    
    
    
                                    
                            

    
        
            
    
            <div>
            <a href="/news/florida/broward/davie-gas-station-clerk-spots-men-in-video-putting-skimmer-on-pump" class="ga-event" ga-category="Related Content" ga-action="Clicked" ga-label="/news/florida/broward/davie-gas-station-clerk-spots-men-in-video-putting-skimmer-on-pump" target='_self' data-full-image="https://media.local10.com/photo/2018/04/05/Surveillance%20video%20captures%20men%20placing%20skimmer%20on%20gas%20pump%20in%20Davie20180405214737.jpg_11886737_ver1.0_640_360.jpg" datetime="Thu, 5 Apr 2018 17:42:09 EDT-0400" >
            Davie gas station clerk spots men in video putting skimmer on pump
            </a>
        </div>
                              </div>
      </div>
    </div>
  </div>
                  <p>While Barrionuevo was trying to pay for his gas at the Chevron gas station on Sheridan Street and Southwest 196th Avenue, someone was plundering his funds. A total of $110 was charged on the card he put into the pump.
                     <p>&quot;The second I go to leave the gas station, I&rsquo;m already getting a text from my card company: &#39;Did you make this charge?&#39;&quot; Barrionuevo said.
                     <p>Credit card skimming devices aren&#39;t anything new.&nbsp;
                     <p>One man at the same gas station told Local 10 News he&#39;s been hit nine times in three weeks around southern Broward County.
                     <p>Authorities say criminals can now skim cards via Bluetooth, so while watching you pump, they could be stealing your card information remotely.
                     <p>Paying by app is one way to protect yourself. There are also Bluetooth detector apps you can download to&nbsp;scan your surroundings.&nbsp;
                     <p>&quot;It&#39;s getting so bad, getting to the point that you don&#39;t want to use cards anymore,&quot;&nbsp;Barrionuevo said. &nbsp;
                     <p>Luckily, Barrionuevo&#39;s bank refunded him his money. He said this is the second time this has happened to him.
                              <p class="copy">Copyright 2018 by WPLG Local10.com - All rights reserved.</p>
  
        </div>
                            <div class="emailWidget">
  <a class="emailLink ga-event" target="_blank" href="/account/subscriptions" ga-category="Email" ga-action="Sign-up Widget" ga-label="Clicked">
    <div class="emailMessage"><p>Get email alerts for local stories and events around the world.</p></div>
    <div class="emailButton">Sign Up</div>
  </a>
 </div>

   </div>
</section>
<!-- end: STORY -->



	</div>
	
	



		

		

		

		

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ubUC3t0A8tNY_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ubUC3t0A8tNY"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_615980139_1.0">
        <!-- Klangoo Entity Tags Widget WPLG <div data-widget-id="ent_211-1"></div> -->
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_P6MgjIFa6fFO_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_P6MgjIFa6fFO"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--COMMENTS_1.0">
        






        














































      































































     <!-- comment block -->
 <section class="mod-wrapper mod-comments">
  <div class="mod-body">
  <div id="gmg-vf-comments" class="viafoura">
    <div id="gmg-vf-page-comments" class="vf-comments vf-widget" data-widget="comments"></div>
   </div>
  </div>
 </section>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D1qoKrg9h0Dl_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D1qoKrg9h0Dl"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED--YOU-MIGHT-ALSO-LIKE_1.0">
        






        














































      































































        

<div id="outbrain-placeholder"></div>
<script type="text/javascript">
    if(EP.Util.isMobile()) {
        $("#outbrain-placeholder").replaceWith('<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-widget-id="MB_2" data-ob-template="local10.com" ></div>');
    } else {
        $("#outbrain-placeholder").replaceWith(
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-widget-id="AR_3" data-ob-template="local10.com" ></div>' +
            '<div class="OUTBRAIN" data-src="https://www.local10.com/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device" data-widget-id="AR_4" data-ob-template="local10.com" ></div>'
        );
    }
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Dpdih78Mqx9r_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Dpdih78Mqx9r"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_500453127_1.0">
        <!-- WPLG Klangoo Magnet Recom Videos In-Player Plugin -->
<div data-widget-id="recom_211-1"></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_KIXA986ZSvC1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_KIXA986ZSvC1"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_521639424_1.0">
        
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

        <div id="sidebar-wrap" class="portlet-column col-sm-5 col-md-4 wrap-mods home" id="column-3">
            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3">



























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ZhJZJg7SLjJZ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ZhJZJg7SLjJZ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_M-SPONSORED-WPLG-TOP-STORIES-NEW_1.1">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media   ">

                <header class="mod-header">
         <h3>News Headlines</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/M-SPONSORED-WPLG-TOP-STORIES-NEW/HEADLINE_LIST_PAGINATION?restulsPerPage=5&pageNum=' pageNum='1' resultsPerPage='5'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/us-navy-hospital-ship-docks-off-colombia-to-help-venezuelan-migrants' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/US%20Navy%20hospital%20ship%20offers%20care%20to%20Venezuelan%20migrants%20in%20Colombia20181129225424.jpg_14832226_ver1.0_160_90.jpg" alt='U&#x2e;S&#x2e;&#x20;Navy&#x20;hospital&#x20;ship&#x20;docks&#x20;off&#x20;Colombia&#x20;to&#x20;help&#x20;Venezuelan&#x20;migrants'>
      <small class="copyright"></small>
<h4>U.S. Navy hospital ship docks off Colombia to help Venezuelan migrants</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/cuba/cuba-accuses-us-of-unfairly-denying-diplomatic-visas' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2015/11/28/US-And-Cuban-Flags-jpg_776609_ver1.0_160_90.jpg" alt='Cuba&#x20;accuses&#x20;US&#x20;of&#x20;unfairly&#x20;denying&#x20;diplomatic&#x20;visas'>
      <small class="copyright"></small>
<h4>Cuba accuses US of unfairly denying diplomatic visas</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/local/fort-lauderdale/mans-credit-card-illegally-charged-at-gas-station-due-to-skimming-device' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/Skimming%20device%20leads%20to%20%24110%20loss%20for%20gas%20station%20customer%2020181129230516.jpg_14834014_ver1.0_160_90.jpg" alt='Man&#x27;s&#x20;credit&#x20;card&#x20;illegally&#x20;charged&#x20;at&#x20;gas&#x20;station&#x20;due&#x20;to&#x20;skimming&#x20;device'>
      <small class="copyright"></small>
<h4>Man's credit card illegally charged at gas station due to skimming device</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/miami-dade/man-woman-accused-of-providing-dental-services-inside-bus-in-northwest-miami-dade' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/Daniela%20Sulbaran-Gonzalez%20and%20Victor%20Bernal_1543505244506.jpg_14792780_ver1.0_160_90.jpg" alt='Man&#x2c;&#x20;woman&#x20;accused&#x20;of&#x20;providing&#x20;dental&#x20;services&#x20;inside&#x20;bus&#x20;in&#x20;northwest&#x26;hellip&#x3b;'>
      <small class="copyright"></small>
<h4>Man, woman accused of providing dental services inside bus in northwest&hellip;</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/florida/broward/car-crashes-into-furniture-store-in-lauderdale-lakes' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/car%20into%20store%20in%20Lauderdale%20Lakes_1543516799805.jpg_14818498_ver1.0_160_90.jpg" alt='SUV&#x20;crashes&#x20;into&#x20;furniture&#x20;store&#x20;in&#x20;Lauderdale&#x20;Lakes'>
      <small class="copyright"></small>
<h4>SUV crashes into furniture store in Lauderdale Lakes</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TwvApS7ydMW2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TwvApS7ydMW2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_39461_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/Promos/WPLG/news/local/fort_lauderdale", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT2" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_I4UfYghkSss9_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_I4UfYghkSss9"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616085_1.0">
        






        














































      































































        














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest News</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616085/HEADLINE_LIST_PAGINATION?restulsPerPage=4&pageNum=' pageNum='1' resultsPerPage='4'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/national/video-captures-dramatic-flood-rescue' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/11/29/Flood%20rescue%20LA_1543538699272.jpg.jpg.jpg_14839596_ver1.0_160_90.jpg" alt='Video&#x20;captures&#x20;dramatic&#x20;flood&#x20;rescue'>
                  <small class="copyright">CNN Wire</small>
<h4>Video captures dramatic flood rescue</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/money/dj-khaled-floyd-mayweather-jr-charged-with-cryptocurrency-fraud' target='_self'>
<img class="f-left thumb" src="https://sharedmedia.grahamdigital.com/photo/2018/01/02/DJ%20Khaled%20performs%20in%20Madison%20WI.jpg_11401109_ver1.0_160_90.jpg" alt='DJ&#x20;Khaled&#x2c;&#x20;Floyd&#x20;Mayweather&#x20;Jr&#x2e;&#x20;charged&#x20;with&#x20;cryptocurrency&#x20;fraud'>
                  <small class="copyright">Jeff Schear/Getty Images for Mentos Gum</small>
<h4>DJ Khaled, Floyd Mayweather Jr. charged with cryptocurrency fraud</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/news/parkland-school-shooting/parkland-high-school-shooting-generating-change-in-florida' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/1_1543538180754_14834073_ver1.0_160_90.jpg" alt='Parkland&#x20;high&#x20;school&#x20;shooting&#x20;generating&#x20;change&#x20;in&#x20;Florida'>
      <small class="copyright"></small>
<h4>Parkland high school shooting generating change in Florida</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/health/report-number-of-uninsured-kids-spikes-to-39m-in-us' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/1_1543536703890_14834065_ver1.0_160_90.jpg" alt='Report&#x3a;&#x20;Number&#x20;of&#x20;uninsured&#x20;kids&#x20;spikes&#x20;to&#x20;3&#x2e;9M&#x20;in&#x20;US'>
      <small class="copyright"></small>
<h4>Report: Number of uninsured kids spikes to 3.9M in US</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_w2T1PpMvH8B2_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_w2T1PpMvH8B2"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158812146_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
          <!-- Begin: Ad -->
        <section class="mod-wrapper mod-ad                                          
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/fort_lauderdale", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aj7iGzVNzCjm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aj7iGzVNzCjm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_330616094_1.0">
        






        














































      































































     














    <!-- begin: HEADLINES -->

                            <section class="mod-wrapper mod-filtered-list mod-list-media                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">

                <header class="mod-header">
         <h3>Latest Videos</h3>
       </header>
        
                                        
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
                                                                                                                                                                                                <div class="mod-body" ajaxURL='/web/wplg/refresh-article/101027/330616094/HEADLINE_LIST_PAGINATION?restulsPerPage=2&pageNum=' pageNum='1' resultsPerPage='2'>
                    <ul class="list media mixed">
                                                                                    
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/cuban-claims-us-is-unfairly-denying-diplomatic-visas' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/Cuban%20claims%20US%20is%20unfairly%20denying%20diplomatic%20visas%2020181129231430.jpg_14834035_ver1.0_160_90.jpg" alt='Cuban&#x20;claims&#x20;US&#x20;is&#x20;unfairly&#x20;denying&#x20;diplomatic&#x20;visas'>
      <small class="copyright"></small>
<h4>Cuban claims US is unfairly denying diplomatic visas</h4>
</a>
        </li>
    
                                                                        
                                                                                                                            
    
            
        
                                                                                                <li>
        <a href='/video/former-trump-attorney-michael-cohen-pleads-guilty-to-lying-to-congress' target='_self'>
<img class="f-left thumb" src="https://media.local10.com/photo/2018/11/29/Former%20Trump%20attorney%20Michael%20Cohen%20pleads%20guilty%20to%20lying%20to%20Congress20181129231124.jpg_14834028_ver1.0_160_90.jpg" alt='Former&#x20;Trump&#x20;attorney&#x20;Michael&#x20;Cohen&#x20;pleads&#x20;guilty&#x20;to&#x20;lying&#x20;to&#x20;Congress'>
      <small class="copyright"></small>
<h4>Former Trump attorney Michael Cohen pleads guilty to lying to Congress</h4>
</a>
        </li>
    
                                                                                                                                                                                </ul>
                </div>

                         </section>
                    
 <!-- end: HEADLINES -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_zhXC2qgj4GCB_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_zhXC2qgj4GCB"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_664442263_1.0">
        <div class="viafoura" id="gmg-vf-articles"><div class="vf-widget vf-articles" data-days-published="all" data-force-limit="true" data-limit="2" data-realtime="true" data-sort="comments" data-style="full" data-title="Trending Articles" data-trend-window="1d" data-widget="trending-articles"></div></div>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Zbjce0bj8sdm_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Zbjce0bj8sdm"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10154_34094_158813833_1.0">
        






        














































      































































        



      
        
          
    
                                                                              
            <!-- Begin: Ad -->
        <div class="sticky-wrapper">
      <section class="mod-wrapper mod-ad ad-sticky                                         
          ui-large-screen ui-larger-screen ui-largest-screen
      ">
      <div class="mod-body gmg-ad" data-gmgad='{ "unitname" : "/15466288/WPLG/Web/news/local/fort_lauderdale", "mobile_size" : [[300, 250]], "tablet_size" : [[300, 250]], "desktop_size" : [[300, 250],[300,600]], "position" : "RIGHT1" }'></div>
    </section>
      </div>
      <!-- End: Ad -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
        </div>

    </section>

    <section class="portlet-layout row">
        <div class="portlet-column col-xs-12" id="column-4">
            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
        </div>
    </section>
</div>




	







    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>

  <!-- begin: FOOTER -->
  <footer id="footer" class="bottom-container" role="contentinfo">
    <!-- Begin footer scripts includes -->
            
        <span class="hidden site_friendly_url">https://www.local10.com</span>
            <div data-footer></div>
    <!-- End footer scripts includes -->
  </footer>
  <!-- end: FOOTER -->

</div>
<!-- end: WRAPPER -->














































































































<!-- omniture scripts -->


































































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.local10.com/gmg-base-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1542268964000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			(function () {
var s = document.createElement("style");
s.innerHTML = ".glyphicon-film:before {  content: '\\e072'; }"
document.body.appendChild(s);
})();

			
		// ]]>
	</script>










  
<!-- Begin footer scripts includes -->
<script src="https://www.local10.com/gmg.static/ads/footer.js" async charset="utf-8"></script>
<script type="text/javascript" async src="https://cdn.viafoura.net/vf-v2.js" defer async></script>

<!-- End footer scripts includes -->

</body>
</html>


